<!DOCTYPE HTML>
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
 
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
 
 
 
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2, user-scaleable=1">
<!--[if IE 8]>
    <link rel='stylesheet' href='http://www.htxt.co.za/wp-content/themes/mogoze2/css/ie8.css' type='text/css' media='all' />
    <![endif]-->
<!--[if IE 9]>
    <link rel='stylesheet' href='http://www.htxt.co.za/wp-content/themes/mogoze2/css/ie9.css' type='text/css' media='all' />
    <![endif]-->
 
<!--[if IE]> <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <![endif]-->
 
<link rel="alternate" type="application/rss+xml" title="htxt.africa RSS Feed" href="http://www.htxt.co.za/feed/"/>
<link rel="pingback" href="http://www.htxt.co.za/xmlrpc.php"/>
<link rel="shortcut icon" type="image/png" href="http://www.htxt.co.za/wp-content/uploads/2013/12/H_Logo.jpg"/>
 
 
<title>Nintendo Switch Joy-Con issues reported ahead of launch - htxt.africa</title>
 
<meta name="description" content="Reports are surfacing that point to a connectivity problem in the Nintendo Switch&#039;s Joy-Con controllers."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.htxt.co.za/2017/02/24/nintendo-switch-joy-con-issues-reported-ahead-of-launch/"/>
<link rel="publisher" href="https://plus.google.com/102255236537983864047/posts"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Nintendo Switch Joy-Con issues reported ahead of launch - htxt.africa"/>
<meta property="og:description" content="Reports are surfacing that point to a connectivity problem in the Nintendo Switch&#039;s Joy-Con controllers."/>
<meta property="og:url" content="http://www.htxt.co.za/2017/02/24/nintendo-switch-joy-con-issues-reported-ahead-of-launch/"/>
<meta property="og:site_name" content="htxt.africa"/>
<meta property="article:publisher" content="http://www.facebook.com/htxtafrica"/>
<meta property="article:tag" content="Games"/>
<meta property="article:tag" content="Nintendo"/>
<meta property="article:tag" content="Nintendo Switch"/>
<meta property="article:tag" content="Switch"/>
<meta property="article:tag" content="Videogames"/>
<meta property="article:section" content="News"/>
<meta property="article:published_time" content="2017-02-24T13:45:25+02:00"/>
<meta property="article:modified_time" content="2017-02-24T13:46:42+02:00"/>
<meta property="og:updated_time" content="2017-02-24T13:46:42+02:00"/>
<meta property="fb:admins" content="721451146"/>
<meta property="og:image" content="http://www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch-Handheld.jpg"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="450"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Reports are surfacing that point to a connectivity problem in the Nintendo Switch&#039;s Joy-Con controllers."/>
<meta name="twitter:title" content="Nintendo Switch Joy-Con issues reported ahead of launch - htxt.africa"/>
<meta name="twitter:site" content="@htxtafrica"/>
<meta name="twitter:image" content="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch-Handheld.jpg?fit=800%2C450"/>
<meta name="twitter:creator" content="@htxtafrica"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="htxt.africa &raquo; Feed" href="http://www.htxt.co.za/feed/"/>
<link rel="alternate" type="application/rss+xml" title="htxt.africa &raquo; Comments Feed" href="http://www.htxt.co.za/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="htxt.africa &raquo; Nintendo Switch Joy-Con issues reported ahead of launch Comments Feed" href="http://www.htxt.co.za/2017/02/24/nintendo-switch-joy-con-issues-reported-ahead-of-launch/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.htxt.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='validate-engine-css-css' href='http://www.htxt.co.za/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.7' type='text/css' media='all'/>
<link rel='stylesheet' id='taqyeem-style-css' href='http://www.htxt.co.za/wp-content/plugins/mogoze-reviews/style.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='crp-style-rounded-thumbs-css' href='http://www.htxt.co.za/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=4.7.2' type='text/css' media='all'/>
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>.crp_related a{width:150px;height:150px;text-decoration:none;}.crp_related img{max-width:150px;margin:auto;}.crp_related .crp_title{width:150px;}</style>
<link rel='stylesheet' id='dawpro-css' href='http://www.htxt.co.za/wp-content/plugins/dawpro/assets/style.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='anthemes_shortcode_styles-css' href='http://www.htxt.co.za/wp-content/plugins/mogoze-shortcodes/includes/css/anthemes-shortcodes.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='super-rss-reader-css-css' href='http://www.htxt.co.za/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='http://www.htxt.co.za/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('http://www.htxt.co.za/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel='stylesheet' id='style-css' href='http://www.htxt.co.za/wp-content/themes/mogoze2/style.css?ver=2.5' type='text/css' media='all'/>
<link rel='stylesheet' id='default-css' href='http://www.htxt.co.za/wp-content/themes/mogoze2/css/colors/default.css?ver=2.5' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-css' href='http://www.htxt.co.za/wp-content/themes/mogoze2/css/responsive.css?ver=2.5' type='text/css' media='all'/>
<link rel='stylesheet' id='fonts-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CSanchez&#038;ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://www.htxt.co.za/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.htxt.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all'/>
<link rel='stylesheet' id='mediaelementjs-styles-css' href='http://www.htxt.co.za/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=4.7.2' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.htxt.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/mogoze-reviews/js/tie.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/dawpro/assets/script.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
 
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/better-analytics/js/loader.php?ver=1.1.4.js'></script><link rel='https://api.w.org/' href='http://www.htxt.co.za/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.htxt.co.za/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.htxt.co.za/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.2"/>
<link rel='shortlink' href='http://wp.me/p3AMiX-v7t'/>
<link rel="alternate" type="application/json+oembed" href="http://www.htxt.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.htxt.co.za%2F2017%2F02%2F24%2Fnintendo-switch-joy-con-issues-reported-ahead-of-launch%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.htxt.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.htxt.co.za%2F2017%2F02%2F24%2Fnintendo-switch-joy-con-issues-reported-ahead-of-launch%2F&#038;format=xml"/>
<style type='text/css'>.ai-viewport-3{display:none!important;}.ai-viewport-2{display:none!important;}.ai-viewport-1{display:inherit!important;}.ai-viewport-0{display:none!important;}@media (min-width: 768px) and (max-width: 979px) {.ai-viewport-1{display:none!important;}.ai-viewport-2{display:inherit!important;}}@media (max-width: 767px) {.ai-viewport-1{display:none!important;}.ai-viewport-3{display:inherit!important;}}</style>
<style type="text/css">.crp_related ul{float:none!important;text-align:center!important;display:inline-block!important;}</style> <meta property="fb:pages" content="280361965443263"/>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.htxt.co.za/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">.user-rate-wrap,#review-box strong{color: That 's our review - what do you think?;
	font-size : 10px;
	font-weight: bolder;
	font-style: italic;
}

</style> 
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, ' PowerPressPlayer ',' toolbar=0,status=0,resizable=1,width=460,height=320 ');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://www.htxt.co.za/feed/podcast/" />

<link rel=' dns-prefetch ' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://www.htxt.co.za/2017/02/24/nintendo-switch-joy-con-issues-reported-ahead-of-launch/amp/" /><link rel="icon" href="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/H_Logo.png?fit=16%2C16" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/H_Logo.png?fit=16%2C16" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/H_Logo.png?fit=16%2C16" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/H_Logo.png?fit=16%2C16" />
<style>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</style>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.htxt.co.za/?custom-css=dc07065af6" />
		 

<!-- add new fonts -->
<link href='http://fonts.googleapis.com/css?family=Merriweather:400,700,900|Merriweather+Sans:400,700,800' rel='stylesheet' type='text/css'>

<!-- Load ads content -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- sync ads rendering -->
<!-- <script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script> -->

<script type='text/javascript'>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</script>

<!-- load taboola -->

<!-- <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/htxt/loader.js');
</script> -->

</head>
<body class="post-template-default single single-post postid-119627 single-format-standard responsive-menu-slide-right"

<!-- Begin Header -->
<header>
    <div id="InRead"></div>
    <div class="header-container">
        <div class="top-header">
            <a href="http://www.htxt.co.za/"><img class="logo" src="http://www.htxt.co.za/wp-content/uploads/2014/12/Games-logo.png" alt="htxt.africa" /></a> 
      	
            <!-- Navigation Menu -->
            <nav id="myjquerymenu" class="jquerycssmenu">
            <ul><li id="menu-item-37385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37385"><a href="http://www.htxt.co.za/features/categories/startups/">Startups</a></li>
<li id="menu-item-83206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83206"><a href="http://www.htxt.co.za/features/categories/games/">Games</a></li>
<li id="menu-item-47784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47784"><a href="http://www.htxt.co.za/features/categories/makers/">Makers</a></li>
<li id="menu-item-4478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4478"><a href="http://www.htxt.co.za/features/test/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-13266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13266"><a href="http://www.htxt.co.za/features/test/games1/">Games</a></li>
	<li id="menu-item-13267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13267"><a href="http://www.htxt.co.za/features/test/hardware/">Hardware</a></li>
	<li id="menu-item-13268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13268"><a href="http://www.htxt.co.za/features/test/software/">Software</a></li>
</ul>
</li>
<li id="menu-item-13269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13269"><a href="http://www.htxt.co.za/features/think/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-4479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4479"><a href="http://www.htxt.co.za/features/think/features/women/">Women</a></li>
	<li id="menu-item-13265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13265"><a href="http://www.htxt.co.za/features/read/news/blog-news/">Blog</a></li>
	<li id="menu-item-4477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4477"><a href="http://www.htxt.co.za/features//events/">Events</a></li>
	<li id="menu-item-10572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10572"><a href="http://www.htxt.co.za/features/think/howto/">How to</a></li>
	<li id="menu-item-13271" class="current menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13271"><a href="http://www.htxt.co.za/features/think/opinion/">Opinion</a></li>
	<li id="menu-item-83875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83875"><a href="http://www.htxt.co.za/features/competitions/">Competitions</a></li>
</ul>
</li>
<li id="menu-item-101348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101348"><a href="http://forum.htxt.co.za">Forum</a></li>
<li id="menu-item-111581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111581"><a href="http://www.htxt.co.za/features/pressrelease/">Press office</a></li>
</ul>    		</nav><!-- end #myjquerymenu -->

    		<!-- Search Form -->
    		<form id="searchform2" method="get" action="http://www.htxt.co.za/">
    <input placeholder="Live Search ..." type="text" name="s" id="s" />
    <input type="submit" value="Search" class="buttonicon" />
</form>        </div><!-- end .top-header -->
    </div><!-- end .header-container -->
<!-- dawpro widget -->
		<div id="dawpro-left" class="dawpro-left"><center><div id='div-gpt-ad-1408297699038-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408297699038-0'); });
</script>
</div></center></div>
				<div id="dawpro-right" class="dawpro-right"><center><div id='div-gpt-ad-1408297699038-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408297699038-1'); });
</script>
</div></center></div>
		<!-- dawpro widget end -->
</header><!-- end #header -->


<div class="header-sub">
<!--        <div class="img728">
          <div id='div-gpt-ad-1397028948001-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-3'); });
</script>
</div>    </div><!-- end .banner728 -->
<div class="img728"><div class='code-block code-block-9' style='margin: 8px 0;'>
<div id='div-gpt-ad-1397028948001-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-3'); });
</script>
</div></div>
</div>
       

    <ul class="social-stats">
 <li class="twitter"><a href="http://www.twitter.com/htxtafrica"> <div class="nr"></div> <div class="tx">Talk to us on Twitter</div> </a></li> <li class="facebook"><a href="https://www.facebook.com/htxtafrica"> <div class="nr"></div> <div class="tx">Follow us on Facebook</div> </a></li> <li class="google"><a href="http://plus.google.com/102255236537983864047"> <div class="nr"></div> <div class="tx">Join us on Google+</div> </a></li> <li class="rss"><a href="http://www.htxt.co.za/feed"> <div class="nr"></div> <div class="tx">Subscribe with RSS</div> </a></li>    </ul><!-- end .social-stats -->
</div><!-- end #header-sub -->
  

<!-- Begin Content -->
<section class="wrap">

    <!-- Begin Main Content -->
    <div class="content">
        <!-- <h3 class="blog-title">The New Stuff</h3> -->
<!--inread--> <div id="z64c92f51-8350-4681-bedf-0af6ee572de9" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3315.tm.zedo.com/v1/fce7dda8-436d-4447-ab44-e39ea1a20e34/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3315.tm.zedo.com/v1/fce7dda8-436d-4447-ab44-e39ea1a20e34/tm.js?data="+a+"'><"+"/script>")}("datalayer","z64c92f51-8350-4681-bedf-0af6ee572de9",true, 0 , 0);</script> <!--end inread-->
        <article>
                        <div class="post-119627 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-games1 tag-nintendo tag-nintendo-switch tag-switch tag-videogames" id="post-119627">

                               

            
            
            
                             <img width="658" height="370" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch-Handheld.jpg?resize=658%2C370" class="attachment-thumbnail-blog size-thumbnail-blog wp-post-image" alt="Nintendo Switch Handheld" title="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch-Handheld.jpg?w=800 800w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch-Handheld.jpg?resize=533%2C300 533w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch-Handheld.jpg?resize=768%2C432 768w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch-Handheld.jpg?resize=600%2C338 600w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch-Handheld.jpg?resize=658%2C370 658w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch-Handheld.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="116639" data-permalink="http://www.htxt.co.za/2017/01/13/nintendo-switch-launch-lineup-revealed/nintendo-switch-handheld/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch-Handheld.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nintendo-Switch-Handheld" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch-Handheld.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch-Handheld.jpg?fit=660%2C371" />            
            

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category">
                            <span style="margin-left:-5px;" class="vcard author">
                                <span class="fn author-single-name">By <a href="http://www.htxt.co.za/author/nick-cowen/" title="Posts by Nick Cowen" rel="author">Nick Cowen</a> on 24th February</span>
                            </span> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
                        <div class="rating">
                                                    </div><div class="clear"></div>

                      
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                            
                       <!-- <div class="post-date date updated">
                            <span class="day">24</span>
                            <span class="month">Feb 2017</span> 
                        </div> -->

                        <h1 class="article-title entry-title">Nintendo Switch Joy-Con issues reported ahead of launch</h1>

                        <div class="entry"><br />
                          <p>The Nintendo Switch lands in retailers next week Friday and if it&#8217;s on your radar you&#8217;ll know that &#8211; <a href="http://www.htxt.co.za/2017/02/17/nintendo-switch-hands-on-preview/">in spite of its great aspects</a> &#8211; it <a href="http://www.htxt.co.za/2017/01/25/nintendo-switch-gets-3-more-launch-titles/">doesn&#8217;t have many launch titles</a> and <a href="http://www.htxt.co.za/2017/01/27/nintendo-switch-pricing-released/" target="_blank">it&#8217;s expensive</a>.</p>
<p>If you&#8217;re still in the market for one, having swallowed the cost and booked time off work to play The Legend Of Zelda: Breath Of The Wild, we&#8217;re afraid we have some bad news. Reports are surfacing that there&#8217;s a connectivity issue that&#8217;s affecting the console&#8217;s nifty Joy-Con controllers.</p><div class='code-block code-block-2' style='margin: 8px 0;'>
<div class="htxt_mobile_advert" style="margin-left:auto; margin-right:auto; font-size:85% !important; color:#F37021;">
Advert<!-- Midpost unit -->
<div id='div-gpt-ad-1408297699038-3' style='width:300px; height:250px; margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408297699038-3'); });
</script>
</div></div>
    <amp-ad
	    width="300"
	    height="250"
	    layout="fixed"
	    type="doubleclick"
	    data-slot="/28107798/htxt_mobile_1">
    </amp-ad></div>

<p>Well, according to reports on <a href="http://www.polygon.com/2017/2/23/14711932/nintendo-switch-joy-con-issues-desynching">Polygon</a>, <a href="http://www.eurogamer.net/articles/2017-02-24-concerns-for-nintendo-switch-joy-con-connectivity-after-reviewers-report-controller-issue">Eurogamer</a> and <a href="http://www.gamespot.com/articles/nintendo-switch-joy-con-connections-issues-found-i/1100-6448173/">Gamespot</a>, the issue seems to affect the left Joy-Con mostly, as it de-synchs with the Switch console for no apparent reason.</p><div class='code-block code-block-3' style='margin: 8px 0;'>
<div class="htxt_mobile_advert" style="margin-left:auto; margin-right:auto; font-size:85% !important; color:#F37021;">
Advert<!-- Midpost unit -->
<div id='div-gpt-ad-1408297699038-4' style='width:300px; height:250px; margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408297699038-4'); });
</script>
</div></div>
    <amp-ad
	    width="300"
	    height="250"
	    layout="fixed"
	    type="doubleclick"
	    data-slot="/28107798/htxt_mobile_2">
    </amp-ad></div>

<p>The issues, which were revealed in a series of tweets from members of the gaming press, started being recounted when the embargo on coverage of the Switch lifted earlier in the week. The journalists reporting problems work for the likes of IGN, US Gamer and Kotaku.</p><div class='code-block code-block-1' style='margin: 8px 0;'>
<div class="htxt_mobile_advert" style="margin-left:auto; margin-right:auto; font-size:85% !important; color:#F37021;">
Advert<!-- Midpost unit -->
<div id='div-gpt-ad-1409321581821-0' style='width:300px; height:250px; margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409321581821-0'); });
</script>
</div></div>
    <amp-ad
	    width="300"
	    height="250"
	    layout="fixed"
	    type="doubleclick"
	    data-slot="/28107798/Midpost_1">
    </amp-ad></div>

<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">The Switch left JoyCon&#39;s sync issues have been so bad for me that I can&#39;t play Zelda on my TV with it &#8211; using the pro controller instead.</p>
<p>&mdash; Jason Schreier (@jasonschreier) <a href="https://twitter.com/jasonschreier/status/834807083551846405">February 23, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">I&#39;ve just experienced some left Joy Con sync issues with my grey system. Seems to be a universal issue. <a href="https://t.co/2wgPe8h8gI">https://t.co/2wgPe8h8gI</a></p>
<p>&mdash; Jeremy Parish (@gamespite) <a href="https://twitter.com/gamespite/status/834799575579889665">February 23, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">I&#39;ve played roughly 20 hours of Zelda and it&#39;s happened 2-3 times. <a href="https://t.co/5sGBotcIjG">https://t.co/5sGBotcIjG</a></p>
<p>&mdash; Jose Otero (@jose_otero) <a href="https://twitter.com/jose_otero/status/834794098494099458">February 23, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>At this point, it&#8217;s not clear what the cause of this issue is &#8211; whether the units in the field need a patch or whether any other signal (home WiFi for example) could be causing interference. That having been said, it&#8217;s kind of worrying to hear that some media are having these problems ahead of launch.</p>
<p>Here&#8217;s hoping that these issues can be solved with a patch. After the flop that was the Wii U, it&#8217;d be pretty depressing to see the launch Nintendo&#8217;s new console be marred by controller issues and anyone forking over more than R5K for a new system would probably be less than impressed.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Like this story? Share it!</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-119627" class="share-twitter sd-button share-icon no-text" href="http://www.htxt.co.za/2017/02/24/nintendo-switch-joy-con-issues-reported-ahead-of-launch/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-119627" class="share-facebook sd-button share-icon no-text" href="http://www.htxt.co.za/2017/02/24/nintendo-switch-joy-con-issues-reported-ahead-of-launch/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.htxt.co.za/2017/02/24/nintendo-switch-joy-con-issues-reported-ahead-of-launch/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.htxt.co.za/2017/02/24/nintendo-switch-joy-con-issues-reported-ahead-of-launch/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-119627" class="share-pinterest sd-button share-icon no-text" href="http://www.htxt.co.za/2017/02/24/nintendo-switch-joy-con-issues-reported-ahead-of-launch/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-119627" class="share-linkedin sd-button share-icon no-text" href="http://www.htxt.co.za/2017/02/24/nintendo-switch-joy-con-issues-reported-ahead-of-launch/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.htxt.co.za/2017/02/24/nintendo-switch-joy-con-issues-reported-ahead-of-launch/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://www.htxt.co.za/2017/02/24/nintendo-switch-joy-con-issues-reported-ahead-of-launch/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Nintendo%20Switch%20Joy-Con%20issues%20reported%20ahead%20of%20launch http%3A%2F%2Fwww.htxt.co.za%2F2017%2F02%2F24%2Fnintendo-switch-joy-con-issues-reported-ahead-of-launch%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                                                      <div class="clear"></div>
                            <!-- <div class="single-share">
                                <div class="sleft">    
                                <div class="g-plusone" data-size="medium"></div>
                                <script type="text/javascript">(function(){var a=document.createElement("script"),b=document.getElementsByTagName("script")[0];a.type="text/javascript";a.async=true;a.src="https://apis.google.com/js/plusone.js";b.parentNode.insertBefore(a,b)})();</script>
                                </div>
                                <div class="sleft" style="margin:1px 35px 0 0;">
                                <a href='https://twitter.com/share' class="twitter-share-button">Tweet</a>
                                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                </div>
                                <div class="sleft">
                                <div class="fb-like" data-send="false" data-layout="button_count" data-width="200" data-show-faces="false" data-font="arial"></div>
                                <script type="text/javascript">(function(e,a,f){var c=undefined,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/all.js#xfbml=1";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));</script>
                                </div>
                                <div class="sleft" style="margin: 3px 0 0 30px;">
                                <su:badge layout="2"></su:badge>
                                <script type="text/javascript">(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=("https:"==document.location.protocol?"https:":"http:")+"//platform.stumbleupon.com/1/widgets.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script>
                                </div>      
                            </div><!-- end #single-share --> 
                        </div><!-- end #entry -->

                    </div><!-- end #article-content -->
      <div id="article-text"><h3>Join the conversation</h3></div>
      <div id="vanilla-comments"></div>
<script type="text/javascript">
var vanilla_forum_url = 'http://forum.htxt.co.za/'; // Required: the full http url & path to your vanilla forum
var vanilla_identifier = '119627'; // Required: your unique identifier for the content being commented on
var vanilla_url = 'http://www.htxt.co.za/2017/02/24/nintendo-switch-joy-con-issues-reported-ahead-of-launch/'; // Current page's url
var vanilla_title = 'Nintendo Switch Joy-Con issues reported ahead of launch'; // Current page's title
var vanilla_category_id = '2'; // Embed comments in this category
(function() {
	var vanilla = document.createElement('script');
	vanilla.type = 'text/javascript';
	var timestamp = new Date().getTime();
	vanilla.src = vanilla_forum_url + '/js/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://vanillaforums.com/?ref_noscript">comments powered by Vanilla.</a></noscript>
<div class="vanilla-credit"><a class="vanilla-anchor" href="http://vanillaforums.com">Comments by <span class="vanilla-logo">Vanilla</span></a></div>
 
<!-- insert ad on mobile-->
      <div class="htxt_mobile_advert" style="margin: auto;"> <font size="3" color="#F37021">Advert</font>
          <div id='div-gpt-ad-1457697248245-1' style='margin-left:auto; margin-right:auto; width:300px; height:250px;'>
          <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457697248245-1'); });
          </script>
          </div>
      </div>
<!-- End ad on mobile -->
      <!--Add related posts here -->
      <div class="crp_related "><h3>More on this topic</h3><h6><ul><li><a href="http://www.htxt.co.za/2017/01/13/nintendo-switch-launch-lineup-revealed/"    ><img src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch-Handheld.jpg?resize=150%2C150" alt="Nintendo Switch launch lineup revealed" title="Nintendo Switch launch lineup revealed" width="150" height="150" class="crp_thumb crp_featured" /><span class="crp_title">Nintendo Switch launch lineup revealed</span></a></li><li><a href="http://www.htxt.co.za/2017/01/25/nintendo-switch-gets-3-more-launch-titles/"    ><img src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch.jpg?resize=150%2C150" alt="Nintendo Switch gets 3 more launch titles" title="Nintendo Switch gets 3 more launch titles" width="150" height="150" class="crp_thumb crp_featured" /><span class="crp_title">Nintendo Switch gets 3 more launch titles</span></a></li><li><a href="http://www.htxt.co.za/2016/10/20/nintendo-switch-lands-march-2017/"    ><img src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/switch.jpg?resize=150%2C150" alt="Nintendo Switch lands March 2017" title="Nintendo Switch lands March 2017" width="150" height="150" class="crp_thumb crp_featured" /><span class="crp_title">Nintendo Switch lands March 2017</span></a></li><li><a href="http://www.htxt.co.za/2017/02/20/nintendo-switch-downloadable-game-sizes-released/"    ><img src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch.jpg?resize=150%2C150" alt="Nintendo Switch downloadable game sizes released" title="Nintendo Switch downloadable game sizes released" width="150" height="150" class="crp_thumb crp_featured" /><span class="crp_title">Nintendo Switch downloadable game sizes released</span></a></li></ul></h6><div class="crp_clear"></div></div>
               </div><!-- end #article-container -->    

            </div><!-- end #post -->
            <div class='code-block code-block-5 ai-viewport-3' style='margin: 8px 0;'>
<div id="zbc5a2302-a030-423b-81c6-e6f8707a19fe" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3315.tm.zedo.com/v1/2ccc7a38-ddc7-4f31-ae0b-d34ea46fc364/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3315.tm.zedo.com/v1/2ccc7a38-ddc7-4f31-ae0b-d34ea46fc364/tm.js?data="+a+"'><"+"/script>")}("datalayer","zbc5a2302-a030-423b-81c6-e6f8707a19fe",true, 0 , 0);</script></div>


        </article>
<!--add under story sidebar -->
     	<aside id="belowstory">
		


<div class="widget widget_anthemes_sponsoredpost1"><h3 class="sidebar1-title">Latest on htxt.africa</h3><div class="clear"></div>

    
        <article>
            <div class="post-119619 post type-post status-publish format-standard has-post-thumbnail hentry category-news-news category-news tag-comments tag-google tag-jigsaw tag-news tag-trolls" id="post-119619">

                    
                    <a href="http://www.htxt.co.za/2017/02/24/google-can-use-machine-learning-to-tell-you-if-your-comments-are-toxic/"><img width="658" height="370" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/google-perspective.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/google-perspective.jpg?w=854 854w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/google-perspective.jpg?resize=534%2C300 534w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/google-perspective.jpg?resize=768%2C432 768w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/google-perspective.jpg?resize=600%2C337 600w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/google-perspective.jpg?resize=658%2C370 658w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/google-perspective.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="119622" data-permalink="http://www.htxt.co.za/2017/02/24/google-can-use-machine-learning-to-tell-you-if-your-comments-are-toxic/google-perspective/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/google-perspective.jpg?fit=854%2C480" data-orig-size="854,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="google-perspective" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/google-perspective.jpg?fit=534%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/google-perspective.jpg?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/news-news/" rel="category tag">General</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Feb</span> 
                            <span class="day">24</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/02/24/google-can-use-machine-learning-to-tell-you-if-your-comments-are-toxic/">Google can use machine learning to tell you if your comments are toxic</a></h2><br>
                        <!--<p>Take a look at the comment sections around the web that still exist and the chances are high that you&#8217;ll run across toxicity in some form or another.
In an attempt to lessen the amount of abusive comment in discussions Google and Jigsaw have ... </p> 
			<p>Publishers can also use the tech to easily moderate comments.</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-119586 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-news category-games category-news tag-blizzard tag-data tag-games1 tag-hearthstone tag-mean-streets-of-gadgetzan tag-videogames" id="post-119586">

                    
                    <a href="http://www.htxt.co.za/2017/02/24/how-annoying-is-patches-the-pirate-hearthstone-youtuber-uses-data-to-find-out/"><img width="658" height="370" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/patches.png?resize=658%2C370" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/patches.png?w=800 800w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/patches.png?resize=533%2C300 533w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/patches.png?resize=768%2C432 768w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/patches.png?resize=600%2C338 600w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/patches.png?resize=658%2C370 658w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/patches.png?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="119615" data-permalink="http://www.htxt.co.za/2017/02/24/how-annoying-is-patches-the-pirate-hearthstone-youtuber-uses-data-to-find-out/patches/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/patches.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="patches" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/patches.png?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/patches.png?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/blog-news/" rel="category tag">Blog</a> &middot; <a href="http://www.htxt.co.za/features/categories/games/" rel="category tag">Games</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Feb</span> 
                            <span class="day">24</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/02/24/how-annoying-is-patches-the-pirate-hearthstone-youtuber-uses-data-to-find-out/">How annoying is Patches the Pirate? Hearthstone YouTuber uses data to find out</a></h2><br>
                        <!--<p>Anybody that plays a decent amount of Hearthstone will know the sinking feeling of hearing the sound of cannon fire and the phrase, &#8220;I&#8217;m in charge now!&#8221;
For those of you lucky enough to not know what we&#8217;re on about, ... </p> 
			<p>Patches is indeed &#8220;in charge now&#8221;.</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-119596 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-news category-makers category-news tag-camera tag-makes tag-pix-e tag-raspberry-pi" id="post-119596">

                    
                    <a href="http://www.htxt.co.za/2017/02/24/raspberry-pi-gif-camera-upgraded-to-include-a-flash/"><img width="658" height="370" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/PIX-E-Raspberry-Pi-camera-gifs-Header-Image-htxt.africa.png?resize=658%2C370" class="thumbnail_image wp-post-image" alt="PIX-E Raspberry Pi camera gifs Header Image htxt.africa" title="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/PIX-E-Raspberry-Pi-camera-gifs-Header-Image-htxt.africa.png?w=800 800w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/PIX-E-Raspberry-Pi-camera-gifs-Header-Image-htxt.africa.png?resize=533%2C300 533w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/PIX-E-Raspberry-Pi-camera-gifs-Header-Image-htxt.africa.png?resize=768%2C432 768w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/PIX-E-Raspberry-Pi-camera-gifs-Header-Image-htxt.africa.png?resize=600%2C338 600w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/PIX-E-Raspberry-Pi-camera-gifs-Header-Image-htxt.africa.png?resize=658%2C370 658w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/PIX-E-Raspberry-Pi-camera-gifs-Header-Image-htxt.africa.png?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="119598" data-permalink="http://www.htxt.co.za/2017/02/24/raspberry-pi-gif-camera-upgraded-to-include-a-flash/pix-e-raspberry-pi-camera-gifs-header-image-htxt-africa/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/PIX-E-Raspberry-Pi-camera-gifs-Header-Image-htxt.africa.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PIX-E Raspberry Pi camera gifs Header Image htxt.africa" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/PIX-E-Raspberry-Pi-camera-gifs-Header-Image-htxt.africa.png?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/PIX-E-Raspberry-Pi-camera-gifs-Header-Image-htxt.africa.png?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/blog-news/" rel="category tag">Blog</a> &middot; <a href="http://www.htxt.co.za/features/categories/makers/" rel="category tag">Makers</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Feb</span> 
                            <span class="day">24</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/02/24/raspberry-pi-gif-camera-upgraded-to-include-a-flash/">Raspberry Pi gif camera upgraded to include a flash</a></h2><br>
                        <!--<p>In October of last year we brought you the story of the PIX-E &#8211; a camera built on the Raspberry Pi that would only capture gifs.
Now maker Mindy Mosher has altered the original camera to make room for a LED flash.
You can see an example gif ... </p> 
			<p>You can now improve your Raspberry Pi gif camera to work in low light. </p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-119585 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-news category-news tag-connectivity tag-internet tag-pretoria tag-solly-msimanga tag-tshwane-free-wifi tag-tshwifi tag-wifi" id="post-119585">

                    
                    <a href="http://www.htxt.co.za/2017/02/24/tshwane-free-wifi-gets-extra-r1-million-budget/"><img width="501" height="305" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/CgbmZ1TUEAAywBJ.jpg?resize=501%2C305" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/CgbmZ1TUEAAywBJ.jpg?w=501 501w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/CgbmZ1TUEAAywBJ.jpg?resize=493%2C300 493w" sizes="(max-width: 501px) 100vw, 501px" data-attachment-id="94703" data-permalink="http://www.htxt.co.za/2016/04/21/tshwane-to-expand-free-wifi-to-give-50-of-residents-access-within-walking-distance/cgbmz1tueaaywbj/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/CgbmZ1TUEAAywBJ.jpg?fit=501%2C305" data-orig-size="501,305" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tshwifi" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/CgbmZ1TUEAAywBJ.jpg?fit=493%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/CgbmZ1TUEAAywBJ.jpg?fit=501%2C305" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/blog-news/" rel="category tag">Blog</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Feb</span> 
                            <span class="day">24</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/02/24/tshwane-free-wifi-gets-extra-r1-million-budget/">Tshwane free WiFi gets extra R1 million budget</a></h2><br>
                        <!--<p>The City of Tshwane has allocated an extra R1 million to its free WiFi programme for the current financial year.
Mayor Solly Msimanga yesterday held a press conference to announce the city&#8217;s adjusted budget for this year, which will see ... </p> 
			<p>A number of programmes, including TshwiFi, have been allocated rollover funds from the previous financial year.</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-119587 post type-post status-publish format-standard has-post-thumbnail hentry category-apps category-blog-news category-features category-hardware tag-apps tag-mobile tag-music tag-samsung tag-tvs" id="post-119587">

                    
                    <a href="http://www.htxt.co.za/2017/02/24/samsungs-new-tv-app-could-have-cracked-universal-remote-controls/"><img width="658" height="439" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/samsung-remote-1.jpg?resize=658%2C439" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/samsung-remote-1.jpg?w=1000 1000w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/samsung-remote-1.jpg?resize=450%2C300 450w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/samsung-remote-1.jpg?resize=768%2C512 768w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/samsung-remote-1.jpg?resize=600%2C400 600w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/samsung-remote-1.jpg?resize=658%2C439 658w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="119589" data-permalink="http://www.htxt.co.za/2017/02/24/samsungs-new-tv-app-could-have-cracked-universal-remote-controls/samsung-remote-1/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/samsung-remote-1.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-E2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487860051&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23.3&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0055555555555556&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="samsung remote 1" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/samsung-remote-1.jpg?fit=450%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/samsung-remote-1.jpg?fit=660%2C440" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/categories/apps/" rel="category tag">Apps</a> &middot; <a href="http://www.htxt.co.za/features/read/news/blog-news/" rel="category tag">Blog</a> &middot; <a href="http://www.htxt.co.za/features/think/features/" rel="category tag">Features</a> &middot; <a href="http://www.htxt.co.za/features/test/hardware/" rel="category tag">Hardware</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Feb</span> 
                            <span class="day">24</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/02/24/samsungs-new-tv-app-could-have-cracked-universal-remote-controls/">Samsung’s new TV app could have cracked universal remote controls</a></h2><br>
                        <!--<p>Here’s a subject that I feel much more passionate about than the amount of writing I’ve done on the subject might suggest: remote controls.
So many ideas, so much innovation, so little progress from the basic design I grew up with in the ... </p> 
			<p>Of all the toys at Samsung&#8217;s Africa Forum in Cape Town, it&#8217;s the Yatse app that impresses the most. </p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-119573 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-news category-makers category-news tag-3d-print-of-the-day tag-avatar tag-avatar-the-last-airbender tag-makes tag-the-last-airbender tag-the-legend-of-korra" id="post-119573">

                    
                    <a href="http://www.htxt.co.za/2017/02/24/shock-benders-with-a-3d-printed-equalist-glove-from-the-legend-of-korra/"><img width="658" height="370" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/The-Legend-of-Korra-Avatar-Electrified-glove-Header-Image-htxt.africa.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="Avatar The Legend of Korra electrified glove" title="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/The-Legend-of-Korra-Avatar-Electrified-glove-Header-Image-htxt.africa.jpg?w=800 800w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/The-Legend-of-Korra-Avatar-Electrified-glove-Header-Image-htxt.africa.jpg?resize=533%2C300 533w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/The-Legend-of-Korra-Avatar-Electrified-glove-Header-Image-htxt.africa.jpg?resize=768%2C432 768w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/The-Legend-of-Korra-Avatar-Electrified-glove-Header-Image-htxt.africa.jpg?resize=600%2C338 600w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/The-Legend-of-Korra-Avatar-Electrified-glove-Header-Image-htxt.africa.jpg?resize=658%2C370 658w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/The-Legend-of-Korra-Avatar-Electrified-glove-Header-Image-htxt.africa.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="119576" data-permalink="http://www.htxt.co.za/2017/02/24/shock-benders-with-a-3d-printed-equalist-glove-from-the-legend-of-korra/the-legend-of-korra-avatar-electrified-glove-header-image-htxt-africa/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/The-Legend-of-Korra-Avatar-Electrified-glove-Header-Image-htxt.africa.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Legend of Korra Avatar Electrified glove Header Image htxt.africa" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/The-Legend-of-Korra-Avatar-Electrified-glove-Header-Image-htxt.africa.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/The-Legend-of-Korra-Avatar-Electrified-glove-Header-Image-htxt.africa.jpg?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/blog-news/" rel="category tag">Blog</a> &middot; <a href="http://www.htxt.co.za/features/categories/makers/" rel="category tag">Makers</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Feb</span> 
                            <span class="day">24</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/02/24/shock-benders-with-a-3d-printed-equalist-glove-from-the-legend-of-korra/">Shock benders with a 3D printed Equalist glove from The Legend of Korra</a></h2><br>
                        <!--<p>We&#8217;ve found another 3D print to join Amon&#8217;s mask from The Legend of Korra: this electrified glove, preferred weapon of the Equalists.
Created by 3D Central, the 3D printed parts are made to be glued to a Youngstown kevlar glove. This ... </p> 
			<p>Another The Legend of Korra 3D print to celebrate 12 years of Avatar. </p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-119568 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-news category-news tag-bitcoin tag-cryptocurrency tag-luno tag-news" id="post-119568">

                    
                    <a href="http://www.htxt.co.za/2017/02/24/bitcoin-now-costs-r16-098-its-highest-price-yet/"><img width="658" height="370" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/bitcoin.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/bitcoin.jpg?w=800 800w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/bitcoin.jpg?resize=533%2C300 533w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/bitcoin.jpg?resize=768%2C432 768w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/bitcoin.jpg?resize=600%2C338 600w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/bitcoin.jpg?resize=658%2C370 658w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/bitcoin.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="95095" data-permalink="http://www.htxt.co.za/2016/04/28/how-to-buy-steam-games-with-bitcoin/bitcoin-7/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/bitcoin.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bitcoin" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/bitcoin.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/bitcoin.jpg?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/blog-news/" rel="category tag">Blog</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Feb</span> 
                            <span class="day">24</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/02/24/bitcoin-now-costs-r16-098-its-highest-price-yet/">Bitcoin now costs R16 098 &#8211; its highest price yet</a></h2><br>
                        <!--<p>After breaching the $1 000 mark earlier this year bitcoin seems to be set for a good 2017 as prices surged to $1 172 this week.
This is the highest price bitcoin has reached surpassing the high of $1 165.89 set in 2013.
In a report by Coindesk, the ... </p> 
			<p>The price of bitcoin has reached a peak not seen since 2013.</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-119564 post type-post status-publish format-standard has-post-thumbnail hentry category-news-news category-news tag-alphabet tag-news tag-otto tag-self-driving-cars tag-uber tag-waymo" id="post-119564">

                    
                    <a href="http://www.htxt.co.za/2017/02/24/alleged-theft-of-self-driving-tech-lands-uber-in-more-hot-water/"><img width="658" height="370" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/rusted-car.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/rusted-car.jpg?w=800 800w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/rusted-car.jpg?resize=533%2C300 533w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/rusted-car.jpg?resize=768%2C432 768w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/rusted-car.jpg?resize=600%2C338 600w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/rusted-car.jpg?resize=658%2C370 658w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/rusted-car.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="114660" data-permalink="http://www.htxt.co.za/2016/12/05/study-finds-uber-may-be-cheaper-than-owning-a-car-but-dont-sell-yours-just-yet/rusted-car/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/rusted-car.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rusted-car" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/rusted-car.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/rusted-car.jpg?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/news-news/" rel="category tag">General</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Feb</span> 
                            <span class="day">24</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/02/24/alleged-theft-of-self-driving-tech-lands-uber-in-more-hot-water/">Alleged theft of self-driving tech lands Uber in more hot water</a></h2><br>
                        <!--<p>Waymo, the self-driving car company owned by Alphabet, has filed a lawsuit against Uber alleging the firm stole its self-driving technology.
The suit alleges that former Waymo employee Anthony Levandowski downloaded 9.7GBs of sensitive information ... </p> 
			<p>Waymo, Alphabet&#8217;s self-driving car firm has alleged a former employee stole 9.7GBs of sensitive information.</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-119558 post type-post status-publish format-standard has-post-thumbnail hentry category-games category-news tag-games1 tag-news tag-steam tag-tax tag-valve tag-vat" id="post-119558">

                    
                    <a href="http://www.htxt.co.za/2017/02/23/buying-games-on-steam-is-about-to-get-more-expensive-report/"><img width="658" height="372" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/05/SteamSpy_header.jpg?resize=658%2C372" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/05/SteamSpy_header.jpg?w=801 801w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/05/SteamSpy_header.jpg?resize=530%2C300 530w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/05/SteamSpy_header.jpg?resize=600%2C339 600w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/05/SteamSpy_header.jpg?resize=658%2C372 658w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/05/SteamSpy_header.jpg?resize=354%2C200 354w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/05/SteamSpy_header.jpg?resize=150%2C85 150w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="62429" data-permalink="http://www.htxt.co.za/2015/05/11/2-2m-people-have-bought-gta-v-pc/steamspy_header/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/05/SteamSpy_header.jpg?fit=801%2C453" data-orig-size="801,453" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Deon du Plessis&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1431348157&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SteamSpy_header" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/05/SteamSpy_header.jpg?fit=530%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/05/SteamSpy_header.jpg?fit=660%2C373" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/categories/games/" rel="category tag">Games</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Feb</span> 
                            <span class="day">23</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/02/23/buying-games-on-steam-is-about-to-get-more-expensive-report/">Buying games on Steam is about to get more expensive &#8211; report</a></h2><br>
                        <!--<p>If you regularly purchase games through Steam you might have noticed that the section marked &#8220;VAT&#8221; has been blank for the longest time.
That space is soon to be filled with a 14% charge as Valve prepares to increase prices to fall in ... </p> 
			<p>Valve will begin adding tax to games on Steam come March.</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-119555 post type-post status-publish format-standard has-post-thumbnail hentry category-pressrelease tag-press-release" id="post-119555">

                    
                    <a href="http://www.htxt.co.za/2017/02/23/press-release-will-snapchats-ambitious-valuation-last-longer-than-its-posts/"><img width="658" height="370" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?w=3334 3334w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=533%2C300 533w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=768%2C432 768w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=1024%2C576 1024w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=600%2C338 600w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=658%2C370 658w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=354%2C200 354w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?w=1320 1320w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?w=1980 1980w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="111681" data-permalink="http://www.htxt.co.za/extra-extra-pressroom/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?fit=3334%2C1876" data-orig-size="3334,1876" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="extra-extra-pressroom" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/pressrelease/" rel="category tag">Press release</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Feb</span> 
                            <span class="day">23</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/02/23/press-release-will-snapchats-ambitious-valuation-last-longer-than-its-posts/">[Press Release] Will Snapchat’s Ambitious Valuation Last Longer Than its Posts?</a></h2><br>
                        <!--<p>Every year, leading valuation and strategy consultancy Brand Finance values the brands of thousands of the world’s biggest companies. Snapchat’s brand has been found to be worth only US$1.7 billion. This is 8-9% of the suggested US$19.5-22 ... </p> 
			<p>Every year, leading valuation and strategy consultancy Brand Finance values the brands of thousands of the world’s biggest companies. Snapchat’s brand has been found to be worth only US$1.7 billion. This is 8-9% of the suggested US$19.5-22 billion company value range, an unusually low percentage which suggests that the target may be over-ambitious. Brand Finance’s CEO David [&hellip;]</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
</div> 

	</aside>
         </div><!-- end #main content -->



    <!-- Begin Sidebar 1 (left) -->
    <aside class="sidebar1">
<div class="widget widget_text">			<div class="textwidget"><div class="clear"></div><!--ROSHalfPage300x600-->
<div id='div-gpt-ad-1397028948001-10' style='width:300px; height:600px;margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-10'); });
</script>
</div><!-- MPU_LHS_1 -->
<!-- <div id='div-gpt-ad-1408304306912-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408304306912-1'); });
</script>
</div> --></div>
		</div>


<div class="widget widget_anthemes_postcat"><h3 class="sidebar3-title">Latest news</h3><div class="clear"></div>	


<ul class="article_list">
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/24/google-can-use-machine-learning-to-tell-you-if-your-comments-are-toxic/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/google-perspective.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/google-perspective.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/google-perspective.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/google-perspective.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/google-perspective.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119622" data-permalink="http://www.htxt.co.za/2017/02/24/google-can-use-machine-learning-to-tell-you-if-your-comments-are-toxic/google-perspective/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/google-perspective.jpg?fit=854%2C480" data-orig-size="854,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="google-perspective" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/google-perspective.jpg?fit=534%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/google-perspective.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/24/google-can-use-machine-learning-to-tell-you-if-your-comments-are-toxic/">Google can use machine learning to tell you if your comments are toxic</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/24/google-can-use-machine-learning-to-tell-you-if-your-comments-are-toxic/">Google can use machine learning to tell you if your comments are toxic</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/24/alleged-theft-of-self-driving-tech-lands-uber-in-more-hot-water/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/rusted-car.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/rusted-car.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/rusted-car.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/rusted-car.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/rusted-car.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="114660" data-permalink="http://www.htxt.co.za/2016/12/05/study-finds-uber-may-be-cheaper-than-owning-a-car-but-dont-sell-yours-just-yet/rusted-car/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/rusted-car.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rusted-car" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/rusted-car.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/rusted-car.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/24/alleged-theft-of-self-driving-tech-lands-uber-in-more-hot-water/">Alleged theft of self-driving tech lands Uber in more hot water</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/24/alleged-theft-of-self-driving-tech-lands-uber-in-more-hot-water/">Alleged theft of self-driving tech lands Uber in more hot water</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/23/vaal-dam-at-two-year-high/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/rain.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="Vaal Dam Stock Image" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/rain.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/rain.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/rain.jpg?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="83696" data-permalink="http://www.htxt.co.za/2015/11/13/desalination-and-rain-harvesting-to-aid-in-sa-water-shortage/rain/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/rain.jpg?fit=798%2C438" data-orig-size="798,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Vaal Dam Stock Image" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/rain.jpg?fit=547%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/rain.jpg?fit=660%2C362" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/23/vaal-dam-at-two-year-high/">Torrential rains help bring Vaal Dam to two-year high</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/23/vaal-dam-at-two-year-high/">Torrential rains help bring Vaal Dam to two-year high</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/23/this-is-how-much-amd-ryzen-will-cost-in-south-africa/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/ryzen-su.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="AMD Ryzen" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/ryzen-su.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/ryzen-su.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/ryzen-su.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/ryzen-su.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119521" data-permalink="http://www.htxt.co.za/2017/02/23/this-is-how-much-amd-ryzen-will-cost-in-south-africa/ryzen-su/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/ryzen-su.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AMD Ryzen" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/ryzen-su.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/ryzen-su.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/23/this-is-how-much-amd-ryzen-will-cost-in-south-africa/">This is how much AMD Ryzen will cost in South Africa</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/23/this-is-how-much-amd-ryzen-will-cost-in-south-africa/">This is how much AMD Ryzen will cost in South Africa</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/23/sabc-ad-hoc-committee-hopeful-it-will-adopt-final-report-tomorrow/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/2246183309_d753811e8d_b.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="SABC" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/2246183309_d753811e8d_b.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/2246183309_d753811e8d_b.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/2246183309_d753811e8d_b.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/2246183309_d753811e8d_b.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="108568" data-permalink="http://www.htxt.co.za/2246183309_d753811e8d_b/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/2246183309_d753811e8d_b.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SABC" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/2246183309_d753811e8d_b.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/2246183309_d753811e8d_b.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/23/sabc-ad-hoc-committee-hopeful-it-will-adopt-final-report-tomorrow/">SABC ad hoc committee hopeful it will adopt final report tomorrow</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/23/sabc-ad-hoc-committee-hopeful-it-will-adopt-final-report-tomorrow/">SABC ad hoc committee hopeful it will adopt final report tomorrow</a></h3>
            <div class="rating">
               </div>         
  </li>
</ul>


</div> 



<div class="widget widget_text">			<div class="textwidget"><div class="clear"></div><!-- MPU_LHS2 -->
<div id='div-gpt-ad-1397028948001-8' style='width:300px; height:250px;margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-8'); });
</script>
</div>
<!--Large_MPU_Homepage300x600 
<div id='div-gpt-ad-1397028948001-2' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-2'); });
</script> 
</div> -->
<div class="clear"></div></div>
		</div>


<div class="widget widget_anthemes_featuredsmall"><h3 class="sidebar3-title">Features & Specials</h3><div class="clear"></div>

<!--   -->

<ul class="article_list">
 

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/02/wildfires-versus-big-data-how-south-africas-49-year-old-fire-warning-system-has-stood-the-test-of-time-but-is-slowly-being-replaced/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/3363478521_37aa3303c1_b-e1486030052158.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/3363478521_37aa3303c1_b-e1486030052158.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/3363478521_37aa3303c1_b-e1486030052158.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/3363478521_37aa3303c1_b-e1486030052158.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/3363478521_37aa3303c1_b-e1486030052158.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="118005" data-permalink="http://www.htxt.co.za/2017/02/02/wildfires-versus-big-data-how-south-africas-49-year-old-fire-warning-system-has-stood-the-test-of-time-but-is-slowly-being-replaced/3363478521_37aa3303c1_b/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/3363478521_37aa3303c1_b-e1486030052158.jpg?fit=1024%2C524" data-orig-size="1024,524" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3363478521_37aa3303c1_b" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/3363478521_37aa3303c1_b-e1486030052158.jpg?fit=586%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/3363478521_37aa3303c1_b-e1486030052158.jpg?fit=660%2C338" />      </a>
<!--      <h3><a href="http://www.htxt.co.za/2017/02/02/wildfires-versus-big-data-how-south-africas-49-year-old-fire-warning-system-has-stood-the-test-of-time-but-is-slowly-being-replaced/">Wildfires versus big data: how South Africa&#8217;s 49-year-old fir ...</a></h3>       -->
	      <h3><a href="http://www.htxt.co.za/2017/02/02/wildfires-versus-big-data-how-south-africas-49-year-old-fire-warning-system-has-stood-the-test-of-time-but-is-slowly-being-replaced/">Wildfires versus big data: how South Africa&#8217;s 49-year-old fire warning system has stood the test of time</a></h3>
      <div class="rating">
               </div>         
  </li>
 

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/01/31/xxx-return-of-xander-cage-review-unintentionally-the-funniest-movie-youll-see-this-year/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/xXx-Return-of-Xander-Cage-Review-Header-Image-htxt.africa-2.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/xXx-Return-of-Xander-Cage-Review-Header-Image-htxt.africa-2.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/xXx-Return-of-Xander-Cage-Review-Header-Image-htxt.africa-2.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/xXx-Return-of-Xander-Cage-Review-Header-Image-htxt.africa-2.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/xXx-Return-of-Xander-Cage-Review-Header-Image-htxt.africa-2.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="117749" data-permalink="http://www.htxt.co.za/2017/01/31/xxx-return-of-xander-cage-review-unintentionally-the-funniest-movie-youll-see-this-year/xxx-return-of-xander-cage-review-header-image-htxt-africa-2/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/xXx-Return-of-Xander-Cage-Review-Header-Image-htxt.africa-2.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="xXx: Return of Xander Cage Review Header Image htxt.africa 2" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/xXx-Return-of-Xander-Cage-Review-Header-Image-htxt.africa-2.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/xXx-Return-of-Xander-Cage-Review-Header-Image-htxt.africa-2.jpg?fit=660%2C371" />      </a>
<!--      <h3><a href="http://www.htxt.co.za/2017/01/31/xxx-return-of-xander-cage-review-unintentionally-the-funniest-movie-youll-see-this-year/">xXx: Return of Xander Cage review &#8211; unintentionally the funni ...</a></h3>       -->
	      <h3><a href="http://www.htxt.co.za/2017/01/31/xxx-return-of-xander-cage-review-unintentionally-the-funniest-movie-youll-see-this-year/">xXx: Return of Xander Cage review &#8211; unintentionally the funniest movie this year</a></h3>
      <div class="rating">
         	<span title="Fever dream funny" class="post-single-rate post-small-rate stars-small"><span style="width:50%"></span></span>
	      </div>         
  </li>
 

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/01/31/the-siege-against-internet-freedom-iron-fist-african-governments-tighten-their-grips/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/05/CENSORED.svg_.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/05/CENSORED.svg_.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/05/CENSORED.svg_.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/05/CENSORED.svg_.png?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/05/CENSORED.svg_.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="97197" data-permalink="http://www.htxt.co.za/2016/05/27/da-considers-taking-sabc-to-court-over-ban-of-protest-footage/censored-svg/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/05/CENSORED.svg_.png?fit=800%2C441" data-orig-size="800,441" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CENSORED.svg" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/05/CENSORED.svg_.png?fit=544%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/05/CENSORED.svg_.png?fit=660%2C364" />      </a>
<!--      <h3><a href="http://www.htxt.co.za/2017/01/31/the-siege-against-internet-freedom-iron-fist-african-governments-tighten-their-grips/">The siege on internet freedom: How African governments are tighteni ...</a></h3>       -->
	      <h3><a href="http://www.htxt.co.za/2017/01/31/the-siege-against-internet-freedom-iron-fist-african-governments-tighten-their-grips/">The siege on internet freedom: How African governments are tightening their grips </a></h3>
      <div class="rating">
               </div>         
  </li>
 

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/01/17/blockchain-africa-conference-2017-approaches/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/01/cybrbeast2.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/01/cybrbeast2.png?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/01/cybrbeast2.png?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/01/cybrbeast2.png?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="51579" data-permalink="http://www.htxt.co.za/2015/01/08/nigeria-gets-first-bitcoin-exchange-for-native-naira-currency/cybrbeast2-3/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/01/cybrbeast2.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cybrbeast2" data-image-description="&lt;p&gt;[Image &#8211; Bitcoin.org]&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/01/cybrbeast2.png?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/01/cybrbeast2.png?fit=660%2C371" />      </a>
<!--      <h3><a href="http://www.htxt.co.za/2017/01/17/blockchain-africa-conference-2017-approaches/">Blockchain Africa Conference 2017 approaches</a></h3>       -->
	      <h3><a href="http://www.htxt.co.za/2017/01/17/blockchain-africa-conference-2017-approaches/">Blockchain Africa Conference 2017 approaches</a></h3>
      <div class="rating">
               </div>         
  </li>
 

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/01/13/google-closes-internet-drone-project-how-else-can-we-bring-connectivity-to-remote-areas/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/google-logo.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/google-logo.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/google-logo.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/google-logo.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/google-logo.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="116655" data-permalink="http://www.htxt.co.za/2017/01/13/google-closes-internet-drone-project-how-else-can-we-bring-connectivity-to-remote-areas/google-logo/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/google-logo.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="google-logo" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/google-logo.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/google-logo.jpg?fit=660%2C371" />      </a>
<!--      <h3><a href="http://www.htxt.co.za/2017/01/13/google-closes-internet-drone-project-how-else-can-we-bring-connectivity-to-remote-areas/">Google closes internet drone project &#8211; how else can we bring  ...</a></h3>       -->
	      <h3><a href="http://www.htxt.co.za/2017/01/13/google-closes-internet-drone-project-how-else-can-we-bring-connectivity-to-remote-areas/">Google closes internet drone project &#8211; how else can we bring connectivity to remote areas?</a></h3>
      <div class="rating">
               </div>         
  </li>
</ul>


</div> 

<div class="widget widget_text"><h3 class="sidebar3-title">Get our daily newsletter!</h3><div class="clear"></div>			<div class="textwidget"><center><h3>An exclusive worldwide wrap of tech news in your inbox every morning, plus exclusive offers and more!</h3><iframe width="90%" scrolling="no" frameborder="0" src="http://www.htxt.co.za/?wysija-page=1&controller=subscribers&action=wysija_outter&wysija_form=1&external_site=1&wysijap=subscriptions" class="iframe-wysija" vspace="0" tabindex="0" style="position: static; top: 0pt; margin: 0px; border-style: none; left: 0pt; visibility: visible;" marginwidth="0" marginheight="0" hspace="0" allowtransparency="true" title="Subscription MailPoet"></iframe>
</center></div>
		</div><div class="widget widget_text">			<div class="textwidget"><div class="clear"></div><!-- MPU_300x250_HP3 -->
<div id='div-gpt-ad-1397028948001-7' style='width:300px; height:250px;margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-7'); });
</script>
</div></div>
		</div>


<div class="widget widget_anthemes_categorybig"><h3 class="sidebar3-title">How to do stuff</h3><div class="clear"></div>

<ul class="featured-list">
    
  <li><a href="http://www.htxt.co.za/2017/02/10/how-to-check-if-your-internet-connection-is-being-watched/"><img width="354" height="200" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?resize=354%2C200" class="attachment-thumbnail-widget-big size-thumbnail-widget-big wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?w=800 800w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?resize=533%2C300 533w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?resize=768%2C432 768w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?resize=600%2C338 600w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?resize=658%2C370 658w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?resize=354%2C200 354w" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="118618" data-permalink="http://www.htxt.co.za/2017/02/10/how-to-check-if-your-internet-connection-is-being-watched/surveillance/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="surveillance" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?fit=660%2C371" /></a>
<!--    <span class="featured-category"><a href="http://www.htxt.co.za/features/think/howto/" rel="category tag">How to</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a> &middot; <a href="http://www.htxt.co.za/features/think/" rel="category tag">Think</a></span> -->
      <div class="rating">
               </div>       
    <h3><a href="http://www.htxt.co.za/2017/02/10/how-to-check-if-your-internet-connection-is-being-watched/">How to check if your internet connection is being watched</a></h3>           
  </li>
  
  <li><a href="http://www.htxt.co.za/2017/01/27/how-to-make-your-facebook-profile-more-private/"><img width="354" height="200" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/facebook-privacy-basics.jpg?resize=354%2C200" class="attachment-thumbnail-widget-big size-thumbnail-widget-big wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/facebook-privacy-basics.jpg?w=800 800w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/facebook-privacy-basics.jpg?resize=533%2C300 533w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/facebook-privacy-basics.jpg?resize=768%2C432 768w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/facebook-privacy-basics.jpg?resize=600%2C338 600w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/facebook-privacy-basics.jpg?resize=658%2C370 658w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/facebook-privacy-basics.jpg?resize=354%2C200 354w" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="117560" data-permalink="http://www.htxt.co.za/2017/01/27/how-to-make-your-facebook-profile-more-private/facebook-privacy-basics/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/facebook-privacy-basics.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="facebook-privacy-basics" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/facebook-privacy-basics.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/facebook-privacy-basics.jpg?fit=660%2C371" /></a>
<!--    <span class="featured-category"><a href="http://www.htxt.co.za/features/categories/apps/" rel="category tag">Apps</a> &middot; <a href="http://www.htxt.co.za/features/read/news/blog-news/" rel="category tag">Blog</a> &middot; <a href="http://www.htxt.co.za/features/think/howto/" rel="category tag">How to</a></span> -->
      <div class="rating">
               </div>       
    <h3><a href="http://www.htxt.co.za/2017/01/27/how-to-make-your-facebook-profile-more-private/">Beyond Privacy Basics: How to make your Facebook profile even more private</a></h3>           
  </li>
  
  <li><a href="http://www.htxt.co.za/2017/01/03/how-to-avoid-getting-pwned-in-2017/"><img width="354" height="200" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?resize=354%2C200" class="attachment-thumbnail-widget-big size-thumbnail-widget-big wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?w=912 912w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?resize=533%2C300 533w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?resize=768%2C432 768w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?resize=600%2C338 600w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?resize=658%2C370 658w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?resize=354%2C200 354w" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="115351" data-permalink="http://www.htxt.co.za/2016/12/15/yahoo-discloses-yet-another-hack-1-billion-accounts-compromised/hacked-self-made/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?fit=912%2C513" data-orig-size="912,513" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hacked-self-made" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?fit=660%2C371" /></a>
<!--    <span class="featured-category"><a href="http://www.htxt.co.za/features/think/howto/" rel="category tag">How to</a> &middot; <a href="http://www.htxt.co.za/features/think/" rel="category tag">Think</a></span> -->
      <div class="rating">
               </div>       
    <h3><a href="http://www.htxt.co.za/2017/01/03/how-to-avoid-getting-pwned-in-2017/">How to avoid getting pwned in 2017</a></h3>           
  </li>
</ul>
</div> 




<div class="widget widget_anthemes_postcat2"><h3 class="sidebar3-title">Industry news</h3><div class="clear"></div>
<ul class="article_list_2">
  

  <li><h3><a href="http://www.htxt.co.za/2017/02/23/press-release-will-snapchats-ambitious-valuation-last-longer-than-its-posts/">[Press Release] Will Snapchat’s Ambitious Valuation Last Longer T ...</a></h3>             
  </li>
  

  <li><h3><a href="http://www.htxt.co.za/2017/02/20/press-release-apply-now-to-be-part-of-google-developers-launchpad-start-at-jozihub/">[Press Release] Apply now to be part of Google Developers Launchpad ...</a></h3>             
  </li>
  

  <li><h3><a href="http://www.htxt.co.za/2017/02/20/press-release-eight-digital-banking-scams-to-lookout-for/">[Press Release] Eight digital banking scams to lookout for</a></h3>             
  </li>
  

  <li><h3><a href="http://www.htxt.co.za/2017/02/17/press-release-lead-campus-global-leaders-for-africas-development-certificate-programme-accepting-applications-for-second-course/">[Press Release] LeAD Campus – Global Leaders for Africa’s Devel ...</a></h3>             
  </li>
  

  <li><h3><a href="http://www.htxt.co.za/2017/02/17/press-release-african-utility-week-industry-awards-include-new-gas-small-scale-and-ict-categories-to-reflect-evolution-of-energy-and-water-sectors/">[Press Release] African Utility Week Industry Awards include new ga ...</a></h3>             
  </li>
</ul>


</div> 



 <!-- #sidebar post -->


<!-- Tags Start -->
<h3 class="sidebar1-title-gold">Post Tags</h3> <div class="clear"></div>
<ul class="tags"><li><a href="http://www.htxt.co.za/topics/games1/" rel="tag">Games</a></li><li><a href="http://www.htxt.co.za/topics/nintendo/" rel="tag">Nintendo</a></li><li><a href="http://www.htxt.co.za/topics/nintendo-switch/" rel="tag">Nintendo Switch</a></li><li><a href="http://www.htxt.co.za/topics/switch/" rel="tag">Switch</a></li><li><a href="http://www.htxt.co.za/topics/videogames/" rel="tag">Videogames</a></li></ul><div class="clear"></div><br /><!-- End Tags -->


 <!-- #sidebar blog -->
</aside>    <!-- end #sidebar 1 (left) -->    

    <!-- Begin Sidebar 2 (right) -->
    <aside class="sidebar2">




<div class="widget widget_anthemes_postcat"><h3 class="sidebar2-title">Quickfire stories from the blog</h3><div class="clear"></div>	


<ul class="article_list">
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/24/how-annoying-is-patches-the-pirate-hearthstone-youtuber-uses-data-to-find-out/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/patches.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/patches.png?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/patches.png?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/patches.png?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/patches.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119615" data-permalink="http://www.htxt.co.za/2017/02/24/how-annoying-is-patches-the-pirate-hearthstone-youtuber-uses-data-to-find-out/patches/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/patches.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="patches" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/patches.png?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/patches.png?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/24/how-annoying-is-patches-the-pirate-hearthstone-youtuber-uses-data-to-find-out/">How annoying is Patches the Pirate? Hearthstone YouTuber uses data to find out</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/24/how-annoying-is-patches-the-pirate-hearthstone-youtuber-uses-data-to-find-out/">How annoying is Patches the Pirate? Hearthstone YouTuber uses data to find out</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/24/raspberry-pi-gif-camera-upgraded-to-include-a-flash/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/PIX-E-Raspberry-Pi-camera-gifs-Header-Image-htxt.africa.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="PIX-E Raspberry Pi camera gifs Header Image htxt.africa" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/PIX-E-Raspberry-Pi-camera-gifs-Header-Image-htxt.africa.png?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/PIX-E-Raspberry-Pi-camera-gifs-Header-Image-htxt.africa.png?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/PIX-E-Raspberry-Pi-camera-gifs-Header-Image-htxt.africa.png?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/PIX-E-Raspberry-Pi-camera-gifs-Header-Image-htxt.africa.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119598" data-permalink="http://www.htxt.co.za/2017/02/24/raspberry-pi-gif-camera-upgraded-to-include-a-flash/pix-e-raspberry-pi-camera-gifs-header-image-htxt-africa/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/PIX-E-Raspberry-Pi-camera-gifs-Header-Image-htxt.africa.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="PIX-E Raspberry Pi camera gifs Header Image htxt.africa" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/PIX-E-Raspberry-Pi-camera-gifs-Header-Image-htxt.africa.png?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/PIX-E-Raspberry-Pi-camera-gifs-Header-Image-htxt.africa.png?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/24/raspberry-pi-gif-camera-upgraded-to-include-a-flash/">Raspberry Pi gif camera upgraded to include a flash</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/24/raspberry-pi-gif-camera-upgraded-to-include-a-flash/">Raspberry Pi gif camera upgraded to include a flash</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/24/tshwane-free-wifi-gets-extra-r1-million-budget/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/CgbmZ1TUEAAywBJ.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/CgbmZ1TUEAAywBJ.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/CgbmZ1TUEAAywBJ.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/CgbmZ1TUEAAywBJ.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/CgbmZ1TUEAAywBJ.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="94703" data-permalink="http://www.htxt.co.za/2016/04/21/tshwane-to-expand-free-wifi-to-give-50-of-residents-access-within-walking-distance/cgbmz1tueaaywbj/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/CgbmZ1TUEAAywBJ.jpg?fit=501%2C305" data-orig-size="501,305" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tshwifi" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/CgbmZ1TUEAAywBJ.jpg?fit=493%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/CgbmZ1TUEAAywBJ.jpg?fit=501%2C305" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/24/tshwane-free-wifi-gets-extra-r1-million-budget/">Tshwane free WiFi gets extra R1 million budget</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/24/tshwane-free-wifi-gets-extra-r1-million-budget/">Tshwane free WiFi gets extra R1 million budget</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/24/samsungs-new-tv-app-could-have-cracked-universal-remote-controls/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/samsung-remote-1.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/samsung-remote-1.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/samsung-remote-1.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/samsung-remote-1.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/samsung-remote-1.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119589" data-permalink="http://www.htxt.co.za/2017/02/24/samsungs-new-tv-app-could-have-cracked-universal-remote-controls/samsung-remote-1/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/samsung-remote-1.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-E2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487860051&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23.3&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0055555555555556&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="samsung remote 1" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/samsung-remote-1.jpg?fit=450%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/samsung-remote-1.jpg?fit=660%2C440" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/24/samsungs-new-tv-app-could-have-cracked-universal-remote-controls/">Samsung’s new TV app could have cracked universal remote controls</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/24/samsungs-new-tv-app-could-have-cracked-universal-remote-controls/">Samsung’s new TV app could have cracked universal remote controls</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/24/shock-benders-with-a-3d-printed-equalist-glove-from-the-legend-of-korra/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/The-Legend-of-Korra-Avatar-Electrified-glove-Header-Image-htxt.africa.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="Avatar The Legend of Korra electrified glove" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/The-Legend-of-Korra-Avatar-Electrified-glove-Header-Image-htxt.africa.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/The-Legend-of-Korra-Avatar-Electrified-glove-Header-Image-htxt.africa.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/The-Legend-of-Korra-Avatar-Electrified-glove-Header-Image-htxt.africa.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/The-Legend-of-Korra-Avatar-Electrified-glove-Header-Image-htxt.africa.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119576" data-permalink="http://www.htxt.co.za/2017/02/24/shock-benders-with-a-3d-printed-equalist-glove-from-the-legend-of-korra/the-legend-of-korra-avatar-electrified-glove-header-image-htxt-africa/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/The-Legend-of-Korra-Avatar-Electrified-glove-Header-Image-htxt.africa.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Legend of Korra Avatar Electrified glove Header Image htxt.africa" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/The-Legend-of-Korra-Avatar-Electrified-glove-Header-Image-htxt.africa.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/The-Legend-of-Korra-Avatar-Electrified-glove-Header-Image-htxt.africa.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/24/shock-benders-with-a-3d-printed-equalist-glove-from-the-legend-of-korra/">Shock benders with a 3D printed Equalist glove from The Legend of Korra</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/24/shock-benders-with-a-3d-printed-equalist-glove-from-the-legend-of-korra/">Shock benders with a 3D printed Equalist glove from The Legend of Korra</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/24/bitcoin-now-costs-r16-098-its-highest-price-yet/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/bitcoin.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/bitcoin.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/bitcoin.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/bitcoin.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/bitcoin.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="95095" data-permalink="http://www.htxt.co.za/2016/04/28/how-to-buy-steam-games-with-bitcoin/bitcoin-7/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/bitcoin.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bitcoin" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/bitcoin.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/bitcoin.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/24/bitcoin-now-costs-r16-098-its-highest-price-yet/">Bitcoin now costs R16 098 &#8211; its highest price yet</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/24/bitcoin-now-costs-r16-098-its-highest-price-yet/">Bitcoin now costs R16 098 &#8211; its highest price yet</a></h3>
            <div class="rating">
               </div>         
  </li>
</ul>


</div> 






<div class="widget widget_anthemes_postcat"><h3 class="sidebar2-title">Latest in film, audio and photos</h3><div class="clear"></div>	


<ul class="article_list">
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/15/htxt-africast-playstation-vr-the-lego-batman-movie-nioh/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="africast" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32379" data-permalink="http://www.htxt.co.za/2014/08/01/episode-1-here-we-go/africast_cropped-2/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=1357%2C740" data-orig-size="1357,740" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="africast_cropped" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=550%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=660%2C360" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/15/htxt-africast-playstation-vr-the-lego-batman-movie-nioh/">htxt.africast – PlayStation VR, The LEGO Batman Movie &#038; Nioh</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/15/htxt-africast-playstation-vr-the-lego-batman-movie-nioh/">htxt.africast – PlayStation VR, The LEGO Batman Movie &#038; Nioh</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/08/htxt-africast-yakuza-0-and-the-space-between-us/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="africast" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32379" data-permalink="http://www.htxt.co.za/2014/08/01/episode-1-here-we-go/africast_cropped-2/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=1357%2C740" data-orig-size="1357,740" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="africast_cropped" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=550%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=660%2C360" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/08/htxt-africast-yakuza-0-and-the-space-between-us/">htxt.africast &#8211; Yakuza 0 and The Space Between Us</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/08/htxt-africast-yakuza-0-and-the-space-between-us/">htxt.africast &#8211; Yakuza 0 and The Space Between Us</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/01/htxt-africast-african-internet-xxx-return-of-xander-cage-resident-evil-7-biohazard/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped.png?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped.png?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32378" data-permalink="http://www.htxt.co.za/2014/08/01/episode-1-here-we-go/africast_cropped/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped.png?fit=1358%2C816" data-orig-size="1358,816" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="africast cropped" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped.png?fit=499%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped.png?fit=660%2C396" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/01/htxt-africast-african-internet-xxx-return-of-xander-cage-resident-evil-7-biohazard/">htxt.africast &#8211; African internet, xXx: Return of Xander Cage  ...</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/01/htxt-africast-african-internet-xxx-return-of-xander-cage-resident-evil-7-biohazard/">htxt.africast &#8211; African internet, xXx: Return of Xander Cage &#038; Resident Evil 7: Biohazard</a></h3>
            <div class="rating">
               </div>         
  </li>
</ul>


</div> 






<div class="widget widget_anthemes_postcat"><h3 class="sidebar2-title">The opinion pieces</h3><div class="clear"></div>	


<ul class="article_list">
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/16/lets-talk-about-pewdiepie-and-inappropriate-content-on-youtube/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99749" data-permalink="http://www.htxt.co.za/youtube/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?fit=3824%2C2151" data-orig-size="3824,2151" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LG-K520&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1467226957&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.62&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="youtube" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/16/lets-talk-about-pewdiepie-and-inappropriate-content-on-youtube/">Let&#8217;s talk about Pewdiepie and &#8220;inappropriate&#8221; co ...</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/16/lets-talk-about-pewdiepie-and-inappropriate-content-on-youtube/">Let&#8217;s talk about Pewdiepie and &#8220;inappropriate&#8221; content on YouTube</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/06/what-south-africa-can-learn-from-indias-fintech-innovations/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="118213" data-permalink="http://www.htxt.co.za/2017/02/06/what-south-africa-can-learn-from-indias-fintech-innovations/bengal_presidency_rupee/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?fit=1000%2C504" data-orig-size="1000,504" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bengal_Presidency_rupee" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?fit=595%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?fit=660%2C333" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/06/what-south-africa-can-learn-from-indias-fintech-innovations/">What South Africa can learn from India&#8217;s fintech innovations for the poor</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/06/what-south-africa-can-learn-from-indias-fintech-innovations/">What South Africa can learn from India&#8217;s fintech innovations for the poor</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/02/how-job-creation-in-africa-can-replace-jobs-lost-due-to-robotic-and-software-automation/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="90927" data-permalink="http://www.htxt.co.za/2016/02/24/boston-dynamics-atlas-robot-is-as-creepy-as-it-is-amazing/boston-dynamics-atlas-robot/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boston-Dynamics-Atlas-robot" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/02/how-job-creation-in-africa-can-replace-jobs-lost-due-to-robotic-and-software-automation/">How job creation in Africa can replace jobs lost due to robotic and ...</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/02/how-job-creation-in-africa-can-replace-jobs-lost-due-to-robotic-and-software-automation/">How job creation in Africa can replace jobs lost due to robotic and software automation</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/01/09/happy-10th-birthday-iphone/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/IPHONE-7-CAMERA.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/IPHONE-7-CAMERA.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/IPHONE-7-CAMERA.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/IPHONE-7-CAMERA.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/IPHONE-7-CAMERA.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="106795" data-permalink="http://www.htxt.co.za/2016/09/08/five-stupid-things-about-the-iphone-7-launch/iphone-7-camera/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/IPHONE-7-CAMERA.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iphone-7-camera" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/IPHONE-7-CAMERA.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/IPHONE-7-CAMERA.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/01/09/happy-10th-birthday-iphone/">Happy 10th birthday, iPhone</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/01/09/happy-10th-birthday-iphone/">Happy 10th birthday, iPhone</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2016/12/23/why-hearthstone-is-my-game-of-the-year-for-2016/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/Hearthstone-Screenshot-12-23-16-09.55.08.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/Hearthstone-Screenshot-12-23-16-09.55.08.png?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/Hearthstone-Screenshot-12-23-16-09.55.08.png?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/Hearthstone-Screenshot-12-23-16-09.55.08.png?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/Hearthstone-Screenshot-12-23-16-09.55.08.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="115814" data-permalink="http://www.htxt.co.za/2016/12/23/why-hearthstone-is-my-game-of-the-year-for-2016/hearthstone-screenshot-12-23-16-09-55-08/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/Hearthstone-Screenshot-12-23-16-09.55.08.png?fit=1022%2C575" data-orig-size="1022,575" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hearthstone Screenshot 12-23-16 09.55.08" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/Hearthstone-Screenshot-12-23-16-09.55.08.png?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/Hearthstone-Screenshot-12-23-16-09.55.08.png?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2016/12/23/why-hearthstone-is-my-game-of-the-year-for-2016/">Why Hearthstone is my game of the year for 2016</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2016/12/23/why-hearthstone-is-my-game-of-the-year-for-2016/">Why Hearthstone is my game of the year for 2016</a></h3>
            <div class="rating">
               </div>         
  </li>
</ul>


</div> 






<div class="widget widget_anthemes_faqwidget"><h3 class="sidebar2-title">htxt.africa is...</h3><div class="clear"></div>
  <div id="faq-jobs">
        
    <div class='accordionButton'>Privacy policy &#038; cookies</div>
    <div class='accordionContent'><p>Some important things you should know about this site.</p>
<ul>
<li><del></del>We do use third party cookies on this site &#8211; most notably from Google &#8211; primarily for the purposes of advertising. The neat thing about these are that you can opt out yourself over at Google&#8217;s HQ, if you read through these pages on the <a href="https://support.google.com/adsense/answer/answer.py?answer=2839090">DoubleClick cookie</a> in particular. Other advertising partners (such as <a href="http://www.adclickafrica.com" target="_blank">AdClick Africa</a>) may also drop a cookie on your machine. We also use an analytics cookie from Google.</li>
<li>Like all web servers, your IP address is logged when you visit <a href="http://www.htxt.co.za" target="_blank">htxt</a>.africa in order that we can track traffic, but we don&#8217;t share these with anyone, ever.</li>
<li>Email addresses collected for our daily newsletter, competition entries or discussion accounts are stored purely for that purpose and kept in a POPI compliant manner. We will never share or sell these on, except in the rare incidence of a competition in which our promo partner insists on getting access to entries. In this case, it will be made very clear in the T&amp;Cs for that compo that this will happen.</li>
<li>You should probably check this notice at regular intervals as it&#8217;s likely to be updated soon.</li>
</ul>
</div>
        
    <div class='accordionButton'>Complaints and corrections</div>
    <div class='accordionContent'><p>Unlike many news sites, we don&#8217;t necessarily proclaim that our reporting will always be unbiased, although we do maintain that most of the time it is. We do, however, take every effort to ensure that our reporting is accurate and fair to all sides in a story.</p>
<p>If you would like to contact us regarding a story which you feel is incorrect, unrepresentative or out and out defamatory, please contact us using the email address <a href="/cdn-cgi/l/email-protection#bf9090d6d1d9d0ffd7cbc7cb91dcd091c5de" target="_blank"><span class="__cf_email__" data-cfemail="d5bcbbb3ba95bda1ada1fbb6bafbafb4">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>. We&#8217;re happy to discuss story details with you and, where appropriate, publish valid corrections as soon as possible.</p>
</div>
        
    <div class='accordionButton'>Who makes htxt.africa?</div>
    <div class='accordionContent'><p>Our writers&#8217; bios are all <span style="color: #f37021;"><a href="http://www.htxt.co.za/htxt-africa-is/" target="_blank"><span style="color: #f37021;">over here</span></a></span>. It&#8217;s a team of rather unparalleled experience and enthusiasm in every field.</p>
</div>
        
    <div class='accordionButton'>Get in touch</div>
    <div class='accordionContent'><p>Our contact form is over here, but if you prefer to do things the old fashioned way, you can <span style="color: #f37021;"><a href="/cdn-cgi/l/email-protection#7514111418351d0c05100701100d015b161a5b0f14" target="_blank"><span style="color: #f37021;">email us here</span></a></span>, or even write to us at:</p>
<p><span style="color: #f37021;"><a href="http://www.htxt.co.za" target="_blank"><span style="color: #f37021;">htxt</span></a></span>.africa<br />
Hypertext Media<br />
102 on 11th Avenue<br />
Highlands North<br />
2192<br />
Johannesburg<br />
South Africa</p>
<p>And if you’re really old school, call us on <span style="color: #f37021;">011 023 8005</span>.</p>
</div>
        
    <div class='accordionButton'>Got a story tip?</div>
    <div class='accordionContent'><p>You can contact us <a href="http://www.htxt.co.za/contact-htxt-africa/" target="_blank"><span style="color: #f37021;">via this form</span></a>, and we&#8217;ll be updating with PGP and secure details soon.</p>
</div>
        
    <div class='accordionButton'>About htxt.africa</div>
    <div class='accordionContent'><p><span style="color: #f37021;"><a href="http://www.htxt.co.za" target="_blank"><span style="color: #f37021;">htxt</span></a></span>.africa is South Africa’s newest and most exciting tech blog, covering everything from the top end of government IT investment and spending down to maker culture, hackspaces and – well, generally – fun. We cover far more of the latter than the former, in fact, and aim to make this the number one community for genuinely interesting stuff that’s coming from South Africa and the rest of the continent.<br />
<br />
We love games, 3D printers, start-ups and innovative apps that will save the world. We believe that all across the continent, tech is making a difference to people’s lives in ways that are revolutionising living and working. htxt.africa was born of the absolute certainty that there’s a tremendous amount of stuff that’s going on, and no-one is covering this stuff with the care, attention and enthusiasm that it deserves.<br />
<br />
You can read all about us <a href="http://www.htxt.co.za/contact-htxt-africa/" target="_blank">over here</a>.</p>
</div>
    
  <div class="clear"></div>   
  </div> 

</div> 




<div class="widget widget_anthemes_postcat"><h3 class="sidebar2-title">Mobile features</h3><div class="clear"></div>	


<ul class="article_list">
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/01/24/huawei-p9p9-plus-surpass-10-million-shipments-globally/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Huawei-Logo.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Huawei-Logo.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Huawei-Logo.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Huawei-Logo.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Huawei-Logo.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="117309" data-permalink="http://www.htxt.co.za/2017/01/24/huawei-p9p9-plus-surpass-10-million-shipments-globally/huawei-logo-2/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Huawei-Logo.jpg?fit=690%2C335" data-orig-size="690,335" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Huawei Logo" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Huawei-Logo.jpg?fit=600%2C291" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Huawei-Logo.jpg?fit=660%2C320" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/01/24/huawei-p9p9-plus-surpass-10-million-shipments-globally/">The P9 is Huawei&#8217;s first 10 million-selling phone range</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/01/24/huawei-p9p9-plus-surpass-10-million-shipments-globally/">The P9 is Huawei&#8217;s first 10 million-selling phone range</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2016/12/12/lg-v20-review-special-little-snowflake-with-a-big-presence/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/P1150629.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/P1150629.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/P1150629.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/P1150629.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/P1150629.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="115082" data-permalink="http://www.htxt.co.za/2016/12/12/lg-v20-review-special-little-snowflake-with-a-big-presence/p1150629/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/P1150629.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GF1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1449759581&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1150629" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/P1150629.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/P1150629.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2016/12/12/lg-v20-review-special-little-snowflake-with-a-big-presence/">LG V20 review: Special little snowflake with a big presence</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2016/12/12/lg-v20-review-special-little-snowflake-with-a-big-presence/">LG V20 review: Special little snowflake with a big presence</a></h3>
            <div class="rating">
         	<span title="Special" class="post-single-rate post-small-rate stars-small"><span style="width:80%"></span></span>
	      </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2016/11/14/three-things-we-learned-from-vodacoms-results/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/12/Vodacom-e1451454821864.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/12/Vodacom-e1451454821864.jpg?zoom=2&amp;resize=80%2C80 160w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/12/Vodacom-e1451454821864.jpg?zoom=3&amp;resize=80%2C80 240w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="86798" data-permalink="http://www.htxt.co.za/2015/12/30/gear-of-the-year-2015-games-and-cellular-networks/vodacom/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/12/Vodacom-e1451454821864.jpg?fit=800%2C533" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Philip Mostert&quot;,&quot;camera&quot;:&quot;NIKON D3X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1305550218&quot;,&quot;copyright&quot;:&quot;Image \u00a9 PMP 2011&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.33333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Vodacom" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/12/Vodacom-e1451454821864.jpg?fit=450%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/12/Vodacom-e1451454821864.jpg?fit=660%2C440" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2016/11/14/three-things-we-learned-from-vodacoms-results/">Three things we learned from Vodacom&#8217;s results today</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2016/11/14/three-things-we-learned-from-vodacoms-results/">Three things we learned from Vodacom&#8217;s results today</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2016/11/08/hisense-infinity-elegance-review-great-performance-for-a-perfect-price/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/11/DSC_0022.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/11/DSC_0022.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/11/DSC_0022.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/11/DSC_0022.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/11/DSC_0022.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="112110" data-permalink="http://www.htxt.co.za/2016/11/08/hisense-infinity-elegance-review-great-performance-for-a-perfect-price/dsc_0022-2/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/11/DSC_0022.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;F3211&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1478245440&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.5&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.030002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hisense-elegance-face" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/11/DSC_0022.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/11/DSC_0022.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2016/11/08/hisense-infinity-elegance-review-great-performance-for-a-perfect-price/">Hisense Infinity Elegance review: Great performance for a perfect price</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2016/11/08/hisense-infinity-elegance-review-great-performance-for-a-perfect-price/">Hisense Infinity Elegance review: Great performance for a perfect price</a></h3>
            <div class="rating">
         	<span title="Out class" class="post-single-rate post-small-rate stars-small"><span style="width:65%"></span></span>
	      </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2016/11/07/samsung-gear-fit2-review-all-weve-ever-wanted-from-a-fitness-band-almost/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/11/Samsung-Gear-Fit2-review-Header-Image-htxt.africa-2.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/11/Samsung-Gear-Fit2-review-Header-Image-htxt.africa-2.png?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/11/Samsung-Gear-Fit2-review-Header-Image-htxt.africa-2.png?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/11/Samsung-Gear-Fit2-review-Header-Image-htxt.africa-2.png?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/11/Samsung-Gear-Fit2-review-Header-Image-htxt.africa-2.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="112041" data-permalink="http://www.htxt.co.za/2016/11/07/samsung-gear-fit2-review-all-weve-ever-wanted-from-a-fitness-band-almost/samsung-gear-fit2-review-header-image-htxt-africa-2/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/11/Samsung-Gear-Fit2-review-Header-Image-htxt.africa-2.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Samsung Gear Fit2 review Header Image htxt.africa 2" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/11/Samsung-Gear-Fit2-review-Header-Image-htxt.africa-2.png?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/11/Samsung-Gear-Fit2-review-Header-Image-htxt.africa-2.png?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2016/11/07/samsung-gear-fit2-review-all-weve-ever-wanted-from-a-fitness-band-almost/">Samsung Gear Fit2 review: All we&#8217;ve ever wanted from a fitnes ...</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2016/11/07/samsung-gear-fit2-review-all-weve-ever-wanted-from-a-fitness-band-almost/">Samsung Gear Fit2 review: All we&#8217;ve ever wanted from a fitness band. Almost</a></h3>
            <div class="rating">
         	<span title="Great" class="post-single-rate post-small-rate stars-small"><span style="width:80%"></span></span>
	      </div>         
  </li>
</ul>


</div> 






<div class="widget widget_anthemes_postcat"><h3 class="sidebar2-title">The reviews</h3><div class="clear"></div>	


<ul class="article_list">
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/24/samsungs-new-tv-app-could-have-cracked-universal-remote-controls/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/samsung-remote-1.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/samsung-remote-1.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/samsung-remote-1.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/samsung-remote-1.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/samsung-remote-1.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119589" data-permalink="http://www.htxt.co.za/2017/02/24/samsungs-new-tv-app-could-have-cracked-universal-remote-controls/samsung-remote-1/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/samsung-remote-1.jpg?fit=1000%2C667" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-E2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487860051&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23.3&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0055555555555556&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="samsung remote 1" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/samsung-remote-1.jpg?fit=450%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/samsung-remote-1.jpg?fit=660%2C440" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/24/samsungs-new-tv-app-could-have-cracked-universal-remote-controls/">Samsung’s new TV app could have cracked universal remote controls</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/24/samsungs-new-tv-app-could-have-cracked-universal-remote-controls/">Samsung’s new TV app could have cracked universal remote controls</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/20/halo-wars-2-review-babys-second-rts/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Halo-Wars-2-top.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="Halo Wars 2 Review" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Halo-Wars-2-top.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Halo-Wars-2-top.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Halo-Wars-2-top.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Halo-Wars-2-top.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119056" data-permalink="http://www.htxt.co.za/2017/02/20/halo-wars-2-review-babys-second-rts/halo-wars-2-top/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Halo-Wars-2-top.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Halo-Wars-2-top" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Halo-Wars-2-top.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Halo-Wars-2-top.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/20/halo-wars-2-review-babys-second-rts/">Halo Wars 2 Review: Baby’s Second RTS</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/20/halo-wars-2-review-babys-second-rts/">Halo Wars 2 Review: Baby’s Second RTS</a></h3>
            <div class="rating">
         	<span title="XBO RTS" class="post-single-rate post-small-rate stars-small"><span style="width:70%"></span></span>
	      </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/13/trackoff-put-an-end-to-advertisers-following-me-around-the-internet/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/spy.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/spy.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/spy.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/spy.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/spy.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="118725" data-permalink="http://www.htxt.co.za/2017/02/13/trackoff-put-an-end-to-advertisers-following-me-around-the-internet/spy-3/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/spy.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spy" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/spy.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/spy.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/13/trackoff-put-an-end-to-advertisers-following-me-around-the-internet/">TrackOFF put an end to advertisers following me around the internet</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/13/trackoff-put-an-end-to-advertisers-following-me-around-the-internet/">TrackOFF put an end to advertisers following me around the internet</a></h3>
            <div class="rating">
         	<span title="Hidden" class="post-single-rate post-small-rate stars-small"><span style="width:90%"></span></span>
	      </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/10/huawei-nova-review-a-good-phone-with-a-terrible-price/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150804.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150804.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150804.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150804.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150804.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="118556" data-permalink="http://www.htxt.co.za/2017/02/10/huawei-nova-review-a-good-phone-with-a-terrible-price/p1150804/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150804.jpg?fit=801%2C450" data-orig-size="801,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GF1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1455120035&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1150804" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150804.jpg?fit=534%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150804.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/10/huawei-nova-review-a-good-phone-with-a-terrible-price/">Huawei nova review: A good phone with a terrible price</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/10/huawei-nova-review-a-good-phone-with-a-terrible-price/">Huawei nova review: A good phone with a terrible price</a></h3>
            <div class="rating">
         	<span title="Fizzle no bang" class="post-single-rate post-small-rate stars-small"><span style="width:60%"></span></span>
	      </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/10/the-lego-batman-movie-review-lightning-almost-strikes-twice/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/thumb-1920-777537.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/thumb-1920-777537.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/thumb-1920-777537.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/thumb-1920-777537.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/thumb-1920-777537.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="117802" data-permalink="http://www.htxt.co.za/2017/02/10/the-lego-batman-movie-review-lightning-almost-strikes-twice/thumb-1920-777537/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/thumb-1920-777537.jpg?fit=1920%2C1080" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The LEGO Batman Movie review Header Image htxt.africa" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/thumb-1920-777537.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/thumb-1920-777537.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/10/the-lego-batman-movie-review-lightning-almost-strikes-twice/">The LEGO Batman Movie review: Lightning (almost) strikes twice</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/10/the-lego-batman-movie-review-lightning-almost-strikes-twice/">The LEGO Batman Movie review: Lightning (almost) strikes twice</a></h3>
            <div class="rating">
         	<span title="Battastic" class="post-single-rate post-small-rate stars-small"><span style="width:80%"></span></span>
	      </div>         
  </li>
</ul>


</div> 



 <!-- #sidebar post -->

</aside>    <!-- end #sidebar 2 (right) --> 

    <div class="clear"></div>
</section><!-- end #content -->
 
<!-- Begin Footer -->
<footer> 
    <div class="footer-content">
        <div class="company">
            To read more stories, click here...
<a href="http://www.htxt.co.za"><img src="http://www.htxt.co.za/wp-content/uploads/2014/10/cropped-HTXT_300.png">
<br><br>
<a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by-nc-sa/4.0/88x31.png" /></a><br />All original words & media by <a href="http://www.htxt.co.za">htxt</a>.africa by <a xmlns:cc="http://creativecommons.org/ns#" href="http://www.htxt.co.za" property="cc:attributionName" rel="cc:attributionURL">htxt.media</a> are licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/">Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License</a>. Permissions beyond the scope of this license may be available at <a href="http://www.htxt.co.za/contact">htxt.africa</a>.
Where images and material are supplied by rights holders outside of htxt.media, original publishing licences are indicated and unaffected.         </div>  

        <div class="twitter-box">
            <img src="http://www.htxt.co.za/wp-content/themes/mogoze2/images/twitter-footer.png" alt="twitter image" />
            <div class="ftext">
            <h4><a href="http://www.twitter.com/htxtafrica">Follow us on Twitter</a></h4>
Find out what's happening, right now. Follow us for breaking news and intelligent debate in under 140 characters.             </div>
        </div>  

        <div class="facebook-box">
            <img src="http://www.htxt.co.za/wp-content/themes/mogoze2/images/facebook-footer.png" alt="twitter image" />
            <div class="ftext">
            <h4><a href="https://www.facebook.com/htxtafrica">Be a fan on Facebook</a></h4>
Join us on Facebook for even more stories, links and lively discussions.             </div>
        </div> 

        <ul class="site-stats">
            <li class="allposts"><a href="#"> <div class="nr">10994</div> <div class="tx">Blog Posts</div> </a></li>
            <li class="alljobs"><a href="#"> <div class="nr">913</div> <div class="tx">Impala spotted</div> </a></li>            <li class="text">No, you are the best<br></li>
        </ul>
        <div class="clear"></div>
    </div><!-- end #footer-content -->

    <div class="footer-bottom">
        <div class="copyright">
            No wildebeest were harmed in the making of this website.        </div>

        <nav class="menu-secondary-container"><ul id="menu-secondary" class="footer-menu"><li id="menu-item-12452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12452"><a href="http://www.htxt.co.za/about-htxt-africa/">About htxt.africa</a></li>
<li id="menu-item-12449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12449"><a href="http://www.htxt.co.za/htxt-africa-is/">htxt.africa is&#8230;</a></li>
<li id="menu-item-12450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12450"><a href="http://www.htxt.co.za/contact-htxt-africa/">Contact htxt.africa</a></li>
<li id="menu-item-12451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12451"><a href="http://www.htxt.co.za/contact-htxt-africa/suggest-a-story/">Suggest a story</a></li>
</ul></nav>   
    </div><!-- end #footer-bottom -->    
</footer><!-- end #footer -->
<p id="back-top" style="display: block;"><a href="#top"><span></span></a></p>


<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
	(function() {
		var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
		em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	})();
</script>
<noscript>
	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
<!-- Google Analytics --> 
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-41259909-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1073807996,&quot;s&quot;:54,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[2,&quot;News&quot;],&quot;a&quot;:[1,&quot;Nick Cowen&quot;],&quot;t&quot;:[4,&quot;Games,Nintendo,Nintendo Switch,Switch,Videogames&quot;],&quot;y&quot;:[3,2017]}}" /><script type="text/javascript">
var vanilla_forum_url = 'http://forum.htxt.co.za/';
(function() {
   var vanilla_count = document.createElement('script');
   vanilla_count.type = 'text/javascript';
   vanilla_count.src = vanilla_forum_url + '/js/count.js';
   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla_count);
})();
</script>
	<div style="display:none">
	</div>
<button id="responsive-menu-button"
            class="responsive-menu-button  responsive-menu-boring"
            type="button"
            aria-label="Menu"><span class="responsive-menu-box"><span class="responsive-menu-inner"></span></span></button><div id="responsive-menu-container"
  class="
  slide-right  ">
  <div id="responsive-menu-wrapper">
    <ul id="responsive-menu" class=""><li id="responsive-menu-item-37385" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.htxt.co.za/features/categories/startups/" class="responsive-menu-item-link">Startups</a></li><li id="responsive-menu-item-83206" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/categories/games/" class="responsive-menu-item-link">Games</a></li><li id="responsive-menu-item-47784" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.htxt.co.za/features/categories/makers/" class="responsive-menu-item-link">Makers</a></li><li id="responsive-menu-item-4478" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://www.htxt.co.za/features/test/" class="responsive-menu-item-link">Tech<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-13266" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/test/games1/" class="responsive-menu-item-link">Games</a></li><li id="responsive-menu-item-13267" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/test/hardware/" class="responsive-menu-item-link">Hardware</a></li><li id="responsive-menu-item-13268" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/test/software/" class="responsive-menu-item-link">Software</a></li></ul></li><li id="responsive-menu-item-13269" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://www.htxt.co.za/features/think/features/" class="responsive-menu-item-link">Features<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-4479" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.htxt.co.za/features/think/features/women/" class="responsive-menu-item-link">Women</a></li><li id="responsive-menu-item-13265" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/read/news/blog-news/" class="responsive-menu-item-link">Blog</a></li><li id="responsive-menu-item-4477" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features//events/" class="responsive-menu-item-link">Events</a></li><li id="responsive-menu-item-10572" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/think/howto/" class="responsive-menu-item-link">How to</a></li><li id="responsive-menu-item-13271" class="current menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/think/opinion/" class="responsive-menu-item-link">Opinion</a></li><li id="responsive-menu-item-83875" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/competitions/" class="responsive-menu-item-link">Competitions</a></li></ul></li><li id="responsive-menu-item-101348" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://forum.htxt.co.za" class="responsive-menu-item-link">Forum</a></li><li id="responsive-menu-item-111581" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/pressrelease/" class="responsive-menu-item-link">Press office</a></li></ul><div id="responsive-menu-search-box">
        <form action="http://www.htxt.co.za" class="responsive-menu-search-form" role="search">
          <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
        </form>
      </div>  </div>
</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.htxt.co.za\/2017\/02\/24\/nintendo-switch-joy-con-issues-reported-ahead-of-launch\/":119627};
	</script>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.htxt.co.za/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.htxt.co.za\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/themes/mogoze2/js/custom.menu.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/themes/mogoze2/js/custom.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.htxt.co.za\/wp-admin\/admin-ajax.php","nonce":"1e8a84aa63","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.htxt.co.za\/wp-login.php?redirect_to=http%3A%2F%2Fwww.htxt.co.za%2F2017%2F02%2F24%2Fraspberry-pi-gif-camera-upgraded-to-include-a-flash%2F","blog_id":"1","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20160325'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
		<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('.post').fitVids();
		});
		</script><style type="text/css">.entry a, h3, .srr-title a, h2 { color: #d2232a !important;}#back-top span { background-color: #d2232a !important;}.social-stats li a > div.nr { color: #d2232a !important;}.post-date, .wp-pagenavi a:hover, .list1 li a:hover, .list2 li a:hover, .wp-pagenavi span.current, ul.tags li a:hover, .comment li span.comment-author, .comment li span.comment-author a, .jquerycssmenu ul li.current-menu-item, .jquerycssmenu ul li:hover, .site-stats li.allposts a:hover { background: #d2232a !important;}#commentform #submitcomm { background-color: #d2232a !important; border: 1px solid #d2232a !important; text-shadow: 0 -1px 0 #d2232a !important;}a.add_to_cart_button, ul.page-numbers li .current, ul.page-numbers li a:hover { background: #d2232a !important; }a.add_to_cart_button  { border: 1px solid #d2232a !important; }.woocommerce .added:before { background: #d2232a no-repeat 7px 6px !important;}ul.products li:hover img { border-bottom: 5px solid #d2232a !important;}div.star-rating, ul.product_list_widget li ins { color: #d2232a !important;}.woocommerce-message { border-top-color: #d2232a !important;}h3.blog-title, h3.sidebar1-title  { background: #d2232a !important; color:  !important;}h3.sidebar2-title-orange, h3.jobs-title { background: #d2232a !important; color:  !important;}h3.sidebar2-title-black  { background: #d2232a !important; color: #d2232a !important;}h3.sidebar1-title-gold   { background: #d2232a !important; color:  !important;}</style><script>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</script><script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'53094503',post:'119627',tz:'2',srv:'www.htxt.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '53094503', '119627' ]);
</script>

<!-- AD Roll script for Amorphous -->
<script type="text/javascript">
adroll_adv_id = "4NAJEAQPWFCLHMA4LHOQ46";
adroll_pix_id = "GWQFMDQHFZGU5CYKBTP6QT";
/* OPTIONAL: provide email to improve user identification */
/* adroll_email = "username@example.com"; */
(function () {
var _onload = function(){
if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
var scr = document.createElement("script");
var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
scr.setAttribute('async', 'true');
scr.type = "text/javascript";
scr.src = host + "/j/roundtrip.js";
((document.getElementsByTagName('head') || [null])[0] ||
document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
};
if (window.addEventListener) {window.addEventListener('load', _onload, false);}
else {window.attachEvent('onload', _onload)}
}());
</script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
