<!DOCTYPE HTML>
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
 
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
 
 
 
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2, user-scaleable=1">
<!--[if IE 8]>
    <link rel='stylesheet' href='http://www.htxt.co.za/wp-content/themes/mogoze2/css/ie8.css' type='text/css' media='all' />
    <![endif]-->
<!--[if IE 9]>
    <link rel='stylesheet' href='http://www.htxt.co.za/wp-content/themes/mogoze2/css/ie9.css' type='text/css' media='all' />
    <![endif]-->
 
<!--[if IE]> <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <![endif]-->
 
<link rel="alternate" type="application/rss+xml" title="htxt.africa RSS Feed" href="http://www.htxt.co.za/feed/"/>
<link rel="pingback" href="http://www.htxt.co.za/xmlrpc.php"/>
<link rel="shortcut icon" type="image/png" href="http://www.htxt.co.za/wp-content/uploads/2013/12/H_Logo.jpg"/>
 
 
<title>Prank your friends this Arduino Day to win prizes - htxt.africa</title>
 
<meta name="description" content="Celebrate Arduino Day by messing with friends and family, and being rewarded for it."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.htxt.co.za/2017/03/20/prank-your-friends-this-arduino-day-to-win-prizes/"/>
<link rel="publisher" href="https://plus.google.com/102255236537983864047/posts"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Prank your friends this Arduino Day to win prizes - htxt.africa"/>
<meta property="og:description" content="Celebrate Arduino Day by messing with friends and family, and being rewarded for it."/>
<meta property="og:url" content="http://www.htxt.co.za/2017/03/20/prank-your-friends-this-arduino-day-to-win-prizes/"/>
<meta property="og:site_name" content="htxt.africa"/>
<meta property="article:publisher" content="http://www.facebook.com/htxtafrica"/>
<meta property="article:tag" content="Arduino Day"/>
<meta property="article:tag" content="circuito.io"/>
<meta property="article:tag" content="Contest"/>
<meta property="article:tag" content="Makers"/>
<meta property="article:section" content="News"/>
<meta property="article:published_time" content="2017-03-20T11:41:18+02:00"/>
<meta property="fb:admins" content="721451146"/>
<meta property="og:image" content="http://www.htxt.co.za/wp-content/uploads/2017/03/circuito.ios-Arduino-Day-Prank-Contest-2017-Header-Image-htxt.africa.png"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="450"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Celebrate Arduino Day by messing with friends and family, and being rewarded for it."/>
<meta name="twitter:title" content="Prank your friends this Arduino Day to win prizes - htxt.africa"/>
<meta name="twitter:site" content="@htxtafrica"/>
<meta name="twitter:image" content="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/circuito.ios-Arduino-Day-Prank-Contest-2017-Header-Image-htxt.africa.png?fit=800%2C450"/>
<meta name="twitter:creator" content="@Clint_Matos"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="htxt.africa &raquo; Feed" href="http://www.htxt.co.za/feed/"/>
<link rel="alternate" type="application/rss+xml" title="htxt.africa &raquo; Comments Feed" href="http://www.htxt.co.za/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="htxt.africa &raquo; Prank your friends this Arduino Day to win prizes Comments Feed" href="http://www.htxt.co.za/2017/03/20/prank-your-friends-this-arduino-day-to-win-prizes/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.htxt.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='validate-engine-css-css' href='http://www.htxt.co.za/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.8' type='text/css' media='all'/>
<link rel='stylesheet' id='taqyeem-style-css' href='http://www.htxt.co.za/wp-content/plugins/mogoze-reviews/style.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='crp-style-rounded-thumbs-css' href='http://www.htxt.co.za/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=4.7.3' type='text/css' media='all'/>
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>.crp_related a{width:150px;height:150px;text-decoration:none;}.crp_related img{max-width:150px;margin:auto;}.crp_related .crp_title{width:150px;}</style>
<link rel='stylesheet' id='dawpro-css' href='http://www.htxt.co.za/wp-content/plugins/dawpro/assets/style.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='anthemes_shortcode_styles-css' href='http://www.htxt.co.za/wp-content/plugins/mogoze-shortcodes/includes/css/anthemes-shortcodes.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='super-rss-reader-css-css' href='http://www.htxt.co.za/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='http://www.htxt.co.za/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('http://www.htxt.co.za/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel='stylesheet' id='style-css' href='http://www.htxt.co.za/wp-content/themes/mogoze2/style.css?ver=2.5' type='text/css' media='all'/>
<link rel='stylesheet' id='default-css' href='http://www.htxt.co.za/wp-content/themes/mogoze2/css/colors/default.css?ver=2.5' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-css' href='http://www.htxt.co.za/wp-content/themes/mogoze2/css/responsive.css?ver=2.5' type='text/css' media='all'/>
<link rel='stylesheet' id='fonts-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CSanchez&#038;ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://www.htxt.co.za/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.htxt.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='mediaelementjs-styles-css' href='http://www.htxt.co.za/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=4.7.3' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.htxt.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/mogoze-reviews/js/tie.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/dawpro/assets/script.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
 
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/better-analytics/js/loader.php?ver=1.1.4.js'></script><link rel='https://api.w.org/' href='http://www.htxt.co.za/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.htxt.co.za/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.htxt.co.za/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel='shortlink' href='http://wp.me/p3AMiX-vtP'/>
<link rel="alternate" type="application/json+oembed" href="http://www.htxt.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.htxt.co.za%2F2017%2F03%2F20%2Fprank-your-friends-this-arduino-day-to-win-prizes%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.htxt.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.htxt.co.za%2F2017%2F03%2F20%2Fprank-your-friends-this-arduino-day-to-win-prizes%2F&#038;format=xml"/>
<style type='text/css'>.ai-viewport-3{display:none!important;}.ai-viewport-2{display:none!important;}.ai-viewport-1{display:inherit!important;}.ai-viewport-0{display:none!important;}@media (min-width: 768px) and (max-width: 979px) {.ai-viewport-1{display:none!important;}.ai-viewport-2{display:inherit!important;}}@media (max-width: 767px) {.ai-viewport-1{display:none!important;}.ai-viewport-3{display:inherit!important;}}</style>
<style type="text/css">.crp_related ul{float:none!important;text-align:center!important;display:inline-block!important;}</style> <meta property="fb:pages" content="280361965443263"/>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.htxt.co.za/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">.user-rate-wrap,#review-box strong{color: That 's our review - what do you think?;
	font-size : 10px;
	font-weight: bolder;
	font-style: italic;
}

</style> 
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, ' PowerPressPlayer ',' toolbar=0,status=0,resizable=1,width=460,height=320 ');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://www.htxt.co.za/feed/podcast/" />

<link rel=' dns-prefetch ' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://www.htxt.co.za/2017/03/20/prank-your-friends-this-arduino-day-to-win-prizes/amp/" /><link rel="icon" href="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/H_Logo.png?fit=16%2C16" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/H_Logo.png?fit=16%2C16" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/H_Logo.png?fit=16%2C16" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/H_Logo.png?fit=16%2C16" />
<style>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</style>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.htxt.co.za/?custom-css=dc07065af6" />
		 

<!-- add new fonts -->
<link href='http://fonts.googleapis.com/css?family=Merriweather:400,700,900|Merriweather+Sans:400,700,800' rel='stylesheet' type='text/css'>

<!-- Load ads content -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- sync ads rendering -->
<!-- <script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script> -->

<script type='text/javascript'>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</script>

<!-- load taboola -->

<!-- <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/htxt/loader.js');
</script> -->

</head>
<body class="post-template-default single single-post postid-121013 single-format-standard responsive-menu-slide-right"

<!-- Begin Header -->
<header>
    <div id="InRead"></div>
    <div class="header-container">
        <div class="top-header">
            <a href="http://www.htxt.co.za/"><img class="logo" src="http://www.htxt.co.za/wp-content/uploads/2014/12/Makers-logo-41px.png" alt="htxt.africa" /></a> 
      	
            <!-- Navigation Menu -->
            <nav id="myjquerymenu" class="jquerycssmenu">
            <ul><li id="menu-item-37385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37385"><a href="http://www.htxt.co.za/features/categories/startups/">Startups</a></li>
<li id="menu-item-83206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83206"><a href="http://www.htxt.co.za/features/categories/games/">Games</a></li>
<li id="menu-item-47784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47784"><a href="http://www.htxt.co.za/features/categories/makers/">Makers</a></li>
<li id="menu-item-4478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4478"><a href="http://www.htxt.co.za/features/test/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-13266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13266"><a href="http://www.htxt.co.za/features/test/games1/">Games</a></li>
	<li id="menu-item-13267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13267"><a href="http://www.htxt.co.za/features/test/hardware/">Hardware</a></li>
	<li id="menu-item-13268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13268"><a href="http://www.htxt.co.za/features/test/software/">Software</a></li>
</ul>
</li>
<li id="menu-item-13269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13269"><a href="http://www.htxt.co.za/features/think/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-4479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4479"><a href="http://www.htxt.co.za/features/think/features/women/">Women</a></li>
	<li id="menu-item-13265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13265"><a href="http://www.htxt.co.za/features/read/news/blog-news/">Blog</a></li>
	<li id="menu-item-4477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4477"><a href="http://www.htxt.co.za/features//events/">Events</a></li>
	<li id="menu-item-10572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10572"><a href="http://www.htxt.co.za/features/think/howto/">How to</a></li>
	<li id="menu-item-13271" class="current menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13271"><a href="http://www.htxt.co.za/features/think/opinion/">Opinion</a></li>
	<li id="menu-item-83875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83875"><a href="http://www.htxt.co.za/features/competitions/">Competitions</a></li>
</ul>
</li>
<li id="menu-item-101348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101348"><a href="http://forum.htxt.co.za">Forum</a></li>
<li id="menu-item-111581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111581"><a href="http://www.htxt.co.za/features/pressrelease/">Press office</a></li>
</ul>    		</nav><!-- end #myjquerymenu -->

    		<!-- Search Form -->
    		<form id="searchform2" method="get" action="http://www.htxt.co.za/">
    <input placeholder="Live Search ..." type="text" name="s" id="s" />
    <input type="submit" value="Search" class="buttonicon" />
</form>        </div><!-- end .top-header -->
    </div><!-- end .header-container -->
<!-- dawpro widget -->
		<div id="dawpro-left" class="dawpro-left"><center><div id='div-gpt-ad-1408297699038-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408297699038-0'); });
</script>
</div></center></div>
				<div id="dawpro-right" class="dawpro-right"><center><div id='div-gpt-ad-1408297699038-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408297699038-1'); });
</script>
</div></center></div>
		<!-- dawpro widget end -->
</header><!-- end #header -->


<div class="header-sub">
<!--        <div class="img728">
          <div id='div-gpt-ad-1397028948001-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-3'); });
</script>
</div>    </div><!-- end .banner728 -->
<div class="img728"><div class='code-block code-block-9' style='margin: 8px 0;'>
<div id='div-gpt-ad-1397028948001-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-3'); });
</script>
</div></div>
</div>
       

    <ul class="social-stats">
 <li class="twitter"><a href="http://www.twitter.com/htxtafrica"> <div class="nr"></div> <div class="tx">Talk to us on Twitter</div> </a></li> <li class="facebook"><a href="https://www.facebook.com/htxtafrica"> <div class="nr"></div> <div class="tx">Follow us on Facebook</div> </a></li> <li class="google"><a href="http://plus.google.com/102255236537983864047"> <div class="nr"></div> <div class="tx">Join us on Google+</div> </a></li> <li class="rss"><a href="http://www.htxt.co.za/feed"> <div class="nr"></div> <div class="tx">Subscribe with RSS</div> </a></li>    </ul><!-- end .social-stats -->
</div><!-- end #header-sub -->
  

<!-- Begin Content -->
<section class="wrap">

    <!-- Begin Main Content -->
    <div class="content">
        <!-- <h3 class="blog-title">The New Stuff</h3> -->
<!--inread--> <div id="z64c92f51-8350-4681-bedf-0af6ee572de9" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3315.tm.zedo.com/v1/fce7dda8-436d-4447-ab44-e39ea1a20e34/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3315.tm.zedo.com/v1/fce7dda8-436d-4447-ab44-e39ea1a20e34/tm.js?data="+a+"'><"+"/script>")}("datalayer","z64c92f51-8350-4681-bedf-0af6ee572de9",true, 0 , 0);</script> <!--end inread-->
        <article>
                        <div class="post-121013 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-arduino-day tag-circuito-io tag-contest tag-makes" id="post-121013">

                               

            
            
            
                             <img width="658" height="370" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/circuito.ios-Arduino-Day-Prank-Contest-2017-Header-Image-htxt.africa.png?resize=658%2C370" class="attachment-thumbnail-blog size-thumbnail-blog wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/circuito.ios-Arduino-Day-Prank-Contest-2017-Header-Image-htxt.africa.png?w=800 800w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/circuito.ios-Arduino-Day-Prank-Contest-2017-Header-Image-htxt.africa.png?resize=533%2C300 533w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/circuito.ios-Arduino-Day-Prank-Contest-2017-Header-Image-htxt.africa.png?resize=768%2C432 768w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/circuito.ios-Arduino-Day-Prank-Contest-2017-Header-Image-htxt.africa.png?resize=600%2C338 600w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/circuito.ios-Arduino-Day-Prank-Contest-2017-Header-Image-htxt.africa.png?resize=658%2C370 658w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/circuito.ios-Arduino-Day-Prank-Contest-2017-Header-Image-htxt.africa.png?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="121016" data-permalink="http://www.htxt.co.za/2017/03/20/prank-your-friends-this-arduino-day-to-win-prizes/circuito-ios-arduino-day-prank-contest-2017-header-image-htxt-africa/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/circuito.ios-Arduino-Day-Prank-Contest-2017-Header-Image-htxt.africa.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="circuito.io&#8217;s Arduino Day Prank Contest 2017 Header Image htxt.africa" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/circuito.ios-Arduino-Day-Prank-Contest-2017-Header-Image-htxt.africa.png?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/circuito.ios-Arduino-Day-Prank-Contest-2017-Header-Image-htxt.africa.png?fit=660%2C371" />            
            

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category">
                            <span style="margin-left:-5px;" class="vcard author">
                                <span class="fn author-single-name">By <a href="http://www.htxt.co.za/author/clinton-matos/" title="Posts by Clinton Matos" rel="author">Clinton Matos</a> on 20th March</span>
                            </span> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
                        <div class="rating">
                                                    </div><div class="clear"></div>

                      
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                            
                       <!-- <div class="post-date date updated">
                            <span class="day">20</span>
                            <span class="month">Mar 2017</span> 
                        </div> -->

                        <h1 class="article-title entry-title">Prank your friends this Arduino Day to win prizes</h1>

                        <div class="entry"><br />
                          <p>While 1st April is best known as April Fool&#8217;s Day, it also marks <a href="https://day.arduino.cc/#/">Arduino Day</a>, and maker sites <a href="https://www.hackster.io/">hackster.io</a> and <a href="https://circuito.io/">circuit.io </a>have rolled them into one with a competition.</p>
<p>The <a href="https://www.hackster.io/contests/circuito-prank-contest">circuito.io Arduino Day Prank Contest</a> is very simple: create some kind of prank or goof using any electronic system made with circuit.io&#8217;s code and wiring creation software.</p>
<p>Contestants and prospective pranksters then need to submit a short write up and quality images, as well as a URL of the circuit.io creation, bill of material, schematics, source code and CAD files if necessary.</p>
<p>All those requirements must be submitted as project page on the hackster.io site. There&#8217;s extra points awarded for a good video of the prank in action.</p><div class='code-block code-block-1' style='margin: 8px 0;'>
<div class="htxt_mobile_advert" style="margin-left:auto; margin-right:auto; font-size:85% !important; color:#F37021;">
Advert<!-- Midpost unit -->
<div id='div-gpt-ad-1409321581821-0' style='width:300px; height:250px; margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409321581821-0'); });
</script>
</div></div>
    <amp-ad
	    width="300"
	    height="250"
	    layout="fixed"
	    type="doubleclick"
	    data-slot="/28107798/Midpost_1">
    </amp-ad></div>

<p>The example project shown off is a <a href="https://www.hackster.io/circuito-io-team/motion-triggered-confetti-cannon-fcaaa9?ref=challenge&amp;ref_id=85&amp;offset=0">motion-triggered confetti cannon</a> that you can see in action below. We think bike-riding yellow shirt man was in on the joke, though.</p>
<div style="position: relative; padding-bottom: 57%;"><iframe style="position: absolute; top: 0; left: 0;" src="https://gfycat.com/ifr/FrighteningPowerfulAphid" width="100%" height="100%" frameborder="0" scrolling="no" allowfullscreen="allowfullscreen"></iframe></div>
<p>The winning entry receives a $150 (~R1 900) gift card to <a href="https://www.sparkfun.com/">the rather excellent Sparkfun store</a> as well as a video created by the organisers based on the entry.</p>
<p>Submissions for the contest close on 15th April 2017 with winners announced on 25th April.</p>
<p>Make sure you read <a href="https://www.hackster.io/contests/circuito-prank-contest/faq">the FAQ</a> and <a href="https://www.hackster.io/contests/circuito-prank-contest">the contest page</a> closely before submitting, and we hope to see your project featured on <a href="http://www.htxt.co.za/features/categories/makers/">makers</a>.htxt soon.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Like this story? Share it!</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-121013" class="share-twitter sd-button share-icon no-text" href="http://www.htxt.co.za/2017/03/20/prank-your-friends-this-arduino-day-to-win-prizes/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-121013" class="share-facebook sd-button share-icon no-text" href="http://www.htxt.co.za/2017/03/20/prank-your-friends-this-arduino-day-to-win-prizes/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.htxt.co.za/2017/03/20/prank-your-friends-this-arduino-day-to-win-prizes/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.htxt.co.za/2017/03/20/prank-your-friends-this-arduino-day-to-win-prizes/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-121013" class="share-pinterest sd-button share-icon no-text" href="http://www.htxt.co.za/2017/03/20/prank-your-friends-this-arduino-day-to-win-prizes/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-121013" class="share-linkedin sd-button share-icon no-text" href="http://www.htxt.co.za/2017/03/20/prank-your-friends-this-arduino-day-to-win-prizes/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.htxt.co.za/2017/03/20/prank-your-friends-this-arduino-day-to-win-prizes/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://www.htxt.co.za/2017/03/20/prank-your-friends-this-arduino-day-to-win-prizes/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Prank%20your%20friends%20this%20Arduino%20Day%20to%20win%20prizes http%3A%2F%2Fwww.htxt.co.za%2F2017%2F03%2F20%2Fprank-your-friends-this-arduino-day-to-win-prizes%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                                                      <div class="clear"></div>
                            <!-- <div class="single-share">
                                <div class="sleft">    
                                <div class="g-plusone" data-size="medium"></div>
                                <script type="text/javascript">(function(){var a=document.createElement("script"),b=document.getElementsByTagName("script")[0];a.type="text/javascript";a.async=true;a.src="https://apis.google.com/js/plusone.js";b.parentNode.insertBefore(a,b)})();</script>
                                </div>
                                <div class="sleft" style="margin:1px 35px 0 0;">
                                <a href='https://twitter.com/share' class="twitter-share-button">Tweet</a>
                                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                </div>
                                <div class="sleft">
                                <div class="fb-like" data-send="false" data-layout="button_count" data-width="200" data-show-faces="false" data-font="arial"></div>
                                <script type="text/javascript">(function(e,a,f){var c=undefined,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/all.js#xfbml=1";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));</script>
                                </div>
                                <div class="sleft" style="margin: 3px 0 0 30px;">
                                <su:badge layout="2"></su:badge>
                                <script type="text/javascript">(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=("https:"==document.location.protocol?"https:":"http:")+"//platform.stumbleupon.com/1/widgets.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script>
                                </div>      
                            </div><!-- end #single-share --> 
                        </div><!-- end #entry -->

                    </div><!-- end #article-content -->
      <div id="article-text"><h3>Join the conversation</h3></div>
      <div id="vanilla-comments"></div>
<script type="text/javascript">
var vanilla_forum_url = 'http://forum.htxt.co.za/'; // Required: the full http url & path to your vanilla forum
var vanilla_identifier = '121013'; // Required: your unique identifier for the content being commented on
var vanilla_url = 'http://www.htxt.co.za/2017/03/20/prank-your-friends-this-arduino-day-to-win-prizes/'; // Current page's url
var vanilla_title = 'Prank your friends this Arduino Day to win prizes'; // Current page's title
var vanilla_category_id = '2'; // Embed comments in this category
(function() {
	var vanilla = document.createElement('script');
	vanilla.type = 'text/javascript';
	var timestamp = new Date().getTime();
	vanilla.src = vanilla_forum_url + '/js/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://vanillaforums.com/?ref_noscript">comments powered by Vanilla.</a></noscript>
<div class="vanilla-credit"><a class="vanilla-anchor" href="http://vanillaforums.com">Comments by <span class="vanilla-logo">Vanilla</span></a></div>
 
<!-- insert ad on mobile-->
      <div class="htxt_mobile_advert" style="margin: auto;"> <font size="3" color="#F37021">Advert</font>
          <div id='div-gpt-ad-1457697248245-1' style='margin-left:auto; margin-right:auto; width:300px; height:250px;'>
          <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457697248245-1'); });
          </script>
          </div>
      </div>
<!-- End ad on mobile -->
      <!--Add related posts here -->
      <div class="crp_related "><h3>More on this topic</h3><h6><ul><li><a href="http://www.htxt.co.za/2017/03/13/how-to-make-an-arduino-air-gate-for-drone-racing/"    ><img src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Arduino-Drone-Air-Gate-Header-Image-htxt.africa.png?resize=150%2C150" alt="How to make an Arduino air gate for drone racing" title="How to make an Arduino air gate for drone racing" width="150" height="150" class="crp_thumb crp_featured" /><span class="crp_title">How to make an Arduino air gate for drone racing</span></a></li><li><a href="http://www.htxt.co.za/2016/12/02/arduino-powered-and-3d-printed-lighthouse-to-guide-you-home/"    ><img src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/qSq9iVB.png?resize=150%2C150" alt="Arduino powered and 3D printed lighthouse to guide you home" title="Arduino powered and 3D printed lighthouse to guide you home" width="150" height="150" class="crp_thumb crp_featured" /><span class="crp_title">Arduino powered and 3D printed lighthouse to guide you home</span></a></li><li><a href="http://www.htxt.co.za/2016/03/22/arduino-day-south-africa-2016-is-coming-this-april/"    ><img src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/03/Arduino-Day-South-Africa-2016-1.png?resize=150%2C150" alt="Arduino Day South Africa 2016 is coming this April" title="Arduino Day South Africa 2016 is coming this April" width="150" height="150" class="crp_thumb crp_featured" /><span class="crp_title">Arduino Day South Africa 2016 is coming this April</span></a></li><li><a href="http://www.htxt.co.za/2017/02/27/the-giftduino-is-an-overengineered-arduino-gift-box-and-we-really-hope-someone-gives-us-one/"    ><img src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Giftduino-Arduino-Gift-Box-Header-Image-htxt.africa.jpg?resize=150%2C150" alt="The &#8220;Giftduino&#8221; is an overengineered Arduino Gift Box, and we really hope someone gives us one" title="The &#8220;Giftduino&#8221; is an overengineered Arduino Gift Box, and we really hope someone gives us one" width="150" height="150" class="crp_thumb crp_featured" /><span class="crp_title">The &#8220;Giftduino&#8221; is an overengineered Arduino&hellip;</span></a></li></ul></h6><div class="crp_clear"></div></div>
               </div><!-- end #article-container -->    

            </div><!-- end #post -->
            <div class='code-block code-block-5 ai-viewport-3' style='margin: 8px 0;'>
<div id="zbc5a2302-a030-423b-81c6-e6f8707a19fe" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3315.tm.zedo.com/v1/2ccc7a38-ddc7-4f31-ae0b-d34ea46fc364/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3315.tm.zedo.com/v1/2ccc7a38-ddc7-4f31-ae0b-d34ea46fc364/tm.js?data="+a+"'><"+"/script>")}("datalayer","zbc5a2302-a030-423b-81c6-e6f8707a19fe",true, 0 , 0);</script></div>


        </article>
<!--add under story sidebar -->
     	<aside id="belowstory">
		


<div class="widget widget_anthemes_sponsoredpost1"><h3 class="sidebar1-title">Latest on htxt.africa</h3><div class="clear"></div>

    
        <article>
            <div class="post-121012 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-news category-news category-startups tag-africa tag-nigeria tag-partech-ventures tag-south-africa tag-startups1 tag-vc-funding" id="post-121012">

                    
                    <a href="http://www.htxt.co.za/2017/03/20/africa-focused-tech-startups-raised-record-breaking-366-mil-funding-in-2016/"><img width="658" height="360" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?resize=658%2C360" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?w=800 800w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?resize=548%2C300 548w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?resize=768%2C420 768w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?resize=600%2C329 600w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?resize=658%2C360 658w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="103262" data-permalink="http://www.htxt.co.za/2016/08/10/investor-database-launches-to-help-african-entrepreneurs-find-cash/konica-minolta-digital-camera-3/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?fit=800%2C438" data-orig-size="800,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DiMAGE A200&quot;,&quot;caption&quot;:&quot;KONICA MINOLTA DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1163099722&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16.9&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;KONICA MINOLTA DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="South African Money" data-image-description="&lt;p&gt;https://commons.wikimedia.org/wiki/File:South_African-Money01.jpg&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?fit=548%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?fit=660%2C361" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/blog-news/" rel="category tag">Blog</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a> &middot; <a href="http://www.htxt.co.za/features/categories/startups/" rel="category tag">Startups</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Mar</span> 
                            <span class="day">20</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/03/20/africa-focused-tech-startups-raised-record-breaking-366-mil-funding-in-2016/">Africa-focused tech startups raised record-breaking $366 mil funding in 2016</a></h2><br>
                        <!--<p>Tech startups based in and outside Africa with a majority client/customer base in the continent raised over R4 billion ($366.8 million) in vnture capital funding last year.
This is according to a report by US venture capital firm, Partech Ventures, ... </p> 
			<p>The continent&#8217;s tech startup scene seems to be growing in leaps and bounds &#8211; thanks to bigger capital injections.  </p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-120988 post type-post status-publish format-standard has-post-thumbnail hentry category-news-news category-news tag-blog-2 tag-intel tag-news tag-optane-ssd-dc-p4800x tag-ssd" id="post-120988">

                    
                    <a href="http://www.htxt.co.za/2017/03/20/intels-insanely-fast-3d-xpoint-ssd-costs-almost-r20-000/"><img width="658" height="370" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/intel-ssd.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/intel-ssd.jpg?w=800 800w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/intel-ssd.jpg?resize=533%2C300 533w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/intel-ssd.jpg?resize=768%2C432 768w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/intel-ssd.jpg?resize=600%2C338 600w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/intel-ssd.jpg?resize=658%2C370 658w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/intel-ssd.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="121003" data-permalink="http://www.htxt.co.za/2017/03/20/intels-insanely-fast-3d-xpoint-ssd-costs-almost-r20-000/intel-ssd-2/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/intel-ssd.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="intel-ssd" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/intel-ssd.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/intel-ssd.jpg?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/news-news/" rel="category tag">General</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Mar</span> 
                            <span class="day">20</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/03/20/intels-insanely-fast-3d-xpoint-ssd-costs-almost-r20-000/">Intel&#8217;s insanely fast 3D XPoint SSD costs almost R20 000</a></h2><br>
                        <!--<p>Solid state storage has come a long way in recent years but Intel is shaking things up with the release of its new Optane SSD DC P4800X.
This SSD is designed to be a sort of midway between DRAM which is rather expensive to implement at scale and ... </p> 
			<p>The Optane SSD DC P4800X is positioned for use in data centers, but we really want one.</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-120997 post type-post status-publish format-standard has-post-thumbnail hentry category-pressrelease tag-press-release" id="post-120997">

                    
                    <a href="http://www.htxt.co.za/2017/03/20/press-release-wits-campus-personal-navigator-challenge-google-cloud-platform/"><img width="658" height="370" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?w=3334 3334w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=533%2C300 533w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=768%2C432 768w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=1024%2C576 1024w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=600%2C338 600w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=658%2C370 658w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=354%2C200 354w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?w=1320 1320w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?w=1980 1980w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="111681" data-permalink="http://www.htxt.co.za/extra-extra-pressroom/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?fit=3334%2C1876" data-orig-size="3334,1876" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="extra-extra-pressroom" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/pressrelease/" rel="category tag">Press release</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Mar</span> 
                            <span class="day">20</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/03/20/press-release-wits-campus-personal-navigator-challenge-google-cloud-platform/">[Press Release] Wits Campus Personal Navigator Challenge; Google Cloud Platform</a></h2><br>
                        <!--<p>WITS NAVIGATOR CHALLENGE 
Wits University’s Disability Rights Unit (DRU) assists over 1000 students and staff each year. Almost a third of these are physically or visually impaired. While Wits University’s campuses meet very high standards of ... </p> 
			<p>WITS NAVIGATOR CHALLENGE  Wits University’s Disability Rights Unit (DRU) assists over 1000 students and staff each year. Almost a third of these are physically or visually impaired. While Wits University’s campuses meet very high standards of accessibility for those with disabilities, it remains difficult for some disabled students to navigate around Wits. The Wits Campus [&hellip;]</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-120985 post type-post status-publish format-standard has-post-thumbnail hentry category-games category-news tag-3d-print-of-the-day tag-games1 tag-makes tag-titanfall tag-videogames" id="post-120985">

                    
                    <a href="http://www.htxt.co.za/2017/03/20/3d-printed-smart-pistol-from-titanfall-auto-aiming-bullets-not-included/"><img width="658" height="370" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/3D-Printed-Smart-Pistol-Titanfall-2-Header-Image-htxt.africa.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/3D-Printed-Smart-Pistol-Titanfall-2-Header-Image-htxt.africa.jpg?w=800 800w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/3D-Printed-Smart-Pistol-Titanfall-2-Header-Image-htxt.africa.jpg?resize=533%2C300 533w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/3D-Printed-Smart-Pistol-Titanfall-2-Header-Image-htxt.africa.jpg?resize=768%2C432 768w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/3D-Printed-Smart-Pistol-Titanfall-2-Header-Image-htxt.africa.jpg?resize=600%2C338 600w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/3D-Printed-Smart-Pistol-Titanfall-2-Header-Image-htxt.africa.jpg?resize=658%2C370 658w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/3D-Printed-Smart-Pistol-Titanfall-2-Header-Image-htxt.africa.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="120993" data-permalink="http://www.htxt.co.za/2017/03/20/3d-printed-smart-pistol-from-titanfall-auto-aiming-bullets-not-included/3d-printed-smart-pistol-titanfall-2-header-image-htxt-africa/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/3D-Printed-Smart-Pistol-Titanfall-2-Header-Image-htxt.africa.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489600982&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.066666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="3D Printed Smart Pistol Titanfall 2 Header Image htxt.africa" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/3D-Printed-Smart-Pistol-Titanfall-2-Header-Image-htxt.africa.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/3D-Printed-Smart-Pistol-Titanfall-2-Header-Image-htxt.africa.jpg?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/categories/games/" rel="category tag">Games</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Mar</span> 
                            <span class="day">20</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/03/20/3d-printed-smart-pistol-from-titanfall-auto-aiming-bullets-not-included/">3D printed smart pistol from Titanfall, auto-aiming bullets not included</a></h2><br>
                        <!--<p>The sometimes loved and often hated smart pistol from both Titanfall games has received the 3D printed treatment.
Maker James McIntosh is to thank / blame for this creation which features accurate details and a removable clip that is held in place ... </p> 
			<p>No one will call you scum for recreating this Titanfall gun. </p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-120979 post type-post status-publish format-standard has-post-thumbnail hentry category-news-news category-news tag-jeff-jones tag-news tag-president tag-ride-sharing-apps tag-uber" id="post-120979">

                    
                    <a href="http://www.htxt.co.za/2017/03/20/ubers-president-is-stepping-down/"><img width="658" height="370" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Uber-Logo.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="Uber orders investigation into claims of sexual harassment" title="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Uber-Logo.jpg?w=800 800w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Uber-Logo.jpg?resize=533%2C300 533w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Uber-Logo.jpg?resize=768%2C432 768w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Uber-Logo.jpg?resize=600%2C338 600w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Uber-Logo.jpg?resize=658%2C370 658w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Uber-Logo.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="119064" data-permalink="http://www.htxt.co.za/2017/02/20/uber-launches-investigation-into-sexual-harassment-claims/uber-logo-2/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Uber-Logo.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Uber-Logo" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Uber-Logo.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Uber-Logo.jpg?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/news-news/" rel="category tag">General</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Mar</span> 
                            <span class="day">20</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/03/20/ubers-president-is-stepping-down/">Uber&#8217;s president is stepping down</a></h2><br>
                        <!--<p>The first quarter of 2017 has been a rough one for Uber and the hits just keep on coming with the announcement from its president, Jeff Jones, that he&#8217;s leaving the firm.
Jones&#8217; departure has been confirmed by both himself and chief ... </p> 
			<p>&#8220;The beliefs and approach to leadership that have guided my career are inconsistent,&#8221; says Jeff Jones as he leaves the firm.</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-120946 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-news category-games tag-blog-2 tag-games1 tag-tom-clancys-ghost-recon-wildlands tag-tom-clancys-the-division tag-ubisoft" id="post-120946">

                    
                    <a href="http://www.htxt.co.za/2017/03/17/ghost-recon-wildlands-makes-me-miss-the-division/"><img width="658" height="370" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Tom-Clancys-Ghost-Recon®-Wildlands2017-3-8-15-38-34.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Tom-Clancys-Ghost-Recon®-Wildlands2017-3-8-15-38-34.jpg?w=800 800w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Tom-Clancys-Ghost-Recon®-Wildlands2017-3-8-15-38-34.jpg?resize=533%2C300 533w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Tom-Clancys-Ghost-Recon®-Wildlands2017-3-8-15-38-34.jpg?resize=768%2C432 768w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Tom-Clancys-Ghost-Recon®-Wildlands2017-3-8-15-38-34.jpg?resize=600%2C338 600w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Tom-Clancys-Ghost-Recon®-Wildlands2017-3-8-15-38-34.jpg?resize=658%2C370 658w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Tom-Clancys-Ghost-Recon®-Wildlands2017-3-8-15-38-34.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="120949" data-permalink="http://www.htxt.co.za/2017/03/17/ghost-recon-wildlands-makes-me-miss-the-division/tom-clancys-ghost-recon-wildlands2017-3-8-15-38-34/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Tom-Clancys-Ghost-Recon®-Wildlands2017-3-8-15-38-34.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tom Clancy&#8217;s Ghost Recon® Wildlands2017-3-8-15-38-34" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Tom-Clancys-Ghost-Recon®-Wildlands2017-3-8-15-38-34.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Tom-Clancys-Ghost-Recon®-Wildlands2017-3-8-15-38-34.jpg?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/blog-news/" rel="category tag">Blog</a> &middot; <a href="http://www.htxt.co.za/features/categories/games/" rel="category tag">Games</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Mar</span> 
                            <span class="day">17</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/03/17/ghost-recon-wildlands-makes-me-miss-the-division/">Ghost Recon Wildlands makes me miss The Division</a></h2><br>
                        <!--<p>Tom Clancy&#8217;s Ghost Recon Wildlands has been eating up the lion&#8217;s share of my time over the last week and a bit.
Ubisoft&#8217;s digital imagining of Bolivia run by the Santa Blanca drug cartel is beautiful and more importantly, ... </p> 
			<p>Given the choice I&#8217;d trade the lush jungles of Bolivia for the diseased streets of Manhattan in a heartbeat, and here&#8217;s why.</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-120940 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-news category-news category-startups tag-gartner tag-gartner-symposium tag-spiring-innovators-programme tag-startups1" id="post-120940">

                    
                    <a href="http://www.htxt.co.za/2017/03/17/aspiring-innovators-programme-wants-to-hear-from-sa-tech-startups/"><img width="658" height="370" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/IMG_1832.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/IMG_1832.jpg?w=800 800w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/IMG_1832.jpg?resize=533%2C300 533w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/IMG_1832.jpg?resize=600%2C338 600w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/IMG_1832.jpg?resize=658%2C370 658w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/IMG_1832.jpg?resize=354%2C200 354w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/IMG_1832.jpg?resize=150%2C84 150w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="78834" data-permalink="http://www.htxt.co.za/2015/09/28/move-over-big-data-algorithms-are-going-to-drive-the-world/img_1832/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/IMG_1832.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1443434832&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1832" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/IMG_1832.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/IMG_1832.jpg?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/blog-news/" rel="category tag">Blog</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a> &middot; <a href="http://www.htxt.co.za/features/categories/startups/" rel="category tag">Startups</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Mar</span> 
                            <span class="day">17</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/03/17/aspiring-innovators-programme-wants-to-hear-from-sa-tech-startups/">Aspiring Innovators Programme wants to hear from SA tech startups</a></h2><br>
                        <!--<p>The Gartner Symposium/ITxpo 2017 will take place in Cape Town from 18th September this year and the Aspiring Innovators Programme (AIP) will be part of the proceedings for the third year running. 
If you&#8217;re in the dark about what the AIP is, ... </p> 
			<p>If you&#8217;re a local startup looking to raise your profile on a global stage, read on&#8230;</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-120923 post type-post status-publish format-standard has-post-thumbnail hentry category-news-news category-makers category-news tag-lego tag-makes tag-nimuno-loops tag-south-africa tag-tape" id="post-120923">

                    
                    <a href="http://www.htxt.co.za/2017/03/17/that-lego-tape-doing-the-rounds-is-a-south-african-product/"><img width="658" height="370" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Nimuno-Loops-LEGO-Tape-Header-Image-htxt.africa-2.png?resize=658%2C370" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Nimuno-Loops-LEGO-Tape-Header-Image-htxt.africa-2.png?w=800 800w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Nimuno-Loops-LEGO-Tape-Header-Image-htxt.africa-2.png?resize=533%2C300 533w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Nimuno-Loops-LEGO-Tape-Header-Image-htxt.africa-2.png?resize=768%2C432 768w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Nimuno-Loops-LEGO-Tape-Header-Image-htxt.africa-2.png?resize=600%2C338 600w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Nimuno-Loops-LEGO-Tape-Header-Image-htxt.africa-2.png?resize=658%2C370 658w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Nimuno-Loops-LEGO-Tape-Header-Image-htxt.africa-2.png?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="120926" data-permalink="http://www.htxt.co.za/2017/03/17/that-lego-tape-doing-the-rounds-is-a-south-african-product/nimuno-loops-lego-tape-header-image-htxt-africa-2/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Nimuno-Loops-LEGO-Tape-Header-Image-htxt.africa-2.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nimuno Loops LEGO Tape Header Image htxt.africa 2" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Nimuno-Loops-LEGO-Tape-Header-Image-htxt.africa-2.png?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Nimuno-Loops-LEGO-Tape-Header-Image-htxt.africa-2.png?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/news-news/" rel="category tag">General</a> &middot; <a href="http://www.htxt.co.za/features/categories/makers/" rel="category tag">Makers</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Mar</span> 
                            <span class="day">17</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/03/17/that-lego-tape-doing-the-rounds-is-a-south-african-product/">That &#8216;LEGO tape&#8217; doing the rounds is a South African product</a></h2><br>
                        <!--<p>In the past few days the world has become enamoured with the Indiegogo campaign for Nimuno Loops &#8211; an adhesive tape with LEGO-compatible studs that promises you the ability to stick bricks to any flat surface.
The campaign has blown past its ... </p> 
			<p>Have the need to stick LEGO to walls and everywhere else? Some South African designers have you covered. </p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-120932 post type-post status-publish format-standard has-post-thumbnail hentry category-news-news category-news tag-amd tag-intel tag-kaby-lake tag-microsoft tag-news tag-ryzen tag-windows-10 tag-windows-7 tag-windows-8-1" id="post-120932">

                    
                    <a href="http://www.htxt.co.za/2017/03/17/using-kaby-lake-or-ryzen-no-more-windows-7-or-8-1-support-for-you/"><img width="658" height="370" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/windows-7.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/windows-7.jpg?w=800 800w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/windows-7.jpg?resize=533%2C300 533w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/windows-7.jpg?resize=768%2C432 768w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/windows-7.jpg?resize=600%2C338 600w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/windows-7.jpg?resize=658%2C370 658w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/windows-7.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="120937" data-permalink="http://www.htxt.co.za/2017/03/17/using-kaby-lake-or-ryzen-no-more-windows-7-or-8-1-support-for-you/windows-7/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/windows-7.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="windows 7" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/windows-7.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/windows-7.jpg?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/news-news/" rel="category tag">General</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Mar</span> 
                            <span class="day">17</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/03/17/using-kaby-lake-or-ryzen-no-more-windows-7-or-8-1-support-for-you/">Using Kaby Lake or Ryzen? No more Windows 7 or 8.1 support for you</a></h2><br>
                        <!--<p>PC builders hoping to upgrade their CPU may just have to consider upgrading their version of Windows to Windows 10 if they haven&#8217;t already.
If you happen to be running Windows 7 or Windows 8.1 we have sad news for you. Microsoft has stopped ... </p> 
			<p>The only solution for PC builders that want to run Windows on Ryzen or Kaby Lake is upgrading to Windows 10.</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-120799 post type-post status-publish format-standard has-post-thumbnail hentry category-games1 category-games category-hardware category-test tag-consoles tag-games1 tag-nintendo tag-nintendo-switch tag-review tag-reviews tag-videogames" id="post-120799">

                    
                    <a href="http://www.htxt.co.za/2017/03/17/nintendo-switch-review-potential-unrealised-for-now/"><img width="658" height="370" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="Nintendo Switch" title="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch.jpg?w=800 800w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch.jpg?resize=533%2C300 533w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch.jpg?resize=768%2C432 768w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch.jpg?resize=600%2C338 600w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch.jpg?resize=658%2C370 658w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="116621" data-permalink="http://www.htxt.co.za/2017/01/13/the-nintendo-switch-reveal-everything-you-need-to-know/nintendo-switch/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nintendo-Switch" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch.jpg?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/test/games1/" rel="category tag">Games</a> &middot; <a href="http://www.htxt.co.za/features/categories/games/" rel="category tag">Games</a> &middot; <a href="http://www.htxt.co.za/features/test/hardware/" rel="category tag">Hardware</a> &middot; <a href="http://www.htxt.co.za/features/test/" rel="category tag">Test</a></div>
<!--                        <div class="rating">
                            	<span title="Essential... Eventually" class="post-single-rate post-small-rate stars-small"><span style="width:80%"></span></span>
	 -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Mar</span> 
                            <span class="day">17</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/03/17/nintendo-switch-review-potential-unrealised-for-now/">Nintendo Switch Review: Potential unrealised&#8230; for now</a></h2><br>
                        <!--<p>The received wisdom in the gaming industry is that Nintendo builds plans around what it calls a &#8216;white shark&#8217; policy.
The way the industry works is this: someone comes up with something that proves popular &#8211; be it software or ... </p> 
			<p>The Nintendo Switch is a fantastic gaming platform. Once the games start coming it&#8217;ll be essential. </p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
</div> 

	</aside>
         </div><!-- end #main content -->



    <!-- Begin Sidebar 1 (left) -->
    <aside class="sidebar1">
<div class="widget widget_text">			<div class="textwidget"><div class="clear"></div><!--ROSHalfPage300x600-->
<div id='div-gpt-ad-1397028948001-10' style='width:300px; height:600px;margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-10'); });
</script>
</div><!-- MPU_LHS_1 -->
<!-- <div id='div-gpt-ad-1408304306912-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408304306912-1'); });
</script>
</div> --></div>
		</div>


<div class="widget widget_anthemes_postcat"><h3 class="sidebar3-title">Latest news</h3><div class="clear"></div>	


<ul class="article_list">
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/20/intels-insanely-fast-3d-xpoint-ssd-costs-almost-r20-000/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/intel-ssd.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/intel-ssd.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/intel-ssd.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/intel-ssd.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/intel-ssd.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="121003" data-permalink="http://www.htxt.co.za/2017/03/20/intels-insanely-fast-3d-xpoint-ssd-costs-almost-r20-000/intel-ssd-2/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/intel-ssd.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="intel-ssd" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/intel-ssd.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/intel-ssd.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/03/20/intels-insanely-fast-3d-xpoint-ssd-costs-almost-r20-000/">Intel&#8217;s insanely fast 3D XPoint SSD costs almost R20 000</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/03/20/intels-insanely-fast-3d-xpoint-ssd-costs-almost-r20-000/">Intel&#8217;s insanely fast 3D XPoint SSD costs almost R20 000</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/20/ubers-president-is-stepping-down/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Uber-Logo.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="Uber orders investigation into claims of sexual harassment" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Uber-Logo.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Uber-Logo.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Uber-Logo.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Uber-Logo.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119064" data-permalink="http://www.htxt.co.za/2017/02/20/uber-launches-investigation-into-sexual-harassment-claims/uber-logo-2/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Uber-Logo.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Uber-Logo" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Uber-Logo.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Uber-Logo.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/03/20/ubers-president-is-stepping-down/">Uber&#8217;s president is stepping down</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/03/20/ubers-president-is-stepping-down/">Uber&#8217;s president is stepping down</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/17/that-lego-tape-doing-the-rounds-is-a-south-african-product/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Nimuno-Loops-LEGO-Tape-Header-Image-htxt.africa-2.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Nimuno-Loops-LEGO-Tape-Header-Image-htxt.africa-2.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Nimuno-Loops-LEGO-Tape-Header-Image-htxt.africa-2.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Nimuno-Loops-LEGO-Tape-Header-Image-htxt.africa-2.png?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Nimuno-Loops-LEGO-Tape-Header-Image-htxt.africa-2.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="120926" data-permalink="http://www.htxt.co.za/2017/03/17/that-lego-tape-doing-the-rounds-is-a-south-african-product/nimuno-loops-lego-tape-header-image-htxt-africa-2/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Nimuno-Loops-LEGO-Tape-Header-Image-htxt.africa-2.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nimuno Loops LEGO Tape Header Image htxt.africa 2" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Nimuno-Loops-LEGO-Tape-Header-Image-htxt.africa-2.png?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Nimuno-Loops-LEGO-Tape-Header-Image-htxt.africa-2.png?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/03/17/that-lego-tape-doing-the-rounds-is-a-south-african-product/">That &#8216;LEGO tape&#8217; doing the rounds is a South African product</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/03/17/that-lego-tape-doing-the-rounds-is-a-south-african-product/">That &#8216;LEGO tape&#8217; doing the rounds is a South African product</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/17/using-kaby-lake-or-ryzen-no-more-windows-7-or-8-1-support-for-you/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/windows-7.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/windows-7.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/windows-7.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/windows-7.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/windows-7.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="120937" data-permalink="http://www.htxt.co.za/2017/03/17/using-kaby-lake-or-ryzen-no-more-windows-7-or-8-1-support-for-you/windows-7/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/windows-7.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="windows 7" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/windows-7.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/windows-7.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/03/17/using-kaby-lake-or-ryzen-no-more-windows-7-or-8-1-support-for-you/">Using Kaby Lake or Ryzen? No more Windows 7 or 8.1 support for you</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/03/17/using-kaby-lake-or-ryzen-no-more-windows-7-or-8-1-support-for-you/">Using Kaby Lake or Ryzen? No more Windows 7 or 8.1 support for you</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/17/south-african-startup-wins-global-agripreneur-of-the-year-award/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/image002.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/image002.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/image002.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/image002.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/image002.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="120913" data-permalink="http://www.htxt.co.za/2017/03/17/south-african-startup-wins-global-agripreneur-of-the-year-award/image002-3/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/image002.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="image002" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/image002.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/image002.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/03/17/south-african-startup-wins-global-agripreneur-of-the-year-award/">South African startup wins global Agripreneur of the Year award</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/03/17/south-african-startup-wins-global-agripreneur-of-the-year-award/">South African startup wins global Agripreneur of the Year award</a></h3>
            <div class="rating">
               </div>         
  </li>
</ul>


</div> 



<div class="widget widget_text">			<div class="textwidget"><div class="clear"></div><!-- MPU_LHS2 -->
<div id='div-gpt-ad-1397028948001-8' style='width:300px; height:250px;margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-8'); });
</script>
</div>
<!--Large_MPU_Homepage300x600 
<div id='div-gpt-ad-1397028948001-2' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-2'); });
</script> 
</div> -->
<div class="clear"></div></div>
		</div>


<div class="widget widget_anthemes_featuredsmall"><h3 class="sidebar3-title">Features & Specials</h3><div class="clear"></div>

<!--   -->

<ul class="article_list">
 

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/16/new-map-and-website-aim-to-link-sa-startups-with-funding-ops/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/ANDE-funding.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="ANDE" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/ANDE-funding.png?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/ANDE-funding.png?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/ANDE-funding.png?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/ANDE-funding.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="120796" data-permalink="http://www.htxt.co.za/2017/03/16/new-map-and-website-aim-to-link-sa-startups-with-funding-ops/ande-funding/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/ANDE-funding.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ANDE-funding" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/ANDE-funding.png?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/ANDE-funding.png?fit=660%2C371" />      </a>
<!--      <h3><a href="http://www.htxt.co.za/2017/03/16/new-map-and-website-aim-to-link-sa-startups-with-funding-ops/">New map and website aim to link SA startups with funding ops</a></h3>       -->
	      <h3><a href="http://www.htxt.co.za/2017/03/16/new-map-and-website-aim-to-link-sa-startups-with-funding-ops/">New map and website aim to link SA startups with funding ops</a></h3>
      <div class="rating">
               </div>         
  </li>
 

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/10/horizon-zero-dawn-review-tyrannosaurus-mech/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="Horizon Zero Dawn Review" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="120499" data-permalink="http://www.htxt.co.za/2017/03/10/horizon-zero-dawn-review-tyrannosaurus-mech/horizonszerodawn-top/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1434028853&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Horizon Zero Dawn top" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?fit=660%2C371" />      </a>
<!--      <h3><a href="http://www.htxt.co.za/2017/03/10/horizon-zero-dawn-review-tyrannosaurus-mech/">Horizon Zero Dawn Review &#8211; Tyrannosaurus Mech</a></h3>       -->
	      <h3><a href="http://www.htxt.co.za/2017/03/10/horizon-zero-dawn-review-tyrannosaurus-mech/">Horizon Zero Dawn Review &#8211; Tyrannosaurus Mech</a></h3>
      <div class="rating">
         	<span title="Gear for metal" class="post-single-rate post-small-rate stars-small"><span style="width:80%"></span></span>
	      </div>         
  </li>
 

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/10/i-renewed-my-passport-and-didnt-queue-at-home-affairs-once/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/DSC02621.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/DSC02621.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/DSC02621.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/DSC02621.jpg?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="79136" data-permalink="http://www.htxt.co.za/2015/09/30/thumbprints-and-photos-this-is-how-youll-upgrade-your-sa-id-at-a-bank/sony-dsc-913/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/DSC02621.jpg?fit=1000%2C560" data-orig-size="1000,560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SLT-A33&quot;,&quot;caption&quot;:&quot;SONY DSC&quot;,&quot;created_timestamp&quot;:&quot;1443610296&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;SONY DSC&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SONY DSC" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/DSC02621.jpg?fit=536%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/DSC02621.jpg?fit=660%2C370" />      </a>
<!--      <h3><a href="http://www.htxt.co.za/2017/03/10/i-renewed-my-passport-and-didnt-queue-at-home-affairs-once/">I renewed my passport and didn&#8217;t queue at Home Affairs once</a></h3>       -->
	      <h3><a href="http://www.htxt.co.za/2017/03/10/i-renewed-my-passport-and-didnt-queue-at-home-affairs-once/">I renewed my passport and didn&#8217;t queue at Home Affairs once</a></h3>
      <div class="rating">
               </div>         
  </li>
 

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/03/80-years-after-his-death-h-p-lovecraft-inspired-a-generation-of-videogames/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/header-2.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/header-2.png?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/header-2.png?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/header-2.png?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/header-2.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119830" data-permalink="http://www.htxt.co.za/2017/03/03/80-years-after-his-death-h-p-lovecraft-inspired-a-generation-of-videogames/header-2-2/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/header-2.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lovecraft Videogames Header Image htxt.africa 4" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/header-2.png?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/header-2.png?fit=660%2C371" />      </a>
<!--      <h3><a href="http://www.htxt.co.za/2017/03/03/80-years-after-his-death-h-p-lovecraft-inspired-a-generation-of-videogames/">80 Years after his death, H.P. Lovecraft inspired a generation of videogames</a></h3>       -->
	      <h3><a href="http://www.htxt.co.za/2017/03/03/80-years-after-his-death-h-p-lovecraft-inspired-a-generation-of-videogames/">80 Years after his death, H.P. Lovecraft inspired a generation of videogames</a></h3>
      <div class="rating">
               </div>         
  </li>
 

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/01/tom-clancys-ghost-recon-wildlands-grand-theft-bolivia/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/GRW_KEY_ART_E3_2016_Buggy_HD_LOGO.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/GRW_KEY_ART_E3_2016_Buggy_HD_LOGO.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/GRW_KEY_ART_E3_2016_Buggy_HD_LOGO.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/GRW_KEY_ART_E3_2016_Buggy_HD_LOGO.png?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/GRW_KEY_ART_E3_2016_Buggy_HD_LOGO.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119913" data-permalink="http://www.htxt.co.za/2017/03/01/tom-clancys-ghost-recon-wildlands-grand-theft-bolivia/grw_key_art_e3_2016_buggy_hd_logo/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/GRW_KEY_ART_E3_2016_Buggy_HD_LOGO.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GRW_KEY_ART_E3_2016_Buggy_HD_LOGO" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/GRW_KEY_ART_E3_2016_Buggy_HD_LOGO.png?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/GRW_KEY_ART_E3_2016_Buggy_HD_LOGO.png?fit=660%2C371" />      </a>
<!--      <h3><a href="http://www.htxt.co.za/2017/03/01/tom-clancys-ghost-recon-wildlands-grand-theft-bolivia/">Tom Clancy&#8217;s Ghost Recon Wildlands: Grand Theft Bolivia</a></h3>       -->
	      <h3><a href="http://www.htxt.co.za/2017/03/01/tom-clancys-ghost-recon-wildlands-grand-theft-bolivia/">Tom Clancy&#8217;s Ghost Recon Wildlands: Grand Theft Bolivia</a></h3>
      <div class="rating">
               </div>         
  </li>
</ul>


</div> 

<div class="widget widget_text"><h3 class="sidebar3-title">Get our daily newsletter!</h3><div class="clear"></div>			<div class="textwidget"><center><h3>An exclusive worldwide wrap of tech news in your inbox every morning, plus exclusive offers and more!</h3><iframe width="90%" scrolling="no" frameborder="0" src="http://www.htxt.co.za/?wysija-page=1&controller=subscribers&action=wysija_outter&wysija_form=1&external_site=1&wysijap=subscriptions" class="iframe-wysija" vspace="0" tabindex="0" style="position: static; top: 0pt; margin: 0px; border-style: none; left: 0pt; visibility: visible;" marginwidth="0" marginheight="0" hspace="0" allowtransparency="true" title="Subscription MailPoet"></iframe>
</center></div>
		</div><div class="widget widget_text">			<div class="textwidget"><div class="clear"></div><!-- MPU_300x250_HP3 -->
<div id='div-gpt-ad-1397028948001-7' style='width:300px; height:250px;margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-7'); });
</script>
</div></div>
		</div>


<div class="widget widget_anthemes_categorybig"><h3 class="sidebar3-title">How to do stuff</h3><div class="clear"></div>

<ul class="featured-list">
    
  <li><a href="http://www.htxt.co.za/2017/02/10/how-to-check-if-your-internet-connection-is-being-watched/"><img width="354" height="200" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?resize=354%2C200" class="attachment-thumbnail-widget-big size-thumbnail-widget-big wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?w=800 800w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?resize=533%2C300 533w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?resize=768%2C432 768w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?resize=600%2C338 600w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?resize=658%2C370 658w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?resize=354%2C200 354w" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="118618" data-permalink="http://www.htxt.co.za/2017/02/10/how-to-check-if-your-internet-connection-is-being-watched/surveillance/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="surveillance" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?fit=660%2C371" /></a>
<!--    <span class="featured-category"><a href="http://www.htxt.co.za/features/think/howto/" rel="category tag">How to</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a> &middot; <a href="http://www.htxt.co.za/features/think/" rel="category tag">Think</a></span> -->
      <div class="rating">
               </div>       
    <h3><a href="http://www.htxt.co.za/2017/02/10/how-to-check-if-your-internet-connection-is-being-watched/">How to check if your internet connection is being watched</a></h3>           
  </li>
  
  <li><a href="http://www.htxt.co.za/2017/01/27/how-to-make-your-facebook-profile-more-private/"><img width="354" height="200" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/facebook-privacy-basics.jpg?resize=354%2C200" class="attachment-thumbnail-widget-big size-thumbnail-widget-big wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/facebook-privacy-basics.jpg?w=800 800w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/facebook-privacy-basics.jpg?resize=533%2C300 533w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/facebook-privacy-basics.jpg?resize=768%2C432 768w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/facebook-privacy-basics.jpg?resize=600%2C338 600w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/facebook-privacy-basics.jpg?resize=658%2C370 658w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/facebook-privacy-basics.jpg?resize=354%2C200 354w" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="117560" data-permalink="http://www.htxt.co.za/2017/01/27/how-to-make-your-facebook-profile-more-private/facebook-privacy-basics/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/facebook-privacy-basics.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="facebook-privacy-basics" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/facebook-privacy-basics.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/facebook-privacy-basics.jpg?fit=660%2C371" /></a>
<!--    <span class="featured-category"><a href="http://www.htxt.co.za/features/categories/apps/" rel="category tag">Apps</a> &middot; <a href="http://www.htxt.co.za/features/read/news/blog-news/" rel="category tag">Blog</a> &middot; <a href="http://www.htxt.co.za/features/think/howto/" rel="category tag">How to</a></span> -->
      <div class="rating">
               </div>       
    <h3><a href="http://www.htxt.co.za/2017/01/27/how-to-make-your-facebook-profile-more-private/">Beyond Privacy Basics: How to make your Facebook profile even more private</a></h3>           
  </li>
  
  <li><a href="http://www.htxt.co.za/2017/01/03/how-to-avoid-getting-pwned-in-2017/"><img width="354" height="200" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?resize=354%2C200" class="attachment-thumbnail-widget-big size-thumbnail-widget-big wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?w=912 912w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?resize=533%2C300 533w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?resize=768%2C432 768w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?resize=600%2C338 600w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?resize=658%2C370 658w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?resize=354%2C200 354w" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="115351" data-permalink="http://www.htxt.co.za/2016/12/15/yahoo-discloses-yet-another-hack-1-billion-accounts-compromised/hacked-self-made/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?fit=912%2C513" data-orig-size="912,513" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hacked-self-made" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?fit=660%2C371" /></a>
<!--    <span class="featured-category"><a href="http://www.htxt.co.za/features/think/howto/" rel="category tag">How to</a> &middot; <a href="http://www.htxt.co.za/features/think/" rel="category tag">Think</a></span> -->
      <div class="rating">
               </div>       
    <h3><a href="http://www.htxt.co.za/2017/01/03/how-to-avoid-getting-pwned-in-2017/">How to avoid getting pwned in 2017</a></h3>           
  </li>
</ul>
</div> 




<div class="widget widget_anthemes_postcat2"><h3 class="sidebar3-title">Industry news</h3><div class="clear"></div>
<ul class="article_list_2">
  

  <li><h3><a href="http://www.htxt.co.za/2017/03/20/press-release-wits-campus-personal-navigator-challenge-google-cloud-platform/">[Press Release] Wits Campus Personal Navigator Challenge; Google Cloud Platform</a></h3>             
  </li>
  

  <li><h3><a href="http://www.htxt.co.za/2017/03/16/press-release-orange-launches-its-brand-in-burkina-faso-and-strengthens-its-positions-in-west-africa/">[Press Release] Orange launches its brand in Burkina Faso and stren ...</a></h3>             
  </li>
  

  <li><h3><a href="http://www.htxt.co.za/2017/03/16/press-release-samsungs-women-technical-programme-was-an-invigorating-challenge/">[Press Release] Samsung’s Women Technical Programme was an ‘Inv ...</a></h3>             
  </li>
  

  <li><h3><a href="http://www.htxt.co.za/2017/03/15/press-release-investsa-one-stop-shop-to-be-launched/">[Press Release] InvestSA One Stop Shop to be launched</a></h3>             
  </li>
  

  <li><h3><a href="http://www.htxt.co.za/2017/03/15/press-release-telkom-and-business-connexion-launch-bcx-africas-premier-end-to-end-ict-solutions-provider/">[Press Release] Telkom and Business Connexion launch BCX, Africa’ ...</a></h3>             
  </li>
</ul>


</div> 



 <!-- #sidebar post -->


<!-- Tags Start -->
<h3 class="sidebar1-title-gold">Post Tags</h3> <div class="clear"></div>
<ul class="tags"><li><a href="http://www.htxt.co.za/topics/arduino-day/" rel="tag">Arduino Day</a></li><li><a href="http://www.htxt.co.za/topics/circuito-io/" rel="tag">circuito.io</a></li><li><a href="http://www.htxt.co.za/topics/contest/" rel="tag">Contest</a></li><li><a href="http://www.htxt.co.za/topics/makes/" rel="tag">Makers</a></li></ul><div class="clear"></div><br /><!-- End Tags -->


 <!-- #sidebar blog -->
</aside>    <!-- end #sidebar 1 (left) -->    

    <!-- Begin Sidebar 2 (right) -->
    <aside class="sidebar2">




<div class="widget widget_anthemes_postcat"><h3 class="sidebar2-title">Quickfire stories from the blog</h3><div class="clear"></div>	


<ul class="article_list">
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/20/africa-focused-tech-startups-raised-record-breaking-366-mil-funding-in-2016/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="103262" data-permalink="http://www.htxt.co.za/2016/08/10/investor-database-launches-to-help-african-entrepreneurs-find-cash/konica-minolta-digital-camera-3/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?fit=800%2C438" data-orig-size="800,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DiMAGE A200&quot;,&quot;caption&quot;:&quot;KONICA MINOLTA DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1163099722&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16.9&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;KONICA MINOLTA DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="South African Money" data-image-description="&lt;p&gt;https://commons.wikimedia.org/wiki/File:South_African-Money01.jpg&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?fit=548%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?fit=660%2C361" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/03/20/africa-focused-tech-startups-raised-record-breaking-366-mil-funding-in-2016/">Africa-focused tech startups raised record-breaking $366 mil funding in 2016</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/03/20/africa-focused-tech-startups-raised-record-breaking-366-mil-funding-in-2016/">Africa-focused tech startups raised record-breaking $366 mil funding in 2016</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/17/ghost-recon-wildlands-makes-me-miss-the-division/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Tom-Clancys-Ghost-Recon®-Wildlands2017-3-8-15-38-34.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Tom-Clancys-Ghost-Recon®-Wildlands2017-3-8-15-38-34.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Tom-Clancys-Ghost-Recon®-Wildlands2017-3-8-15-38-34.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Tom-Clancys-Ghost-Recon®-Wildlands2017-3-8-15-38-34.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Tom-Clancys-Ghost-Recon®-Wildlands2017-3-8-15-38-34.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="120949" data-permalink="http://www.htxt.co.za/2017/03/17/ghost-recon-wildlands-makes-me-miss-the-division/tom-clancys-ghost-recon-wildlands2017-3-8-15-38-34/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Tom-Clancys-Ghost-Recon®-Wildlands2017-3-8-15-38-34.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tom Clancy&#8217;s Ghost Recon® Wildlands2017-3-8-15-38-34" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Tom-Clancys-Ghost-Recon®-Wildlands2017-3-8-15-38-34.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Tom-Clancys-Ghost-Recon®-Wildlands2017-3-8-15-38-34.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/03/17/ghost-recon-wildlands-makes-me-miss-the-division/">Ghost Recon Wildlands makes me miss The Division</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/03/17/ghost-recon-wildlands-makes-me-miss-the-division/">Ghost Recon Wildlands makes me miss The Division</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/17/aspiring-innovators-programme-wants-to-hear-from-sa-tech-startups/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/IMG_1832.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/IMG_1832.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/IMG_1832.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/IMG_1832.jpg?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="78834" data-permalink="http://www.htxt.co.za/2015/09/28/move-over-big-data-algorithms-are-going-to-drive-the-world/img_1832/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/IMG_1832.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1443434832&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_1832" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/IMG_1832.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/IMG_1832.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/03/17/aspiring-innovators-programme-wants-to-hear-from-sa-tech-startups/">Aspiring Innovators Programme wants to hear from SA tech startups</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/03/17/aspiring-innovators-programme-wants-to-hear-from-sa-tech-startups/">Aspiring Innovators Programme wants to hear from SA tech startups</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/17/this-3d-printed-guardian-from-breath-of-the-wild-is-also-a-nintendo-switch-stand/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/The-Legend-of-Zelda-Breath-of-the-Wild-3D-Print-Nintendo-Switch-Stand-Header-Image-htxt.africa.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="The Legend of Zelda: Breath of the Wild 3D Print Nintendo Switch Stand Header Image htxt.africa" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/The-Legend-of-Zelda-Breath-of-the-Wild-3D-Print-Nintendo-Switch-Stand-Header-Image-htxt.africa.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/The-Legend-of-Zelda-Breath-of-the-Wild-3D-Print-Nintendo-Switch-Stand-Header-Image-htxt.africa.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/The-Legend-of-Zelda-Breath-of-the-Wild-3D-Print-Nintendo-Switch-Stand-Header-Image-htxt.africa.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/The-Legend-of-Zelda-Breath-of-the-Wild-3D-Print-Nintendo-Switch-Stand-Header-Image-htxt.africa.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="120899" data-permalink="http://www.htxt.co.za/2017/03/17/this-3d-printed-guardian-from-breath-of-the-wild-is-also-a-nintendo-switch-stand/the-legend-of-zelda-breath-of-the-wild-3d-print-nintendo-switch-stand-header-image-htxt-africa/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/The-Legend-of-Zelda-Breath-of-the-Wild-3D-Print-Nintendo-Switch-Stand-Header-Image-htxt.africa.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Legend of Zelda: Breath of the Wild 3D Print Nintendo Switch Stand Header Image htxt.africa" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/The-Legend-of-Zelda-Breath-of-the-Wild-3D-Print-Nintendo-Switch-Stand-Header-Image-htxt.africa.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/The-Legend-of-Zelda-Breath-of-the-Wild-3D-Print-Nintendo-Switch-Stand-Header-Image-htxt.africa.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/03/17/this-3d-printed-guardian-from-breath-of-the-wild-is-also-a-nintendo-switch-stand/">This 3D printed Guardian from Breath of the Wild is also a Nintendo Switch stand</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/03/17/this-3d-printed-guardian-from-breath-of-the-wild-is-also-a-nintendo-switch-stand/">This 3D printed Guardian from Breath of the Wild is also a Nintendo Switch stand</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/16/win-this-weeks-tavern-brawl-and-start-your-journey-to-ungoro-collection/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Hearthstone-Screenshot-03-16-17-12.21.38.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Hearthstone-Screenshot-03-16-17-12.21.38.png?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Hearthstone-Screenshot-03-16-17-12.21.38.png?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Hearthstone-Screenshot-03-16-17-12.21.38.png?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Hearthstone-Screenshot-03-16-17-12.21.38.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="120873" data-permalink="http://www.htxt.co.za/2017/03/16/win-this-weeks-tavern-brawl-and-start-your-journey-to-ungoro-collection/hearthstone-screenshot-03-16-17-12-21-38/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Hearthstone-Screenshot-03-16-17-12.21.38.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hearthstone Screenshot 03-16-17 12.21.38" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Hearthstone-Screenshot-03-16-17-12.21.38.png?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Hearthstone-Screenshot-03-16-17-12.21.38.png?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/03/16/win-this-weeks-tavern-brawl-and-start-your-journey-to-ungoro-collection/">Win this week&#8217;s Tavern Brawl and start your Journey to Un&#82 ...</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/03/16/win-this-weeks-tavern-brawl-and-start-your-journey-to-ungoro-collection/">Win this week&#8217;s Tavern Brawl and start your Journey to Un&#8217;Goro collection</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/16/applications-for-r270-000-legal-startup-investment-opens/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/08/7953227784_d71b2d2c8a_z-e1440775710877.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/08/7953227784_d71b2d2c8a_z-e1440775710877.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/08/7953227784_d71b2d2c8a_z-e1440775710877.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/08/7953227784_d71b2d2c8a_z-e1440775710877.jpg?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="76159" data-permalink="http://www.htxt.co.za/2015/08/28/cybercrimes-bill-turning-isps-into-police-and-whistleblowers-into-criminals/7953227784_d71b2d2c8a_z/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/08/7953227784_d71b2d2c8a_z-e1440775710877.jpg?fit=640%2C377" data-orig-size="640,377" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Scales of Justice" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/08/7953227784_d71b2d2c8a_z-e1440775710877.jpg?fit=509%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/08/7953227784_d71b2d2c8a_z-e1440775710877.jpg?fit=640%2C377" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/03/16/applications-for-r270-000-legal-startup-investment-opens/">Applications for R270 000 legal startup investment opens</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/03/16/applications-for-r270-000-legal-startup-investment-opens/">Applications for R270 000 legal startup investment opens</a></h3>
            <div class="rating">
               </div>         
  </li>
</ul>


</div> 






<div class="widget widget_anthemes_postcat"><h3 class="sidebar2-title">Latest in film, audio and photos</h3><div class="clear"></div>	


<ul class="article_list">
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/15/htxt-africast-whatsapp-status-and-devconf-2017/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="africast" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32379" data-permalink="http://www.htxt.co.za/2014/08/01/episode-1-here-we-go/africast_cropped-2/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=1357%2C740" data-orig-size="1357,740" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="africast_cropped" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=550%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=660%2C360" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/03/15/htxt-africast-whatsapp-status-and-devconf-2017/">htxt.africast &#8211; WhatsApp Status and Devconf 2017</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/03/15/htxt-africast-whatsapp-status-and-devconf-2017/">htxt.africast &#8211; WhatsApp Status and Devconf 2017</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/08/htxt-africast-horizon-zero-dawn-the-nintendo-switch-and-devconf/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="africast" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32379" data-permalink="http://www.htxt.co.za/2014/08/01/episode-1-here-we-go/africast_cropped-2/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=1357%2C740" data-orig-size="1357,740" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="africast_cropped" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=550%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=660%2C360" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/03/08/htxt-africast-horizon-zero-dawn-the-nintendo-switch-and-devconf/">htxt.africast &#8211; Horizon Zero Dawn, the Nintendo Switch and DevConf</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/03/08/htxt-africast-horizon-zero-dawn-the-nintendo-switch-and-devconf/">htxt.africast &#8211; Horizon Zero Dawn, the Nintendo Switch and DevConf</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/01/htxt-africast-big-releases-at-mobile-world-congress-and-for-honor/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="africast" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32379" data-permalink="http://www.htxt.co.za/2014/08/01/episode-1-here-we-go/africast_cropped-2/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=1357%2C740" data-orig-size="1357,740" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="africast_cropped" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=550%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=660%2C360" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/03/01/htxt-africast-big-releases-at-mobile-world-congress-and-for-honor/">htxt.africast – Big releases at Mobile World Congress and For Honor</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/03/01/htxt-africast-big-releases-at-mobile-world-congress-and-for-honor/">htxt.africast – Big releases at Mobile World Congress and For Honor</a></h3>
            <div class="rating">
               </div>         
  </li>
</ul>


</div> 






<div class="widget widget_anthemes_postcat"><h3 class="sidebar2-title">The opinion pieces</h3><div class="clear"></div>	


<ul class="article_list">
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/16/lets-talk-about-pewdiepie-and-inappropriate-content-on-youtube/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99749" data-permalink="http://www.htxt.co.za/youtube/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?fit=3824%2C2151" data-orig-size="3824,2151" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LG-K520&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1467226957&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.62&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="youtube" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/16/lets-talk-about-pewdiepie-and-inappropriate-content-on-youtube/">Let&#8217;s talk about Pewdiepie and &#8220;inappropriate&#8221; co ...</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/16/lets-talk-about-pewdiepie-and-inappropriate-content-on-youtube/">Let&#8217;s talk about Pewdiepie and &#8220;inappropriate&#8221; content on YouTube</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/06/what-south-africa-can-learn-from-indias-fintech-innovations/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="118213" data-permalink="http://www.htxt.co.za/2017/02/06/what-south-africa-can-learn-from-indias-fintech-innovations/bengal_presidency_rupee/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?fit=1000%2C504" data-orig-size="1000,504" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bengal_Presidency_rupee" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?fit=595%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?fit=660%2C333" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/06/what-south-africa-can-learn-from-indias-fintech-innovations/">What South Africa can learn from India&#8217;s fintech innovations for the poor</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/06/what-south-africa-can-learn-from-indias-fintech-innovations/">What South Africa can learn from India&#8217;s fintech innovations for the poor</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/02/how-job-creation-in-africa-can-replace-jobs-lost-due-to-robotic-and-software-automation/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="90927" data-permalink="http://www.htxt.co.za/2016/02/24/boston-dynamics-atlas-robot-is-as-creepy-as-it-is-amazing/boston-dynamics-atlas-robot/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boston-Dynamics-Atlas-robot" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/02/how-job-creation-in-africa-can-replace-jobs-lost-due-to-robotic-and-software-automation/">How job creation in Africa can replace jobs lost due to robotic and ...</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/02/how-job-creation-in-africa-can-replace-jobs-lost-due-to-robotic-and-software-automation/">How job creation in Africa can replace jobs lost due to robotic and software automation</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/01/09/happy-10th-birthday-iphone/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/IPHONE-7-CAMERA.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/IPHONE-7-CAMERA.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/IPHONE-7-CAMERA.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/IPHONE-7-CAMERA.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/IPHONE-7-CAMERA.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="106795" data-permalink="http://www.htxt.co.za/2016/09/08/five-stupid-things-about-the-iphone-7-launch/iphone-7-camera/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/IPHONE-7-CAMERA.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iphone-7-camera" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/IPHONE-7-CAMERA.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/IPHONE-7-CAMERA.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/01/09/happy-10th-birthday-iphone/">Happy 10th birthday, iPhone</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/01/09/happy-10th-birthday-iphone/">Happy 10th birthday, iPhone</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2016/12/23/why-hearthstone-is-my-game-of-the-year-for-2016/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/Hearthstone-Screenshot-12-23-16-09.55.08.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/Hearthstone-Screenshot-12-23-16-09.55.08.png?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/Hearthstone-Screenshot-12-23-16-09.55.08.png?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/Hearthstone-Screenshot-12-23-16-09.55.08.png?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/Hearthstone-Screenshot-12-23-16-09.55.08.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="115814" data-permalink="http://www.htxt.co.za/2016/12/23/why-hearthstone-is-my-game-of-the-year-for-2016/hearthstone-screenshot-12-23-16-09-55-08/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/Hearthstone-Screenshot-12-23-16-09.55.08.png?fit=1022%2C575" data-orig-size="1022,575" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hearthstone Screenshot 12-23-16 09.55.08" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/Hearthstone-Screenshot-12-23-16-09.55.08.png?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/Hearthstone-Screenshot-12-23-16-09.55.08.png?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2016/12/23/why-hearthstone-is-my-game-of-the-year-for-2016/">Why Hearthstone is my game of the year for 2016</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2016/12/23/why-hearthstone-is-my-game-of-the-year-for-2016/">Why Hearthstone is my game of the year for 2016</a></h3>
            <div class="rating">
               </div>         
  </li>
</ul>


</div> 






<div class="widget widget_anthemes_faqwidget"><h3 class="sidebar2-title">htxt.africa is...</h3><div class="clear"></div>
  <div id="faq-jobs">
        
    <div class='accordionButton'>Privacy policy &#038; cookies</div>
    <div class='accordionContent'><p>Some important things you should know about this site.</p>
<ul>
<li><del></del>We do use third party cookies on this site &#8211; most notably from Google &#8211; primarily for the purposes of advertising. The neat thing about these are that you can opt out yourself over at Google&#8217;s HQ, if you read through these pages on the <a href="https://support.google.com/adsense/answer/answer.py?answer=2839090">DoubleClick cookie</a> in particular. Other advertising partners (such as <a href="http://www.adclickafrica.com" target="_blank">AdClick Africa</a>) may also drop a cookie on your machine. We also use an analytics cookie from Google.</li>
<li>Like all web servers, your IP address is logged when you visit <a href="http://www.htxt.co.za" target="_blank">htxt</a>.africa in order that we can track traffic, but we don&#8217;t share these with anyone, ever.</li>
<li>Email addresses collected for our daily newsletter, competition entries or discussion accounts are stored purely for that purpose and kept in a POPI compliant manner. We will never share or sell these on, except in the rare incidence of a competition in which our promo partner insists on getting access to entries. In this case, it will be made very clear in the T&amp;Cs for that compo that this will happen.</li>
<li>You should probably check this notice at regular intervals as it&#8217;s likely to be updated soon.</li>
</ul>
</div>
        
    <div class='accordionButton'>Complaints and corrections</div>
    <div class='accordionContent'><p>Unlike many news sites, we don&#8217;t necessarily proclaim that our reporting will always be unbiased, although we do maintain that most of the time it is. We do, however, take every effort to ensure that our reporting is accurate and fair to all sides in a story.</p>
<p>If you would like to contact us regarding a story which you feel is incorrect, unrepresentative or out and out defamatory, please contact us using the email address <a href="/cdn-cgi/l/email-protection#f7d8d89e999198b79f838f83d99498d98d96" target="_blank"><span class="__cf_email__" data-cfemail="2d44434b426d45595559034e4203574c">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>. We&#8217;re happy to discuss story details with you and, where appropriate, publish valid corrections as soon as possible.</p>
</div>
        
    <div class='accordionButton'>Who makes htxt.africa?</div>
    <div class='accordionContent'><p>Our writers&#8217; bios are all <span style="color: #f37021;"><a href="http://www.htxt.co.za/htxt-africa-is/" target="_blank"><span style="color: #f37021;">over here</span></a></span>. It&#8217;s a team of rather unparalleled experience and enthusiasm in every field.</p>
</div>
        
    <div class='accordionButton'>Get in touch</div>
    <div class='accordionContent'><p>Our contact form is over here, but if you prefer to do things the old fashioned way, you can <span style="color: #f37021;"><a href="/cdn-cgi/l/email-protection#a1c0c5c0cce1c9d8d1c4d3d5c4d9d58fc2ce8fdbc0" target="_blank"><span style="color: #f37021;">email us here</span></a></span>, or even write to us at:</p>
<p><span style="color: #f37021;"><a href="http://www.htxt.co.za" target="_blank"><span style="color: #f37021;">htxt</span></a></span>.africa<br />
Hypertext Media<br />
102 on 11th Avenue<br />
Highlands North<br />
2192<br />
Johannesburg<br />
South Africa</p>
<p>And if you’re really old school, call us on <span style="color: #f37021;">011 023 8005</span>.</p>
</div>
        
    <div class='accordionButton'>Got a story tip?</div>
    <div class='accordionContent'><p>You can contact us <a href="http://www.htxt.co.za/contact-htxt-africa/" target="_blank"><span style="color: #f37021;">via this form</span></a>, and we&#8217;ll be updating with PGP and secure details soon.</p>
</div>
        
    <div class='accordionButton'>About htxt.africa</div>
    <div class='accordionContent'><p><span style="color: #f37021;"><a href="http://www.htxt.co.za" target="_blank"><span style="color: #f37021;">htxt</span></a></span>.africa is South Africa’s newest and most exciting tech blog, covering everything from the top end of government IT investment and spending down to maker culture, hackspaces and – well, generally – fun. We cover far more of the latter than the former, in fact, and aim to make this the number one community for genuinely interesting stuff that’s coming from South Africa and the rest of the continent.<br />
<br />
We love games, 3D printers, start-ups and innovative apps that will save the world. We believe that all across the continent, tech is making a difference to people’s lives in ways that are revolutionising living and working. htxt.africa was born of the absolute certainty that there’s a tremendous amount of stuff that’s going on, and no-one is covering this stuff with the care, attention and enthusiasm that it deserves.<br />
<br />
You can read all about us <a href="http://www.htxt.co.za/contact-htxt-africa/" target="_blank">over here</a>.</p>
</div>
    
  <div class="clear"></div>   
  </div> 

</div> 




<div class="widget widget_anthemes_postcat"><h3 class="sidebar2-title">Mobile features</h3><div class="clear"></div>	


<ul class="article_list">
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/08/xiaomi-redmi-4a-review-illusions-of-grandeur/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="120318" data-permalink="http://www.htxt.co.za/2017/03/08/xiaomi-redmi-4a-review-illusions-of-grandeur/p1150842/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?fit=801%2C450" data-orig-size="801,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GF1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457275597&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1150842" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?fit=534%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/03/08/xiaomi-redmi-4a-review-illusions-of-grandeur/">Xiaomi Redmi 4A review: Illusions of grandeur</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/03/08/xiaomi-redmi-4a-review-illusions-of-grandeur/">Xiaomi Redmi 4A review: Illusions of grandeur</a></h3>
            <div class="rating">
         	<span title="Boom on a budget" class="post-single-rate post-small-rate stars-small"><span style="width:80%"></span></span>
	      </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/27/the-nokia-3310-is-back/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="The Nokia 3310 is back" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119753" data-permalink="http://www.htxt.co.za/2017/02/27/the-nokia-3310-is-back/nokia-3310-reboot/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nokia-3310-reboot" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/27/the-nokia-3310-is-back/">The Nokia 3310 is back</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/27/the-nokia-3310-is-back/">The Nokia 3310 is back</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/27/sonys-xperia-xz-premium-boasts-a-4k-screen-and-960-fps-slowmo/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119736" data-permalink="http://www.htxt.co.za/2017/02/27/sonys-xperia-xz-premium-boasts-a-4k-screen-and-960-fps-slowmo/xperia-xz-premium-header-image-htxt-africa/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Xperia XZ Premium Header Image htxt.africa" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/27/sonys-xperia-xz-premium-boasts-a-4k-screen-and-960-fps-slowmo/">Sony&#8217;s Xperia XZ Premium boasts a 4K screen and 960 FPS slowmo</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/27/sonys-xperia-xz-premium-boasts-a-4k-screen-and-960-fps-slowmo/">Sony&#8217;s Xperia XZ Premium boasts a 4K screen and 960 FPS slowmo</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/27/huawei-mate-9-review-six-inches-almost-of-sheer-brilliance/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119044" data-permalink="http://www.htxt.co.za/2017/02/27/huawei-mate-9-review-six-inches-almost-of-sheer-brilliance/p1150821/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?fit=801%2C450" data-orig-size="801,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GF1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1455805196&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1150821" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?fit=534%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/27/huawei-mate-9-review-six-inches-almost-of-sheer-brilliance/">Huawei Mate 9 review: Six inches (almost) of sheer brilliance</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/27/huawei-mate-9-review-six-inches-almost-of-sheer-brilliance/">Huawei Mate 9 review: Six inches (almost) of sheer brilliance</a></h3>
            <div class="rating">
         	<span title="So good" class="post-single-rate post-small-rate stars-small"><span style="width:90%"></span></span>
	      </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/01/24/huawei-p9p9-plus-surpass-10-million-shipments-globally/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Huawei-Logo.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Huawei-Logo.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Huawei-Logo.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Huawei-Logo.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Huawei-Logo.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="117309" data-permalink="http://www.htxt.co.za/2017/01/24/huawei-p9p9-plus-surpass-10-million-shipments-globally/huawei-logo-2/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Huawei-Logo.jpg?fit=690%2C335" data-orig-size="690,335" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Huawei Logo" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Huawei-Logo.jpg?fit=600%2C291" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Huawei-Logo.jpg?fit=660%2C320" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/01/24/huawei-p9p9-plus-surpass-10-million-shipments-globally/">The P9 is Huawei&#8217;s first 10 million-selling phone range</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/01/24/huawei-p9p9-plus-surpass-10-million-shipments-globally/">The P9 is Huawei&#8217;s first 10 million-selling phone range</a></h3>
            <div class="rating">
               </div>         
  </li>
</ul>


</div> 






<div class="widget widget_anthemes_postcat"><h3 class="sidebar2-title">The reviews</h3><div class="clear"></div>	


<ul class="article_list">
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/17/nintendo-switch-review-potential-unrealised-for-now/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="Nintendo Switch" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="116621" data-permalink="http://www.htxt.co.za/2017/01/13/the-nintendo-switch-reveal-everything-you-need-to-know/nintendo-switch/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nintendo-Switch" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/Nintendo-Switch.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/03/17/nintendo-switch-review-potential-unrealised-for-now/">Nintendo Switch Review: Potential unrealised&#8230; for now</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/03/17/nintendo-switch-review-potential-unrealised-for-now/">Nintendo Switch Review: Potential unrealised&#8230; for now</a></h3>
            <div class="rating">
         	<span title="Essential... Eventually" class="post-single-rate post-small-rate stars-small"><span style="width:80%"></span></span>
	      </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/10/horizon-zero-dawn-review-tyrannosaurus-mech/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="Horizon Zero Dawn Review" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="120499" data-permalink="http://www.htxt.co.za/2017/03/10/horizon-zero-dawn-review-tyrannosaurus-mech/horizonszerodawn-top/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1434028853&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Horizon Zero Dawn top" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/03/10/horizon-zero-dawn-review-tyrannosaurus-mech/">Horizon Zero Dawn Review &#8211; Tyrannosaurus Mech</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/03/10/horizon-zero-dawn-review-tyrannosaurus-mech/">Horizon Zero Dawn Review &#8211; Tyrannosaurus Mech</a></h3>
            <div class="rating">
         	<span title="Gear for metal" class="post-single-rate post-small-rate stars-small"><span style="width:80%"></span></span>
	      </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/08/torment-tides-of-numenera-review/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Torment-Header.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Torment-Header.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Torment-Header.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Torment-Header.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Torment-Header.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="120232" data-permalink="http://www.htxt.co.za/2017/03/08/torment-tides-of-numenera-review/torment-header/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Torment-Header.jpg?fit=1024%2C628" data-orig-size="1024,628" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Torment &#8211; Header" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Torment-Header.jpg?fit=489%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/Torment-Header.jpg?fit=660%2C405" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/03/08/torment-tides-of-numenera-review/">Torment: Tides of Numenera Review &#8211; Weirdly Wonderful</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/03/08/torment-tides-of-numenera-review/">Torment: Tides of Numenera Review &#8211; Weirdly Wonderful</a></h3>
            <div class="rating">
         	<span title="Worthy Successor" class="post-single-rate post-small-rate stars-small"><span style="width:90%"></span></span>
	      </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/08/xiaomi-redmi-4a-review-illusions-of-grandeur/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="120318" data-permalink="http://www.htxt.co.za/2017/03/08/xiaomi-redmi-4a-review-illusions-of-grandeur/p1150842/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?fit=801%2C450" data-orig-size="801,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GF1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457275597&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1150842" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?fit=534%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/03/08/xiaomi-redmi-4a-review-illusions-of-grandeur/">Xiaomi Redmi 4A review: Illusions of grandeur</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/03/08/xiaomi-redmi-4a-review-illusions-of-grandeur/">Xiaomi Redmi 4A review: Illusions of grandeur</a></h3>
            <div class="rating">
         	<span title="Boom on a budget" class="post-single-rate post-small-rate stars-small"><span style="width:80%"></span></span>
	      </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/28/for-honor-review-prime-cuts/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/For-Honor.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="For Honor Review" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/For-Honor.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/For-Honor.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/For-Honor.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/For-Honor.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="117123" data-permalink="http://www.htxt.co.za/2017/01/23/for-honor-pc-specs-revealed/for-honor/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/For-Honor.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="For-Honor" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/For-Honor.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/01/For-Honor.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/28/for-honor-review-prime-cuts/">For Honor Review &#8211; Prime Cuts</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/28/for-honor-review-prime-cuts/">For Honor Review &#8211; Prime Cuts</a></h3>
            <div class="rating">
         	<span title="Sharp" class="post-single-rate post-small-rate stars-small"><span style="width:70%"></span></span>
	      </div>         
  </li>
</ul>


</div> 



 <!-- #sidebar post -->

</aside>    <!-- end #sidebar 2 (right) --> 

    <div class="clear"></div>
</section><!-- end #content -->
 
<!-- Begin Footer -->
<footer> 
    <div class="footer-content">
        <div class="company">
            To read more stories, click here...
<a href="http://www.htxt.co.za"><img src="http://www.htxt.co.za/wp-content/uploads/2014/10/cropped-HTXT_300.png">
<br><br>
<a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by-nc-sa/4.0/88x31.png" /></a><br />All original words & media by <a href="http://www.htxt.co.za">htxt</a>.africa by <a xmlns:cc="http://creativecommons.org/ns#" href="http://www.htxt.co.za" property="cc:attributionName" rel="cc:attributionURL">htxt.media</a> are licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/">Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License</a>. Permissions beyond the scope of this license may be available at <a href="http://www.htxt.co.za/contact">htxt.africa</a>.
Where images and material are supplied by rights holders outside of htxt.media, original publishing licences are indicated and unaffected.         </div>  

        <div class="twitter-box">
            <img src="http://www.htxt.co.za/wp-content/themes/mogoze2/images/twitter-footer.png" alt="twitter image" />
            <div class="ftext">
            <h4><a href="http://www.twitter.com/htxtafrica">Follow us on Twitter</a></h4>
Find out what's happening, right now. Follow us for breaking news and intelligent debate in under 140 characters.             </div>
        </div>  

        <div class="facebook-box">
            <img src="http://www.htxt.co.za/wp-content/themes/mogoze2/images/facebook-footer.png" alt="twitter image" />
            <div class="ftext">
            <h4><a href="https://www.facebook.com/htxtafrica">Be a fan on Facebook</a></h4>
Join us on Facebook for even more stories, links and lively discussions.             </div>
        </div> 

        <ul class="site-stats">
            <li class="allposts"><a href="#"> <div class="nr">11175</div> <div class="tx">Blog Posts</div> </a></li>
            <li class="alljobs"><a href="#"> <div class="nr">913</div> <div class="tx">Impala spotted</div> </a></li>            <li class="text">No, you are the best<br></li>
        </ul>
        <div class="clear"></div>
    </div><!-- end #footer-content -->

    <div class="footer-bottom">
        <div class="copyright">
            No wildebeest were harmed in the making of this website.        </div>

        <nav class="menu-secondary-container"><ul id="menu-secondary" class="footer-menu"><li id="menu-item-12452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12452"><a href="http://www.htxt.co.za/about-htxt-africa/">About htxt.africa</a></li>
<li id="menu-item-12449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12449"><a href="http://www.htxt.co.za/htxt-africa-is/">htxt.africa is&#8230;</a></li>
<li id="menu-item-12450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12450"><a href="http://www.htxt.co.za/contact-htxt-africa/">Contact htxt.africa</a></li>
<li id="menu-item-12451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12451"><a href="http://www.htxt.co.za/contact-htxt-africa/suggest-a-story/">Suggest a story</a></li>
</ul></nav>   
    </div><!-- end #footer-bottom -->    
</footer><!-- end #footer -->
<p id="back-top" style="display: block;"><a href="#top"><span></span></a></p>


<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
	(function() {
		var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
		em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	})();
</script>
<noscript>
	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
<!-- Google Analytics --> 
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-41259909-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1073807996,&quot;s&quot;:54,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[2,&quot;News&quot;],&quot;a&quot;:[1,&quot;Clinton Matos&quot;],&quot;t&quot;:[4,&quot;Arduino Day,circuito.io,Contest,Makers&quot;],&quot;y&quot;:[3,2017]}}" /><script type="text/javascript">
var vanilla_forum_url = 'http://forum.htxt.co.za/';
(function() {
   var vanilla_count = document.createElement('script');
   vanilla_count.type = 'text/javascript';
   vanilla_count.src = vanilla_forum_url + '/js/count.js';
   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla_count);
})();
</script>
	<div style="display:none">
	</div>
<button id="responsive-menu-button"
            class="responsive-menu-button  responsive-menu-boring"
            type="button"
            aria-label="Menu"><span class="responsive-menu-box"><span class="responsive-menu-inner"></span></span></button><div id="responsive-menu-container"
  class="
  slide-right  ">
  <div id="responsive-menu-wrapper">
    <ul id="responsive-menu" class=""><li id="responsive-menu-item-37385" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.htxt.co.za/features/categories/startups/" class="responsive-menu-item-link">Startups</a></li><li id="responsive-menu-item-83206" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/categories/games/" class="responsive-menu-item-link">Games</a></li><li id="responsive-menu-item-47784" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.htxt.co.za/features/categories/makers/" class="responsive-menu-item-link">Makers</a></li><li id="responsive-menu-item-4478" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://www.htxt.co.za/features/test/" class="responsive-menu-item-link">Tech<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-13266" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/test/games1/" class="responsive-menu-item-link">Games</a></li><li id="responsive-menu-item-13267" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/test/hardware/" class="responsive-menu-item-link">Hardware</a></li><li id="responsive-menu-item-13268" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/test/software/" class="responsive-menu-item-link">Software</a></li></ul></li><li id="responsive-menu-item-13269" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://www.htxt.co.za/features/think/features/" class="responsive-menu-item-link">Features<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-4479" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.htxt.co.za/features/think/features/women/" class="responsive-menu-item-link">Women</a></li><li id="responsive-menu-item-13265" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/read/news/blog-news/" class="responsive-menu-item-link">Blog</a></li><li id="responsive-menu-item-4477" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features//events/" class="responsive-menu-item-link">Events</a></li><li id="responsive-menu-item-10572" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/think/howto/" class="responsive-menu-item-link">How to</a></li><li id="responsive-menu-item-13271" class="current menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/think/opinion/" class="responsive-menu-item-link">Opinion</a></li><li id="responsive-menu-item-83875" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/competitions/" class="responsive-menu-item-link">Competitions</a></li></ul></li><li id="responsive-menu-item-101348" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://forum.htxt.co.za" class="responsive-menu-item-link">Forum</a></li><li id="responsive-menu-item-111581" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/pressrelease/" class="responsive-menu-item-link">Press office</a></li></ul><div id="responsive-menu-search-box">
        <form action="http://www.htxt.co.za" class="responsive-menu-search-form" role="search">
          <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
        </form>
      </div>  </div>
</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.htxt.co.za\/2017\/03\/20\/prank-your-friends-this-arduino-day-to-win-prizes\/":121013};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.htxt.co.za/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201712'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.htxt.co.za\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/themes/mogoze2/js/custom.menu.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/themes/mogoze2/js/custom.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.htxt.co.za\/wp-admin\/admin-ajax.php","nonce":"d1d860f7d8","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.htxt.co.za\/wp-login.php?redirect_to=http%3A%2F%2Fwww.htxt.co.za%2F2017%2F03%2F20%2F3d-printed-smart-pistol-from-titanfall-auto-aiming-bullets-not-included%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7'></script>
		<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('.post').fitVids();
		});
		</script>		<style type="text/css">.entry a, h3, .srr-title a, h2 { color: #41ad49 !important;}#back-top span { background-color: #41ad49 !important;}.social-stats li a > div.nr { color: #41ad49 !important;}.post-date, .wp-pagenavi a:hover, .list1 li a:hover, .list2 li a:hover, .wp-pagenavi span.current, ul.tags li a:hover, .comment li span.comment-author, .comment li span.comment-author a, .jquerycssmenu ul li.current-menu-item, .jquerycssmenu ul li:hover, .site-stats li.allposts a:hover { background: #41ad49 !important;}#commentform #submitcomm { background-color: #41ad49 !important; border: 1px solid #41ad49 !important; text-shadow: 0 -1px 0 #41ad49 !important;}a.add_to_cart_button, ul.page-numbers li .current, ul.page-numbers li a:hover { background: #41ad49 !important; }a.add_to_cart_button  { border: 1px solid #41ad49 !important; }.woocommerce .added:before { background: #41ad49 no-repeat 7px 6px !important;}ul.products li:hover img { border-bottom: 5px solid #41ad49 !important;}div.star-rating, ul.product_list_widget li ins { color: #41ad49 !important;}.woocommerce-message { border-top-color: #41ad49 !important;}h3.blog-title, h3.sidebar1-title  { background: #41ad49 !important; color:  !important;}h3.sidebar2-title-orange, h3.jobs-title { background: #41ad49 !important; color:  !important;}h3.sidebar2-title-black  { background: #41ad49 !important; color: #41ad49 !important;}h3.sidebar1-title-gold   { background: #41ad49 !important; color:  !important;}</style><script>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</script><script type='text/javascript' src='https://stats.wp.com/e-201712.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'53094503',post:'121013',tz:'2',srv:'www.htxt.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '53094503', '121013' ]);
</script>

<!-- AD Roll script for Amorphous -->
<script type="text/javascript">
adroll_adv_id = "4NAJEAQPWFCLHMA4LHOQ46";
adroll_pix_id = "GWQFMDQHFZGU5CYKBTP6QT";
/* OPTIONAL: provide email to improve user identification */
/* adroll_email = "username@example.com"; */
(function () {
var _onload = function(){
if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
var scr = document.createElement("script");
var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
scr.setAttribute('async', 'true');
scr.type = "text/javascript";
scr.src = host + "/j/roundtrip.js";
((document.getElementsByTagName('head') || [null])[0] ||
document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
};
if (window.addEventListener) {window.addEventListener('load', _onload, false);}
else {window.attachEvent('onload', _onload)}
}());
</script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
