<!DOCTYPE HTML>
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
 
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
 
 
 
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2, user-scaleable=1">
<!--[if IE 8]>
    <link rel='stylesheet' href='http://www.htxt.co.za/wp-content/themes/mogoze2/css/ie8.css' type='text/css' media='all' />
    <![endif]-->
<!--[if IE 9]>
    <link rel='stylesheet' href='http://www.htxt.co.za/wp-content/themes/mogoze2/css/ie9.css' type='text/css' media='all' />
    <![endif]-->
 
<!--[if IE]> <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <![endif]-->
 
<link rel="alternate" type="application/rss+xml" title="htxt.africa RSS Feed" href="http://www.htxt.co.za/feed/"/>
<link rel="pingback" href="http://www.htxt.co.za/xmlrpc.php"/>
<link rel="shortcut icon" type="image/png" href="http://www.htxt.co.za/wp-content/uploads/2013/12/H_Logo.jpg"/>
 
 
<title>Handbrake hacked, here&#039;s how to check if you downloaded a malicious file - htxt.africa</title>
 
<meta name="description" content="A download mirror for the popular video transcoder was hijacked and users may have unwittingly downloaded a trojan."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.htxt.co.za/2017/05/08/handbrake-hacked-heres-how-to-check-if-you-downloaded-a-malicious-file/"/>
<link rel="publisher" href="https://plus.google.com/102255236537983864047/posts"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Handbrake hacked, here&#039;s how to check if you downloaded a malicious file - htxt.africa"/>
<meta property="og:description" content="A download mirror for the popular video transcoder was hijacked and users may have unwittingly downloaded a trojan."/>
<meta property="og:url" content="http://www.htxt.co.za/2017/05/08/handbrake-hacked-heres-how-to-check-if-you-downloaded-a-malicious-file/"/>
<meta property="og:site_name" content="htxt.africa"/>
<meta property="article:publisher" content="http://www.facebook.com/htxtafrica"/>
<meta property="article:tag" content="hack"/>
<meta property="article:tag" content="Handbrake"/>
<meta property="article:tag" content="Mac"/>
<meta property="article:tag" content="News"/>
<meta property="article:section" content="News"/>
<meta property="article:published_time" content="2017-05-08T08:47:44+02:00"/>
<meta property="fb:admins" content="721451146"/>
<meta property="og:image" content="http://www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg"/>
<meta property="og:image:width" content="912"/>
<meta property="og:image:height" content="513"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="A download mirror for the popular video transcoder was hijacked and users may have unwittingly downloaded a trojan."/>
<meta name="twitter:title" content="Handbrake hacked, here&#039;s how to check if you downloaded a malicious file - htxt.africa"/>
<meta name="twitter:site" content="@htxtafrica"/>
<meta name="twitter:image" content="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?fit=912%2C513"/>
<meta name="twitter:creator" content="@LeetBee"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="htxt.africa &raquo; Feed" href="http://www.htxt.co.za/feed/"/>
<link rel="alternate" type="application/rss+xml" title="htxt.africa &raquo; Comments Feed" href="http://www.htxt.co.za/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="htxt.africa &raquo; Handbrake hacked, here&#8217;s how to check if you downloaded a malicious file Comments Feed" href="http://www.htxt.co.za/2017/05/08/handbrake-hacked-heres-how-to-check-if-you-downloaded-a-malicious-file/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.htxt.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='validate-engine-css-css' href='http://www.htxt.co.za/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.8' type='text/css' media='all'/>
<link rel='stylesheet' id='taqyeem-style-css' href='http://www.htxt.co.za/wp-content/plugins/mogoze-reviews/style.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='crp-style-rounded-thumbs-css' href='http://www.htxt.co.za/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=4.7.3' type='text/css' media='all'/>
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>.crp_related a{width:150px;height:150px;text-decoration:none;}.crp_related img{max-width:150px;margin:auto;}.crp_related .crp_title{width:150px;}</style>
<link rel='stylesheet' id='dawpro-css' href='http://www.htxt.co.za/wp-content/plugins/dawpro/assets/style.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='anthemes_shortcode_styles-css' href='http://www.htxt.co.za/wp-content/plugins/mogoze-shortcodes/includes/css/anthemes-shortcodes.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='super-rss-reader-css-css' href='http://www.htxt.co.za/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='http://www.htxt.co.za/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('http://www.htxt.co.za/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel='stylesheet' id='style-css' href='http://www.htxt.co.za/wp-content/themes/mogoze2/style.css?ver=2.5' type='text/css' media='all'/>
<link rel='stylesheet' id='default-css' href='http://www.htxt.co.za/wp-content/themes/mogoze2/css/colors/default.css?ver=2.5' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-css' href='http://www.htxt.co.za/wp-content/themes/mogoze2/css/responsive.css?ver=2.5' type='text/css' media='all'/>
<link rel='stylesheet' id='fonts-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CSanchez&#038;ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css?ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://www.htxt.co.za/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.htxt.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='mediaelementjs-styles-css' href='http://www.htxt.co.za/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=4.7.3' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.htxt.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/mogoze-reviews/js/tie.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/dawpro/assets/script.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
 
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/better-analytics/js/loader.php?ver=1.1.4.js'></script><link rel='https://api.w.org/' href='http://www.htxt.co.za/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.htxt.co.za/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.htxt.co.za/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel='shortlink' href='http://wp.me/p3AMiX-wfU'/>
<link rel="alternate" type="application/json+oembed" href="http://www.htxt.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.htxt.co.za%2F2017%2F05%2F08%2Fhandbrake-hacked-heres-how-to-check-if-you-downloaded-a-malicious-file%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.htxt.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.htxt.co.za%2F2017%2F05%2F08%2Fhandbrake-hacked-heres-how-to-check-if-you-downloaded-a-malicious-file%2F&#038;format=xml"/>
<style type='text/css'>.ai-viewport-3{display:none!important;}.ai-viewport-2{display:none!important;}.ai-viewport-1{display:inherit!important;}.ai-viewport-0{display:none!important;}@media (min-width: 768px) and (max-width: 979px) {.ai-viewport-1{display:none!important;}.ai-viewport-2{display:inherit!important;}}@media (max-width: 767px) {.ai-viewport-1{display:none!important;}.ai-viewport-3{display:inherit!important;}}</style>
<style type="text/css">.crp_related ul{float:none!important;text-align:center!important;display:inline-block!important;}</style> <meta property="fb:pages" content="280361965443263"/>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.htxt.co.za/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">.user-rate-wrap,#review-box strong{color: That 's our review - what do you think?;
	font-size : 10px;
	font-weight: bolder;
	font-style: italic;
}

</style> 
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, ' PowerPressPlayer ',' toolbar=0,status=0,resizable=1,width=460,height=320 ');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://www.htxt.co.za/feed/podcast/" />

<link rel=' dns-prefetch ' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://www.htxt.co.za/2017/05/08/handbrake-hacked-heres-how-to-check-if-you-downloaded-a-malicious-file/amp/" /><link rel="icon" href="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/H_Logo.png?fit=16%2C16" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/H_Logo.png?fit=16%2C16" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/H_Logo.png?fit=16%2C16" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/H_Logo.png?fit=16%2C16" />
<style>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</style>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.htxt.co.za/?custom-css=dc07065af6" />
		 

<!-- add new fonts -->
<link href='http://fonts.googleapis.com/css?family=Merriweather:400,700,900|Merriweather+Sans:400,700,800' rel='stylesheet' type='text/css'>

<!-- Load ads content -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- sync ads rendering -->
<!-- <script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script> -->

<script type='text/javascript'>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</script>

<!-- load taboola -->

<!-- <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/htxt/loader.js');
</script> -->

</head>
<body class="post-template-default single single-post postid-123994 single-format-standard responsive-menu-slide-right"

<!-- Begin Header -->
<header>
    <div id="InRead"></div>
    <div class="header-container">
        <div class="top-header">
            <a href="http://www.htxt.co.za/"><img class="logo" src="http://www.htxt.co.za/wp-content/uploads/2014/10/cropped-HTXT_300.png" alt="htxt.africa" /></a> 
      	
            <!-- Navigation Menu -->
            <nav id="myjquerymenu" class="jquerycssmenu">
            <ul><li id="menu-item-37385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37385"><a href="http://www.htxt.co.za/features/categories/startups/">Startups</a></li>
<li id="menu-item-83206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83206"><a href="http://www.htxt.co.za/features/categories/games/">Games</a></li>
<li id="menu-item-47784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47784"><a href="http://www.htxt.co.za/features/categories/makers/">Makers</a></li>
<li id="menu-item-4478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4478"><a href="http://www.htxt.co.za/features/test/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-13266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13266"><a href="http://www.htxt.co.za/features/test/games1/">Games</a></li>
	<li id="menu-item-13267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13267"><a href="http://www.htxt.co.za/features/test/hardware/">Hardware</a></li>
	<li id="menu-item-13268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13268"><a href="http://www.htxt.co.za/features/test/software/">Software</a></li>
</ul>
</li>
<li id="menu-item-13269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13269"><a href="http://www.htxt.co.za/features/think/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-4479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4479"><a href="http://www.htxt.co.za/features/think/features/women/">Women</a></li>
	<li id="menu-item-13265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13265"><a href="http://www.htxt.co.za/features/read/news/blog-news/">Blog</a></li>
	<li id="menu-item-4477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4477"><a href="http://www.htxt.co.za/features//events/">Events</a></li>
	<li id="menu-item-10572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10572"><a href="http://www.htxt.co.za/features/think/howto/">How to</a></li>
	<li id="menu-item-13271" class="current menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13271"><a href="http://www.htxt.co.za/features/think/opinion/">Opinion</a></li>
	<li id="menu-item-83875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83875"><a href="http://www.htxt.co.za/features/competitions/">Competitions</a></li>
</ul>
</li>
<li id="menu-item-101348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101348"><a href="http://forum.htxt.co.za">Forum</a></li>
<li id="menu-item-111581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111581"><a href="http://www.htxt.co.za/features/pressrelease/">Press office</a></li>
</ul>    		</nav><!-- end #myjquerymenu -->

    		<!-- Search Form -->
    		<form id="searchform2" method="get" action="http://www.htxt.co.za/">
    <input placeholder="Live Search ..." type="text" name="s" id="s" />
    <input type="submit" value="Search" class="buttonicon" />
</form>        </div><!-- end .top-header -->
    </div><!-- end .header-container -->
<!-- dawpro widget -->
		<div id="dawpro-left" class="dawpro-left"><center><div id='div-gpt-ad-1408297699038-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408297699038-0'); });
</script>
</div></center></div>
				<div id="dawpro-right" class="dawpro-right"><center><div id='div-gpt-ad-1408297699038-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408297699038-1'); });
</script>
</div></center></div>
		<!-- dawpro widget end -->
</header><!-- end #header -->


<div class="header-sub">
<!--        <div class="img728">
          <div id='div-gpt-ad-1397028948001-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-3'); });
</script>
</div>    </div><!-- end .banner728 -->
<div class="img728"><div class='code-block code-block-9' style='margin: 8px 0;'>
<div id='div-gpt-ad-1397028948001-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-3'); });
</script>
</div></div>
</div>
       

    <ul class="social-stats">
 <li class="twitter"><a href="http://www.twitter.com/htxtafrica"> <div class="nr"></div> <div class="tx">Talk to us on Twitter</div> </a></li> <li class="facebook"><a href="https://www.facebook.com/htxtafrica"> <div class="nr"></div> <div class="tx">Follow us on Facebook</div> </a></li> <li class="google"><a href="http://plus.google.com/102255236537983864047"> <div class="nr"></div> <div class="tx">Join us on Google+</div> </a></li> <li class="rss"><a href="http://www.htxt.co.za/feed"> <div class="nr"></div> <div class="tx">Subscribe with RSS</div> </a></li>    </ul><!-- end .social-stats -->
</div><!-- end #header-sub -->
  

<!-- Begin Content -->
<section class="wrap">

    <!-- Begin Main Content -->
    <div class="content">
        <!-- <h3 class="blog-title">The New Stuff</h3> -->
<!--inread--> <div id="z64c92f51-8350-4681-bedf-0af6ee572de9" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3315.tm.zedo.com/v1/fce7dda8-436d-4447-ab44-e39ea1a20e34/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3315.tm.zedo.com/v1/fce7dda8-436d-4447-ab44-e39ea1a20e34/tm.js?data="+a+"'><"+"/script>")}("datalayer","z64c92f51-8350-4681-bedf-0af6ee572de9",true, 0 , 0);</script> <!--end inread-->
        <article>
                        <div class="post-123994 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-hack tag-handbrake tag-mac tag-news" id="post-123994">

                               

            
            
            
                             <img width="658" height="370" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?resize=658%2C370" class="attachment-thumbnail-blog size-thumbnail-blog wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?w=912 912w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?resize=533%2C300 533w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?resize=768%2C432 768w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?resize=600%2C338 600w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?resize=658%2C370 658w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="115351" data-permalink="http://www.htxt.co.za/2016/12/15/yahoo-discloses-yet-another-hack-1-billion-accounts-compromised/hacked-self-made/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?fit=912%2C513" data-orig-size="912,513" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hacked-self-made" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/12/hacked-self-made.jpg?fit=660%2C371" />            
            

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category">
                            <span style="margin-left:-5px;" class="vcard author">
                                <span class="fn author-single-name">By <a href="http://www.htxt.co.za/author/brendyn-lotz/" title="Posts by Brendyn Lotz" rel="author">Brendyn Lotz</a> on 8th May</span>
                            </span> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
                        <div class="rating">
                                                    </div><div class="clear"></div>

                      
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                            
                       <!-- <div class="post-date date updated">
                            <span class="day">08</span>
                            <span class="month">May 2017</span> 
                        </div> -->

                        <h1 class="article-title entry-title">Handbrake hacked, here&#8217;s how to check if you downloaded a malicious file</h1>

                        <div class="entry"><br />
                          <p>Handbrake is a popular video transcoder that works for both PC and Mac but if you happen to have a Mac and you downloaded the app recently you may be in a spot of trouble.</p>
<p>At the weekend Handbrake developers issued a warning to Mac users stating that a mirror server it used for distribution of the app had been hacked. The mirror originally featured the Handbrake-1.0.7.dmg file but it had been replaced by a malicious file.</p>
<p>&#8220;Anyone who has downloaded HandBrake on Mac between [02/May/2017 14:30 UTC] and [06/May/2017 11:00 UTC] needs to verify the SHA1 / 256 sum of the file before running it,&#8221; said the developer in a forum post.</p>
<p>&#8220;Anyone who has installed HandBrake for Mac needs to verify their system is not infected with a Trojan. You have 50/50 chance if you&#8217;ve downloaded HandBrake during this period,&#8221; said Handbrake.</p><div class='code-block code-block-1' style='margin: 8px 0;'>
<div class="htxt_mobile_advert" style="margin-left:auto; margin-right:auto; font-size:85% !important; color:#F37021;">
Advert<!-- Midpost unit -->
<div id='div-gpt-ad-1409321581821-0' style='width:300px; height:250px; margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409321581821-0'); });
</script>
</div></div>
    <amp-ad
	    width="300"
	    height="250"
	    layout="fixed"
	    type="doubleclick"
	    data-slot="/28107798/Midpost_1">
    </amp-ad></div>

<p>For those interested according to <a href="https://www.macrumors.com/2017/05/07/handbrake-app-security-warning-servers-hacked/" target="_blank">MacRumours</a> the malicious file is a variant of the OSX.PROTON trojan which can give an attacker root-access privilege to a target machine.</p>
<h3>Identifying if you have the trojan</h3>
<p>Even though there is only a 50% chance that you may have this trojan, root-access is a rather scary prospect so here&#8217;s how to check if you are infected.</p>
<p>According to the developer, infected machines will have a process called &#8220;Activity_agent&#8221; running when the OSX Activity Monitor is running. If you see that you are infected.</p>
<p>If you discover that you are infected you should open up the Terminal and input the following commands.</p>
<ul>
<li>launchctl unload ~/Library/LaunchAgents/fr.handbrake.activity_agent.plist</li>
<li>rm -rf ~/Library/RenderFiles/activity_agent.app</li>
</ul>
<p>The developer goes on to say that if the /Library/VideoFrameworks/ folder contains proton.zip, remove the folder. Any Handbrake.app installs should be removed as well.</p>
<p>The mirror that was hijacked has since been taken and will be rebuilt from scratch. While this is happening Handbrake has said that downloads may be slower than usual and older versions of the app will not be available for download.</p>
<p>Finally, as an extra precaution the developers suggest users change all their passwords that may reside in their OSX KeyChain or in browser password stores.</p>
[Via &#8211; MacRumours]
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Like this story? Share it!</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-123994" class="share-twitter sd-button share-icon no-text" href="http://www.htxt.co.za/2017/05/08/handbrake-hacked-heres-how-to-check-if-you-downloaded-a-malicious-file/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-123994" class="share-facebook sd-button share-icon no-text" href="http://www.htxt.co.za/2017/05/08/handbrake-hacked-heres-how-to-check-if-you-downloaded-a-malicious-file/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.htxt.co.za/2017/05/08/handbrake-hacked-heres-how-to-check-if-you-downloaded-a-malicious-file/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.htxt.co.za/2017/05/08/handbrake-hacked-heres-how-to-check-if-you-downloaded-a-malicious-file/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-123994" class="share-pinterest sd-button share-icon no-text" href="http://www.htxt.co.za/2017/05/08/handbrake-hacked-heres-how-to-check-if-you-downloaded-a-malicious-file/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-123994" class="share-linkedin sd-button share-icon no-text" href="http://www.htxt.co.za/2017/05/08/handbrake-hacked-heres-how-to-check-if-you-downloaded-a-malicious-file/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.htxt.co.za/2017/05/08/handbrake-hacked-heres-how-to-check-if-you-downloaded-a-malicious-file/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://www.htxt.co.za/2017/05/08/handbrake-hacked-heres-how-to-check-if-you-downloaded-a-malicious-file/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Handbrake%20hacked%2C%20here%27s%20how%20to%20check%20if%20you%20downloaded%20a%20malicious%20file http%3A%2F%2Fwww.htxt.co.za%2F2017%2F05%2F08%2Fhandbrake-hacked-heres-how-to-check-if-you-downloaded-a-malicious-file%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                                                      <div class="clear"></div>
                            <!-- <div class="single-share">
                                <div class="sleft">    
                                <div class="g-plusone" data-size="medium"></div>
                                <script type="text/javascript">(function(){var a=document.createElement("script"),b=document.getElementsByTagName("script")[0];a.type="text/javascript";a.async=true;a.src="https://apis.google.com/js/plusone.js";b.parentNode.insertBefore(a,b)})();</script>
                                </div>
                                <div class="sleft" style="margin:1px 35px 0 0;">
                                <a href='https://twitter.com/share' class="twitter-share-button">Tweet</a>
                                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                </div>
                                <div class="sleft">
                                <div class="fb-like" data-send="false" data-layout="button_count" data-width="200" data-show-faces="false" data-font="arial"></div>
                                <script type="text/javascript">(function(e,a,f){var c=undefined,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/all.js#xfbml=1";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));</script>
                                </div>
                                <div class="sleft" style="margin: 3px 0 0 30px;">
                                <su:badge layout="2"></su:badge>
                                <script type="text/javascript">(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=("https:"==document.location.protocol?"https:":"http:")+"//platform.stumbleupon.com/1/widgets.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script>
                                </div>      
                            </div><!-- end #single-share --> 
                        </div><!-- end #entry -->

                    </div><!-- end #article-content -->
      <div id="article-text"><h3>Join the conversation</h3></div>
      <div id="vanilla-comments"></div>
<script type="text/javascript">
var vanilla_forum_url = 'http://forum.htxt.co.za/'; // Required: the full http url & path to your vanilla forum
var vanilla_identifier = '123994'; // Required: your unique identifier for the content being commented on
var vanilla_url = 'http://www.htxt.co.za/2017/05/08/handbrake-hacked-heres-how-to-check-if-you-downloaded-a-malicious-file/'; // Current page's url
var vanilla_title = 'Handbrake hacked, here&#8217;s how to check if you downloaded a malicious file'; // Current page's title
var vanilla_category_id = '2'; // Embed comments in this category
(function() {
	var vanilla = document.createElement('script');
	vanilla.type = 'text/javascript';
	var timestamp = new Date().getTime();
	vanilla.src = vanilla_forum_url + '/js/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://vanillaforums.com/?ref_noscript">comments powered by Vanilla.</a></noscript>
<div class="vanilla-credit"><a class="vanilla-anchor" href="http://vanillaforums.com">Comments by <span class="vanilla-logo">Vanilla</span></a></div>
 
<!-- insert ad on mobile-->
      <div class="htxt_mobile_advert" style="margin: auto;"> <font size="3" color="#F37021">Advert</font>
          <div id='div-gpt-ad-1457697248245-1' style='margin-left:auto; margin-right:auto; width:300px; height:250px;'>
          <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457697248245-1'); });
          </script>
          </div>
      </div>
<!-- End ad on mobile -->
      <!--Add related posts here -->
      <div class="crp_related "><h3>More on this topic</h3><h6><ul><li><a href="http://www.htxt.co.za/2017/03/16/whatsapp-and-telegram-patch-massive-security-flaw-in-web-services/"    ><img src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/whatsapp-app.jpg?resize=150%2C150" alt="WhatsApp and Telegram patch massive security flaw in web services" title="WhatsApp and Telegram patch massive security flaw in web services" width="150" height="150" class="crp_thumb crp_featured" /><span class="crp_title">WhatsApp and Telegram patch massive security flaw in web&hellip;</span></a></li><li><a href="http://www.htxt.co.za/2017/04/04/netflix-adds-download-option-for-windows-app/"    ><img src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/04/netflix-download.jpg?resize=150%2C150" alt="Netflix adds download option for Windows app" title="Netflix adds download option for Windows app" width="150" height="150" class="crp_thumb crp_featured" /><span class="crp_title">Netflix adds download option for Windows app</span></a></li><li><a href="http://www.htxt.co.za/2016/07/11/a-wild-pokemon-go-malware-appears/"    ><img src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/07/whosthatpokemon2.png?resize=150%2C150" alt="How to check if that Pokémon GO you side-loaded is malware" title="How to check if that Pokémon GO you side-loaded is malware" width="150" height="150" class="crp_thumb crp_featured" /><span class="crp_title">How to check if that Pokémon GO you side-loaded is malware</span></a></li><li><a href="http://www.htxt.co.za/2016/04/15/windows-users-should-uninstall-quicktime-as-soon-as-possible/"    ><img src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/quicktime.png?resize=150%2C150" alt="Windows users should uninstall QuickTime as soon as possible" title="Windows users should uninstall QuickTime as soon as possible" width="150" height="150" class="crp_thumb crp_featured" /><span class="crp_title">Windows users should uninstall QuickTime as soon as possible</span></a></li></ul></h6><div class="crp_clear"></div></div>
               </div><!-- end #article-container -->    

            </div><!-- end #post -->
            <div class='code-block code-block-5 ai-viewport-3' style='margin: 8px 0;'>
<div id="zbc5a2302-a030-423b-81c6-e6f8707a19fe" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3315.tm.zedo.com/v1/2ccc7a38-ddc7-4f31-ae0b-d34ea46fc364/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3315.tm.zedo.com/v1/2ccc7a38-ddc7-4f31-ae0b-d34ea46fc364/tm.js?data="+a+"'><"+"/script>")}("datalayer","zbc5a2302-a030-423b-81c6-e6f8707a19fe",true, 0 , 0);</script></div>


        </article>
<!--add under story sidebar -->
     	<aside id="belowstory">
		


<div class="widget widget_anthemes_sponsoredpost1"><h3 class="sidebar1-title">Latest on htxt.africa</h3><div class="clear"></div>

    
        <article>
            <div class="post-124002 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-news category-makers category-news tag-3d-print-of-the-day tag-lego tag-makes" id="post-124002">

                    
                    <a href="http://www.htxt.co.za/2017/05/08/cover-your-light-switches-with-this-lego-3d-print/"><img width="658" height="370" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Light-Switch-Cover-Header-2.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Light-Switch-Cover-Header-2.jpg?w=800 800w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Light-Switch-Cover-Header-2.jpg?resize=533%2C300 533w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Light-Switch-Cover-Header-2.jpg?resize=768%2C432 768w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Light-Switch-Cover-Header-2.jpg?resize=600%2C338 600w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Light-Switch-Cover-Header-2.jpg?resize=658%2C370 658w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Light-Switch-Cover-Header-2.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="124013" data-permalink="http://www.htxt.co.za/2017/05/08/cover-your-light-switches-with-this-lego-3d-print/lego-light-switch-cover-header-2/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Light-Switch-Cover-Header-2.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LEGO Light Switch Cover Header 2" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Light-Switch-Cover-Header-2.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Light-Switch-Cover-Header-2.jpg?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/blog-news/" rel="category tag">Blog</a> &middot; <a href="http://www.htxt.co.za/features/categories/makers/" rel="category tag">Makers</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">May</span> 
                            <span class="day">08</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/05/08/cover-your-light-switches-with-this-lego-3d-print/">Cover your light switches with this LEGO 3D print</a></h2><br>
                        <!--<p>Local maker Tom Van den Bon is back with another original design. This time it&#8217;s a cover for a light switch that&#8217;s compatible with LEGO.
&#8220;I bought a new light switch for my workshop, but found that it was boring,&#8221; said Van ... </p> 
			<p>Don&#8217;t have that LEGO tape doing the rounds? Here&#8217;s another way to get bricks onto your walls. </p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-123991 post type-post status-publish format-standard has-post-thumbnail hentry category-games category-news-news category-news tag-counter-strike-global-offensive tag-csgo tag-games1 tag-mettlestate tag-videogames" id="post-123991">

                    
                    <a href="http://www.htxt.co.za/2017/05/08/bravado-gaming-wins-local-samsung-galaxy-csgo-championship/"><img width="658" height="370" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/IMG_20170507_163148-Copy.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="Samsung Galaxy CS:GO Championship Bravado Gaming" title="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/IMG_20170507_163148-Copy.jpg?w=800 800w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/IMG_20170507_163148-Copy.jpg?resize=533%2C300 533w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/IMG_20170507_163148-Copy.jpg?resize=768%2C432 768w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/IMG_20170507_163148-Copy.jpg?resize=600%2C338 600w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/IMG_20170507_163148-Copy.jpg?resize=658%2C370 658w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/IMG_20170507_163148-Copy.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="123992" data-permalink="http://www.htxt.co.za/2017/05/08/bravado-gaming-wins-local-samsung-galaxy-csgo-championship/img_20170507_163148-copy/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/IMG_20170507_163148-Copy.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Redmi 3S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494174708&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.225&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Samsung Galaxy CS:GO Championship Bravado Gaming" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/IMG_20170507_163148-Copy.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/IMG_20170507_163148-Copy.jpg?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/categories/games/" rel="category tag">Games</a> &middot; <a href="http://www.htxt.co.za/features/read/news/news-news/" rel="category tag">General</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">May</span> 
                            <span class="day">08</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/05/08/bravado-gaming-wins-local-samsung-galaxy-csgo-championship/">Bravado Gaming wins local Samsung Galaxy CS:GO Championship</a></h2><br>
                        <!--<p>Yesterday the finals of the Samsung Galaxy CS:GO Championship were played as local esports teams Bravado Gaming and Energy eSports fought it out.
Bravado went undefeated throughout the entire tournament to win the finals (a best of five) 3-0. For ... </p> 
			<p>With a large portion of the R1 million prize pool on the line, one local team wins the CS:GO LAN tournament. </p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-123961 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-news category-games category-news tag-iron-man tag-lego tag-makes" id="post-123961">

                    
                    <a href="http://www.htxt.co.za/2017/05/05/this-lego-iron-man-moves-and-has-a-glowing-arc-reactor/"><img width="658" height="370" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Animatronic-Iron-Man-by-George-Panteleon-header-Image-htxt.africa.png?resize=658%2C370" class="thumbnail_image wp-post-image" alt="LEGO Animatronic Iron Man by George Panteleon header Image htxt.africa" title="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Animatronic-Iron-Man-by-George-Panteleon-header-Image-htxt.africa.png?w=800 800w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Animatronic-Iron-Man-by-George-Panteleon-header-Image-htxt.africa.png?resize=533%2C300 533w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Animatronic-Iron-Man-by-George-Panteleon-header-Image-htxt.africa.png?resize=768%2C432 768w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Animatronic-Iron-Man-by-George-Panteleon-header-Image-htxt.africa.png?resize=600%2C338 600w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Animatronic-Iron-Man-by-George-Panteleon-header-Image-htxt.africa.png?resize=658%2C370 658w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Animatronic-Iron-Man-by-George-Panteleon-header-Image-htxt.africa.png?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="123962" data-permalink="http://www.htxt.co.za/2017/05/05/this-lego-iron-man-moves-and-has-a-glowing-arc-reactor/lego-animatronic-iron-man-by-george-panteleon-header-image-htxt-africa/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Animatronic-Iron-Man-by-George-Panteleon-header-Image-htxt.africa.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LEGO Animatronic Iron Man by George Panteleon header Image htxt.africa" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Animatronic-Iron-Man-by-George-Panteleon-header-Image-htxt.africa.png?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Animatronic-Iron-Man-by-George-Panteleon-header-Image-htxt.africa.png?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/blog-news/" rel="category tag">Blog</a> &middot; <a href="http://www.htxt.co.za/features/categories/games/" rel="category tag">Games</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">May</span> 
                            <span class="day">05</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/05/05/this-lego-iron-man-moves-and-has-a-glowing-arc-reactor/">This LEGO Iron Man moves and has a glowing arc reactor</a></h2><br>
                        <!--<p>LEGO fan George Panteleon (who sometimes goes by ZetoVince online) has made an Iron Man bust out of LEGO, complete with moving head, glowing arc reactor and light up eyes.
The head movement is thanks to LEGO&#8217;s own Power Functions pieces, ... </p> 
			<p>You may not be able to wear this version of Iron Man, but you can make it out of LEGO</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-123976 post type-post status-publish format-standard has-post-thumbnail hentry category-games category-news tag-dgl tag-news tag-telkom tag-vs-gaming" id="post-123976">

                    
                    <a href="http://www.htxt.co.za/2017/05/05/telkom-creates-a-bespoke-company-to-grow-esports-in-sa/"><img width="658" height="370" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/VS-Gaming-Logo.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/VS-Gaming-Logo.jpg?w=800 800w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/VS-Gaming-Logo.jpg?resize=533%2C300 533w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/VS-Gaming-Logo.jpg?resize=768%2C432 768w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/VS-Gaming-Logo.jpg?resize=600%2C338 600w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/VS-Gaming-Logo.jpg?resize=658%2C370 658w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/VS-Gaming-Logo.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="123977" data-permalink="http://www.htxt.co.za/2017/05/05/telkom-creates-a-bespoke-company-to-grow-esports-in-sa/vs-gaming-logo/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/VS-Gaming-Logo.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VS-Gaming-Logo" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/VS-Gaming-Logo.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/VS-Gaming-Logo.jpg?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/categories/games/" rel="category tag">Games</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">May</span> 
                            <span class="day">05</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/05/05/telkom-creates-a-bespoke-company-to-grow-esports-in-sa/">Telkom creates a bespoke company to grow esports in SA</a></h2><br>
                        <!--<p>It&#8217;s no secret that we here at htxt.africa love esports so you can imagine our delight when Telkom invited us to an event to discuss some big changes within the DGL.
In fact calling it the DGL anymore is a misnomer as the telco has split the ... </p> 
			<p>The DGL is now VS Gaming and its Telkom&#8217;s way of getting behind esports.</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-123957 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-startups tag-fintech tag-startups1 tag-stokfella tag-stokvels" id="post-123957">

                    
                    <a href="http://www.htxt.co.za/2017/05/05/stokvel-app-aims-to-bring-practice-into-modern-fintech-era/"><img width="658" height="360" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?resize=658%2C360" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?w=800 800w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?resize=548%2C300 548w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?resize=768%2C420 768w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?resize=600%2C329 600w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?resize=658%2C360 658w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="103262" data-permalink="http://www.htxt.co.za/2016/08/10/investor-database-launches-to-help-african-entrepreneurs-find-cash/konica-minolta-digital-camera-3/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?fit=800%2C438" data-orig-size="800,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DiMAGE A200&quot;,&quot;caption&quot;:&quot;KONICA MINOLTA DIGITAL CAMERA&quot;,&quot;created_timestamp&quot;:&quot;1163099722&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;16.9&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;KONICA MINOLTA DIGITAL CAMERA&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="South African Money" data-image-description="&lt;p&gt;https://commons.wikimedia.org/wiki/File:South_African-Money01.jpg&lt;/p&gt;
" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?fit=548%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/South_African-Money01.jpg?fit=660%2C361" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a> &middot; <a href="http://www.htxt.co.za/features/categories/startups/" rel="category tag">Startups</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">May</span> 
                            <span class="day">05</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/05/05/stokvel-app-aims-to-bring-practice-into-modern-fintech-era/">Stokvel app aims to bring practice into modern fintech era</a></h2><br>
                        <!--<p>Stokvels have operated in South African townships for decades as a way for families to make the most of their mostly meagre incomes. Now, a young entrepreneur has developed an app that enables stokvels to easily manage their finances.
StokFella was ... </p> 
			<p>The StokFella app enables stokvels to record the payments and claims of all stokvel members under one central point.</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-123953 post type-post status-publish format-standard has-post-thumbnail hentry category-howto category-news tag-cybercrime tag-google tag-how-to tag-kaspersky-lab tag-news tag-phishing" id="post-123953">

                    
                    <a href="http://www.htxt.co.za/2017/05/05/how-to-tell-the-difference-between-a-phishing-website-and-a-legitimate-one/"><img width="658" height="370" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?w=800 800w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?resize=533%2C300 533w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?resize=768%2C432 768w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?resize=600%2C338 600w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?resize=658%2C370 658w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="123954" data-permalink="http://www.htxt.co.za/2017/05/05/how-to-tell-the-difference-between-a-phishing-website-and-a-legitimate-one/fish-hook/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fish-hook" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/think/howto/" rel="category tag">How to</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">May</span> 
                            <span class="day">05</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/05/05/how-to-tell-the-difference-between-a-phishing-website-and-a-legitimate-one/">How to tell the difference between a phishing website and a legitimate one</a></h2><br>
                        <!--<p>Earlier this week the tech community had a nasty surprise arrive in their inbox.
The surprise was a very convincing phishing attack that appeared to be a simple request to edit a document in Google Docs. What made the phishing attack so convincing ... </p> 
			<p>Sure that website looks like its the right one, but it might be hiding a dark secret that could spoil your day.</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-123934 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-news category-games category-makers category-news tag-3d-print-of-the-day tag-dawnguard tag-makes tag-skyrim tag-the-elder-scrolls" id="post-123934">

                    
                    <a href="http://www.htxt.co.za/2017/05/05/3d-print-yourself-the-ornate-dawnguard-axe-from-skyrim/"><img width="658" height="370" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Dawnguard-War-Axe-The-Elder-Scrolls-V-Skyrim-3D-Print-Header-Image-3.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Dawnguard-War-Axe-The-Elder-Scrolls-V-Skyrim-3D-Print-Header-Image-3.jpg?w=800 800w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Dawnguard-War-Axe-The-Elder-Scrolls-V-Skyrim-3D-Print-Header-Image-3.jpg?resize=533%2C300 533w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Dawnguard-War-Axe-The-Elder-Scrolls-V-Skyrim-3D-Print-Header-Image-3.jpg?resize=768%2C432 768w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Dawnguard-War-Axe-The-Elder-Scrolls-V-Skyrim-3D-Print-Header-Image-3.jpg?resize=600%2C338 600w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Dawnguard-War-Axe-The-Elder-Scrolls-V-Skyrim-3D-Print-Header-Image-3.jpg?resize=658%2C370 658w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Dawnguard-War-Axe-The-Elder-Scrolls-V-Skyrim-3D-Print-Header-Image-3.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="123944" data-permalink="http://www.htxt.co.za/2017/05/05/3d-print-yourself-the-ornate-dawnguard-axe-from-skyrim/dawnguard-war-axe-the-elder-scrolls-v-skyrim-3d-print-header-image-3/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Dawnguard-War-Axe-The-Elder-Scrolls-V-Skyrim-3D-Print-Header-Image-3.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad Air 2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492690372&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dawnguard War Axe The Elder Scrolls V Skyrim 3D Print Header Image 3" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Dawnguard-War-Axe-The-Elder-Scrolls-V-Skyrim-3D-Print-Header-Image-3.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Dawnguard-War-Axe-The-Elder-Scrolls-V-Skyrim-3D-Print-Header-Image-3.jpg?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/blog-news/" rel="category tag">Blog</a> &middot; <a href="http://www.htxt.co.za/features/categories/games/" rel="category tag">Games</a> &middot; <a href="http://www.htxt.co.za/features/categories/makers/" rel="category tag">Makers</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">May</span> 
                            <span class="day">05</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/05/05/3d-print-yourself-the-ornate-dawnguard-axe-from-skyrim/">3D Print yourself the ornate Dawnguard axe from Skyrim</a></h2><br>
                        <!--<p>We&#8217;ve featured weapons from The Elder Scrolls V: Skyrim in the past, but they&#8217;ve been the bigger ones such as the steel mace and steel warhammer. Now we&#8217;ve got a smaller one made entirely out of plastic in the Dawnguard war ... </p> 
			<p>A weapon from the Dawnguard expansion for Skyrim made real. </p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-123930 post type-post status-publish format-standard has-post-thumbnail hentry category-games category-news tag-battle-pass tag-dota-2 tag-esports tag-games1 tag-news tag-the-international tag-videogames" id="post-123930">

                    
                    <a href="http://www.htxt.co.za/2017/05/05/crowdfunding-for-the-international-2017-dota-2-tournament-begins/"><img width="658" height="370" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/TI7-begins.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/TI7-begins.jpg?w=800 800w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/TI7-begins.jpg?resize=533%2C300 533w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/TI7-begins.jpg?resize=768%2C432 768w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/TI7-begins.jpg?resize=600%2C338 600w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/TI7-begins.jpg?resize=658%2C370 658w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/TI7-begins.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="123931" data-permalink="http://www.htxt.co.za/2017/05/05/crowdfunding-for-the-international-2017-dota-2-tournament-begins/ti7-begins/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/TI7-begins.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TI7-begins" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/TI7-begins.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/TI7-begins.jpg?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/categories/games/" rel="category tag">Games</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">May</span> 
                            <span class="day">05</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/05/05/crowdfunding-for-the-international-2017-dota-2-tournament-begins/">Crowdfunding for The International 2017 Dota 2 tournament begins</a></h2><br>
                        <!--<p>With the conclusion of the Kiev Major last week the Dota 2 community has been waiting for the next big event on the Valve calendar &#8211; funding The International prize pool.
The wait wasn&#8217;t long as last night a massive 1.6GB patch came down ... </p> 
			<p>Can Dota 2 fans help surpass last years prize pool of over $20 million? We&#8217;re about to find out.</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-123925 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-news category-news tag-electricity tag-eskom tag-nersa tag-outa tag-parastatals" id="post-123925">

                    
                    <a href="http://www.htxt.co.za/2017/05/04/outa-pleased-with-capping-of-electricity-tariff-hike-at-under-2/"><img width="658" height="366" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/08/2014-05-life-of-pix-free-stock-photos-aureliejouan-lights.jpg?resize=658%2C366" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/08/2014-05-life-of-pix-free-stock-photos-aureliejouan-lights.jpg?w=800 800w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/08/2014-05-life-of-pix-free-stock-photos-aureliejouan-lights.jpg?resize=539%2C300 539w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/08/2014-05-life-of-pix-free-stock-photos-aureliejouan-lights.jpg?resize=600%2C334 600w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/08/2014-05-life-of-pix-free-stock-photos-aureliejouan-lights.jpg?resize=658%2C366 658w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/08/2014-05-life-of-pix-free-stock-photos-aureliejouan-lights.jpg?resize=150%2C83 150w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="76262" data-permalink="http://www.htxt.co.za/2015/08/31/no-loadshedding-for-22-days-can-eskom-make-it-to-30/2014-05-life-of-pix-free-stock-photos-aureliejouan-lights/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/08/2014-05-life-of-pix-free-stock-photos-aureliejouan-lights.jpg?fit=800%2C445" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="electricity" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/08/2014-05-life-of-pix-free-stock-photos-aureliejouan-lights.jpg?fit=539%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/08/2014-05-life-of-pix-free-stock-photos-aureliejouan-lights.jpg?fit=660%2C367" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/blog-news/" rel="category tag">Blog</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">May</span> 
                            <span class="day">04</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/05/04/outa-pleased-with-capping-of-electricity-tariff-hike-at-under-2/">Outa pleased with capping of electricity tariff hike at under 2%</a></h2><br>
                        <!--<p>Outa has welcomed a ruling by energy regulator, Nersa, that the electricity tariff hike for the 2017/18 will be under 2%.
Nersa ruled that the tariff increase would be 1.88%, down from an annual increase of 9%.
Outa was one of five entities which ... </p> 
			<p>Outa was one of five entities arguing for a low electricity tariff hike for this year.</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-123896 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-read tag-wd tag-wd-black tag-wd-blue tag-wd-green tag-wd-ssd" id="post-123896">

                    
                    <a href="http://www.htxt.co.za/2017/05/04/wd-finally-joins-the-ssd-party/"><img width="658" height="345" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/New-WD-SSDs.jpg?resize=658%2C345" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/New-WD-SSDs.jpg?w=1696 1696w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/New-WD-SSDs.jpg?resize=572%2C300 572w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/New-WD-SSDs.jpg?resize=768%2C403 768w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/New-WD-SSDs.jpg?resize=1024%2C537 1024w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/New-WD-SSDs.jpg?resize=600%2C315 600w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/New-WD-SSDs.jpg?resize=658%2C345 658w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/New-WD-SSDs.jpg?w=1320 1320w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="123908" data-permalink="http://www.htxt.co.za/2017/05/04/wd-finally-joins-the-ssd-party/new-wd-ssds/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/New-WD-SSDs.jpg?fit=1696%2C890" data-orig-size="1696,890" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="New WD SSDs" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/New-WD-SSDs.jpg?fit=572%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/New-WD-SSDs.jpg?fit=660%2C346" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a> &middot; <a href="http://www.htxt.co.za/features/read/" rel="category tag">Read</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">May</span> 
                            <span class="day">04</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/05/04/wd-finally-joins-the-ssd-party/">WD finally joins the SSD party</a></h2><br>
                        <!--<p>WD, or as I&#8217;ve known them since back in the day, Western Digital, has finally brought out a line of solid-state drives, and they are available for sale in South Africa as of this morning at &#8220;select retail outlets&#8221;.
This is ... </p> 
			<p>Better late than never: hard-drive maker WD now offers a range of SSDs for South African consumers.</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
</div> 

	</aside>
         </div><!-- end #main content -->



    <!-- Begin Sidebar 1 (left) -->
    <aside class="sidebar1">
<div class="widget widget_text">			<div class="textwidget"><div class="clear"></div><!--ROSHalfPage300x600-->
<div id='div-gpt-ad-1397028948001-10' style='width:300px; height:600px;margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-10'); });
</script>
</div><!-- MPU_LHS_1 -->
<!-- <div id='div-gpt-ad-1408304306912-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408304306912-1'); });
</script>
</div> --></div>
		</div>


<div class="widget widget_anthemes_postcat"><h3 class="sidebar3-title">Latest news</h3><div class="clear"></div>	


<ul class="article_list">
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/05/08/bravado-gaming-wins-local-samsung-galaxy-csgo-championship/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/IMG_20170507_163148-Copy.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="Samsung Galaxy CS:GO Championship Bravado Gaming" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/IMG_20170507_163148-Copy.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/IMG_20170507_163148-Copy.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/IMG_20170507_163148-Copy.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/IMG_20170507_163148-Copy.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="123992" data-permalink="http://www.htxt.co.za/2017/05/08/bravado-gaming-wins-local-samsung-galaxy-csgo-championship/img_20170507_163148-copy/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/IMG_20170507_163148-Copy.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Redmi 3S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494174708&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.225&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Samsung Galaxy CS:GO Championship Bravado Gaming" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/IMG_20170507_163148-Copy.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/IMG_20170507_163148-Copy.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/05/08/bravado-gaming-wins-local-samsung-galaxy-csgo-championship/">Bravado Gaming wins local Samsung Galaxy CS:GO Championship</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/05/08/bravado-gaming-wins-local-samsung-galaxy-csgo-championship/">Bravado Gaming wins local Samsung Galaxy CS:GO Championship</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/05/04/bitcoin-price-at-record-highs-but-are-locals-using-the-cryptocurrency/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/bitcoin-scrabble.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/bitcoin-scrabble.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/bitcoin-scrabble.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/bitcoin-scrabble.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/bitcoin-scrabble.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="123901" data-permalink="http://www.htxt.co.za/2017/05/04/bitcoin-price-at-record-highs-but-are-locals-using-the-cryptocurrency/bitcoin-scrabble/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/bitcoin-scrabble.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bitcoin-scrabble" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/bitcoin-scrabble.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/bitcoin-scrabble.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/05/04/bitcoin-price-at-record-highs-but-are-locals-using-the-cryptocurrency/">Bitcoin price at record highs but are locals using the cryptocurrency?</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/05/04/bitcoin-price-at-record-highs-but-are-locals-using-the-cryptocurrency/">Bitcoin price at record highs but are locals using the cryptocurrency?</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/05/04/joburgsoca17-mashaba-promises-more-startup-hubs-wifi-hotspots-extended-library-hours/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/800px-HKCL_Central_Library_interior_bookcases.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/800px-HKCL_Central_Library_interior_bookcases.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/800px-HKCL_Central_Library_interior_bookcases.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/800px-HKCL_Central_Library_interior_bookcases.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/800px-HKCL_Central_Library_interior_bookcases.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="123881" data-permalink="http://www.htxt.co.za/2017/05/04/joburgsoca17-mashaba-promises-more-startup-hubs-wifi-hotspots-extended-library-hours/800px-hkcl_central_library_interior_bookcases/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/800px-HKCL_Central_Library_interior_bookcases.jpg?fit=800%2C448" data-orig-size="800,448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="800px-HKCL_Central_Library_interior_bookcases" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/800px-HKCL_Central_Library_interior_bookcases.jpg?fit=536%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/800px-HKCL_Central_Library_interior_bookcases.jpg?fit=660%2C370" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/05/04/joburgsoca17-mashaba-promises-more-startup-hubs-wifi-hotspots-extended-library-hours/">#JoburgSOCA17: Mashaba promises more startup hubs, WiFi hotspots &# ...</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/05/04/joburgsoca17-mashaba-promises-more-startup-hubs-wifi-hotspots-extended-library-hours/">#JoburgSOCA17: Mashaba promises more startup hubs, WiFi hotspots &#038; extended library hours</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/05/03/how-to-get-free-pick-n-pay-super-animals-2-scans/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Pick-n-Pay-Super-Animals-Header-Image.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Pick-n-Pay-Super-Animals-Header-Image.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Pick-n-Pay-Super-Animals-Header-Image.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Pick-n-Pay-Super-Animals-Header-Image.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Pick-n-Pay-Super-Animals-Header-Image.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="123764" data-permalink="http://www.htxt.co.za/2017/05/03/how-to-get-free-pick-n-pay-super-animals-2-scans/pick-n-pay-super-animals-header-image/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Pick-n-Pay-Super-Animals-Header-Image.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Pick n Pay Super Animals Header Image" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Pick-n-Pay-Super-Animals-Header-Image.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Pick-n-Pay-Super-Animals-Header-Image.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/05/03/how-to-get-free-pick-n-pay-super-animals-2-scans/">How to get free Pick n Pay Super Animals 2 scans</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/05/03/how-to-get-free-pick-n-pay-super-animals-2-scans/">How to get free Pick n Pay Super Animals 2 scans</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/05/03/world-press-freedom-day-in-sa/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/capture-decran-20170327-a-102513.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/capture-decran-20170327-a-102513.png?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/capture-decran-20170327-a-102513.png?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/capture-decran-20170327-a-102513.png?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/capture-decran-20170327-a-102513.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="123755" data-permalink="http://www.htxt.co.za/2017/05/03/world-press-freedom-day-in-sa/capture-decran-20170327-a-102513/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/capture-decran-20170327-a-102513.png?fit=800%2C459" data-orig-size="800,459" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="world press freedom day" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/capture-decran-20170327-a-102513.png?fit=523%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/capture-decran-20170327-a-102513.png?fit=660%2C379" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/05/03/world-press-freedom-day-in-sa/">#WorldPressFreedomDay: Press Freedom in SA improving despite censorship threats</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/05/03/world-press-freedom-day-in-sa/">#WorldPressFreedomDay: Press Freedom in SA improving despite censorship threats</a></h3>
            <div class="rating">
               </div>         
  </li>
</ul>


</div> 



<div class="widget widget_text">			<div class="textwidget"><div class="clear"></div><!-- MPU_LHS2 
<div id='div-gpt-ad-1397028948001-8' style='width:300px; height:250px;margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-8'); });
</script>
</div> -->
<!--Large_MPU_Homepage300x600 -->
<div id='div-gpt-ad-1397028948001-2' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-2'); });
</script> 
</div> 
<div class="clear"></div></div>
		</div>


<div class="widget widget_anthemes_featuredsmall"><h3 class="sidebar3-title">Features & Specials</h3><div class="clear"></div>

<!--   -->

<ul class="article_list">
 

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/16/new-map-and-website-aim-to-link-sa-startups-with-funding-ops/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/ANDE-funding.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="ANDE" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/ANDE-funding.png?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/ANDE-funding.png?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/ANDE-funding.png?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/ANDE-funding.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="120796" data-permalink="http://www.htxt.co.za/2017/03/16/new-map-and-website-aim-to-link-sa-startups-with-funding-ops/ande-funding/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/ANDE-funding.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ANDE-funding" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/ANDE-funding.png?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/ANDE-funding.png?fit=660%2C371" />      </a>
<!--      <h3><a href="http://www.htxt.co.za/2017/03/16/new-map-and-website-aim-to-link-sa-startups-with-funding-ops/">New map and website aim to link SA startups with funding ops</a></h3>       -->
	      <h3><a href="http://www.htxt.co.za/2017/03/16/new-map-and-website-aim-to-link-sa-startups-with-funding-ops/">New map and website aim to link SA startups with funding ops</a></h3>
      <div class="rating">
               </div>         
  </li>
 

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/10/horizon-zero-dawn-review-tyrannosaurus-mech/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="Horizon Zero Dawn Review" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="120499" data-permalink="http://www.htxt.co.za/2017/03/10/horizon-zero-dawn-review-tyrannosaurus-mech/horizonszerodawn-top/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1434028853&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Horizon Zero Dawn top" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?fit=660%2C371" />      </a>
<!--      <h3><a href="http://www.htxt.co.za/2017/03/10/horizon-zero-dawn-review-tyrannosaurus-mech/">Horizon Zero Dawn Review &#8211; Tyrannosaurus Mech</a></h3>       -->
	      <h3><a href="http://www.htxt.co.za/2017/03/10/horizon-zero-dawn-review-tyrannosaurus-mech/">Horizon Zero Dawn Review &#8211; Tyrannosaurus Mech</a></h3>
      <div class="rating">
         	<span title="Gear for metal" class="post-single-rate post-small-rate stars-small"><span style="width:80%"></span></span>
	      </div>         
  </li>
 

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/10/i-renewed-my-passport-and-didnt-queue-at-home-affairs-once/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/DSC02621.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/DSC02621.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/DSC02621.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/DSC02621.jpg?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="79136" data-permalink="http://www.htxt.co.za/2015/09/30/thumbprints-and-photos-this-is-how-youll-upgrade-your-sa-id-at-a-bank/sony-dsc-913/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/DSC02621.jpg?fit=1000%2C560" data-orig-size="1000,560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SLT-A33&quot;,&quot;caption&quot;:&quot;SONY DSC&quot;,&quot;created_timestamp&quot;:&quot;1443610296&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;SONY DSC&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SONY DSC" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/DSC02621.jpg?fit=536%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/DSC02621.jpg?fit=660%2C370" />      </a>
<!--      <h3><a href="http://www.htxt.co.za/2017/03/10/i-renewed-my-passport-and-didnt-queue-at-home-affairs-once/">I renewed my passport and didn&#8217;t queue at Home Affairs once</a></h3>       -->
	      <h3><a href="http://www.htxt.co.za/2017/03/10/i-renewed-my-passport-and-didnt-queue-at-home-affairs-once/">I renewed my passport and didn&#8217;t queue at Home Affairs once</a></h3>
      <div class="rating">
               </div>         
  </li>
 

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/03/80-years-after-his-death-h-p-lovecraft-inspired-a-generation-of-videogames/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/header-2.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/header-2.png?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/header-2.png?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/header-2.png?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/header-2.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119830" data-permalink="http://www.htxt.co.za/2017/03/03/80-years-after-his-death-h-p-lovecraft-inspired-a-generation-of-videogames/header-2-2/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/header-2.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lovecraft Videogames Header Image htxt.africa 4" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/header-2.png?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/header-2.png?fit=660%2C371" />      </a>
<!--      <h3><a href="http://www.htxt.co.za/2017/03/03/80-years-after-his-death-h-p-lovecraft-inspired-a-generation-of-videogames/">80 Years after his death, H.P. Lovecraft inspired a generation of videogames</a></h3>       -->
	      <h3><a href="http://www.htxt.co.za/2017/03/03/80-years-after-his-death-h-p-lovecraft-inspired-a-generation-of-videogames/">80 Years after his death, H.P. Lovecraft inspired a generation of videogames</a></h3>
      <div class="rating">
               </div>         
  </li>
 

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/01/tom-clancys-ghost-recon-wildlands-grand-theft-bolivia/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/GRW_KEY_ART_E3_2016_Buggy_HD_LOGO.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/GRW_KEY_ART_E3_2016_Buggy_HD_LOGO.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/GRW_KEY_ART_E3_2016_Buggy_HD_LOGO.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/GRW_KEY_ART_E3_2016_Buggy_HD_LOGO.png?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/GRW_KEY_ART_E3_2016_Buggy_HD_LOGO.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119913" data-permalink="http://www.htxt.co.za/2017/03/01/tom-clancys-ghost-recon-wildlands-grand-theft-bolivia/grw_key_art_e3_2016_buggy_hd_logo/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/GRW_KEY_ART_E3_2016_Buggy_HD_LOGO.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GRW_KEY_ART_E3_2016_Buggy_HD_LOGO" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/GRW_KEY_ART_E3_2016_Buggy_HD_LOGO.png?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/GRW_KEY_ART_E3_2016_Buggy_HD_LOGO.png?fit=660%2C371" />      </a>
<!--      <h3><a href="http://www.htxt.co.za/2017/03/01/tom-clancys-ghost-recon-wildlands-grand-theft-bolivia/">Tom Clancy&#8217;s Ghost Recon Wildlands: Grand Theft Bolivia</a></h3>       -->
	      <h3><a href="http://www.htxt.co.za/2017/03/01/tom-clancys-ghost-recon-wildlands-grand-theft-bolivia/">Tom Clancy&#8217;s Ghost Recon Wildlands: Grand Theft Bolivia</a></h3>
      <div class="rating">
               </div>         
  </li>
</ul>


</div> 

<div class="widget widget_text"><h3 class="sidebar3-title">Get our daily newsletter!</h3><div class="clear"></div>			<div class="textwidget"><center><h3>An exclusive worldwide wrap of tech news in your inbox every morning, plus exclusive offers and more!</h3><iframe width="90%" scrolling="no" frameborder="0" src="http://www.htxt.co.za/?wysija-page=1&controller=subscribers&action=wysija_outter&wysija_form=1&external_site=1&wysijap=subscriptions" class="iframe-wysija" vspace="0" tabindex="0" style="position: static; top: 0pt; margin: 0px; border-style: none; left: 0pt; visibility: visible;" marginwidth="0" marginheight="0" hspace="0" allowtransparency="true" title="Subscription MailPoet"></iframe>
</center></div>
		</div><div class="widget widget_text">			<div class="textwidget"><div class="clear"></div><!-- MPU_300x250_HP3 -->
<div id='div-gpt-ad-1397028948001-7' style='width:300px; height:250px;margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-7'); });
</script>
</div></div>
		</div>


<div class="widget widget_anthemes_categorybig"><h3 class="sidebar3-title">How to do stuff</h3><div class="clear"></div>

<ul class="featured-list">
    
  <li><a href="http://www.htxt.co.za/2017/05/05/how-to-tell-the-difference-between-a-phishing-website-and-a-legitimate-one/"><img width="354" height="200" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?resize=354%2C200" class="attachment-thumbnail-widget-big size-thumbnail-widget-big wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?w=800 800w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?resize=533%2C300 533w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?resize=768%2C432 768w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?resize=600%2C338 600w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?resize=658%2C370 658w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?resize=354%2C200 354w" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="123954" data-permalink="http://www.htxt.co.za/2017/05/05/how-to-tell-the-difference-between-a-phishing-website-and-a-legitimate-one/fish-hook/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fish-hook" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?fit=660%2C371" /></a>
<!--    <span class="featured-category"><a href="http://www.htxt.co.za/features/think/howto/" rel="category tag">How to</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></span> -->
      <div class="rating">
               </div>       
    <h3><a href="http://www.htxt.co.za/2017/05/05/how-to-tell-the-difference-between-a-phishing-website-and-a-legitimate-one/">How to tell the difference between a phishing website and a legitimate one</a></h3>           
  </li>
  
  <li><a href="http://www.htxt.co.za/2017/03/30/forgot-something-in-your-uber-heres-how-to-get-it-back/"><img width="354" height="200" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/lostandfound.jpg?resize=354%2C200" class="attachment-thumbnail-widget-big size-thumbnail-widget-big wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/lostandfound.jpg?w=800 800w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/lostandfound.jpg?resize=533%2C300 533w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/lostandfound.jpg?resize=768%2C432 768w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/lostandfound.jpg?resize=600%2C338 600w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/lostandfound.jpg?resize=658%2C370 658w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/lostandfound.jpg?resize=354%2C200 354w" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="121578" data-permalink="http://www.htxt.co.za/2017/03/30/forgot-something-in-your-uber-heres-how-to-get-it-back/lostandfound/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/lostandfound.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lostandfound" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/lostandfound.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/lostandfound.jpg?fit=660%2C371" /></a>
<!--    <span class="featured-category"><a href="http://www.htxt.co.za/features/think/howto/" rel="category tag">How to</a> &middot; <a href="http://www.htxt.co.za/features/think/" rel="category tag">Think</a></span> -->
      <div class="rating">
               </div>       
    <h3><a href="http://www.htxt.co.za/2017/03/30/forgot-something-in-your-uber-heres-how-to-get-it-back/">Forgot something in your Uber? Here&#8217;s how to get it back</a></h3>           
  </li>
  
  <li><a href="http://www.htxt.co.za/2017/02/10/how-to-check-if-your-internet-connection-is-being-watched/"><img width="354" height="200" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?resize=354%2C200" class="attachment-thumbnail-widget-big size-thumbnail-widget-big wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?w=800 800w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?resize=533%2C300 533w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?resize=768%2C432 768w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?resize=600%2C338 600w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?resize=658%2C370 658w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?resize=354%2C200 354w" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="118618" data-permalink="http://www.htxt.co.za/2017/02/10/how-to-check-if-your-internet-connection-is-being-watched/surveillance/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="surveillance" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?fit=660%2C371" /></a>
<!--    <span class="featured-category"><a href="http://www.htxt.co.za/features/think/howto/" rel="category tag">How to</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a> &middot; <a href="http://www.htxt.co.za/features/think/" rel="category tag">Think</a></span> -->
      <div class="rating">
               </div>       
    <h3><a href="http://www.htxt.co.za/2017/02/10/how-to-check-if-your-internet-connection-is-being-watched/">How to check if your internet connection is being watched</a></h3>           
  </li>
</ul>
</div> 




<div class="widget widget_anthemes_postcat2"><h3 class="sidebar3-title">Industry news</h3><div class="clear"></div>
<ul class="article_list_2">
  

  <li><h3><a href="http://www.htxt.co.za/2017/04/20/press-release-sophos-boosts-server-protection-products-with-next-gen-anti-ransomware-cryptoguard-technology/">[Press Release] Sophos Boosts Server Protection Products with Next- ...</a></h3>             
  </li>
  

  <li><h3><a href="http://www.htxt.co.za/2017/04/12/press-release-free-woolworths-chocolate-eggs-delivered-though-ubereats/">[Press Release] Free Woolworths Chocolate eggs delivered though UberEats</a></h3>             
  </li>
  

  <li><h3><a href="http://www.htxt.co.za/2017/04/10/press-release-sa-fintech-business-entersekt-wins-banking-security-award/">[Press Release] SA fintech business Entersekt wins banking security award</a></h3>             
  </li>
  

  <li><h3><a href="http://www.htxt.co.za/2017/04/06/press-release-global-research-shows-tech-savvy-businesses-grow-differentiate-compete-and-flex-better-when-they-commit-to-technology/">[Press Release] Global research shows tech savvy businesses grow, d ...</a></h3>             
  </li>
  

  <li><h3><a href="http://www.htxt.co.za/2017/04/06/press-release-hisense-becomes-official-sponsor-of-2018-fifa-world-cup/">[Press Release] Hisense Becomes Official Sponsor of 2018 FIFA World Cup</a></h3>             
  </li>
</ul>


</div> 



 <!-- #sidebar post -->


<!-- Tags Start -->
<h3 class="sidebar1-title-gold">Post Tags</h3> <div class="clear"></div>
<ul class="tags"><li><a href="http://www.htxt.co.za/topics/hack/" rel="tag">hack</a></li><li><a href="http://www.htxt.co.za/topics/handbrake/" rel="tag">Handbrake</a></li><li><a href="http://www.htxt.co.za/topics/mac/" rel="tag">Mac</a></li><li><a href="http://www.htxt.co.za/topics/news/" rel="tag">News</a></li></ul><div class="clear"></div><br /><!-- End Tags -->


 <!-- #sidebar blog -->
</aside>    <!-- end #sidebar 1 (left) -->    

    <!-- Begin Sidebar 2 (right) -->
    <aside class="sidebar2">




<div class="widget widget_anthemes_postcat"><h3 class="sidebar2-title">Quickfire stories from the blog</h3><div class="clear"></div>	


<ul class="article_list">
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/05/08/cover-your-light-switches-with-this-lego-3d-print/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Light-Switch-Cover-Header-2.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Light-Switch-Cover-Header-2.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Light-Switch-Cover-Header-2.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Light-Switch-Cover-Header-2.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Light-Switch-Cover-Header-2.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="124013" data-permalink="http://www.htxt.co.za/2017/05/08/cover-your-light-switches-with-this-lego-3d-print/lego-light-switch-cover-header-2/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Light-Switch-Cover-Header-2.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="LEGO Light Switch Cover Header 2" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Light-Switch-Cover-Header-2.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Light-Switch-Cover-Header-2.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/05/08/cover-your-light-switches-with-this-lego-3d-print/">Cover your light switches with this LEGO 3D print</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/05/08/cover-your-light-switches-with-this-lego-3d-print/">Cover your light switches with this LEGO 3D print</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/05/05/this-lego-iron-man-moves-and-has-a-glowing-arc-reactor/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Animatronic-Iron-Man-by-George-Panteleon-header-Image-htxt.africa.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="LEGO Animatronic Iron Man by George Panteleon header Image htxt.africa" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Animatronic-Iron-Man-by-George-Panteleon-header-Image-htxt.africa.png?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Animatronic-Iron-Man-by-George-Panteleon-header-Image-htxt.africa.png?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Animatronic-Iron-Man-by-George-Panteleon-header-Image-htxt.africa.png?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Animatronic-Iron-Man-by-George-Panteleon-header-Image-htxt.africa.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="123962" data-permalink="http://www.htxt.co.za/2017/05/05/this-lego-iron-man-moves-and-has-a-glowing-arc-reactor/lego-animatronic-iron-man-by-george-panteleon-header-image-htxt-africa/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Animatronic-Iron-Man-by-George-Panteleon-header-Image-htxt.africa.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LEGO Animatronic Iron Man by George Panteleon header Image htxt.africa" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Animatronic-Iron-Man-by-George-Panteleon-header-Image-htxt.africa.png?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/LEGO-Animatronic-Iron-Man-by-George-Panteleon-header-Image-htxt.africa.png?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/05/05/this-lego-iron-man-moves-and-has-a-glowing-arc-reactor/">This LEGO Iron Man moves and has a glowing arc reactor</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/05/05/this-lego-iron-man-moves-and-has-a-glowing-arc-reactor/">This LEGO Iron Man moves and has a glowing arc reactor</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/05/05/3d-print-yourself-the-ornate-dawnguard-axe-from-skyrim/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Dawnguard-War-Axe-The-Elder-Scrolls-V-Skyrim-3D-Print-Header-Image-3.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Dawnguard-War-Axe-The-Elder-Scrolls-V-Skyrim-3D-Print-Header-Image-3.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Dawnguard-War-Axe-The-Elder-Scrolls-V-Skyrim-3D-Print-Header-Image-3.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Dawnguard-War-Axe-The-Elder-Scrolls-V-Skyrim-3D-Print-Header-Image-3.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Dawnguard-War-Axe-The-Elder-Scrolls-V-Skyrim-3D-Print-Header-Image-3.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="123944" data-permalink="http://www.htxt.co.za/2017/05/05/3d-print-yourself-the-ornate-dawnguard-axe-from-skyrim/dawnguard-war-axe-the-elder-scrolls-v-skyrim-3d-print-header-image-3/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Dawnguard-War-Axe-The-Elder-Scrolls-V-Skyrim-3D-Print-Header-Image-3.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPad Air 2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492690372&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.3&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.058823529411765&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dawnguard War Axe The Elder Scrolls V Skyrim 3D Print Header Image 3" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Dawnguard-War-Axe-The-Elder-Scrolls-V-Skyrim-3D-Print-Header-Image-3.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Dawnguard-War-Axe-The-Elder-Scrolls-V-Skyrim-3D-Print-Header-Image-3.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/05/05/3d-print-yourself-the-ornate-dawnguard-axe-from-skyrim/">3D Print yourself the ornate Dawnguard axe from Skyrim</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/05/05/3d-print-yourself-the-ornate-dawnguard-axe-from-skyrim/">3D Print yourself the ornate Dawnguard axe from Skyrim</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/05/04/outa-pleased-with-capping-of-electricity-tariff-hike-at-under-2/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/08/2014-05-life-of-pix-free-stock-photos-aureliejouan-lights.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/08/2014-05-life-of-pix-free-stock-photos-aureliejouan-lights.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/08/2014-05-life-of-pix-free-stock-photos-aureliejouan-lights.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/08/2014-05-life-of-pix-free-stock-photos-aureliejouan-lights.jpg?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="76262" data-permalink="http://www.htxt.co.za/2015/08/31/no-loadshedding-for-22-days-can-eskom-make-it-to-30/2014-05-life-of-pix-free-stock-photos-aureliejouan-lights/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/08/2014-05-life-of-pix-free-stock-photos-aureliejouan-lights.jpg?fit=800%2C445" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="electricity" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/08/2014-05-life-of-pix-free-stock-photos-aureliejouan-lights.jpg?fit=539%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/08/2014-05-life-of-pix-free-stock-photos-aureliejouan-lights.jpg?fit=660%2C367" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/05/04/outa-pleased-with-capping-of-electricity-tariff-hike-at-under-2/">Outa pleased with capping of electricity tariff hike at under 2%</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/05/04/outa-pleased-with-capping-of-electricity-tariff-hike-at-under-2/">Outa pleased with capping of electricity tariff hike at under 2%</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/05/04/space-hulk-deathwing-enhanced-edition-coming-to-console-at-the-end-of-2017/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Space-Hulk-Deathwing-Enhanced-Edition-Header-Image-htxt.africa.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="Space Hulk: Deathwing - Enhanced Edition Header Image htxt.africa" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Space-Hulk-Deathwing-Enhanced-Edition-Header-Image-htxt.africa.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Space-Hulk-Deathwing-Enhanced-Edition-Header-Image-htxt.africa.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Space-Hulk-Deathwing-Enhanced-Edition-Header-Image-htxt.africa.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Space-Hulk-Deathwing-Enhanced-Edition-Header-Image-htxt.africa.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="123912" data-permalink="http://www.htxt.co.za/2017/05/04/space-hulk-deathwing-enhanced-edition-coming-to-console-at-the-end-of-2017/space-hulk-deathwing-enhanced-edition-header-image-htxt-africa/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Space-Hulk-Deathwing-Enhanced-Edition-Header-Image-htxt.africa.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Space Hulk: Deathwing &#8211; Enhanced Edition Header Image htxt.africa" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Space-Hulk-Deathwing-Enhanced-Edition-Header-Image-htxt.africa.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Space-Hulk-Deathwing-Enhanced-Edition-Header-Image-htxt.africa.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/05/04/space-hulk-deathwing-enhanced-edition-coming-to-console-at-the-end-of-2017/">Space Hulk: Deathwing Enhanced Edition coming to console at the end of 2017</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/05/04/space-hulk-deathwing-enhanced-edition-coming-to-console-at-the-end-of-2017/">Space Hulk: Deathwing Enhanced Edition coming to console at the end of 2017</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/05/04/become-a-sith-acolyte-with-this-3d-printed-mask-from-star-wars-the-old-republic/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Star-Wars-Sith-Acolyte-Mask-Header-Image.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="Star Wars Sith Acolyte Mask Header Image" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Star-Wars-Sith-Acolyte-Mask-Header-Image.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Star-Wars-Sith-Acolyte-Mask-Header-Image.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Star-Wars-Sith-Acolyte-Mask-Header-Image.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Star-Wars-Sith-Acolyte-Mask-Header-Image.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="123889" data-permalink="http://www.htxt.co.za/2017/05/04/become-a-sith-acolyte-with-this-3d-printed-mask-from-star-wars-the-old-republic/star-wars-sith-acolyte-mask-header-image/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Star-Wars-Sith-Acolyte-Mask-Header-Image.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Star Wars Sith Acolyte Mask Header Image" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Star-Wars-Sith-Acolyte-Mask-Header-Image.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Star-Wars-Sith-Acolyte-Mask-Header-Image.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/05/04/become-a-sith-acolyte-with-this-3d-printed-mask-from-star-wars-the-old-republic/">Become a Sith Acolyte with this 3D printed mask from Star Wars: The Old Republic</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/05/04/become-a-sith-acolyte-with-this-3d-printed-mask-from-star-wars-the-old-republic/">Become a Sith Acolyte with this 3D printed mask from Star Wars: The Old Republic</a></h3>
            <div class="rating">
               </div>         
  </li>
</ul>


</div> 






<div class="widget widget_anthemes_postcat"><h3 class="sidebar2-title">Latest in film, audio and photos</h3><div class="clear"></div>	


<ul class="article_list">
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/04/26/htxt-africast-imgur-internet-celebrity-and-whatsapp-fake-news/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="africast" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32379" data-permalink="http://www.htxt.co.za/2014/08/01/episode-1-here-we-go/africast_cropped-2/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=1357%2C740" data-orig-size="1357,740" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="africast_cropped" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=550%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=660%2C360" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/04/26/htxt-africast-imgur-internet-celebrity-and-whatsapp-fake-news/">htxt.africast – Imgur, internet celebrity and WhatsApp fake news</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/04/26/htxt-africast-imgur-internet-celebrity-and-whatsapp-fake-news/">htxt.africast – Imgur, internet celebrity and WhatsApp fake news</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/04/20/htxt-africast-crawl-new-google-earth-the-xiaomi-mi-6/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="africast cropped" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped.png?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped.png?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32378" data-permalink="http://www.htxt.co.za/2014/08/01/episode-1-here-we-go/africast_cropped/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped.png?fit=1358%2C816" data-orig-size="1358,816" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="africast cropped" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped.png?fit=499%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped.png?fit=660%2C396" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/04/20/htxt-africast-crawl-new-google-earth-the-xiaomi-mi-6/">htxt.africast – Crawl, new Google Earth &#038; the Xiaomi Mi 6</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/04/20/htxt-africast-crawl-new-google-earth-the-xiaomi-mi-6/">htxt.africast – Crawl, new Google Earth &#038; the Xiaomi Mi 6</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/04/12/htxt-africast-lg-g6-playstation-vr-and-fidget-cubes/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="africast" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32379" data-permalink="http://www.htxt.co.za/2014/08/01/episode-1-here-we-go/africast_cropped-2/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=1357%2C740" data-orig-size="1357,740" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="africast_cropped" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=550%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=660%2C360" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/04/12/htxt-africast-lg-g6-playstation-vr-and-fidget-cubes/">htxt.africast &#8211; LG G6, PlayStation VR and Fidget Cubes</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/04/12/htxt-africast-lg-g6-playstation-vr-and-fidget-cubes/">htxt.africast &#8211; LG G6, PlayStation VR and Fidget Cubes</a></h3>
            <div class="rating">
               </div>         
  </li>
</ul>


</div> 






<div class="widget widget_anthemes_postcat"><h3 class="sidebar2-title">The opinion pieces</h3><div class="clear"></div>	


<ul class="article_list">
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/31/before-you-pre-order-the-s8-ask-yourself-do-you-really-need-it/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/base.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/base.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/base.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/base.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/base.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="121617" data-permalink="http://www.htxt.co.za/2017/03/31/before-you-pre-order-the-s8-ask-yourself-do-you-really-need-it/base-2/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/base.jpg?fit=1031%2C580" data-orig-size="1031,580" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="base" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/base.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/base.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/03/31/before-you-pre-order-the-s8-ask-yourself-do-you-really-need-it/">Before you pre-order the S8 ask yourself, do you really need it?</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/03/31/before-you-pre-order-the-s8-ask-yourself-do-you-really-need-it/">Before you pre-order the S8 ask yourself, do you really need it?</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/16/lets-talk-about-pewdiepie-and-inappropriate-content-on-youtube/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99749" data-permalink="http://www.htxt.co.za/youtube/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?fit=3824%2C2151" data-orig-size="3824,2151" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LG-K520&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1467226957&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.62&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="youtube" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/16/lets-talk-about-pewdiepie-and-inappropriate-content-on-youtube/">Let&#8217;s talk about Pewdiepie and &#8220;inappropriate&#8221; co ...</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/16/lets-talk-about-pewdiepie-and-inappropriate-content-on-youtube/">Let&#8217;s talk about Pewdiepie and &#8220;inappropriate&#8221; content on YouTube</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/06/what-south-africa-can-learn-from-indias-fintech-innovations/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="118213" data-permalink="http://www.htxt.co.za/2017/02/06/what-south-africa-can-learn-from-indias-fintech-innovations/bengal_presidency_rupee/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?fit=1000%2C504" data-orig-size="1000,504" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bengal_Presidency_rupee" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?fit=595%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?fit=660%2C333" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/06/what-south-africa-can-learn-from-indias-fintech-innovations/">What South Africa can learn from India&#8217;s fintech innovations for the poor</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/06/what-south-africa-can-learn-from-indias-fintech-innovations/">What South Africa can learn from India&#8217;s fintech innovations for the poor</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/02/how-job-creation-in-africa-can-replace-jobs-lost-due-to-robotic-and-software-automation/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="90927" data-permalink="http://www.htxt.co.za/2016/02/24/boston-dynamics-atlas-robot-is-as-creepy-as-it-is-amazing/boston-dynamics-atlas-robot/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boston-Dynamics-Atlas-robot" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/02/how-job-creation-in-africa-can-replace-jobs-lost-due-to-robotic-and-software-automation/">How job creation in Africa can replace jobs lost due to robotic and ...</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/02/how-job-creation-in-africa-can-replace-jobs-lost-due-to-robotic-and-software-automation/">How job creation in Africa can replace jobs lost due to robotic and software automation</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/01/09/happy-10th-birthday-iphone/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/IPHONE-7-CAMERA.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/IPHONE-7-CAMERA.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/IPHONE-7-CAMERA.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/IPHONE-7-CAMERA.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/IPHONE-7-CAMERA.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="106795" data-permalink="http://www.htxt.co.za/2016/09/08/five-stupid-things-about-the-iphone-7-launch/iphone-7-camera/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/IPHONE-7-CAMERA.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iphone-7-camera" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/IPHONE-7-CAMERA.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/IPHONE-7-CAMERA.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/01/09/happy-10th-birthday-iphone/">Happy 10th birthday, iPhone</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/01/09/happy-10th-birthday-iphone/">Happy 10th birthday, iPhone</a></h3>
            <div class="rating">
               </div>         
  </li>
</ul>


</div> 






<div class="widget widget_anthemes_faqwidget"><h3 class="sidebar2-title">htxt.africa is...</h3><div class="clear"></div>
  <div id="faq-jobs">
        
    <div class='accordionButton'>Privacy policy &#038; cookies</div>
    <div class='accordionContent'><p>Some important things you should know about this site.</p>
<ul>
<li><del></del>We do use third party cookies on this site &#8211; most notably from Google &#8211; primarily for the purposes of advertising. The neat thing about these are that you can opt out yourself over at Google&#8217;s HQ, if you read through these pages on the <a href="https://support.google.com/adsense/answer/answer.py?answer=2839090">DoubleClick cookie</a> in particular. Other advertising partners (such as <a href="http://www.adclickafrica.com" target="_blank">AdClick Africa</a>) may also drop a cookie on your machine. We also use an analytics cookie from Google.</li>
<li>Like all web servers, your IP address is logged when you visit <a href="http://www.htxt.co.za" target="_blank">htxt</a>.africa in order that we can track traffic, but we don&#8217;t share these with anyone, ever.</li>
<li>Email addresses collected for our daily newsletter, competition entries or discussion accounts are stored purely for that purpose and kept in a POPI compliant manner. We will never share or sell these on, except in the rare incidence of a competition in which our promo partner insists on getting access to entries. In this case, it will be made very clear in the T&amp;Cs for that compo that this will happen.</li>
<li>You should probably check this notice at regular intervals as it&#8217;s likely to be updated soon.</li>
</ul>
</div>
        
    <div class='accordionButton'>Complaints and corrections</div>
    <div class='accordionContent'><p>Unlike many news sites, we don&#8217;t necessarily proclaim that our reporting will always be unbiased, although we do maintain that most of the time it is. We do, however, take every effort to ensure that our reporting is accurate and fair to all sides in a story.</p>
<p>If you would like to contact us regarding a story which you feel is incorrect, unrepresentative or out and out defamatory, please contact us using the email address <a href="/cdn-cgi/l/email-protection#93bcbcfafdf5fcd3fbe7ebe7bdf0fcbde9f2" target="_blank"><span class="__cf_email__" data-cfemail="5f363139301f372b272b713c3071253e">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>. We&#8217;re happy to discuss story details with you and, where appropriate, publish valid corrections as soon as possible.</p>
</div>
        
    <div class='accordionButton'>Who makes htxt.africa?</div>
    <div class='accordionContent'><p>Our writers&#8217; bios are all <span style="color: #f37021;"><a href="http://www.htxt.co.za/htxt-africa-is/" target="_blank"><span style="color: #f37021;">over here</span></a></span>. It&#8217;s a team of rather unparalleled experience and enthusiasm in every field.</p>
</div>
        
    <div class='accordionButton'>Get in touch</div>
    <div class='accordionContent'><p>Our contact form is over here, but if you prefer to do things the old fashioned way, you can <span style="color: #f37021;"><a href="/cdn-cgi/l/email-protection#0c6d686d614c64757c697e78697478226f6322766d" target="_blank"><span style="color: #f37021;">email us here</span></a></span>, or even write to us at:</p>
<p><span style="color: #f37021;"><a href="http://www.htxt.co.za" target="_blank"><span style="color: #f37021;">htxt</span></a></span>.africa<br />
Hypertext Media<br />
102 on 11th Avenue<br />
Highlands North<br />
2192<br />
Johannesburg<br />
South Africa</p>
<p>And if you’re really old school, call us on <span style="color: #f37021;">011 023 8005</span>.</p>
</div>
        
    <div class='accordionButton'>Got a story tip?</div>
    <div class='accordionContent'><p>You can contact us <a href="http://www.htxt.co.za/contact-htxt-africa/" target="_blank"><span style="color: #f37021;">via this form</span></a>, and we&#8217;ll be updating with PGP and secure details soon.</p>
</div>
        
    <div class='accordionButton'>About htxt.africa</div>
    <div class='accordionContent'><p><span style="color: #f37021;"><a href="http://www.htxt.co.za" target="_blank"><span style="color: #f37021;">htxt</span></a></span>.africa is South Africa’s newest and most exciting tech blog, covering everything from the top end of government IT investment and spending down to maker culture, hackspaces and – well, generally – fun. We cover far more of the latter than the former, in fact, and aim to make this the number one community for genuinely interesting stuff that’s coming from South Africa and the rest of the continent.<br />
<br />
We love games, 3D printers, start-ups and innovative apps that will save the world. We believe that all across the continent, tech is making a difference to people’s lives in ways that are revolutionising living and working. htxt.africa was born of the absolute certainty that there’s a tremendous amount of stuff that’s going on, and no-one is covering this stuff with the care, attention and enthusiasm that it deserves.<br />
<br />
You can read all about us <a href="http://www.htxt.co.za/contact-htxt-africa/" target="_blank">over here</a>.</p>
</div>
    
  <div class="clear"></div>   
  </div> 

</div> 




<div class="widget widget_anthemes_postcat"><h3 class="sidebar2-title">Mobile features</h3><div class="clear"></div>	


<ul class="article_list">
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/29/samsungs-galaxy-s8-arrives/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/samsung.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/samsung.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/samsung.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/samsung.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/samsung.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="121560" data-permalink="http://www.htxt.co.za/2017/03/29/samsungs-galaxy-s8-arrives/samsung-7/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/samsung.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="samsung" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/samsung.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/samsung.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/03/29/samsungs-galaxy-s8-arrives/">Samsung Galaxy S8 and S8+: Features, pricing and local availability</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/03/29/samsungs-galaxy-s8-arrives/">Samsung Galaxy S8 and S8+: Features, pricing and local availability</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/08/xiaomi-redmi-4a-review-illusions-of-grandeur/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="120318" data-permalink="http://www.htxt.co.za/2017/03/08/xiaomi-redmi-4a-review-illusions-of-grandeur/p1150842/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?fit=801%2C450" data-orig-size="801,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GF1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457275597&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1150842" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?fit=534%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/03/08/xiaomi-redmi-4a-review-illusions-of-grandeur/">Xiaomi Redmi 4A review: Illusions of grandeur</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/03/08/xiaomi-redmi-4a-review-illusions-of-grandeur/">Xiaomi Redmi 4A review: Illusions of grandeur</a></h3>
            <div class="rating">
         	<span title="Boom on a budget" class="post-single-rate post-small-rate stars-small"><span style="width:80%"></span></span>
	      </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/27/the-nokia-3310-is-back/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="The Nokia 3310 is back" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119753" data-permalink="http://www.htxt.co.za/2017/02/27/the-nokia-3310-is-back/nokia-3310-reboot/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nokia-3310-reboot" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/27/the-nokia-3310-is-back/">The Nokia 3310 is back</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/27/the-nokia-3310-is-back/">The Nokia 3310 is back</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/27/sonys-xperia-xz-premium-boasts-a-4k-screen-and-960-fps-slowmo/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119736" data-permalink="http://www.htxt.co.za/2017/02/27/sonys-xperia-xz-premium-boasts-a-4k-screen-and-960-fps-slowmo/xperia-xz-premium-header-image-htxt-africa/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Xperia XZ Premium Header Image htxt.africa" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/27/sonys-xperia-xz-premium-boasts-a-4k-screen-and-960-fps-slowmo/">Sony&#8217;s Xperia XZ Premium boasts a 4K screen and 960 FPS slowmo</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/27/sonys-xperia-xz-premium-boasts-a-4k-screen-and-960-fps-slowmo/">Sony&#8217;s Xperia XZ Premium boasts a 4K screen and 960 FPS slowmo</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/27/huawei-mate-9-review-six-inches-almost-of-sheer-brilliance/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119044" data-permalink="http://www.htxt.co.za/2017/02/27/huawei-mate-9-review-six-inches-almost-of-sheer-brilliance/p1150821/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?fit=801%2C450" data-orig-size="801,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GF1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1455805196&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1150821" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?fit=534%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/27/huawei-mate-9-review-six-inches-almost-of-sheer-brilliance/">Huawei Mate 9 review: Six inches (almost) of sheer brilliance</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/27/huawei-mate-9-review-six-inches-almost-of-sheer-brilliance/">Huawei Mate 9 review: Six inches (almost) of sheer brilliance</a></h3>
            <div class="rating">
         	<span title="So good" class="post-single-rate post-small-rate stars-small"><span style="width:90%"></span></span>
	      </div>         
  </li>
</ul>


</div> 






<div class="widget widget_anthemes_postcat"><h3 class="sidebar2-title">The reviews</h3><div class="clear"></div>	


<ul class="article_list">
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/05/04/bayonetta-review-and-the-pc-gets-better/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Bayonetta-review-header-Image-2.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Bayonetta-review-header-Image-2.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Bayonetta-review-header-Image-2.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Bayonetta-review-header-Image-2.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Bayonetta-review-header-Image-2.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="123828" data-permalink="http://www.htxt.co.za/2017/05/04/bayonetta-review-and-the-pc-gets-better/bayonetta-review-header-image-2/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Bayonetta-review-header-Image-2.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bayonetta review header Image 2" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Bayonetta-review-header-Image-2.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Bayonetta-review-header-Image-2.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/05/04/bayonetta-review-and-the-pc-gets-better/">Bayonetta review: And the PC gets better</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/05/04/bayonetta-review-and-the-pc-gets-better/">Bayonetta review: And the PC gets better</a></h3>
            <div class="rating">
         	<span title="More please" class="post-single-rate post-small-rate stars-small"><span style="width:80%"></span></span>
	      </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/05/03/guardians-of-the-galaxy-vol-2-review-the-line-between-bloat-and-brilliance/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Guardians-of-the-Galaxy-Vol-2-Review-.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="Guardians Of The Galaxy Vol 2 Review" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Guardians-of-the-Galaxy-Vol-2-Review-.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Guardians-of-the-Galaxy-Vol-2-Review-.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Guardians-of-the-Galaxy-Vol-2-Review-.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Guardians-of-the-Galaxy-Vol-2-Review-.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="123760" data-permalink="http://www.htxt.co.za/2017/05/03/guardians-of-the-galaxy-vol-2-review-the-line-between-bloat-and-brilliance/guardians-of-the-galaxy-vol-2-review/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Guardians-of-the-Galaxy-Vol-2-Review-.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Guardians-of-the-Galaxy-Vol-2-Review-" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Guardians-of-the-Galaxy-Vol-2-Review-.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Guardians-of-the-Galaxy-Vol-2-Review-.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/05/03/guardians-of-the-galaxy-vol-2-review-the-line-between-bloat-and-brilliance/">Guardians Of The Galaxy Vol 2 Review: The line between bloat and brilliance</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/05/03/guardians-of-the-galaxy-vol-2-review-the-line-between-bloat-and-brilliance/">Guardians Of The Galaxy Vol 2 Review: The line between bloat and brilliance</a></h3>
            <div class="rating">
         	<span title="A Solid Sequel" class="post-single-rate post-small-rate stars-small"><span style="width:80%"></span></span>
	      </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/04/24/yooka-laylee-review-a-pun-filled-adventure-thats-just-slightly-off-key/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/04/Yooka-Laylee_20170422151230.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/04/Yooka-Laylee_20170422151230.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/04/Yooka-Laylee_20170422151230.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/04/Yooka-Laylee_20170422151230.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/04/Yooka-Laylee_20170422151230.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="123314" data-permalink="http://www.htxt.co.za/2017/04/24/yooka-laylee-review-a-pun-filled-adventure-thats-just-slightly-off-key/yooka-laylee_20170422151230/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/04/Yooka-Laylee_20170422151230.jpg?fit=1920%2C1080" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;PlayStation(R)4&quot;,&quot;caption&quot;:&quot;Yooka-Laylee_20170422151230&quot;,&quot;created_timestamp&quot;:&quot;1492873950&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Yooka-Laylee_20170422151230&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Yooka-Laylee_20170422151230" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/04/Yooka-Laylee_20170422151230.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/04/Yooka-Laylee_20170422151230.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/04/24/yooka-laylee-review-a-pun-filled-adventure-thats-just-slightly-off-key/">Yooka-Laylee Review &#8211; A pun filled adventure that&#8217;s jus ...</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/04/24/yooka-laylee-review-a-pun-filled-adventure-thats-just-slightly-off-key/">Yooka-Laylee Review &#8211; A pun filled adventure that&#8217;s just slightly off key</a></h3>
            <div class="rating">
         	<span title="Purist nostalgia" class="post-single-rate post-small-rate stars-small"><span style="width:70%"></span></span>
	      </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/04/24/lg-g6-review-a-remarkable-return-to-form/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/04/P1150875.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/04/P1150875.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/04/P1150875.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/04/P1150875.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/04/P1150875.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="123129" data-permalink="http://www.htxt.co.za/2017/04/24/lg-g6-review-a-remarkable-return-to-form/p1150875/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/04/P1150875.jpg?fit=801%2C450" data-orig-size="801,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GF1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1461157103&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1150875" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/04/P1150875.jpg?fit=534%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/04/P1150875.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/04/24/lg-g6-review-a-remarkable-return-to-form/">LG G6 review &#8211; A remarkable return to form</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/04/24/lg-g6-review-a-remarkable-return-to-form/">LG G6 review &#8211; A remarkable return to form</a></h3>
            <div class="rating">
         	<span title="Favourite" class="post-single-rate post-small-rate stars-small"><span style="width:90%"></span></span>
	      </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/04/19/asus-mb168b-usb-monitor-review-no-power-outlet-required/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/04/ASUS-MB168N-Header.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/04/ASUS-MB168N-Header.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/04/ASUS-MB168N-Header.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/04/ASUS-MB168N-Header.png?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/04/ASUS-MB168N-Header.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="123380" data-permalink="http://www.htxt.co.za/2017/04/19/asus-mb168b-usb-monitor-review-no-power-outlet-required/asus-mb168n-header/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/04/ASUS-MB168N-Header.png?fit=573%2C325" data-orig-size="573,325" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ASUS MB168N Header" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/04/ASUS-MB168N-Header.png?fit=529%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/04/ASUS-MB168N-Header.png?fit=573%2C325" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/04/19/asus-mb168b-usb-monitor-review-no-power-outlet-required/">ASUS MB168B USB Monitor Review – No Power Outlet Required</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/04/19/asus-mb168b-usb-monitor-review-no-power-outlet-required/">ASUS MB168B USB Monitor Review – No Power Outlet Required</a></h3>
            <div class="rating">
         	<span title="Handy" class="post-single-rate post-small-rate stars-small"><span style="width:70%"></span></span>
	      </div>         
  </li>
</ul>


</div> 



 <!-- #sidebar post -->

</aside>    <!-- end #sidebar 2 (right) --> 

    <div class="clear"></div>
</section><!-- end #content -->
 
<!-- Begin Footer -->
<footer> 
    <div class="footer-content">
        <div class="company">
            To read more stories, click here...
<a href="http://www.htxt.co.za"><img src="http://www.htxt.co.za/wp-content/uploads/2014/10/cropped-HTXT_300.png">
<br><br>
<a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by-nc-sa/4.0/88x31.png" /></a><br />All original words & media by <a href="http://www.htxt.co.za">htxt</a>.africa by <a xmlns:cc="http://creativecommons.org/ns#" href="http://www.htxt.co.za" property="cc:attributionName" rel="cc:attributionURL">htxt.media</a> are licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/">Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License</a>. Permissions beyond the scope of this license may be available at <a href="http://www.htxt.co.za/contact">htxt.africa</a>.
Where images and material are supplied by rights holders outside of htxt.media, original publishing licences are indicated and unaffected.         </div>  

        <div class="twitter-box">
            <img src="http://www.htxt.co.za/wp-content/themes/mogoze2/images/twitter-footer.png" alt="twitter image" />
            <div class="ftext">
            <h4><a href="http://www.twitter.com/htxtafrica">Follow us on Twitter</a></h4>
Find out what's happening, right now. Follow us for breaking news and intelligent debate in under 140 characters.             </div>
        </div>  

        <div class="facebook-box">
            <img src="http://www.htxt.co.za/wp-content/themes/mogoze2/images/facebook-footer.png" alt="twitter image" />
            <div class="ftext">
            <h4><a href="https://www.facebook.com/htxtafrica">Be a fan on Facebook</a></h4>
Join us on Facebook for even more stories, links and lively discussions.             </div>
        </div> 

        <ul class="site-stats">
            <li class="allposts"><a href="#"> <div class="nr">11481</div> <div class="tx">Blog Posts</div> </a></li>
            <li class="alljobs"><a href="#"> <div class="nr">913</div> <div class="tx">Impala spotted</div> </a></li>            <li class="text">No, you are the best<br></li>
        </ul>
        <div class="clear"></div>
    </div><!-- end #footer-content -->

    <div class="footer-bottom">
        <div class="copyright">
            No wildebeest were harmed in the making of this website.        </div>

        <nav class="menu-secondary-container"><ul id="menu-secondary" class="footer-menu"><li id="menu-item-12452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12452"><a href="http://www.htxt.co.za/about-htxt-africa/">About htxt.africa</a></li>
<li id="menu-item-12449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12449"><a href="http://www.htxt.co.za/htxt-africa-is/">htxt.africa is&#8230;</a></li>
<li id="menu-item-12450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12450"><a href="http://www.htxt.co.za/contact-htxt-africa/">Contact htxt.africa</a></li>
<li id="menu-item-12451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12451"><a href="http://www.htxt.co.za/contact-htxt-africa/suggest-a-story/">Suggest a story</a></li>
</ul></nav>   
    </div><!-- end #footer-bottom -->    
</footer><!-- end #footer -->
<p id="back-top" style="display: block;"><a href="#top"><span></span></a></p>


<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
	(function() {
		var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
		em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	})();
</script>
<noscript>
	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
<!-- Google Analytics --> 
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-41259909-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1073807996,&quot;s&quot;:54,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[2,&quot;News&quot;],&quot;a&quot;:[1,&quot;Brendyn Lotz&quot;],&quot;t&quot;:[4,&quot;hack,Handbrake,Mac,News&quot;],&quot;y&quot;:[3,2017]}}" /><script type="text/javascript">
var vanilla_forum_url = 'http://forum.htxt.co.za/';
(function() {
   var vanilla_count = document.createElement('script');
   vanilla_count.type = 'text/javascript';
   vanilla_count.src = vanilla_forum_url + '/js/count.js';
   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla_count);
})();
</script>
	<div style="display:none">
	</div>
<button id="responsive-menu-button"
            class="responsive-menu-button  responsive-menu-boring"
            type="button"
            aria-label="Menu"><span class="responsive-menu-box"><span class="responsive-menu-inner"></span></span></button><div id="responsive-menu-container"
  class="
  slide-right  ">
  <div id="responsive-menu-wrapper">
    <ul id="responsive-menu" class=""><li id="responsive-menu-item-37385" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.htxt.co.za/features/categories/startups/" class="responsive-menu-item-link">Startups</a></li><li id="responsive-menu-item-83206" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/categories/games/" class="responsive-menu-item-link">Games</a></li><li id="responsive-menu-item-47784" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.htxt.co.za/features/categories/makers/" class="responsive-menu-item-link">Makers</a></li><li id="responsive-menu-item-4478" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://www.htxt.co.za/features/test/" class="responsive-menu-item-link">Tech<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-13266" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/test/games1/" class="responsive-menu-item-link">Games</a></li><li id="responsive-menu-item-13267" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/test/hardware/" class="responsive-menu-item-link">Hardware</a></li><li id="responsive-menu-item-13268" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/test/software/" class="responsive-menu-item-link">Software</a></li></ul></li><li id="responsive-menu-item-13269" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://www.htxt.co.za/features/think/features/" class="responsive-menu-item-link">Features<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-4479" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.htxt.co.za/features/think/features/women/" class="responsive-menu-item-link">Women</a></li><li id="responsive-menu-item-13265" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/read/news/blog-news/" class="responsive-menu-item-link">Blog</a></li><li id="responsive-menu-item-4477" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features//events/" class="responsive-menu-item-link">Events</a></li><li id="responsive-menu-item-10572" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/think/howto/" class="responsive-menu-item-link">How to</a></li><li id="responsive-menu-item-13271" class="current menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/think/opinion/" class="responsive-menu-item-link">Opinion</a></li><li id="responsive-menu-item-83875" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/competitions/" class="responsive-menu-item-link">Competitions</a></li></ul></li><li id="responsive-menu-item-101348" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://forum.htxt.co.za" class="responsive-menu-item-link">Forum</a></li><li id="responsive-menu-item-111581" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/pressrelease/" class="responsive-menu-item-link">Press office</a></li></ul><div id="responsive-menu-search-box">
        <form action="http://www.htxt.co.za" class="responsive-menu-search-form" role="search">
          <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
        </form>
      </div>  </div>
</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.htxt.co.za\/2017\/05\/08\/handbrake-hacked-heres-how-to-check-if-you-downloaded-a-malicious-file\/":123994};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.htxt.co.za/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.htxt.co.za\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/themes/mogoze2/js/custom.menu.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/themes/mogoze2/js/custom.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.htxt.co.za\/wp-admin\/admin-ajax.php","nonce":"53f0b115a4","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.htxt.co.za\/wp-login.php?redirect_to=http%3A%2F%2Fwww.htxt.co.za%2F2017%2F05%2F08%2Fcover-your-light-switches-with-this-lego-3d-print%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7'></script>
		<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('.post').fitVids();
		});
		</script>		<style type="text/css"></style><script>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</script><script type='text/javascript' src='https://stats.wp.com/e-201719.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'53094503',post:'123994',tz:'2',srv:'www.htxt.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '53094503', '123994' ]);
</script>

<!-- AD Roll script for Amorphous -->
<script type="text/javascript">
adroll_adv_id = "4NAJEAQPWFCLHMA4LHOQ46";
adroll_pix_id = "GWQFMDQHFZGU5CYKBTP6QT";
/* OPTIONAL: provide email to improve user identification */
/* adroll_email = "username@example.com"; */
(function () {
var _onload = function(){
if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
var scr = document.createElement("script");
var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
scr.setAttribute('async', 'true');
scr.type = "text/javascript";
scr.src = host + "/j/roundtrip.js";
((document.getElementsByTagName('head') || [null])[0] ||
document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
};
if (window.addEventListener) {window.addEventListener('load', _onload, false);}
else {window.attachEvent('onload', _onload)}
}());
</script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
