<!DOCTYPE HTML>
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7679961019733800",
    enable_page_level_ads: true
  });
</script>
 
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
 
 
 
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2, user-scaleable=1">
<!--[if IE 8]>
    <link rel='stylesheet' href='http://www.htxt.co.za/wp-content/themes/mogoze2/css/ie8.css' type='text/css' media='all' />
    <![endif]-->
<!--[if IE 9]>
    <link rel='stylesheet' href='http://www.htxt.co.za/wp-content/themes/mogoze2/css/ie9.css' type='text/css' media='all' />
    <![endif]-->
 
<!--[if IE]> <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <![endif]-->
 
<link rel="alternate" type="application/rss+xml" title="htxt.africa RSS Feed" href="http://www.htxt.co.za/feed/"/>
<link rel="pingback" href="http://www.htxt.co.za/xmlrpc.php"/>
<link rel="shortcut icon" type="image/png" href="http://www.htxt.co.za/wp-content/uploads/2013/12/H_Logo.jpg"/>
 
 
<title>DA heads to court to block Molefe returning to Eskom - htxt.africa</title>
 
<meta name="description" content="The Democratic Alliance is heading to Pretoria&#039;s High Court today to review Brian Molefe&#039;s reappointment to Eskom."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.htxt.co.za/2017/06/06/da-heads-to-court-to-block-molefe-returning-to-eskom/"/>
<link rel="publisher" href="https://plus.google.com/102255236537983864047/posts"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="DA heads to court to block Molefe returning to Eskom - htxt.africa"/>
<meta property="og:description" content="The Democratic Alliance is heading to Pretoria&#039;s High Court today to review Brian Molefe&#039;s reappointment to Eskom."/>
<meta property="og:url" content="http://www.htxt.co.za/2017/06/06/da-heads-to-court-to-block-molefe-returning-to-eskom/"/>
<meta property="og:site_name" content="htxt.africa"/>
<meta property="article:publisher" content="http://www.facebook.com/htxtafrica"/>
<meta property="article:tag" content="Brian Molefe"/>
<meta property="article:tag" content="DA"/>
<meta property="article:tag" content="Democratic Alliance"/>
<meta property="article:tag" content="Eskom"/>
<meta property="article:tag" content="Parastatals"/>
<meta property="article:tag" content="State Capture Report"/>
<meta property="article:section" content="Blog"/>
<meta property="article:published_time" content="2017-06-06T07:30:07+02:00"/>
<meta property="fb:admins" content="721451146"/>
<meta property="og:image" content="http://www.htxt.co.za/wp-content/uploads/2015/06/Eskom.jpg"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="450"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="The Democratic Alliance is heading to Pretoria&#039;s High Court today to review Brian Molefe&#039;s reappointment to Eskom."/>
<meta name="twitter:title" content="DA heads to court to block Molefe returning to Eskom - htxt.africa"/>
<meta name="twitter:site" content="@htxtafrica"/>
<meta name="twitter:image" content="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/06/Eskom.jpg?fit=800%2C450"/>
<meta name="twitter:creator" content="@htxtafrica"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="htxt.africa &raquo; Feed" href="http://www.htxt.co.za/feed/"/>
<link rel="alternate" type="application/rss+xml" title="htxt.africa &raquo; Comments Feed" href="http://www.htxt.co.za/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="htxt.africa &raquo; DA heads to court to block Molefe returning to Eskom Comments Feed" href="http://www.htxt.co.za/2017/06/06/da-heads-to-court-to-block-molefe-returning-to-eskom/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.htxt.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='validate-engine-css-css' href='http://www.htxt.co.za/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10' type='text/css' media='all'/>
<link rel='stylesheet' id='taqyeem-style-css' href='http://www.htxt.co.za/wp-content/plugins/mogoze-reviews/style.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='crp-style-rounded-thumbs-css' href='http://www.htxt.co.za/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=4.7.5' type='text/css' media='all'/>
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>.crp_related a{width:150px;height:150px;text-decoration:none;}.crp_related img{max-width:150px;margin:auto;}.crp_related .crp_title{width:150px;}</style>
<link rel='stylesheet' id='dawpro-css' href='http://www.htxt.co.za/wp-content/plugins/dawpro/assets/style.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='anthemes_shortcode_styles-css' href='http://www.htxt.co.za/wp-content/plugins/mogoze-shortcodes/includes/css/anthemes-shortcodes.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='super-rss-reader-css-css' href='http://www.htxt.co.za/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-polls-css' href='http://www.htxt.co.za/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.3' type='text/css' media='all'/>
<style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar{margin:1px;font-size:6px;line-height:8px;height:8px;background-image:url('http://www.htxt.co.za/wp-content/plugins/wp-polls/images/default/pollbg.gif');border:1px solid #c8c8c8;}</style>
<link rel='stylesheet' id='style-css' href='http://www.htxt.co.za/wp-content/themes/mogoze2/style.css?ver=2.5' type='text/css' media='all'/>
<link rel='stylesheet' id='default-css' href='http://www.htxt.co.za/wp-content/themes/mogoze2/css/colors/default.css?ver=2.5' type='text/css' media='all'/>
<link rel='stylesheet' id='responsive-css' href='http://www.htxt.co.za/wp-content/themes/mogoze2/css/responsive.css?ver=2.5' type='text/css' media='all'/>
<link rel='stylesheet' id='fonts-css' href='http://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CSanchez&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='social-logos-css' href='http://www.htxt.co.za/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.htxt.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all'/>
<link rel='stylesheet' id='mediaelementjs-styles-css' href='http://www.htxt.co.za/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=4.7.5' type='text/css' media='all'/>
<script type='text/javascript' src='http://www.htxt.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/mogoze-reviews/js/tie.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/dawpro/assets/script.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3'></script>
 
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.3.js'></script><link rel='https://api.w.org/' href='http://www.htxt.co.za/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.htxt.co.za/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.htxt.co.za/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='http://wp.me/p3AMiX-wJ9'/>
<link rel="alternate" type="application/json+oembed" href="http://www.htxt.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.htxt.co.za%2F2017%2F06%2F06%2Fda-heads-to-court-to-block-molefe-returning-to-eskom%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.htxt.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.htxt.co.za%2F2017%2F06%2F06%2Fda-heads-to-court-to-block-molefe-returning-to-eskom%2F&#038;format=xml"/>
<style type='text/css'>.ai-viewport-3{display:none!important;}.ai-viewport-2{display:none!important;}.ai-viewport-1{display:inherit!important;}.ai-viewport-0{display:none!important;}@media (min-width: 768px) and (max-width: 979px) {.ai-viewport-1{display:none!important;}.ai-viewport-2{display:inherit!important;}}@media (max-width: 767px) {.ai-viewport-1{display:none!important;}.ai-viewport-3{display:inherit!important;}}</style>
<style type="text/css">.crp_related ul{float:none!important;text-align:center!important;display:inline-block!important;}</style> <meta property="fb:pages" content="280361965443263"/>
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.htxt.co.za/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen">.user-rate-wrap,#review-box strong{color: That 's our review - what do you think?;
	font-size : 10px;
	font-weight: bolder;
	font-style: italic;
}

</style> 
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, ' PowerPressPlayer ',' toolbar=0,status=0,resizable=1,width=460,height=320 ');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://www.htxt.co.za/feed/podcast/" />

<link rel=' dns-prefetch ' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="http://www.htxt.co.za/2017/06/06/da-heads-to-court-to-block-molefe-returning-to-eskom/amp/" /><link rel="icon" href="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/H_Logo.png?fit=16%2C16" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/H_Logo.png?fit=16%2C16" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/H_Logo.png?fit=16%2C16" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/H_Logo.png?fit=16%2C16" />
<style>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</style>			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.htxt.co.za/?custom-css=dc07065af6" />
		 

<!-- add new fonts -->
<link href='http://fonts.googleapis.com/css?family=Merriweather:400,700,900|Merriweather+Sans:400,700,800' rel='stylesheet' type='text/css'>

<!-- Load ads content -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- sync ads rendering -->
<!-- <script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script> -->

<script type='text/javascript'>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</script>

<!-- load taboola -->

<!-- <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/htxt/loader.js');
</script> -->

</head>
<body class="post-template-default single single-post postid-125807 single-format-standard responsive-menu-slide-right"

<!-- Begin Header -->
<header>
    <div id="InRead"></div>
    <div class="header-container">
        <div class="top-header">
            <a href="http://www.htxt.co.za/"><img class="logo" src="http://www.htxt.co.za/wp-content/uploads/2014/10/cropped-HTXT_300.png" alt="htxt.africa" /></a> 
      	
            <!-- Navigation Menu -->
            <nav id="myjquerymenu" class="jquerycssmenu">
            <ul><li id="menu-item-37385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37385"><a href="http://www.htxt.co.za/features/categories/startups/">Startups</a></li>
<li id="menu-item-83206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83206"><a href="http://www.htxt.co.za/features/categories/games/">Games</a></li>
<li id="menu-item-47784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47784"><a href="http://www.htxt.co.za/features/categories/makers/">Makers</a></li>
<li id="menu-item-4478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4478"><a href="http://www.htxt.co.za/features/test/">Tech</a>
<ul class="sub-menu">
	<li id="menu-item-13266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13266"><a href="http://www.htxt.co.za/features/test/games1/">Games</a></li>
	<li id="menu-item-13267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13267"><a href="http://www.htxt.co.za/features/test/hardware/">Hardware</a></li>
	<li id="menu-item-13268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13268"><a href="http://www.htxt.co.za/features/test/software/">Software</a></li>
</ul>
</li>
<li id="menu-item-13269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13269"><a href="http://www.htxt.co.za/features/think/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-4479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4479"><a href="http://www.htxt.co.za/features/think/features/women/">Women</a></li>
	<li id="menu-item-13265" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13265"><a href="http://www.htxt.co.za/features/read/news/blog-news/">Blog</a></li>
	<li id="menu-item-4477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4477"><a href="http://www.htxt.co.za/features//events/">Events</a></li>
	<li id="menu-item-10572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10572"><a href="http://www.htxt.co.za/features/think/howto/">How to</a></li>
	<li id="menu-item-13271" class="current menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13271"><a href="http://www.htxt.co.za/features/think/opinion/">Opinion</a></li>
	<li id="menu-item-83875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83875"><a href="http://www.htxt.co.za/features/competitions/">Competitions</a></li>
</ul>
</li>
<li id="menu-item-101348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101348"><a href="http://forum.htxt.co.za">Forum</a></li>
<li id="menu-item-111581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111581"><a href="http://www.htxt.co.za/features/pressrelease/">Press office</a></li>
</ul>    		</nav><!-- end #myjquerymenu -->

    		<!-- Search Form -->
    		<form id="searchform2" method="get" action="http://www.htxt.co.za/">
    <input placeholder="Live Search ..." type="text" name="s" id="s" />
    <input type="submit" value="Search" class="buttonicon" />
</form>        </div><!-- end .top-header -->
    </div><!-- end .header-container -->
<!-- dawpro widget -->
		<div id="dawpro-left" class="dawpro-left"><center><div id='div-gpt-ad-1408297699038-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408297699038-0'); });
</script>
</div></center></div>
				<div id="dawpro-right" class="dawpro-right"><center><div id='div-gpt-ad-1408297699038-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408297699038-1'); });
</script>
</div></center></div>
		<!-- dawpro widget end -->
</header><!-- end #header -->


<div class="header-sub">
<!--        <div class="img728">
          <div id='div-gpt-ad-1397028948001-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-3'); });
</script>
</div>    </div><!-- end .banner728 -->
<div class="img728"><div class='code-block code-block-9' style='margin: 8px 0;'>
<div id='div-gpt-ad-1397028948001-3'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-3'); });
</script>
</div></div>
</div>
       

    <ul class="social-stats">
 <li class="twitter"><a href="http://www.twitter.com/htxtafrica"> <div class="nr"></div> <div class="tx">Talk to us on Twitter</div> </a></li> <li class="facebook"><a href="https://www.facebook.com/htxtafrica"> <div class="nr"></div> <div class="tx">Follow us on Facebook</div> </a></li> <li class="google"><a href="http://plus.google.com/102255236537983864047"> <div class="nr"></div> <div class="tx">Join us on Google+</div> </a></li> <li class="rss"><a href="http://www.htxt.co.za/feed"> <div class="nr"></div> <div class="tx">Subscribe with RSS</div> </a></li>    </ul><!-- end .social-stats -->
</div><!-- end #header-sub -->
  

<!-- Begin Content -->
<section class="wrap">

    <!-- Begin Main Content -->
    <div class="content">
        <!-- <h3 class="blog-title">The New Stuff</h3> -->
<!--inread--> <div id="z64c92f51-8350-4681-bedf-0af6ee572de9" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3315.tm.zedo.com/v1/fce7dda8-436d-4447-ab44-e39ea1a20e34/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3315.tm.zedo.com/v1/fce7dda8-436d-4447-ab44-e39ea1a20e34/tm.js?data="+a+"'><"+"/script>")}("datalayer","z64c92f51-8350-4681-bedf-0af6ee572de9",true, 0 , 0);</script> <!--end inread-->
        <article>
                        <div class="post-125807 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-news category-news tag-brian-molefe tag-da tag-democratic-alliance tag-eskom tag-parastatals tag-state-capture-report" id="post-125807">

                               

            
            
            
                             <img width="658" height="370" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/06/Eskom.jpg?resize=658%2C370" class="attachment-thumbnail-blog size-thumbnail-blog wp-post-image" alt="Eskom" title="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/06/Eskom.jpg?w=800 800w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/06/Eskom.jpg?resize=533%2C300 533w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/06/Eskom.jpg?resize=600%2C338 600w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/06/Eskom.jpg?resize=658%2C370 658w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/06/Eskom.jpg?resize=354%2C200 354w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/06/Eskom.jpg?resize=150%2C84 150w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="66908" data-permalink="http://www.htxt.co.za/2015/06/17/eskom-expect-loadshedding-for-two-more-years/eskom-10/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/06/Eskom.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1434539494&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.041666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Brian Molefe" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/06/Eskom.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/06/Eskom.jpg?fit=660%2C371" />            
            

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category">
                            <span style="margin-left:-5px;" class="vcard author">
                                <span class="fn author-single-name">By <a href="http://www.htxt.co.za/author/nick-cowen/" title="Posts by Nick Cowen" rel="author">Nick Cowen</a> on 6th June</span>
                            </span> &middot; <a href="http://www.htxt.co.za/features/read/news/blog-news/" rel="category tag">Blog</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
                        <div class="rating">
                                                    </div><div class="clear"></div>

                      
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                            
                       <!-- <div class="post-date date updated">
                            <span class="day">06</span>
                            <span class="month">Jun 2017</span> 
                        </div> -->

                        <h1 class="article-title entry-title">DA heads to court to block Molefe returning to Eskom</h1>

                        <div class="entry"><br />
                          <p>There&#8217;s been a new development in the ongoing saga involving Brian Molefe and Eskom.</p>
<p>At the weekend, Eskom confirmed that <a href="http://www.htxt.co.za/2017/06/05/brian-molefe-challenges-his-removal-as-eskoms-ceo/">Molefe intended to challenge the rescinding of his reappointment</a> as Eskom&#8217;s CEO. Molefe&#8217;s reappointment had lasted just three weeks, during which time it had sparked an outcry from both the media and political sectors.</p>
<p>The Public Enterprises Minister Lynne Brown and Eskom have yet to file their affidavits in response to Molefe&#8217;s challenge, which is why it couldn&#8217;t be heard in the Labour Court yesterday. Now, the Democratic Alliance has now entered the fray &#8211; who would&#8217;ve thought its members weren&#8217;t Molefe fans?</p>
<p>The DA has approach the High Court in Pretoria to have Molefe&#8217;s reappointment set aside. It has also added its voice to the Labour Court case, saying it doesn&#8217;t want Molefe reappointed as Eskom&#8217;s CEO.</p><div class='code-block code-block-1' style='margin: 8px 0;'>
<div class="htxt_mobile_advert" style="margin-left:auto; margin-right:auto; font-size:85% !important; color:#F37021;">
Advert<!-- Midpost unit -->
<div id='div-gpt-ad-1409321581821-0' style='width:300px; height:250px; margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409321581821-0'); });
</script>
</div></div>
    <amp-ad
	    width="300"
	    height="250"
	    layout="fixed"
	    type="doubleclick"
	    data-slot="/28107798/Midpost_1">
    </amp-ad></div>

<p>The <a href="http://www.politicsweb.co.za/politics/das-molefe-review-will-proceed-after-latest-labour">DA&#8217;s James Selfie</a> says that his party&#8217;s application to review Molefe&#8217;s &#8220;inexplicable reappoitment&#8221; will go ahead even if Molefe&#8217;s application succeeds.</p>
<p>&#8220;Mr Molefe’s Labour Court case is based on the belief that his reappointment to Eskom on 11 May 2017 was a rational decision for the Eskom Board to make, but the DA contends that it was certainly not,&#8221; said Selfie. &#8221;</p>
<p>We view Mr Molefe’s urgent Labour Court action as nothing more than desperation. No doubt Mr Molefe’s cronies at Saxonwold were very unhappy that their man-in-Eskom is on his way out.&#8221;</p>
<p>&#8220;The DA believes that South Africa deserves better than the cohort of pliable senior officials, installed by Jacob Zuma’s ANC, to plunder our state-owned entities for their own selfish gain, at public expense,&#8221; he concluded.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Like this story? Share it!</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-125807" class="share-twitter sd-button share-icon no-text" href="http://www.htxt.co.za/2017/06/06/da-heads-to-court-to-block-molefe-returning-to-eskom/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-125807" class="share-facebook sd-button share-icon no-text" href="http://www.htxt.co.za/2017/06/06/da-heads-to-court-to-block-molefe-returning-to-eskom/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://www.htxt.co.za/2017/06/06/da-heads-to-court-to-block-molefe-returning-to-eskom/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://www.htxt.co.za/2017/06/06/da-heads-to-court-to-block-molefe-returning-to-eskom/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-125807" class="share-pinterest sd-button share-icon no-text" href="http://www.htxt.co.za/2017/06/06/da-heads-to-court-to-block-molefe-returning-to-eskom/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-125807" class="share-linkedin sd-button share-icon no-text" href="http://www.htxt.co.za/2017/06/06/da-heads-to-court-to-block-molefe-returning-to-eskom/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="http://www.htxt.co.za/2017/06/06/da-heads-to-court-to-block-molefe-returning-to-eskom/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="http://www.htxt.co.za/2017/06/06/da-heads-to-court-to-block-molefe-returning-to-eskom/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=DA%20heads%20to%20court%20to%20block%20Molefe%20returning%20to%20Eskom http%3A%2F%2Fwww.htxt.co.za%2F2017%2F06%2F06%2Fda-heads-to-court-to-block-molefe-returning-to-eskom%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>                                                      <div class="clear"></div>
                            <!-- <div class="single-share">
                                <div class="sleft">    
                                <div class="g-plusone" data-size="medium"></div>
                                <script type="text/javascript">(function(){var a=document.createElement("script"),b=document.getElementsByTagName("script")[0];a.type="text/javascript";a.async=true;a.src="https://apis.google.com/js/plusone.js";b.parentNode.insertBefore(a,b)})();</script>
                                </div>
                                <div class="sleft" style="margin:1px 35px 0 0;">
                                <a href='https://twitter.com/share' class="twitter-share-button">Tweet</a>
                                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                </div>
                                <div class="sleft">
                                <div class="fb-like" data-send="false" data-layout="button_count" data-width="200" data-show-faces="false" data-font="arial"></div>
                                <script type="text/javascript">(function(e,a,f){var c=undefined,b=e.getElementsByTagName(a)[0];if(e.getElementById(f)){return}c=e.createElement(a);c.id=f;c.src="//connect.facebook.net/en_US/all.js#xfbml=1";b.parentNode.insertBefore(c,b)}(document,"script","facebook-jssdk"));</script>
                                </div>
                                <div class="sleft" style="margin: 3px 0 0 30px;">
                                <su:badge layout="2"></su:badge>
                                <script type="text/javascript">(function(){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=("https:"==document.location.protocol?"https:":"http:")+"//platform.stumbleupon.com/1/widgets.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();</script>
                                </div>      
                            </div><!-- end #single-share --> 
                        </div><!-- end #entry -->

                    </div><!-- end #article-content -->
      <div id="article-text"><h3>Join the conversation</h3></div>
      <div id="vanilla-comments"></div>
<script type="text/javascript">
var vanilla_forum_url = 'http://forum.htxt.co.za/'; // Required: the full http url & path to your vanilla forum
var vanilla_identifier = '125807'; // Required: your unique identifier for the content being commented on
var vanilla_url = 'http://www.htxt.co.za/2017/06/06/da-heads-to-court-to-block-molefe-returning-to-eskom/'; // Current page's url
var vanilla_title = 'DA heads to court to block Molefe returning to Eskom'; // Current page's title
var vanilla_category_id = '2'; // Embed comments in this category
(function() {
	var vanilla = document.createElement('script');
	vanilla.type = 'text/javascript';
	var timestamp = new Date().getTime();
	vanilla.src = vanilla_forum_url + '/js/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://vanillaforums.com/?ref_noscript">comments powered by Vanilla.</a></noscript>
<div class="vanilla-credit"><a class="vanilla-anchor" href="http://vanillaforums.com">Comments by <span class="vanilla-logo">Vanilla</span></a></div>
 
<!-- insert ad on mobile-->
      <div class="htxt_mobile_advert" style="margin: auto;"> <font size="3" color="#F37021">Advert</font>
          <div id='div-gpt-ad-1457697248245-1' style='margin-left:auto; margin-right:auto; width:300px; height:250px;'>
          <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457697248245-1'); });
          </script>
          </div>
      </div>
<!-- End ad on mobile -->
      <!--Add related posts here -->
      <div class="crp_related "><h3>More on this topic</h3><h6><ul><li><a href="http://www.htxt.co.za/2017/05/31/eskom-instructed-to-fire-molefe/"    ><img src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/06/Eskom.jpg?resize=150%2C150" alt="Molefe out: Eskom board instructed to revoke controversial reappointment" title="Molefe out: Eskom board instructed to revoke controversial reappointment" width="150" height="150" class="crp_thumb crp_featured" /><span class="crp_title">Molefe out: Eskom board instructed to revoke controversial&hellip;</span></a></li><li><a href="http://www.htxt.co.za/2017/05/22/brown-eskom-to-answer-on-molefe/"    ><img src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/16632449722_690bdfb0c5_o.jpg?resize=150%2C150" alt="Brown and Eskom board appearing in Parliament to answer on Molefe reappointment" title="Brown and Eskom board appearing in Parliament to answer on Molefe reappointment" width="150" height="150" class="crp_thumb crp_featured" /><span class="crp_title">Brown and Eskom board appearing in Parliament to answer on&hellip;</span></a></li><li><a href="http://www.htxt.co.za/2017/05/15/da-files-court-application-to-remove-molefe-as-eskom-ceo/"    ><img src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/03/Eskom.jpg?resize=150%2C150" alt="DA files court application to remove Molefe as Eskom CEO" title="DA files court application to remove Molefe as Eskom CEO" width="150" height="150" class="crp_thumb crp_featured" /><span class="crp_title">DA files court application to remove Molefe as Eskom CEO</span></a></li><li><a href="http://www.htxt.co.za/2017/06/05/brian-molefe-challenges-his-removal-as-eskoms-ceo/"    ><img src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/bulb-2110991_1920.jpg?resize=150%2C150" alt="Brian Molefe challenges his removal as Eskom&#8217;s CEO" title="Brian Molefe challenges his removal as Eskom&#8217;s CEO" width="150" height="150" class="crp_thumb crp_featured" /><span class="crp_title">Brian Molefe challenges his removal as Eskom&#8217;s CEO</span></a></li></ul></h6><div class="crp_clear"></div></div>
               </div><!-- end #article-container -->    

            </div><!-- end #post -->
            <div class='code-block code-block-5 ai-viewport-3' style='margin: 8px 0;'>
<div id="zbc5a2302-a030-423b-81c6-e6f8707a19fe" style='display:none' ></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3315.tm.zedo.com/v1/2ccc7a38-ddc7-4f31-ae0b-d34ea46fc364/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3315.tm.zedo.com/v1/2ccc7a38-ddc7-4f31-ae0b-d34ea46fc364/tm.js?data="+a+"'><"+"/script>")}("datalayer","zbc5a2302-a030-423b-81c6-e6f8707a19fe",true, 0 , 0);</script></div>


        </article>
<!--add under story sidebar -->
     	<aside id="belowstory">
		


<div class="widget widget_anthemes_sponsoredpost1"><h3 class="sidebar1-title">Latest on htxt.africa</h3><div class="clear"></div>

    
        <article>
            <div class="post-125808 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-news category-news tag-apple tag-imac tag-ipad tag-iphone tag-macbook tag-news tag-wwdc-2017" id="post-125808">

                    
                    <a href="http://www.htxt.co.za/2017/06/06/ipads-imacs-a-speaker-and-everything-else-apple-announced-at-wwdc-2017/"><img width="658" height="370" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/wwdc_sj_keynote_tim-cook.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/wwdc_sj_keynote_tim-cook.jpg?w=800 800w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/wwdc_sj_keynote_tim-cook.jpg?resize=533%2C300 533w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/wwdc_sj_keynote_tim-cook.jpg?resize=768%2C432 768w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/wwdc_sj_keynote_tim-cook.jpg?resize=600%2C338 600w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/wwdc_sj_keynote_tim-cook.jpg?resize=658%2C370 658w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/wwdc_sj_keynote_tim-cook.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="125818" data-permalink="http://www.htxt.co.za/2017/06/06/ipads-imacs-a-speaker-and-everything-else-apple-announced-at-wwdc-2017/wwdc_sj_keynote_tim-cook/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/wwdc_sj_keynote_tim-cook.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wwdc_sj_keynote_tim-cook" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/wwdc_sj_keynote_tim-cook.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/wwdc_sj_keynote_tim-cook.jpg?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/blog-news/" rel="category tag">Blog</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Jun</span> 
                            <span class="day">06</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/06/06/ipads-imacs-a-speaker-and-everything-else-apple-announced-at-wwdc-2017/">iPads, iMacs, a speaker and everything else Apple announced at WWDC 2017</a></h2><br>
                        <!--<p>Apple&#8217;s WWDC 2017 took place last night and apart from a slew of updates to operating systems, the firm also announced a few new products.
First up is the Homepod speaker. The Homepod is a smart speaker that is poised to square off against the ... </p> 
			<p>Apple has showcased various improvements to its software and products including VR gaming on a Mac.</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-125800 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-100mbps tag-adsl tag-broadband tag-high-speed tag-openserve tag-south-africa tag-telkom" id="post-125800">

                    
                    <a href="http://www.htxt.co.za/2017/06/05/telkom-announces-100mbps-broadband-for-copper-lines/"><img width="658" height="370" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/rj45.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/rj45.jpg?w=800 800w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/rj45.jpg?resize=533%2C300 533w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/rj45.jpg?resize=768%2C432 768w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/rj45.jpg?resize=600%2C338 600w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/rj45.jpg?resize=658%2C370 658w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/rj45.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="125803" data-permalink="http://www.htxt.co.za/2017/06/05/telkom-announces-100mbps-broadband-for-copper-lines/rj45/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/rj45.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rj45" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/rj45.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/rj45.jpg?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Jun</span> 
                            <span class="day">05</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/06/05/telkom-announces-100mbps-broadband-for-copper-lines/">Telkom announces 100Mbps broadband for copper lines</a></h2><br>
                        <!--<p>Many of our number here at htxt.africa (i.e not Nick Cowen) are still patiently waiting for fibre internet but news from Telkom today may put those aspirations on the back burner.
Telkom group chief executive officer Sipho Maseko announced today ... </p> 
			<p>If your body corporate is giving you grief about installing fibre, Telkom has a solution for you.</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-125799 post type-post status-publish format-standard has-post-thumbnail hentry category-news-news category-news tag-bcg tag-drought tag-south-africa tag-water tag-water-shortage tag-world-environment-day tag-wwfsa" id="post-125799">

                    
                    <a href="http://www.htxt.co.za/2017/06/05/world-environment-day-sa-water-shortage/"><img width="658" height="374" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/6788528430_cf658f3471_b.jpg?resize=658%2C374" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/6788528430_cf658f3471_b.jpg?w=789 789w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/6788528430_cf658f3471_b.jpg?resize=527%2C300 527w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/6788528430_cf658f3471_b.jpg?resize=768%2C437 768w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/6788528430_cf658f3471_b.jpg?resize=600%2C341 600w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/6788528430_cf658f3471_b.jpg?resize=658%2C374 658w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/6788528430_cf658f3471_b.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="124800" data-permalink="http://www.htxt.co.za/2017/05/18/who-sa-among-countries-with-cleanest-air-water/6788528430_cf658f3471_b/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/6788528430_cf658f3471_b.jpg?fit=789%2C449" data-orig-size="789,449" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="water" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/6788528430_cf658f3471_b.jpg?fit=527%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/6788528430_cf658f3471_b.jpg?fit=660%2C376" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/news-news/" rel="category tag">General</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Jun</span> 
                            <span class="day">05</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/06/05/world-environment-day-sa-water-shortage/">#WorldEnvironmentDay: SA facing 17% water shortage by 2030</a></h2><br>
                        <!--<p>We may be out of the woods with regards to the past year&#8217;s drought, but South Africa is still in danger of facing a water shortage by 2030.
As the globe celebrates World Environment Day today, we looked at a recent report by the World World ... </p> 
			<p>As the globe celebrates World Environment Day today, we looked at a recent report on the future of water in South Africa.</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-125778 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-news category-makers category-news tag-doctor-who tag-k9 tag-makes tag-raspberry-pi" id="post-125778">

                    
                    <a href="http://www.htxt.co.za/2017/06/05/walking-talking-k9-from-doctor-who-recreated-with-raspberry-pi/"><img width="658" height="370" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/K9-Doctor-Who-Raspberry-Pi-Zero-Header-Image-htxt.africa.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="K9 Doctor Who Raspberry Pi Zero Header Image htxt.africa" title="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/K9-Doctor-Who-Raspberry-Pi-Zero-Header-Image-htxt.africa.jpg?w=800 800w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/K9-Doctor-Who-Raspberry-Pi-Zero-Header-Image-htxt.africa.jpg?resize=533%2C300 533w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/K9-Doctor-Who-Raspberry-Pi-Zero-Header-Image-htxt.africa.jpg?resize=768%2C432 768w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/K9-Doctor-Who-Raspberry-Pi-Zero-Header-Image-htxt.africa.jpg?resize=600%2C338 600w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/K9-Doctor-Who-Raspberry-Pi-Zero-Header-Image-htxt.africa.jpg?resize=658%2C370 658w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/K9-Doctor-Who-Raspberry-Pi-Zero-Header-Image-htxt.africa.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="125714" data-permalink="http://www.htxt.co.za/2017/06/05/__trashed-11/k9-doctor-who-raspberry-pi-zero-header-image-htxt-africa/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/K9-Doctor-Who-Raspberry-Pi-Zero-Header-Image-htxt.africa.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="K9 Doctor Who Raspberry Pi Zero Header Image htxt.africa" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/K9-Doctor-Who-Raspberry-Pi-Zero-Header-Image-htxt.africa.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/K9-Doctor-Who-Raspberry-Pi-Zero-Header-Image-htxt.africa.jpg?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/blog-news/" rel="category tag">Blog</a> &middot; <a href="http://www.htxt.co.za/features/categories/makers/" rel="category tag">Makers</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Jun</span> 
                            <span class="day">05</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/06/05/walking-talking-k9-from-doctor-who-recreated-with-raspberry-pi/">Walking talking K9 from Doctor Who recreated with Raspberry Pi</a></h2><br>
                        <!--<p>Maker James West has created his own version of a K9 robot from Doctor Who as a toy for his child.
This build features a body made out of grey acrylic which is filled with a Raspberry Pi Zero W, a speaker, and the motor system from an educational ... </p> 
			<p>Who needs a real dog when you have K9 from Doctor Who?</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-125789 post type-post status-publish format-standard has-post-thumbnail hentry category-news-news category-news tag-cape-town tag-drought tag-rain tag-water" id="post-125789">

                    
                    <a href="http://www.htxt.co.za/2017/06/05/rain-in-cape-town/"><img width="658" height="361" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/rain.jpg?resize=658%2C361" class="thumbnail_image wp-post-image" alt="Vaal Dam Stock Image" title="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/rain.jpg?w=798 798w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/rain.jpg?resize=547%2C300 547w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/rain.jpg?resize=600%2C329 600w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/rain.jpg?resize=658%2C361 658w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="83696" data-permalink="http://www.htxt.co.za/2015/11/13/desalination-and-rain-harvesting-to-aid-in-sa-water-shortage/rain/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/rain.jpg?fit=798%2C438" data-orig-size="798,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Vaal Dam Stock Image" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/rain.jpg?fit=547%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/rain.jpg?fit=660%2C362" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/news-news/" rel="category tag">General</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Jun</span> 
                            <span class="day">05</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/06/05/rain-in-cape-town/">Heavy rain forecast for Cape Town, but little drought relief expected</a></h2><br>
                        <!--<p>There&#8217;s good news and bad news for Cape Town&#8217;s water crisis this week. Much-needed rain is forecast for this week, but it&#8217;ll have almost no effect on the drought.
Cape Town is currently experiencing the worst drought in 100 ... </p> 
			<p>Heavy rainfall has been predicted for the middle of this week, but it will hardly put a dent in Cape Town&#8217;s drought.</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-125794 post type-post status-publish format-standard has-post-thumbnail hentry category-pressrelease" id="post-125794">

                    
                    <a href="http://www.htxt.co.za/2017/06/05/press-release-cracking-the-code-to-road-safety-with-uber/"><img width="658" height="370" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?w=3334 3334w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=533%2C300 533w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=768%2C432 768w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=1024%2C576 1024w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=600%2C338 600w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=658%2C370 658w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=354%2C200 354w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?w=1320 1320w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?w=1980 1980w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="111681" data-permalink="http://www.htxt.co.za/extra-extra-pressroom/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?fit=3334%2C1876" data-orig-size="3334,1876" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="extra-extra-pressroom" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/pressrelease/" rel="category tag">Press release</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Jun</span> 
                            <span class="day">05</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/06/05/press-release-cracking-the-code-to-road-safety-with-uber/">[Press Release] Cracking the code to road safety with Uber</a></h2><br>
                        <!--<p>Uber is always finding new, innovative ways to use technology at their disposal, for the benefit of both riders and drivers. One of the most interesting ways in which this technology is changing the ride-sharing is through its impact on safety.
One ... </p> 
			<p>Uber is always finding new, innovative ways to use technology at their disposal, for the benefit of both riders and drivers. One of the most interesting ways in which this technology is changing the ride-sharing is through its impact on safety. One of Uber’s great features, sees the driver app reminding drivers of the importance [&hellip;]</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-125781 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-imperial-college-london tag-news tag-noise-pollution tag-traffic" id="post-125781">

                    
                    <a href="http://www.htxt.co.za/2017/06/05/living-on-a-busy-road-the-noise-could-give-you-heart-disease/"><img width="658" height="370" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/traffic-lights.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/traffic-lights.jpg?w=800 800w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/traffic-lights.jpg?resize=533%2C300 533w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/traffic-lights.jpg?resize=768%2C432 768w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/traffic-lights.jpg?resize=600%2C338 600w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/traffic-lights.jpg?resize=658%2C370 658w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/traffic-lights.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="125792" data-permalink="http://www.htxt.co.za/2017/06/05/living-on-a-busy-road-the-noise-could-give-you-heart-disease/traffic-lights-2/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/traffic-lights.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="traffic-lights" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/traffic-lights.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/traffic-lights.jpg?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Jun</span> 
                            <span class="day">05</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/06/05/living-on-a-busy-road-the-noise-could-give-you-heart-disease/">Living on a busy road? The noise could give you heart disease</a></h2><br>
                        <!--<p>Researchers at Imperial College London have found that long-term exposure to traffic noise has been linked to heart disease.
The researchers led by Dr. Yutong Cai studied 144 000 adults aged 20 and older from Norway and Netherlands.
The team used ... </p> 
			<p>Researchers have found that noise pollution can raise the blood-sugar levels in adults.</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-125755 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-news category-makers category-news tag-3d-print-of-the-day tag-breath-of-the-wild tag-link tag-makes tag-the-legend-of-zelda" id="post-125755">

                    
                    <a href="http://www.htxt.co.za/2017/06/05/your-own-little-hylian-3d-print-this-model-link-from-breath-of-the-wild/"><img width="658" height="380" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/The-Legend-of-Zelda-Breath-of-the-Wild-Link-3D-Print-Header-Image-htxt.africa.jpg?resize=658%2C380" class="thumbnail_image wp-post-image" alt="The Legend of Zelda Breath of the Wild Link 3D Print Header Image htxt.africa" title="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/The-Legend-of-Zelda-Breath-of-the-Wild-Link-3D-Print-Header-Image-htxt.africa.jpg?w=800 800w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/The-Legend-of-Zelda-Breath-of-the-Wild-Link-3D-Print-Header-Image-htxt.africa.jpg?resize=519%2C300 519w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/The-Legend-of-Zelda-Breath-of-the-Wild-Link-3D-Print-Header-Image-htxt.africa.jpg?resize=768%2C444 768w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/The-Legend-of-Zelda-Breath-of-the-Wild-Link-3D-Print-Header-Image-htxt.africa.jpg?resize=600%2C347 600w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/The-Legend-of-Zelda-Breath-of-the-Wild-Link-3D-Print-Header-Image-htxt.africa.jpg?resize=658%2C380 658w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="125760" data-permalink="http://www.htxt.co.za/2017/06/05/your-own-little-hylian-3d-print-this-model-link-from-breath-of-the-wild/the-legend-of-zelda-breath-of-the-wild-link-3d-print-header-image-htxt-africa/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/The-Legend-of-Zelda-Breath-of-the-Wild-Link-3D-Print-Header-Image-htxt.africa.jpg?fit=800%2C462" data-orig-size="800,462" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G930V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496328318&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Legend of Zelda Breath of the Wild Link 3D Print Header Image htxt.africa" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/The-Legend-of-Zelda-Breath-of-the-Wild-Link-3D-Print-Header-Image-htxt.africa.jpg?fit=519%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/The-Legend-of-Zelda-Breath-of-the-Wild-Link-3D-Print-Header-Image-htxt.africa.jpg?fit=660%2C381" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/blog-news/" rel="category tag">Blog</a> &middot; <a href="http://www.htxt.co.za/features/categories/makers/" rel="category tag">Makers</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Jun</span> 
                            <span class="day">05</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/06/05/your-own-little-hylian-3d-print-this-model-link-from-breath-of-the-wild/">Your own little Hylian: 3D print this model Link from Breath of the Wild</a></h2><br>
                        <!--<p>Since the release of The Legend of Zelda: Breath of the Wild we&#8217;ve seen a lot of impressive 3D prints, but none of the Hylian himself: Link.
Maker Benjamin Burton has fixed that with this scale model of the character, as he&#8217;s seen in ... </p> 
			<p>Well he&#8217;s definitely not an elf on a shelf, this Link will sit happily in your collection. </p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-125750 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-brian-molefe tag-eskom tag-news" id="post-125750">

                    
                    <a href="http://www.htxt.co.za/2017/06/05/brian-molefe-challenges-his-removal-as-eskoms-ceo/"><img width="658" height="370" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/bulb-2110991_1920.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/bulb-2110991_1920.jpg?w=800 800w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/bulb-2110991_1920.jpg?resize=533%2C300 533w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/bulb-2110991_1920.jpg?resize=768%2C432 768w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/bulb-2110991_1920.jpg?resize=600%2C338 600w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/bulb-2110991_1920.jpg?resize=658%2C370 658w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/bulb-2110991_1920.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="125752" data-permalink="http://www.htxt.co.za/2017/06/05/brian-molefe-challenges-his-removal-as-eskoms-ceo/bulb-2110991_1920/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/bulb-2110991_1920.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D7100&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bulb-2110991_1920" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/bulb-2110991_1920.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/bulb-2110991_1920.jpg?fit=660%2C371" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Jun</span> 
                            <span class="day">05</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/06/05/brian-molefe-challenges-his-removal-as-eskoms-ceo/">Brian Molefe challenges his removal as Eskom&#8217;s CEO</a></h2><br>
                        <!--<p>Three weeks after being reinstated as the chief executive officer at Eskom Brian Molefe has been removed but it seems the former exec is not going down without a fight.
Eskom spokesperson Khulani Qoma confirmed at the weekend that Molefe is ... </p> 
			<p>The former CEO who returned to his position as CEO and was then ousted as CEO is challenging the latest decision to remove him.</p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
  
        <article>
            <div class="post-125733 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-news category-makers category-news tag-22761 tag-apollo-saturn-v tag-ideas tag-lego tag-makes tag-nasa" id="post-125733">

                    
                    <a href="http://www.htxt.co.za/2017/06/02/this-lego-set-is-one-metre-tall-a-look-at-the-nasa-apollo-saturn-v/"><img width="658" height="364" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/21309-1-NASA-Apollo-Saturn-V-LEGO-header-image-htxt.africa.png?resize=658%2C364" class="thumbnail_image wp-post-image" alt="" title="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/21309-1-NASA-Apollo-Saturn-V-LEGO-header-image-htxt.africa.png?w=800 800w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/21309-1-NASA-Apollo-Saturn-V-LEGO-header-image-htxt.africa.png?resize=543%2C300 543w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/21309-1-NASA-Apollo-Saturn-V-LEGO-header-image-htxt.africa.png?resize=768%2C424 768w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/21309-1-NASA-Apollo-Saturn-V-LEGO-header-image-htxt.africa.png?resize=600%2C332 600w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/21309-1-NASA-Apollo-Saturn-V-LEGO-header-image-htxt.africa.png?resize=658%2C364 658w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="125734" data-permalink="http://www.htxt.co.za/2017/06/02/this-lego-set-is-one-metre-tall-a-look-at-the-nasa-apollo-saturn-v/21309-1-nasa-apollo-saturn-v-lego-header-image-htxt-africa/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/21309-1-NASA-Apollo-Saturn-V-LEGO-header-image-htxt.africa.png?fit=800%2C442" data-orig-size="800,442" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="21309-1 NASA Apollo Saturn V LEGO header image htxt.africa" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/21309-1-NASA-Apollo-Saturn-V-LEGO-header-image-htxt.africa.png?fit=543%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/21309-1-NASA-Apollo-Saturn-V-LEGO-header-image-htxt.africa.png?fit=660%2C365" /></a>
                 

                <div class="article-container">
                    <div class="article-content">
                        <div class="article-category"><a href="http://www.htxt.co.za/features/read/news/blog-news/" rel="category tag">Blog</a> &middot; <a href="http://www.htxt.co.za/features/categories/makers/" rel="category tag">Makers</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<!--                        <div class="rating">
                             -->
                        </div><div class="clear"></div>

                   <!--     
                                                
                                                        <div class="article-image"></div>    
                            
                                                        
                                             -->

                       <!-- <div class="post-date">
                            <span class="month">Jun</span> 
                            <span class="day">02</span>
                        </div>  -->

                        <h2 class="article-title2"><a href="http://www.htxt.co.za/2017/06/02/this-lego-set-is-one-metre-tall-a-look-at-the-nasa-apollo-saturn-v/">This LEGO set is one metre tall: A look at the NASA Apollo Saturn V</a></h2><br>
                        <!--<p>LEGO recently released a set that&#8217;s a real treat for any space fans out there: it&#8217;s the NASA Apollo Saturn V (set 21309).
This huge set forms parts of the company&#8217;s Ideas programme, in which fans can submit their models to be ... </p> 
			<p>It&#8217;s astronomically expensive, but easily one of the coolest sets we&#8217;ve seen in years. </p>
 -->
                    </div>
                 
    
            </div><!-- end .post -->
        </article><!-- end article -->	
<div class="clear"></div>
</div> 

	</aside>
         </div><!-- end #main content -->



    <!-- Begin Sidebar 1 (left) -->
    <aside class="sidebar1">
<div class="widget widget_text">			<div class="textwidget"><div class="clear"></div><!--ROSHalfPage300x600-->
<div id='div-gpt-ad-1397028948001-10' style='width:300px; height:600px;margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-10'); });
</script>
</div><!-- MPU_LHS_1 -->
<!-- <div id='div-gpt-ad-1408304306912-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408304306912-1'); });
</script>
</div> --></div>
		</div>


<div class="widget widget_anthemes_postcat"><h3 class="sidebar3-title">Latest news</h3><div class="clear"></div>	


<ul class="article_list">
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/06/05/world-environment-day-sa-water-shortage/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/6788528430_cf658f3471_b.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/6788528430_cf658f3471_b.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/6788528430_cf658f3471_b.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/6788528430_cf658f3471_b.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/6788528430_cf658f3471_b.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="124800" data-permalink="http://www.htxt.co.za/2017/05/18/who-sa-among-countries-with-cleanest-air-water/6788528430_cf658f3471_b/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/6788528430_cf658f3471_b.jpg?fit=789%2C449" data-orig-size="789,449" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="water" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/6788528430_cf658f3471_b.jpg?fit=527%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/6788528430_cf658f3471_b.jpg?fit=660%2C376" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/06/05/world-environment-day-sa-water-shortage/">#WorldEnvironmentDay: SA facing 17% water shortage by 2030</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/06/05/world-environment-day-sa-water-shortage/">#WorldEnvironmentDay: SA facing 17% water shortage by 2030</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/06/05/rain-in-cape-town/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/rain.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="Vaal Dam Stock Image" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/rain.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/rain.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/rain.jpg?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="83696" data-permalink="http://www.htxt.co.za/2015/11/13/desalination-and-rain-harvesting-to-aid-in-sa-water-shortage/rain/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/rain.jpg?fit=798%2C438" data-orig-size="798,438" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Vaal Dam Stock Image" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/rain.jpg?fit=547%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/rain.jpg?fit=660%2C362" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/06/05/rain-in-cape-town/">Heavy rain forecast for Cape Town, but little drought relief expected</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/06/05/rain-in-cape-town/">Heavy rain forecast for Cape Town, but little drought relief expected</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/06/02/gigaba-wikipedia-zupta-rulership/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/P1130326.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/P1130326.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/P1130326.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/P1130326.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/P1130326.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="93903" data-permalink="http://www.htxt.co.za/2016/04/07/you-can-now-apply-for-your-smart-id-card-at-the-bank/p1130326/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/P1130326.jpg?fit=4000%2C2248" data-orig-size="4000,2248" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GF1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1428490276&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Gigaba" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/P1130326.jpg?fit=534%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/04/P1130326.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/06/02/gigaba-wikipedia-zupta-rulership/">Gigaba&#8217;s Wikipedia page edited to feature snarky references t ...</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/06/02/gigaba-wikipedia-zupta-rulership/">Gigaba&#8217;s Wikipedia page edited to feature snarky references to &#8220;Zupta&#8221; rulership</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/06/02/iflix-vod-makes-its-debut-in-africa/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/891da9c7c06f178.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/891da9c7c06f178.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/891da9c7c06f178.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/891da9c7c06f178.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/891da9c7c06f178.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="125716" data-permalink="http://www.htxt.co.za/2017/06/02/iflix-vod-makes-its-debut-in-africa/891da9c7c06f178/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/891da9c7c06f178.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="iflix" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/891da9c7c06f178.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/891da9c7c06f178.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/06/02/iflix-vod-makes-its-debut-in-africa/">iflix VOD makes its debut in Africa</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/06/02/iflix-vod-makes-its-debut-in-africa/">iflix VOD makes its debut in Africa</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/06/02/cape-town-introduces-water-shedding/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/1024px-Brass_water_tap.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="water restrictions" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/1024px-Brass_water_tap.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/1024px-Brass_water_tap.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/1024px-Brass_water_tap.jpg?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="83589" data-permalink="http://www.htxt.co.za/2015/11/12/minister-gordhan-says-joburg-water-shortage-is-not-a-crisis-points-out-causes/1024px-brass_water_tap/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/1024px-Brass_water_tap.jpg?fit=799%2C435" data-orig-size="799,435" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1024px-Brass_water_tap" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/1024px-Brass_water_tap.jpg?fit=551%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/11/1024px-Brass_water_tap.jpg?fit=660%2C359" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/06/02/cape-town-introduces-water-shedding/">Cape Town introduces water shedding</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/06/02/cape-town-introduces-water-shedding/">Cape Town introduces water shedding</a></h3>
            <div class="rating">
               </div>         
  </li>
</ul>


</div> 



<div class="widget widget_text">			<div class="textwidget"><div class="clear"></div><!-- MPU_LHS2 
<div id='div-gpt-ad-1397028948001-8' style='width:300px; height:250px;margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-8'); });
</script>
</div> -->
<!--Large_MPU_Homepage300x600 -->
<div id='div-gpt-ad-1397028948001-2' style='height:600px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-2'); });
</script> 
</div> 
<div class="clear"></div></div>
		</div>


<div class="widget widget_anthemes_featuredsmall"><h3 class="sidebar3-title">Features & Specials</h3><div class="clear"></div>

<!--   -->

<ul class="article_list">
 

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/16/new-map-and-website-aim-to-link-sa-startups-with-funding-ops/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/ANDE-funding.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="ANDE" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/ANDE-funding.png?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/ANDE-funding.png?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/ANDE-funding.png?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/ANDE-funding.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="120796" data-permalink="http://www.htxt.co.za/2017/03/16/new-map-and-website-aim-to-link-sa-startups-with-funding-ops/ande-funding/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/ANDE-funding.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ANDE-funding" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/ANDE-funding.png?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/ANDE-funding.png?fit=660%2C371" />      </a>
<!--      <h3><a href="http://www.htxt.co.za/2017/03/16/new-map-and-website-aim-to-link-sa-startups-with-funding-ops/">New map and website aim to link SA startups with funding ops</a></h3>       -->
	      <h3><a href="http://www.htxt.co.za/2017/03/16/new-map-and-website-aim-to-link-sa-startups-with-funding-ops/">New map and website aim to link SA startups with funding ops</a></h3>
      <div class="rating">
               </div>         
  </li>
 

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/10/horizon-zero-dawn-review-tyrannosaurus-mech/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="Horizon Zero Dawn Review" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="120499" data-permalink="http://www.htxt.co.za/2017/03/10/horizon-zero-dawn-review-tyrannosaurus-mech/horizonszerodawn-top/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1434028853&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Horizon Zero Dawn top" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/HorizonsZeroDawn-top.jpg?fit=660%2C371" />      </a>
<!--      <h3><a href="http://www.htxt.co.za/2017/03/10/horizon-zero-dawn-review-tyrannosaurus-mech/">Horizon Zero Dawn Review &#8211; Tyrannosaurus Mech</a></h3>       -->
	      <h3><a href="http://www.htxt.co.za/2017/03/10/horizon-zero-dawn-review-tyrannosaurus-mech/">Horizon Zero Dawn Review &#8211; Tyrannosaurus Mech</a></h3>
      <div class="rating">
         	<span title="Gear for metal" class="post-single-rate post-small-rate stars-small"><span style="width:80%"></span></span>
	      </div>         
  </li>
 

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/10/i-renewed-my-passport-and-didnt-queue-at-home-affairs-once/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/DSC02621.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/DSC02621.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/DSC02621.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/DSC02621.jpg?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="79136" data-permalink="http://www.htxt.co.za/2015/09/30/thumbprints-and-photos-this-is-how-youll-upgrade-your-sa-id-at-a-bank/sony-dsc-913/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/DSC02621.jpg?fit=1000%2C560" data-orig-size="1000,560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SLT-A33&quot;,&quot;caption&quot;:&quot;SONY DSC&quot;,&quot;created_timestamp&quot;:&quot;1443610296&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;SONY DSC&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SONY DSC" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/DSC02621.jpg?fit=536%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/09/DSC02621.jpg?fit=660%2C370" />      </a>
<!--      <h3><a href="http://www.htxt.co.za/2017/03/10/i-renewed-my-passport-and-didnt-queue-at-home-affairs-once/">I renewed my passport and didn&#8217;t queue at Home Affairs once</a></h3>       -->
	      <h3><a href="http://www.htxt.co.za/2017/03/10/i-renewed-my-passport-and-didnt-queue-at-home-affairs-once/">I renewed my passport and didn&#8217;t queue at Home Affairs once</a></h3>
      <div class="rating">
               </div>         
  </li>
 

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/03/80-years-after-his-death-h-p-lovecraft-inspired-a-generation-of-videogames/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/header-2.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/header-2.png?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/header-2.png?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/header-2.png?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/header-2.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119830" data-permalink="http://www.htxt.co.za/2017/03/03/80-years-after-his-death-h-p-lovecraft-inspired-a-generation-of-videogames/header-2-2/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/header-2.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lovecraft Videogames Header Image htxt.africa 4" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/header-2.png?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/header-2.png?fit=660%2C371" />      </a>
<!--      <h3><a href="http://www.htxt.co.za/2017/03/03/80-years-after-his-death-h-p-lovecraft-inspired-a-generation-of-videogames/">80 Years after his death, H.P. Lovecraft inspired a generation of videogames</a></h3>       -->
	      <h3><a href="http://www.htxt.co.za/2017/03/03/80-years-after-his-death-h-p-lovecraft-inspired-a-generation-of-videogames/">80 Years after his death, H.P. Lovecraft inspired a generation of videogames</a></h3>
      <div class="rating">
               </div>         
  </li>
 

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/01/tom-clancys-ghost-recon-wildlands-grand-theft-bolivia/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/GRW_KEY_ART_E3_2016_Buggy_HD_LOGO.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/GRW_KEY_ART_E3_2016_Buggy_HD_LOGO.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/GRW_KEY_ART_E3_2016_Buggy_HD_LOGO.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/GRW_KEY_ART_E3_2016_Buggy_HD_LOGO.png?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/GRW_KEY_ART_E3_2016_Buggy_HD_LOGO.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119913" data-permalink="http://www.htxt.co.za/2017/03/01/tom-clancys-ghost-recon-wildlands-grand-theft-bolivia/grw_key_art_e3_2016_buggy_hd_logo/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/GRW_KEY_ART_E3_2016_Buggy_HD_LOGO.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GRW_KEY_ART_E3_2016_Buggy_HD_LOGO" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/GRW_KEY_ART_E3_2016_Buggy_HD_LOGO.png?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/GRW_KEY_ART_E3_2016_Buggy_HD_LOGO.png?fit=660%2C371" />      </a>
<!--      <h3><a href="http://www.htxt.co.za/2017/03/01/tom-clancys-ghost-recon-wildlands-grand-theft-bolivia/">Tom Clancy&#8217;s Ghost Recon Wildlands: Grand Theft Bolivia</a></h3>       -->
	      <h3><a href="http://www.htxt.co.za/2017/03/01/tom-clancys-ghost-recon-wildlands-grand-theft-bolivia/">Tom Clancy&#8217;s Ghost Recon Wildlands: Grand Theft Bolivia</a></h3>
      <div class="rating">
               </div>         
  </li>
</ul>


</div> 

<div class="widget widget_text"><h3 class="sidebar3-title">Get our daily newsletter!</h3><div class="clear"></div>			<div class="textwidget"><center><h3>An exclusive worldwide wrap of tech news in your inbox every morning, plus exclusive offers and more!</h3><iframe width="90%" scrolling="no" frameborder="0" src="http://www.htxt.co.za/?wysija-page=1&controller=subscribers&action=wysija_outter&wysija_form=1&external_site=1&wysijap=subscriptions" class="iframe-wysija" vspace="0" tabindex="0" style="position: static; top: 0pt; margin: 0px; border-style: none; left: 0pt; visibility: visible;" marginwidth="0" marginheight="0" hspace="0" allowtransparency="true" title="Subscription MailPoet"></iframe>
</center></div>
		</div><div class="widget widget_text">			<div class="textwidget"><div class="clear"></div><!-- MPU_300x250_HP3 -->
<div id='div-gpt-ad-1397028948001-7' style='width:300px; height:250px;margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-7'); });
</script>
</div></div>
		</div>


<div class="widget widget_anthemes_categorybig"><h3 class="sidebar3-title">How to do stuff</h3><div class="clear"></div>

<ul class="featured-list">
    
  <li><a href="http://www.htxt.co.za/2017/05/05/how-to-tell-the-difference-between-a-phishing-website-and-a-legitimate-one/"><img width="354" height="200" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?resize=354%2C200" class="attachment-thumbnail-widget-big size-thumbnail-widget-big wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?w=800 800w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?resize=533%2C300 533w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?resize=768%2C432 768w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?resize=600%2C338 600w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?resize=658%2C370 658w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?resize=354%2C200 354w" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="123954" data-permalink="http://www.htxt.co.za/2017/05/05/how-to-tell-the-difference-between-a-phishing-website-and-a-legitimate-one/fish-hook/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fish-hook" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/fish-hook.jpg?fit=660%2C371" /></a>
<!--    <span class="featured-category"><a href="http://www.htxt.co.za/features/think/howto/" rel="category tag">How to</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></span> -->
      <div class="rating">
               </div>       
    <h3><a href="http://www.htxt.co.za/2017/05/05/how-to-tell-the-difference-between-a-phishing-website-and-a-legitimate-one/">How to tell the difference between a phishing website and a legitimate one</a></h3>           
  </li>
  
  <li><a href="http://www.htxt.co.za/2017/03/30/forgot-something-in-your-uber-heres-how-to-get-it-back/"><img width="354" height="200" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/lostandfound.jpg?resize=354%2C200" class="attachment-thumbnail-widget-big size-thumbnail-widget-big wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/lostandfound.jpg?w=800 800w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/lostandfound.jpg?resize=533%2C300 533w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/lostandfound.jpg?resize=768%2C432 768w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/lostandfound.jpg?resize=600%2C338 600w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/lostandfound.jpg?resize=658%2C370 658w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/lostandfound.jpg?resize=354%2C200 354w" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="121578" data-permalink="http://www.htxt.co.za/2017/03/30/forgot-something-in-your-uber-heres-how-to-get-it-back/lostandfound/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/lostandfound.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lostandfound" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/lostandfound.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/lostandfound.jpg?fit=660%2C371" /></a>
<!--    <span class="featured-category"><a href="http://www.htxt.co.za/features/think/howto/" rel="category tag">How to</a> &middot; <a href="http://www.htxt.co.za/features/think/" rel="category tag">Think</a></span> -->
      <div class="rating">
               </div>       
    <h3><a href="http://www.htxt.co.za/2017/03/30/forgot-something-in-your-uber-heres-how-to-get-it-back/">Forgot something in your Uber? Here&#8217;s how to get it back</a></h3>           
  </li>
  
  <li><a href="http://www.htxt.co.za/2017/02/10/how-to-check-if-your-internet-connection-is-being-watched/"><img width="354" height="200" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?resize=354%2C200" class="attachment-thumbnail-widget-big size-thumbnail-widget-big wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?w=800 800w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?resize=533%2C300 533w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?resize=768%2C432 768w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?resize=600%2C338 600w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?resize=658%2C370 658w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?resize=354%2C200 354w" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="118618" data-permalink="http://www.htxt.co.za/2017/02/10/how-to-check-if-your-internet-connection-is-being-watched/surveillance/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="surveillance" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/surveillance.jpg?fit=660%2C371" /></a>
<!--    <span class="featured-category"><a href="http://www.htxt.co.za/features/think/howto/" rel="category tag">How to</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a> &middot; <a href="http://www.htxt.co.za/features/think/" rel="category tag">Think</a></span> -->
      <div class="rating">
               </div>       
    <h3><a href="http://www.htxt.co.za/2017/02/10/how-to-check-if-your-internet-connection-is-being-watched/">How to check if your internet connection is being watched</a></h3>           
  </li>
</ul>
</div> 




<div class="widget widget_anthemes_postcat2"><h3 class="sidebar3-title">Industry news</h3><div class="clear"></div>
<ul class="article_list_2">
  

  <li><h3><a href="http://www.htxt.co.za/2017/06/05/press-release-cracking-the-code-to-road-safety-with-uber/">[Press Release] Cracking the code to road safety with Uber</a></h3>             
  </li>
  

  <li><h3><a href="http://www.htxt.co.za/2017/06/02/press-release-cell-cs-new-connector-plans/">[Press release] Cell C’s new Connector Plans</a></h3>             
  </li>
  

  <li><h3><a href="http://www.htxt.co.za/2017/05/26/press-release-chasing-the-truth-raizcorp-entrepreneurship-open-day/">[Press Release] Chasing the truth &#8211; Raizcorp Entrepreneurship Open Day</a></h3>             
  </li>
  

  <li><h3><a href="http://www.htxt.co.za/2017/05/25/press-release-launch-of-ge-ansys-challenge/">[Press Release] Launch of GE ANSYS challenge</a></h3>             
  </li>
  

  <li><h3><a href="http://www.htxt.co.za/2017/05/23/press-release-mtn-business-steps-up-its-business-development-initiatives/">[Press Release] MTN Business steps up its business development initiatives</a></h3>             
  </li>
</ul>


</div> 



 <!-- #sidebar post -->


<!-- Tags Start -->
<h3 class="sidebar1-title-gold">Post Tags</h3> <div class="clear"></div>
<ul class="tags"><li><a href="http://www.htxt.co.za/topics/brian-molefe/" rel="tag">Brian Molefe</a></li><li><a href="http://www.htxt.co.za/topics/da/" rel="tag">DA</a></li><li><a href="http://www.htxt.co.za/topics/democratic-alliance/" rel="tag">Democratic Alliance</a></li><li><a href="http://www.htxt.co.za/topics/eskom/" rel="tag">Eskom</a></li><li><a href="http://www.htxt.co.za/topics/parastatals/" rel="tag">Parastatals</a></li><li><a href="http://www.htxt.co.za/topics/state-capture-report/" rel="tag">State Capture Report</a></li></ul><div class="clear"></div><br /><!-- End Tags -->


 <!-- #sidebar blog -->
</aside>    <!-- end #sidebar 1 (left) -->    

    <!-- Begin Sidebar 2 (right) -->
    <aside class="sidebar2">




<div class="widget widget_anthemes_postcat"><h3 class="sidebar2-title">Quickfire stories from the blog</h3><div class="clear"></div>	


<ul class="article_list">
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/06/06/ipads-imacs-a-speaker-and-everything-else-apple-announced-at-wwdc-2017/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/wwdc_sj_keynote_tim-cook.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/wwdc_sj_keynote_tim-cook.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/wwdc_sj_keynote_tim-cook.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/wwdc_sj_keynote_tim-cook.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/wwdc_sj_keynote_tim-cook.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="125818" data-permalink="http://www.htxt.co.za/2017/06/06/ipads-imacs-a-speaker-and-everything-else-apple-announced-at-wwdc-2017/wwdc_sj_keynote_tim-cook/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/wwdc_sj_keynote_tim-cook.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wwdc_sj_keynote_tim-cook" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/wwdc_sj_keynote_tim-cook.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/wwdc_sj_keynote_tim-cook.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/06/06/ipads-imacs-a-speaker-and-everything-else-apple-announced-at-wwdc-2017/">iPads, iMacs, a speaker and everything else Apple announced at WWDC 2017</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/06/06/ipads-imacs-a-speaker-and-everything-else-apple-announced-at-wwdc-2017/">iPads, iMacs, a speaker and everything else Apple announced at WWDC 2017</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/06/05/walking-talking-k9-from-doctor-who-recreated-with-raspberry-pi/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/K9-Doctor-Who-Raspberry-Pi-Zero-Header-Image-htxt.africa.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="K9 Doctor Who Raspberry Pi Zero Header Image htxt.africa" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/K9-Doctor-Who-Raspberry-Pi-Zero-Header-Image-htxt.africa.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/K9-Doctor-Who-Raspberry-Pi-Zero-Header-Image-htxt.africa.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/K9-Doctor-Who-Raspberry-Pi-Zero-Header-Image-htxt.africa.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/K9-Doctor-Who-Raspberry-Pi-Zero-Header-Image-htxt.africa.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="125714" data-permalink="http://www.htxt.co.za/2017/06/05/__trashed-11/k9-doctor-who-raspberry-pi-zero-header-image-htxt-africa/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/K9-Doctor-Who-Raspberry-Pi-Zero-Header-Image-htxt.africa.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="K9 Doctor Who Raspberry Pi Zero Header Image htxt.africa" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/K9-Doctor-Who-Raspberry-Pi-Zero-Header-Image-htxt.africa.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/K9-Doctor-Who-Raspberry-Pi-Zero-Header-Image-htxt.africa.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/06/05/walking-talking-k9-from-doctor-who-recreated-with-raspberry-pi/">Walking talking K9 from Doctor Who recreated with Raspberry Pi</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/06/05/walking-talking-k9-from-doctor-who-recreated-with-raspberry-pi/">Walking talking K9 from Doctor Who recreated with Raspberry Pi</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/06/05/your-own-little-hylian-3d-print-this-model-link-from-breath-of-the-wild/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/The-Legend-of-Zelda-Breath-of-the-Wild-Link-3D-Print-Header-Image-htxt.africa.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="The Legend of Zelda Breath of the Wild Link 3D Print Header Image htxt.africa" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/The-Legend-of-Zelda-Breath-of-the-Wild-Link-3D-Print-Header-Image-htxt.africa.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/The-Legend-of-Zelda-Breath-of-the-Wild-Link-3D-Print-Header-Image-htxt.africa.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/The-Legend-of-Zelda-Breath-of-the-Wild-Link-3D-Print-Header-Image-htxt.africa.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/The-Legend-of-Zelda-Breath-of-the-Wild-Link-3D-Print-Header-Image-htxt.africa.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="125760" data-permalink="http://www.htxt.co.za/2017/06/05/your-own-little-hylian-3d-print-this-model-link-from-breath-of-the-wild/the-legend-of-zelda-breath-of-the-wild-link-3d-print-header-image-htxt-africa/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/The-Legend-of-Zelda-Breath-of-the-Wild-Link-3D-Print-Header-Image-htxt.africa.jpg?fit=800%2C462" data-orig-size="800,462" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-G930V&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496328318&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.2&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Legend of Zelda Breath of the Wild Link 3D Print Header Image htxt.africa" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/The-Legend-of-Zelda-Breath-of-the-Wild-Link-3D-Print-Header-Image-htxt.africa.jpg?fit=519%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/The-Legend-of-Zelda-Breath-of-the-Wild-Link-3D-Print-Header-Image-htxt.africa.jpg?fit=660%2C381" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/06/05/your-own-little-hylian-3d-print-this-model-link-from-breath-of-the-wild/">Your own little Hylian: 3D print this model Link from Breath of the Wild</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/06/05/your-own-little-hylian-3d-print-this-model-link-from-breath-of-the-wild/">Your own little Hylian: 3D print this model Link from Breath of the Wild</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/06/02/this-lego-set-is-one-metre-tall-a-look-at-the-nasa-apollo-saturn-v/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/21309-1-NASA-Apollo-Saturn-V-LEGO-header-image-htxt.africa.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/21309-1-NASA-Apollo-Saturn-V-LEGO-header-image-htxt.africa.png?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/21309-1-NASA-Apollo-Saturn-V-LEGO-header-image-htxt.africa.png?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/21309-1-NASA-Apollo-Saturn-V-LEGO-header-image-htxt.africa.png?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/21309-1-NASA-Apollo-Saturn-V-LEGO-header-image-htxt.africa.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="125734" data-permalink="http://www.htxt.co.za/2017/06/02/this-lego-set-is-one-metre-tall-a-look-at-the-nasa-apollo-saturn-v/21309-1-nasa-apollo-saturn-v-lego-header-image-htxt-africa/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/21309-1-NASA-Apollo-Saturn-V-LEGO-header-image-htxt.africa.png?fit=800%2C442" data-orig-size="800,442" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="21309-1 NASA Apollo Saturn V LEGO header image htxt.africa" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/21309-1-NASA-Apollo-Saturn-V-LEGO-header-image-htxt.africa.png?fit=543%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/21309-1-NASA-Apollo-Saturn-V-LEGO-header-image-htxt.africa.png?fit=660%2C365" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/06/02/this-lego-set-is-one-metre-tall-a-look-at-the-nasa-apollo-saturn-v/">This LEGO set is one metre tall: A look at the NASA Apollo Saturn V</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/06/02/this-lego-set-is-one-metre-tall-a-look-at-the-nasa-apollo-saturn-v/">This LEGO set is one metre tall: A look at the NASA Apollo Saturn V</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/06/02/tiny-arcade-is-a-cabinet-that-fits-in-your-hand-and-costs-60/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/Tiny-Arcade-Header-Image-htxt.africa-2.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="Tiny Arcade Header Image htxt.africa 2" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/Tiny-Arcade-Header-Image-htxt.africa-2.png?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/Tiny-Arcade-Header-Image-htxt.africa-2.png?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/Tiny-Arcade-Header-Image-htxt.africa-2.png?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/Tiny-Arcade-Header-Image-htxt.africa-2.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="125699" data-permalink="http://www.htxt.co.za/2017/06/02/tiny-arcade-is-a-cabinet-that-fits-in-your-hand-and-costs-60/tiny-arcade-header-image-htxt-africa-2/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/Tiny-Arcade-Header-Image-htxt.africa-2.png?fit=800%2C445" data-orig-size="800,445" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tiny Arcade Header Image htxt.africa 2" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/Tiny-Arcade-Header-Image-htxt.africa-2.png?fit=539%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/Tiny-Arcade-Header-Image-htxt.africa-2.png?fit=660%2C367" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/06/02/tiny-arcade-is-a-cabinet-that-fits-in-your-hand-and-costs-60/">Tiny Arcade is a cabinet that fits in your hand and costs $60</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/06/02/tiny-arcade-is-a-cabinet-that-fits-in-your-hand-and-costs-60/">Tiny Arcade is a cabinet that fits in your hand and costs $60</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/06/02/all-women-gaming-event-locked-and-loaded-for-next-week/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/Rise-Of-The-Tomb-Raider.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="All-girl gaming event next week" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/Rise-Of-The-Tomb-Raider.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/Rise-Of-The-Tomb-Raider.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/Rise-Of-The-Tomb-Raider.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/Rise-Of-The-Tomb-Raider.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="125695" data-permalink="http://www.htxt.co.za/2017/06/02/all-women-gaming-event-locked-and-loaded-for-next-week/rise-of-the-tomb-raider-2/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/Rise-Of-The-Tomb-Raider.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rise-Of-The-Tomb-Raider" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/Rise-Of-The-Tomb-Raider.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/06/Rise-Of-The-Tomb-Raider.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/06/02/all-women-gaming-event-locked-and-loaded-for-next-week/">All women gaming event locked and loaded for next week</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/06/02/all-women-gaming-event-locked-and-loaded-for-next-week/">All women gaming event locked and loaded for next week</a></h3>
            <div class="rating">
               </div>         
  </li>
</ul>


</div> 






<div class="widget widget_anthemes_postcat"><h3 class="sidebar2-title">Latest in film, audio and photos</h3><div class="clear"></div>	


<ul class="article_list">
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/05/31/htxt-africast-wonder-woman-dell-canvas-and-the-surge/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="africast" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32379" data-permalink="http://www.htxt.co.za/2014/08/01/episode-1-here-we-go/africast_cropped-2/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=1357%2C740" data-orig-size="1357,740" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="africast_cropped" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=550%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=660%2C360" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/05/31/htxt-africast-wonder-woman-dell-canvas-and-the-surge/">htxt.africast &#8211; Wonder Woman, Dell Canvas and The Surge</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/05/31/htxt-africast-wonder-woman-dell-canvas-and-the-surge/">htxt.africast &#8211; Wonder Woman, Dell Canvas and The Surge</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/05/24/htxt-africast-more-trouble-at-eskom-strafe-and-the-surge/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="africast cropped" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped.png?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped.png?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32378" data-permalink="http://www.htxt.co.za/2014/08/01/episode-1-here-we-go/africast_cropped/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped.png?fit=1358%2C816" data-orig-size="1358,816" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="africast cropped" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped.png?fit=499%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped.png?fit=660%2C396" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/05/24/htxt-africast-more-trouble-at-eskom-strafe-and-the-surge/">htxt.africast &#8211; More trouble at Eskom, STRAFE and The Surge</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/05/24/htxt-africast-more-trouble-at-eskom-strafe-and-the-surge/">htxt.africast &#8211; More trouble at Eskom, STRAFE and The Surge</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/05/18/htxtafricast-blue-whale-and-prey/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="africast" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32379" data-permalink="http://www.htxt.co.za/2014/08/01/episode-1-here-we-go/africast_cropped-2/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=1357%2C740" data-orig-size="1357,740" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="africast_cropped" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=550%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=660%2C360" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/05/18/htxtafricast-blue-whale-and-prey/">htxtafricast &#8211; Blue Whale and Prey</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/05/18/htxtafricast-blue-whale-and-prey/">htxtafricast &#8211; Blue Whale and Prey</a></h3>
            <div class="rating">
               </div>         
  </li>
</ul>


</div> 






<div class="widget widget_anthemes_postcat"><h3 class="sidebar2-title">The opinion pieces</h3><div class="clear"></div>	


<ul class="article_list">
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/05/12/the-blue-whale-challenge-or-why-im-sick-of-online-sensationalism-and-social-media-gurus/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/garbage-bin-976921_1920.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/garbage-bin-976921_1920.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/garbage-bin-976921_1920.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/garbage-bin-976921_1920.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/garbage-bin-976921_1920.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="124330" data-permalink="http://www.htxt.co.za/garbage-bin-976921_1920/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/garbage-bin-976921_1920.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="garbage-bin-976921_1920" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/garbage-bin-976921_1920.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/garbage-bin-976921_1920.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/05/12/the-blue-whale-challenge-or-why-im-sick-of-online-sensationalism-and-social-media-gurus/">The Blue Whale Challenge, or why I&#8217;m sick of online sensation ...</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/05/12/the-blue-whale-challenge-or-why-im-sick-of-online-sensationalism-and-social-media-gurus/">The Blue Whale Challenge, or why I&#8217;m sick of online sensationalism and &#8216;social media gurus&#8217;</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/31/before-you-pre-order-the-s8-ask-yourself-do-you-really-need-it/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/base.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/base.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/base.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/base.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/base.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="121617" data-permalink="http://www.htxt.co.za/2017/03/31/before-you-pre-order-the-s8-ask-yourself-do-you-really-need-it/base-2/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/base.jpg?fit=1031%2C580" data-orig-size="1031,580" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="base" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/base.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/base.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/03/31/before-you-pre-order-the-s8-ask-yourself-do-you-really-need-it/">Before you pre-order the S8 ask yourself, do you really need it?</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/03/31/before-you-pre-order-the-s8-ask-yourself-do-you-really-need-it/">Before you pre-order the S8 ask yourself, do you really need it?</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/16/lets-talk-about-pewdiepie-and-inappropriate-content-on-youtube/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="99749" data-permalink="http://www.htxt.co.za/youtube/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?fit=3824%2C2151" data-orig-size="3824,2151" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;LG-K520&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1467226957&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.62&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="youtube" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/06/youtube.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/16/lets-talk-about-pewdiepie-and-inappropriate-content-on-youtube/">Let&#8217;s talk about Pewdiepie and &#8220;inappropriate&#8221; co ...</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/16/lets-talk-about-pewdiepie-and-inappropriate-content-on-youtube/">Let&#8217;s talk about Pewdiepie and &#8220;inappropriate&#8221; content on YouTube</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/06/what-south-africa-can-learn-from-indias-fintech-innovations/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="118213" data-permalink="http://www.htxt.co.za/2017/02/06/what-south-africa-can-learn-from-indias-fintech-innovations/bengal_presidency_rupee/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?fit=1000%2C504" data-orig-size="1000,504" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bengal_Presidency_rupee" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?fit=595%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Bengal_Presidency_rupee.jpg?fit=660%2C333" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/06/what-south-africa-can-learn-from-indias-fintech-innovations/">What South Africa can learn from India&#8217;s fintech innovations for the poor</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/06/what-south-africa-can-learn-from-indias-fintech-innovations/">What South Africa can learn from India&#8217;s fintech innovations for the poor</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/02/how-job-creation-in-africa-can-replace-jobs-lost-due-to-robotic-and-software-automation/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="90927" data-permalink="http://www.htxt.co.za/2016/02/24/boston-dynamics-atlas-robot-is-as-creepy-as-it-is-amazing/boston-dynamics-atlas-robot/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boston-Dynamics-Atlas-robot" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/Boston-Dynamics-Atlas-robot.png?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/02/how-job-creation-in-africa-can-replace-jobs-lost-due-to-robotic-and-software-automation/">How job creation in Africa can replace jobs lost due to robotic and ...</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/02/how-job-creation-in-africa-can-replace-jobs-lost-due-to-robotic-and-software-automation/">How job creation in Africa can replace jobs lost due to robotic and software automation</a></h3>
            <div class="rating">
               </div>         
  </li>
</ul>


</div> 






<div class="widget widget_anthemes_faqwidget"><h3 class="sidebar2-title">htxt.africa is...</h3><div class="clear"></div>
  <div id="faq-jobs">
        
    <div class='accordionButton'>Privacy policy &#038; cookies</div>
    <div class='accordionContent'><p>Some important things you should know about this site.</p>
<ul>
<li><del></del>We do use third party cookies on this site &#8211; most notably from Google &#8211; primarily for the purposes of advertising. The neat thing about these are that you can opt out yourself over at Google&#8217;s HQ, if you read through these pages on the <a href="https://support.google.com/adsense/answer/answer.py?answer=2839090">DoubleClick cookie</a> in particular. Other advertising partners (such as <a href="http://www.adclickafrica.com" target="_blank">AdClick Africa</a>) may also drop a cookie on your machine. We also use an analytics cookie from Google.</li>
<li>Like all web servers, your IP address is logged when you visit <a href="http://www.htxt.co.za" target="_blank">htxt</a>.africa in order that we can track traffic, but we don&#8217;t share these with anyone, ever.</li>
<li>Email addresses collected for our daily newsletter, competition entries or discussion accounts are stored purely for that purpose and kept in a POPI compliant manner. We will never share or sell these on, except in the rare incidence of a competition in which our promo partner insists on getting access to entries. In this case, it will be made very clear in the T&amp;Cs for that compo that this will happen.</li>
<li>You should probably check this notice at regular intervals as it&#8217;s likely to be updated soon.</li>
</ul>
</div>
        
    <div class='accordionButton'>Complaints and corrections</div>
    <div class='accordionContent'><p>Unlike many news sites, we don&#8217;t necessarily proclaim that our reporting will always be unbiased, although we do maintain that most of the time it is. We do, however, take every effort to ensure that our reporting is accurate and fair to all sides in a story.</p>
<p>If you would like to contact us regarding a story which you feel is incorrect, unrepresentative or out and out defamatory, please contact us using the email address <a href="/cdn-cgi/l/email-protection#86a9a9efe8e0e9c6eef2fef2a8e5e9a8fce7" target="_blank"><span class="__cf_email__" data-cfemail="f69f989099b69e828e82d89599d88c97">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>. We&#8217;re happy to discuss story details with you and, where appropriate, publish valid corrections as soon as possible.</p>
</div>
        
    <div class='accordionButton'>Who makes htxt.africa?</div>
    <div class='accordionContent'><p>Our writers&#8217; bios are all <span style="color: #f37021;"><a href="http://www.htxt.co.za/htxt-africa-is/" target="_blank"><span style="color: #f37021;">over here</span></a></span>. It&#8217;s a team of rather unparalleled experience and enthusiasm in every field.</p>
</div>
        
    <div class='accordionButton'>Get in touch</div>
    <div class='accordionContent'><p>Our contact form is over here, but if you prefer to do things the old fashioned way, you can <span style="color: #f37021;"><a href="/cdn-cgi/l/email-protection#85e4e1e4e8c5edfcf5e0f7f1e0fdf1abe6eaabffe4" target="_blank"><span style="color: #f37021;">email us here</span></a></span>, or even write to us at:</p>
<p><span style="color: #f37021;"><a href="http://www.htxt.co.za" target="_blank"><span style="color: #f37021;">htxt</span></a></span>.africa<br />
Hypertext Media<br />
102 on 11th Avenue<br />
Highlands North<br />
2192<br />
Johannesburg<br />
South Africa</p>
<p>And if you’re really old school, call us on <span style="color: #f37021;">011 023 8005</span>.</p>
</div>
        
    <div class='accordionButton'>Got a story tip?</div>
    <div class='accordionContent'><p>You can contact us <a href="http://www.htxt.co.za/contact-htxt-africa/" target="_blank"><span style="color: #f37021;">via this form</span></a>, and we&#8217;ll be updating with PGP and secure details soon.</p>
</div>
        
    <div class='accordionButton'>About htxt.africa</div>
    <div class='accordionContent'><p><span style="color: #f37021;"><a href="http://www.htxt.co.za" target="_blank"><span style="color: #f37021;">htxt</span></a></span>.africa is South Africa’s newest and most exciting tech blog, covering everything from the top end of government IT investment and spending down to maker culture, hackspaces and – well, generally – fun. We cover far more of the latter than the former, in fact, and aim to make this the number one community for genuinely interesting stuff that’s coming from South Africa and the rest of the continent.<br />
<br />
We love games, 3D printers, start-ups and innovative apps that will save the world. We believe that all across the continent, tech is making a difference to people’s lives in ways that are revolutionising living and working. htxt.africa was born of the absolute certainty that there’s a tremendous amount of stuff that’s going on, and no-one is covering this stuff with the care, attention and enthusiasm that it deserves.<br />
<br />
You can read all about us <a href="http://www.htxt.co.za/contact-htxt-africa/" target="_blank">over here</a>.</p>
</div>
    
  <div class="clear"></div>   
  </div> 

</div> 




<div class="widget widget_anthemes_postcat"><h3 class="sidebar2-title">Mobile features</h3><div class="clear"></div>	


<ul class="article_list">
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/29/samsungs-galaxy-s8-arrives/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/samsung.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/samsung.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/samsung.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/samsung.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/samsung.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="121560" data-permalink="http://www.htxt.co.za/2017/03/29/samsungs-galaxy-s8-arrives/samsung-7/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/samsung.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="samsung" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/samsung.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/samsung.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/03/29/samsungs-galaxy-s8-arrives/">Samsung Galaxy S8 and S8+: Features, pricing and local availability</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/03/29/samsungs-galaxy-s8-arrives/">Samsung Galaxy S8 and S8+: Features, pricing and local availability</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/03/08/xiaomi-redmi-4a-review-illusions-of-grandeur/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="120318" data-permalink="http://www.htxt.co.za/2017/03/08/xiaomi-redmi-4a-review-illusions-of-grandeur/p1150842/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?fit=801%2C450" data-orig-size="801,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GF1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457275597&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1150842" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?fit=534%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/03/08/xiaomi-redmi-4a-review-illusions-of-grandeur/">Xiaomi Redmi 4A review: Illusions of grandeur</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/03/08/xiaomi-redmi-4a-review-illusions-of-grandeur/">Xiaomi Redmi 4A review: Illusions of grandeur</a></h3>
            <div class="rating">
         	<span title="Boom on a budget" class="post-single-rate post-small-rate stars-small"><span style="width:80%"></span></span>
	      </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/27/the-nokia-3310-is-back/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="The Nokia 3310 is back" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119753" data-permalink="http://www.htxt.co.za/2017/02/27/the-nokia-3310-is-back/nokia-3310-reboot/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nokia-3310-reboot" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/27/the-nokia-3310-is-back/">The Nokia 3310 is back</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/27/the-nokia-3310-is-back/">The Nokia 3310 is back</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/27/sonys-xperia-xz-premium-boasts-a-4k-screen-and-960-fps-slowmo/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119736" data-permalink="http://www.htxt.co.za/2017/02/27/sonys-xperia-xz-premium-boasts-a-4k-screen-and-960-fps-slowmo/xperia-xz-premium-header-image-htxt-africa/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Xperia XZ Premium Header Image htxt.africa" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/27/sonys-xperia-xz-premium-boasts-a-4k-screen-and-960-fps-slowmo/">Sony&#8217;s Xperia XZ Premium boasts a 4K screen and 960 FPS slowmo</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/27/sonys-xperia-xz-premium-boasts-a-4k-screen-and-960-fps-slowmo/">Sony&#8217;s Xperia XZ Premium boasts a 4K screen and 960 FPS slowmo</a></h3>
            <div class="rating">
               </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/02/27/huawei-mate-9-review-six-inches-almost-of-sheer-brilliance/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119044" data-permalink="http://www.htxt.co.za/2017/02/27/huawei-mate-9-review-six-inches-almost-of-sheer-brilliance/p1150821/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?fit=801%2C450" data-orig-size="801,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GF1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1455805196&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1150821" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?fit=534%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/02/27/huawei-mate-9-review-six-inches-almost-of-sheer-brilliance/">Huawei Mate 9 review: Six inches (almost) of sheer brilliance</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/02/27/huawei-mate-9-review-six-inches-almost-of-sheer-brilliance/">Huawei Mate 9 review: Six inches (almost) of sheer brilliance</a></h3>
            <div class="rating">
         	<span title="So good" class="post-single-rate post-small-rate stars-small"><span style="width:90%"></span></span>
	      </div>         
  </li>
</ul>


</div> 






<div class="widget widget_anthemes_postcat"><h3 class="sidebar2-title">The reviews</h3><div class="clear"></div>	


<ul class="article_list">
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/05/30/the-surge-review-the-sci-fi-souls/">
            <img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/The-Surge-review-Header-Image-4-htxt.africa.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/The-Surge-review-Header-Image-4-htxt.africa.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/The-Surge-review-Header-Image-4-htxt.africa.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/The-Surge-review-Header-Image-4-htxt.africa.png?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/The-Surge-review-Header-Image-4-htxt.africa.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="125498" data-permalink="http://www.htxt.co.za/2017/05/30/the-surge-review-the-sci-fi-souls/the-surge-review-header-image-4-htxt-africa/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/The-Surge-review-Header-Image-4-htxt.africa.png?fit=800%2C449" data-orig-size="800,449" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Surge review Header Image 4 htxt.africa" data-image-description="" data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/The-Surge-review-Header-Image-4-htxt.africa.png?fit=535%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/The-Surge-review-Header-Image-4-htxt.africa.png?fit=660%2C370" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/05/30/the-surge-review-the-sci-fi-souls/">The Surge review: The sci-fi Souls</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/05/30/the-surge-review-the-sci-fi-souls/">The Surge review: The sci-fi Souls</a></h3>
            <div class="rating">
         	<span title="Energising" class="post-single-rate post-small-rate stars-small"><span style="width:80%"></span></span>
	      </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/05/30/wonder-woman-review/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Wonder-Woman-Movie-Review.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="Wonder Woman Movie Review" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Wonder-Woman-Movie-Review.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Wonder-Woman-Movie-Review.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Wonder-Woman-Movie-Review.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Wonder-Woman-Movie-Review.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="125434" data-permalink="http://www.htxt.co.za/2017/05/30/wonder-woman-review/wonder-woman-movie-review/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Wonder-Woman-Movie-Review.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Wonder-Woman-Movie-Review" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Wonder-Woman-Movie-Review.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Wonder-Woman-Movie-Review.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/05/30/wonder-woman-review/">Wonder Woman Review &#8211; Hey, a good DCU movie!</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/05/30/wonder-woman-review/">Wonder Woman Review &#8211; Hey, a good DCU movie!</a></h3>
            <div class="rating">
         	<span title="Divine" class="post-single-rate post-small-rate stars-small"><span style="width:70%"></span></span>
	      </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/05/26/strafe-review-an-old-school-fail/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/STRAFE-Review-Header-Image-htxt.africa.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/STRAFE-Review-Header-Image-htxt.africa.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/STRAFE-Review-Header-Image-htxt.africa.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/STRAFE-Review-Header-Image-htxt.africa.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/STRAFE-Review-Header-Image-htxt.africa.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="125284" data-permalink="http://www.htxt.co.za/2017/05/26/strafe-review-an-old-school-fail/strafe-review-header-image-htxt-africa/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/STRAFE-Review-Header-Image-htxt.africa.jpg?fit=800%2C449" data-orig-size="800,449" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="STRAFE Review Header Image htxt.africa" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/STRAFE-Review-Header-Image-htxt.africa.jpg?fit=535%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/STRAFE-Review-Header-Image-htxt.africa.jpg?fit=660%2C370" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/05/26/strafe-review-an-old-school-fail/">STRAFE review: An old school fail</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/05/26/strafe-review-an-old-school-fail/">STRAFE review: An old school fail</a></h3>
            <div class="rating">
         	<span title=":'(" class="post-single-rate post-small-rate stars-small"><span style="width:40%"></span></span>
	      </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/05/25/farpoint-review-great-gun-bland-game/">
            <img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Farpoint-Review.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="Farpoint review" srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Farpoint-Review.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Farpoint-Review.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Farpoint-Review.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Farpoint-Review.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="125177" data-permalink="http://www.htxt.co.za/2017/05/25/farpoint-review-great-gun-bland-game/farpoint-review/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Farpoint-Review.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Farpoint-Review" data-image-description="" data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Farpoint-Review.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Farpoint-Review.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/05/25/farpoint-review-great-gun-bland-game/">Farpoint Review &#8211; Great gun, bland game</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/05/25/farpoint-review-great-gun-bland-game/">Farpoint Review &#8211; Great gun, bland game</a></h3>
            <div class="rating">
         	<span title="Bland" class="post-single-rate post-small-rate stars-small"><span style="width:50%"></span></span>
	      </div>         
  </li>
  

<!--   -->

  <li><a href="http://www.htxt.co.za/2017/05/23/injustice-2-review-a-superb-arcade-fighter-for-mere-mortals/">
            <img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Injustice-2-Review.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="Injustice 2 Review" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Injustice-2-Review.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Injustice-2-Review.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Injustice-2-Review.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Injustice-2-Review.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="124966" data-permalink="http://www.htxt.co.za/2017/05/23/injustice-2-review-a-superb-arcade-fighter-for-mere-mortals/injustice-2-review/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Injustice-2-Review.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Injustice-2-Review" data-image-description="" data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Injustice-2-Review.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/05/Injustice-2-Review.jpg?fit=660%2C371" />      </a>
      <!-- <h3><a href="http://www.htxt.co.za/2017/05/23/injustice-2-review-a-superb-arcade-fighter-for-mere-mortals/">Injustice 2 Review &#8211; A super arcade fighter for mere mortals</a></h3> -->
      <h3><a href="http://www.htxt.co.za/2017/05/23/injustice-2-review-a-superb-arcade-fighter-for-mere-mortals/">Injustice 2 Review &#8211; A super arcade fighter for mere mortals</a></h3>
            <div class="rating">
         	<span title="Super" class="post-single-rate post-small-rate stars-small"><span style="width:90%"></span></span>
	      </div>         
  </li>
</ul>


</div> 



 <!-- #sidebar post -->

</aside>    <!-- end #sidebar 2 (right) --> 

    <div class="clear"></div>
</section><!-- end #content -->
 
<!-- Begin Footer -->
<footer> 
    <div class="footer-content">
        <div class="company">
            To read more stories, click here...
<a href="http://www.htxt.co.za"><img src="http://www.htxt.co.za/wp-content/uploads/2014/10/cropped-HTXT_300.png">
<br><br>
<a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by-nc-sa/4.0/88x31.png" /></a><br />All original words & media by <a href="http://www.htxt.co.za">htxt</a>.africa by <a xmlns:cc="http://creativecommons.org/ns#" href="http://www.htxt.co.za" property="cc:attributionName" rel="cc:attributionURL">htxt.media</a> are licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/">Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License</a>. Permissions beyond the scope of this license may be available at <a href="http://www.htxt.co.za/contact">htxt.africa</a>.
Where images and material are supplied by rights holders outside of htxt.media, original publishing licences are indicated and unaffected.         </div>  

        <div class="twitter-box">
            <img src="http://www.htxt.co.za/wp-content/themes/mogoze2/images/twitter-footer.png" alt="twitter image" />
            <div class="ftext">
            <h4><a href="http://www.twitter.com/htxtafrica">Follow us on Twitter</a></h4>
Find out what's happening, right now. Follow us for breaking news and intelligent debate in under 140 characters.             </div>
        </div>  

        <div class="facebook-box">
            <img src="http://www.htxt.co.za/wp-content/themes/mogoze2/images/facebook-footer.png" alt="twitter image" />
            <div class="ftext">
            <h4><a href="https://www.facebook.com/htxtafrica">Be a fan on Facebook</a></h4>
Join us on Facebook for even more stories, links and lively discussions.             </div>
        </div> 

        <ul class="site-stats">
            <li class="allposts"><a href="#"> <div class="nr">11692</div> <div class="tx">Blog Posts</div> </a></li>
            <li class="alljobs"><a href="#"> <div class="nr">913</div> <div class="tx">Impala spotted</div> </a></li>            <li class="text">No, you are the best<br></li>
        </ul>
        <div class="clear"></div>
    </div><!-- end #footer-content -->

    <div class="footer-bottom">
        <div class="copyright">
            No wildebeest were harmed in the making of this website.        </div>

        <nav class="menu-secondary-container"><ul id="menu-secondary" class="footer-menu"><li id="menu-item-12452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12452"><a href="http://www.htxt.co.za/about-htxt-africa/">About htxt.africa</a></li>
<li id="menu-item-12449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12449"><a href="http://www.htxt.co.za/htxt-africa-is/">htxt.africa is&#8230;</a></li>
<li id="menu-item-12450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12450"><a href="http://www.htxt.co.za/contact-htxt-africa/">Contact htxt.africa</a></li>
<li id="menu-item-12451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12451"><a href="http://www.htxt.co.za/contact-htxt-africa/suggest-a-story/">Suggest a story</a></li>
</ul></nav>   
    </div><!-- end #footer-bottom -->    
</footer><!-- end #footer -->
<p id="back-top" style="display: block;"><a href="#top"><span></span></a></p>


<!-- BEGIN EFFECTIVE MEASURE CODE -->
<!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
	(function() {
		var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
		em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	})();
</script>
<noscript>
	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
<!-- Google Analytics --> 
<meta id="ba_s" property="options" content="" data-o="{&quot;tid&quot;:&quot;UA-41259909-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1073807996,&quot;s&quot;:54,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[2,&quot;Blog,News&quot;],&quot;a&quot;:[1,&quot;Nick Cowen&quot;],&quot;t&quot;:[4,&quot;Brian Molefe,DA,Democratic Alliance,Eskom,Parastatals,State Capture Report&quot;],&quot;y&quot;:[3,2017]}}" /><script type="text/javascript">
var vanilla_forum_url = 'http://forum.htxt.co.za/';
(function() {
   var vanilla_count = document.createElement('script');
   vanilla_count.type = 'text/javascript';
   vanilla_count.src = vanilla_forum_url + '/js/count.js';
   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla_count);
})();
</script>
	<div style="display:none">
	</div>
<button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
        "
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

            <span class="responsive-menu-label responsive-menu-label-bottom">
            
        </span>
    </button><div id="responsive-menu-container" class="slide-right">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-37385" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.htxt.co.za/features/categories/startups/" class="responsive-menu-item-link">Startups</a></li><li id="responsive-menu-item-83206" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/categories/games/" class="responsive-menu-item-link">Games</a></li><li id="responsive-menu-item-47784" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.htxt.co.za/features/categories/makers/" class="responsive-menu-item-link">Makers</a></li><li id="responsive-menu-item-4478" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://www.htxt.co.za/features/test/" class="responsive-menu-item-link">Tech<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-13266" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/test/games1/" class="responsive-menu-item-link">Games</a></li><li id="responsive-menu-item-13267" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/test/hardware/" class="responsive-menu-item-link">Hardware</a></li><li id="responsive-menu-item-13268" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/test/software/" class="responsive-menu-item-link">Software</a></li></ul></li><li id="responsive-menu-item-13269" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://www.htxt.co.za/features/think/features/" class="responsive-menu-item-link">Features<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-4479" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.htxt.co.za/features/think/features/women/" class="responsive-menu-item-link">Women</a></li><li id="responsive-menu-item-13265" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="http://www.htxt.co.za/features/read/news/blog-news/" class="responsive-menu-item-link">Blog</a></li><li id="responsive-menu-item-4477" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features//events/" class="responsive-menu-item-link">Events</a></li><li id="responsive-menu-item-10572" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/think/howto/" class="responsive-menu-item-link">How to</a></li><li id="responsive-menu-item-13271" class="current menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/think/opinion/" class="responsive-menu-item-link">Opinion</a></li><li id="responsive-menu-item-83875" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/competitions/" class="responsive-menu-item-link">Competitions</a></li></ul></li><li id="responsive-menu-item-101348" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://forum.htxt.co.za" class="responsive-menu-item-link">Forum</a></li><li id="responsive-menu-item-111581" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/pressrelease/" class="responsive-menu-item-link">Press office</a></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="http://www.htxt.co.za" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.htxt.co.za\/2017\/06\/06\/da-heads-to-court-to-block-molefe-returning-to-eskom\/":125807};
	</script>
		<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.htxt.co.za/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201723'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.htxt.co.za\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.3'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/themes/mogoze2/js/custom.menu.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/themes/mogoze2/js/custom.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.htxt.co.za\/wp-admin\/admin-ajax.php","nonce":"c7754ff0c8","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.htxt.co.za\/wp-login.php?redirect_to=http%3A%2F%2Fwww.htxt.co.za%2F2017%2F06%2F06%2Fipads-imacs-a-speaker-and-everything-else-apple-announced-at-wwdc-2017%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.htxt.co.za/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
		<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('.post').fitVids();
		});
		</script><style type="text/css"></style><script>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</script><script type='text/javascript' src='https://stats.wp.com/e-201723.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'53094503',post:'125807',tz:'2',srv:'www.htxt.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '53094503', '125807' ]);
</script>

<!-- AD Roll script for Amorphous -->
<script type="text/javascript">
adroll_adv_id = "4NAJEAQPWFCLHMA4LHOQ46";
adroll_pix_id = "GWQFMDQHFZGU5CYKBTP6QT";
/* OPTIONAL: provide email to improve user identification */
/* adroll_email = "username@example.com"; */
(function () {
var _onload = function(){
if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
var scr = document.createElement("script");
var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
scr.setAttribute('async', 'true');
scr.type = "text/javascript";
scr.src = host + "/j/roundtrip.js";
((document.getElementsByTagName('head') || [null])[0] ||
document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
};
if (window.addEventListener) {window.addEventListener('load', _onload, false);}
else {window.attachEvent('onload', _onload)}
}());
</script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
