<!DOCTYPE HTML>
<html lang="en-GB" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7679961019733800",
    enable_page_level_ads: true
  });
</script>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>



<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2, user-scaleable=1">
<!--[if IE 8]>
    <link rel='stylesheet' href='http://www.htxt.co.za/wp-content/themes/mogoze2/css/ie8.css' type='text/css' media='all' />
    <![endif]-->
<!--[if IE 9]>
    <link rel='stylesheet' href='http://www.htxt.co.za/wp-content/themes/mogoze2/css/ie9.css' type='text/css' media='all' />
    <![endif]-->

<!--[if IE]> <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script> <![endif]-->

<link rel="alternate" type="application/rss+xml" title="htxt.africa RSS Feed" href="http://www.htxt.co.za/feed/"/>
<link rel="pingback" href="http://www.htxt.co.za/xmlrpc.php"/>
<link rel="shortcut icon" type="image/png" href="http://www.htxt.co.za/wp-content/uploads/2013/12/H_Logo.jpg"/>


<title>DA: Gov plan to create new broadband company is short-sighted - htxt.africa</title>

<meta name="description" content="Government wants to merge Broadband Infraco and Sentech into the State Infrastructure Company."/>
<link rel="canonical" href="http://www.htxt.co.za/2017/09/07/da-gov-plan-to-create-new-broadband-company-is-short-sighted/"/>
<link rel="publisher" href="https://plus.google.com/102255236537983864047/posts"/>
<meta property="og:locale" content="en_GB"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="DA: Gov plan to create new broadband company is short-sighted - htxt.africa"/>
<meta property="og:description" content="Government wants to merge Broadband Infraco and Sentech into the State Infrastructure Company."/>
<meta property="og:url" content="http://www.htxt.co.za/2017/09/07/da-gov-plan-to-create-new-broadband-company-is-short-sighted/"/>
<meta property="og:site_name" content="htxt.africa"/>
<meta property="article:publisher" content="http://www.facebook.com/htxtafrica"/>
<meta property="article:tag" content="Broadband"/>
<meta property="article:tag" content="DA"/>
<meta property="article:tag" content="Department of Telecommunications and Postal Services"/>
<meta property="article:tag" content="Marian Shinn"/>
<meta property="article:tag" content="SA Connect"/>
<meta property="article:section" content="General"/>
<meta property="article:published_time" content="2017-09-07T10:40:14+02:00"/>
<meta property="fb:admins" content="721451146"/>
<meta property="og:image" content="http://www.htxt.co.za/wp-content/uploads/2015/12/router-internet.jpg"/>
<meta property="og:image:width" content="800"/>
<meta property="og:image:height" content="450"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Government wants to merge Broadband Infraco and Sentech into the State Infrastructure Company."/>
<meta name="twitter:title" content="DA: Gov plan to create new broadband company is short-sighted - htxt.africa"/>
<meta name="twitter:site" content="@htxtafrica"/>
<meta name="twitter:image" content="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/12/router-internet.jpg?fit=800%2C450"/>
<meta name="twitter:creator" content="@htxtafrica"/>

<link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//s.gravatar.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="htxt.africa &raquo; Feed" href="http://www.htxt.co.za/feed/"/>
<link rel="alternate" type="application/rss+xml" title="htxt.africa &raquo; Comments Feed" href="http://www.htxt.co.za/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="htxt.africa &raquo; DA: Gov plan to create new broadband company is short-sighted Comments Feed" href="http://www.htxt.co.za/2017/09/07/da-gov-plan-to-create-new-broadband-company-is-short-sighted/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.htxt.co.za\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="validate-engine-css-css" href="http://www.htxt.co.za/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.10" type="text/css" media="all"/>
<link rel="stylesheet" id="taqyeem-style-css" href="http://www.htxt.co.za/wp-content/plugins/mogoze-reviews/style.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="crp-style-rounded-thumbs-css" href="http://www.htxt.co.za/wp-content/plugins/contextual-related-posts/css/default-style.css?ver=4.8.1" type="text/css" media="all"/>
<style id="crp-style-rounded-thumbs-inline-css" type="text/css">

.crp_related a {
  width: 150px;
  height: 150px;
  text-decoration: none;
}
.crp_related img {
  max-width: 150px;
  margin: auto;
}
.crp_related .crp_title {
  width: 150px;
}
                
</style>
<link rel="stylesheet" id="dawpro-css" href="http://www.htxt.co.za/wp-content/plugins/dawpro/assets/style.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="anthemes_shortcode_styles-css" href="http://www.htxt.co.za/wp-content/plugins/mogoze-shortcodes/includes/css/anthemes-shortcodes.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="super-rss-reader-css-css" href="http://www.htxt.co.za/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-polls-css" href="http://www.htxt.co.za/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.6" type="text/css" media="all"/>
<style id="wp-polls-inline-css" type="text/css">
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.htxt.co.za/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" id="style-css" href="http://www.htxt.co.za/wp-content/themes/mogoze2/style.css?ver=2.5" type="text/css" media="all"/>
<link rel="stylesheet" id="default-css" href="http://www.htxt.co.za/wp-content/themes/mogoze2/css/colors/default.css?ver=2.5" type="text/css" media="all"/>
<link rel="stylesheet" id="responsive-css" href="http://www.htxt.co.za/wp-content/themes/mogoze2/css/responsive.css?ver=2.5" type="text/css" media="all"/>
<link rel="stylesheet" id="fonts-css" href="http://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700%7CSanchez&#038;ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="font-awesome-css" href="//maxcdn.bootstrapcdn.com/font-awesome/4.6.1/css/font-awesome.min.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="social-logos-css" href="http://www.htxt.co.za/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="http://www.htxt.co.za/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0" type="text/css" media="all"/>
<link rel="stylesheet" id="mediaelementjs-styles-css" href="http://www.htxt.co.za/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelementplayer.css?ver=4.8.1" type="text/css" media="all"/>
<script type="text/javascript" src="http://www.htxt.co.za/wp-includes/js/jquery/jquery.js?ver=1.12.4"></script>
<script type="text/javascript" src="http://www.htxt.co.za/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1"></script>
<script type="text/javascript" src="http://www.htxt.co.za/wp-content/plugins/mogoze-reviews/js/tie.js?ver=4.8.1"></script>
<script type="text/javascript" src="http://www.htxt.co.za/wp-content/plugins/dawpro/assets/script.js?ver=4.8.1"></script>
<script type="text/javascript" src="http://www.htxt.co.za/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.8.1"></script>
<script type="text/javascript" src="http://www.htxt.co.za/wp-content/plugins/media-element-html5-video-and-audio-player/mediaelement/mediaelement-and-player.min.js?ver=2.1.3"></script>

<script type="text/javascript" src="http://www.htxt.co.za/wp-content/plugins/better-analytics/js/loader.php?ver=1.2.3.js"></script><link rel="https://api.w.org/" href="http://www.htxt.co.za/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.htxt.co.za/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.htxt.co.za/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8.1"/>
<link rel="shortlink" href="http://wp.me/p3AMiX-yeD"/>
<link rel="alternate" type="application/json+oembed" href="http://www.htxt.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.htxt.co.za%2F2017%2F09%2F07%2Fda-gov-plan-to-create-new-broadband-company-is-short-sighted%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.htxt.co.za/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.htxt.co.za%2F2017%2F09%2F07%2Fda-gov-plan-to-create-new-broadband-company-is-short-sighted%2F&#038;format=xml"/>
<style type="text/css">
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<style type="text/css">.crp_related ul {
	float: none !important;
	text-align: center !important;
	display: inline-block !important;
}</style> <meta property="fb:pages" content="280361965443263"/>
<script type="text/javascript">
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.htxt.co.za/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

.user-rate-wrap, #review-box strong{
	color :That's our review - what do you think?;
	font-size : 10px;
	font-weight: bolder;
	font-style: italic;
}

</style>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel="alternate" type="application/rss+xml" title="Default Podcast Feed" href="http://www.htxt.co.za/feed/podcast/"/>
<link rel="dns-prefetch" href="//v0.wordpress.com">
<link rel="dns-prefetch" href="//i0.wp.com">
<link rel="dns-prefetch" href="//i1.wp.com">
<link rel="dns-prefetch" href="//i2.wp.com">
<style type="text/css">img#wpstats{display:none}</style><link rel="amphtml" href="http://www.htxt.co.za/2017/09/07/da-gov-plan-to-create-new-broadband-company-is-short-sighted/amp/"/><link rel="icon" href="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/H_Logo.png?fit=16%2C16" sizes="32x32"/>
<link rel="icon" href="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/H_Logo.png?fit=16%2C16" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/H_Logo.png?fit=16%2C16"/>
<meta name="msapplication-TileImage" content="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/08/H_Logo.png?fit=16%2C16"/>
<style>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</style> <link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.htxt.co.za/?custom-css=dc07065af6"/>

<link href="http://fonts.googleapis.com/css?family=Merriweather:400,700,900|Merriweather+Sans:400,700,800" rel="stylesheet" type="text/css">

<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>


<script type="text/javascript">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</script>


</head>
<body class="post-template-default single single-post postid-131603 single-format-standard responsive-menu-slide-right" <!-- Begin Header -->
<header>
<div id="InRead"></div>
<div class="header-container">
<div class="top-header">
<a href="http://www.htxt.co.za/"><img class="logo" src="http://www.htxt.co.za/wp-content/uploads/2014/10/cropped-HTXT_300.png" alt="htxt.africa"/></a>

<nav id="myjquerymenu" class="jquerycssmenu">
<ul><li id="menu-item-37385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37385"><a href="http://www.htxt.co.za/features/categories/startups/">Startups/SME</a></li>
<li id="menu-item-83206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83206"><a href="http://www.htxt.co.za/features/categories/games/">Games</a></li>
<li id="menu-item-47784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47784"><a href="http://www.htxt.co.za/features/categories/makers/">Makers</a></li>
<li id="menu-item-4478" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4478"><a href="http://www.htxt.co.za/features/test/">Tech</a>
<ul class="sub-menu">
<li id="menu-item-13266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13266"><a href="http://www.htxt.co.za/features/test/games1/">Games</a></li>
<li id="menu-item-13267" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13267"><a href="http://www.htxt.co.za/features/test/hardware/">Hardware</a></li>
<li id="menu-item-13268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13268"><a href="http://www.htxt.co.za/features/test/software/">Software</a></li>
</ul>
</li>
<li id="menu-item-13269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13269"><a href="http://www.htxt.co.za/features/think/features/">Features</a>
<ul class="sub-menu">
<li id="menu-item-4479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4479"><a href="http://www.htxt.co.za/features/think/features/women/">Women</a></li>
<li id="menu-item-13265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13265"><a href="http://www.htxt.co.za/features/read/news/blog-news/">Blog</a></li>
<li id="menu-item-4477" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4477"><a href="http://www.htxt.co.za/features//events/">Events</a></li>
<li id="menu-item-10572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10572"><a href="http://www.htxt.co.za/features/think/howto/">How to</a></li>
<li id="menu-item-13271" class="current menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13271"><a href="http://www.htxt.co.za/features/think/opinion/">Opinion</a></li>
<li id="menu-item-83875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83875"><a href="http://www.htxt.co.za/features/competitions/">Competitions</a></li>
</ul>
</li>
<li id="menu-item-101348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101348"><a href="http://forum.htxt.co.za">Forum</a></li>
<li id="menu-item-111581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111581"><a href="http://www.htxt.co.za/features/pressrelease/">Press office</a></li>
</ul> </nav>

<form id="searchform2" method="get" action="http://www.htxt.co.za/">
<input placeholder="Live Search ..." type="text" name="s" id="s"/>
<input type="submit" value="Search" class="buttonicon"/>
</form> </div>
</div>

<div id="dawpro-left" class="dawpro-left"><center><div id="div-gpt-ad-1408297699038-0">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408297699038-0'); });
</script>
</div></center></div>
<div id="dawpro-right" class="dawpro-right"><center><div id="div-gpt-ad-1408297699038-1">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1408297699038-1'); });
</script>
</div></center></div>

</header>
<div class="header-sub">

<div class="img728"><div class="code-block code-block-9" style="margin: 8px 0;">
<div id="div-gpt-ad-1397028948001-3">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-3'); });
</script>
</div></div>
</div>
<ul class="social-stats">
<li class="twitter"><a href="http://www.twitter.com/htxtafrica"> <div class="nr"></div> <div class="tx">Talk to us on Twitter</div> </a></li> <li class="facebook"><a href="https://www.facebook.com/htxtafrica"> <div class="nr"></div> <div class="tx">Follow us on Facebook</div> </a></li> <li class="google"><a href="http://plus.google.com/102255236537983864047"> <div class="nr"></div> <div class="tx">Join us on Google+</div> </a></li> <li class="rss"><a href="http://www.htxt.co.za/feed"> <div class="nr"></div> <div class="tx">Subscribe with RSS</div> </a></li> </ul>
</div>

<section class="wrap">

<div class="content">

 <div id="z64c92f51-8350-4681-bedf-0af6ee572de9" style="display:none"></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3315.tm.zedo.com/v1/fce7dda8-436d-4447-ab44-e39ea1a20e34/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3315.tm.zedo.com/v1/fce7dda8-436d-4447-ab44-e39ea1a20e34/tm.js?data="+a+"'><"+"/script>")}("datalayer","z64c92f51-8350-4681-bedf-0af6ee572de9",true, 0 , 0);</script> 
<article>
<div class="post-131603 post type-post status-publish format-standard has-post-thumbnail hentry category-news-news category-news tag-broadband tag-da tag-department-of-telecommunications-and-postal-services tag-marian-shinn tag-sa-connect" id="post-131603">
<img width="658" height="370" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/12/router-internet.jpg?resize=658%2C370" class="attachment-thumbnail-blog size-thumbnail-blog wp-post-image" alt title srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/12/router-internet.jpg?w=800 800w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/12/router-internet.jpg?resize=533%2C300 533w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/12/router-internet.jpg?resize=600%2C338 600w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/12/router-internet.jpg?resize=658%2C370 658w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/12/router-internet.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="85149" data-permalink="http://www.htxt.co.za/2015/12/01/more-uncapped-packages-from-telkom/router-internet/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/12/router-internet.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="router-internet" data-image-description data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/12/router-internet.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2015/12/router-internet.jpg?fit=660%2C371"/>
<div class="article-container">
<div class="article-content">
<div class="article-category">
<span style="margin-left:-5px;" class="vcard author">
<span class="fn author-single-name">By <a href="http://www.htxt.co.za/author/lungelo-shezi/" title="Posts by Lungelo Shezi" rel="author">Lungelo Shezi</a> on 7th September</span>
</span> &middot; <a href="http://www.htxt.co.za/features/read/news/news-news/" rel="category tag">General</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>
<div class="rating">
</div><div class="clear"></div>
<div class="article-image"></div>

<h1 class="article-title entry-title">DA: Gov plan to create new broadband company is short-sighted</h1>
<div class="entry"><br/>
<p>Government&#8217;s plan to merge three existing state-owned enterprise (SOEs) to form one broadband firm is expensive and short-sighted.</p>
<p>This is according to DA Shadow Minister of Telecommunications and Postal Services, Mariann Shinn.</p>
<p>The Department of Telecommunications and Postal Services told Parliament’s Portfolio Committee on Telecommunications and Postal Services that it wants to merge Broadband Infraco and Sentech into the State Infrastructure Company to fast track the roll-out of internet to 90% of the South African population as part of its SA Connect project.</p>
<p>&#8220;It is clear that the focus of the department has shifted from meeting the urgent delivery deadlines of SA Connect in under-developed areas to building yet another state owned company from the existing fibre networks and infrastructure operated by state entities Broadband Infraco, Sentech, PRASA, Eskom, Sanral and Transnet,&#8221; said Shinn.</p><div class="code-block code-block-1" style="margin: 8px 0;">
<div class="htxt_mobile_advert" style="margin-left:auto; margin-right:auto; font-size:85% !important; color:#F37021;">
Advert
<div id="div-gpt-ad-1409321581821-0" style="width:300px; height:250px; margin-left:auto; margin-right:auto;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1409321581821-0'); });
</script>
</div></div>
<amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/28107798/Midpost_1">
</amp-ad></div>
<p>The formation of this new company will start with drafting legislation to merge Broadband Infraco and Sentech into the State Infrastructure Company. Both these entities will be expected to fund their merger and future operations from their balance sheets but neither currently receives government funding.</p>
<p>&#8220;BMI-TechKnowledge, which has extensively researched and costed SA Connect’s requirements estimates that the capital funding needed for the rollout at between R32.9 billion and R84.9 billion, depending on the technology used. Operational costs were calculated at between R54.8 million and R116.4 million,&#8221; Shinn added.</p>
<p>Shinn said if government was serious about rapidly rolling out broadband connectivity to the nation it would:</p>
<blockquote><p>-Sell Sentech and Broadband Infraco’s network</p>
<p>-Fast-track the rapid deployment guidelines to reduce red tape between all sphered of government that currently hinders infrastructure build</p>
<p>-Pressure and resource Icasa adequately to drive infrastructure sharing regulations between network licence holders</p>
<p>-Incentivise the ICT sector to connect under-resourced areas</p></blockquote>
<p>&#8220;As usual, the short-sighted ANC government’s control will not yield any tangible results anytime soon, instead it will remain a major deterrent to the expansion of broadband rollout to all South Africans and exacerbate the digital divide between poorer rural communities and the internet-empowered urban areas,&#8221; she concluded.</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Like this story? Share it!</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-131603" class="share-twitter sd-button share-icon no-text" href="http://www.htxt.co.za/2017/09/07/da-gov-plan-to-create-new-broadband-company-is-short-sighted/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-131603" class="share-facebook sd-button share-icon no-text" href="http://www.htxt.co.za/2017/09/07/da-gov-plan-to-create-new-broadband-company-is-short-sighted/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared class="share-reddit sd-button share-icon no-text" href="http://www.htxt.co.za/2017/09/07/da-gov-plan-to-create-new-broadband-company-is-short-sighted/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared class="share-pocket sd-button share-icon no-text" href="http://www.htxt.co.za/2017/09/07/da-gov-plan-to-create-new-broadband-company-is-short-sighted/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-131603" class="share-pinterest sd-button share-icon no-text" href="http://www.htxt.co.za/2017/09/07/da-gov-plan-to-create-new-broadband-company-is-short-sighted/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-131603" class="share-linkedin sd-button share-icon no-text" href="http://www.htxt.co.za/2017/09/07/da-gov-plan-to-create-new-broadband-company-is-short-sighted/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared class="share-tumblr sd-button share-icon no-text" href="http://www.htxt.co.za/2017/09/07/da-gov-plan-to-create-new-broadband-company-is-short-sighted/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared class="share-telegram sd-button share-icon no-text" href="http://www.htxt.co.za/2017/09/07/da-gov-plan-to-create-new-broadband-company-is-short-sighted/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=DA%3A%20Gov%20plan%20to%20create%20new%20broadband%20company%20is%20short-sighted http%3A%2F%2Fwww.htxt.co.za%2F2017%2F09%2F07%2Fda-gov-plan-to-create-new-broadband-company-is-short-sighted%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div> <div class="clear"></div>

</div>
</div>
<div id="article-text"><h3>Join the conversation</h3></div>
<div id="vanilla-comments"></div>
<script type="text/javascript">
var vanilla_forum_url = 'http://forum.htxt.co.za/'; // Required: the full http url & path to your vanilla forum
var vanilla_identifier = '131603'; // Required: your unique identifier for the content being commented on
var vanilla_url = 'http://www.htxt.co.za/2017/09/07/da-gov-plan-to-create-new-broadband-company-is-short-sighted/'; // Current page's url
var vanilla_title = 'DA: Gov plan to create new broadband company is short-sighted'; // Current page's title
var vanilla_category_id = '2'; // Embed comments in this category
(function() {
	var vanilla = document.createElement('script');
	vanilla.type = 'text/javascript';
	var timestamp = new Date().getTime();
	vanilla.src = vanilla_forum_url + '/js/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla);
})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://vanillaforums.com/?ref_noscript">comments powered by Vanilla.</a></noscript>
<div class="vanilla-credit"><a class="vanilla-anchor" href="http://vanillaforums.com">Comments by <span class="vanilla-logo">Vanilla</span></a></div>

<div class="htxt_mobile_advert" style="margin: auto;"> <font size="3" color="#F37021">Advert</font>
<div id="div-gpt-ad-1457697248245-1" style="margin-left:auto; margin-right:auto; width:300px; height:250px;">
<script type="text/javascript">
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1457697248245-1'); });
          </script>
</div>
</div>


<div class="crp_related "><h3>More on this topic</h3><h6><ul><li><a href="http://www.htxt.co.za/2016/04/04/broadband-infraco-could-merge-with-telkom/"><img src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2015/12/4251854062_d1dc06855b_b.jpg?resize=150%2C150" alt="State-owned Broadband Infraco could merge with Telkom" title="State-owned Broadband Infraco could merge with Telkom" width="150" height="150" class="crp_thumb crp_featured"/><span class="crp_title">State-owned Broadband Infraco could merge with Telkom</span></a></li><li><a href="http://www.htxt.co.za/2017/02/22/budget-1-9-billion-to-broadband/"><img src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2016/02/DSF8030.jpg?resize=150%2C150" alt="#Budget2017: R1.9 billion goes to public broadband rollout" title="#Budget2017: R1.9 billion goes to public broadband rollout" width="150" height="150" class="crp_thumb crp_featured"/><span class="crp_title">#Budget2017: R1.9 billion goes to public broadband rollout</span></a></li><li><a href="http://www.htxt.co.za/2016/11/21/another-setback-for-sa-broadband-policy-as-connect-tender-withdrawn/"><img src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/03/mobile-internet.jpg?resize=150%2C150" alt="Another setback for SA broadband policy as Connect tender withdrawn" title="Another setback for SA broadband policy as Connect tender withdrawn" width="150" height="150" class="crp_thumb crp_featured"/><span class="crp_title">Another setback for SA broadband policy as Connect&hellip;</span></a></li><li><a href="http://www.htxt.co.za/2017/03/16/sa-participates-in-un-broadband-convention/"><img src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2013/09/Genericpicdepictingbroadband.jpg?resize=150%2C150" alt="SA participates in UN broadband convention" title="SA participates in UN broadband convention" width="150" height="150" class="crp_thumb crp_featured"/><span class="crp_title">SA participates in UN broadband convention</span></a></li></ul></h6><div class="crp_clear"></div></div>
</div>
</div>
<div class="code-block code-block-5 ai-viewport-3" style="margin: 8px 0;">
<div id="zbc5a2302-a030-423b-81c6-e6f8707a19fe" style="display:none"></div>
<script>!function(a,n,e,t,r){tagsync=e;var c=window[a];if(tagsync){var d=document.createElement("script");d.src="http://3315.tm.zedo.com/v1/2ccc7a38-ddc7-4f31-ae0b-d34ea46fc364/atm.js",d.async=!0;var i=document.getElementById(n);if(null==i||"undefined"==i)return;i.parentNode.appendChild(d,i),d.onload=d.onreadystatechange=function(){var a=new zTagManager(n);a.initTagManager(n,c,this.aync,t,r)}}else document.write("<script src='http://3315.tm.zedo.com/v1/2ccc7a38-ddc7-4f31-ae0b-d34ea46fc364/tm.js?data="+a+"'><"+"/script>")}("datalayer","zbc5a2302-a030-423b-81c6-e6f8707a19fe",true, 0 , 0);</script></div>
</article>

<aside id="belowstory">
<div class="widget widget_anthemes_sponsoredpost1"><h3 class="sidebar1-title">Latest on htxt.africa</h3><div class="clear"></div>
<article>
<div class="post-131604 post type-post status-publish format-standard has-post-thumbnail hentry category-news-news category-news tag-hmd-global tag-news tag-nokia tag-smartphones tag-vodacom" id="post-131604">
<a href="http://www.htxt.co.za/2017/09/07/the-nokia-8-is-out-now-and-costs-under-r10-000/"><img width="658" height="370" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/nokia.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt title srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/nokia.jpg?w=800 800w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/nokia.jpg?resize=533%2C300 533w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/nokia.jpg?resize=768%2C432 768w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/nokia.jpg?resize=600%2C338 600w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/nokia.jpg?resize=658%2C370 658w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/nokia.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="131609" data-permalink="http://www.htxt.co.za/2017/09/07/the-nokia-8-is-out-now-and-costs-under-r10-000/nokia-5/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/nokia.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;BBB100-2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504775468&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.52&quot;,&quot;iso&quot;:&quot;609&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nokia" data-image-description data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/nokia.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/nokia.jpg?fit=660%2C371"/></a>
<div class="article-container">
<div class="article-content">
<div class="article-category"><a href="http://www.htxt.co.za/features/read/news/news-news/" rel="category tag">General</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>

</div><div class="clear"></div>


<h2 class="article-title2"><a href="http://www.htxt.co.za/2017/09/07/the-nokia-8-is-out-now-and-costs-under-r10-000/">The Nokia 8 is out now and costs under R10 000</a></h2><br>

</div>
</div>
</article>
<div class="clear"></div>
<article>
<div class="post-131575 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-news category-makers category-news tag-3d-print-of-the-day tag-lego tag-makes tag-minifigure tag-star-trek" id="post-131575">
<a href="http://www.htxt.co.za/2017/09/07/star-treks-kirk-and-spock-can-now-be-3d-printed-as-lego-minifigures/"><img width="658" height="370" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Star-Trek-3D-Printed-Minifigures-Header.png?resize=658%2C370" class="thumbnail_image wp-post-image" alt title srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Star-Trek-3D-Printed-Minifigures-Header.png?w=800 800w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Star-Trek-3D-Printed-Minifigures-Header.png?resize=533%2C300 533w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Star-Trek-3D-Printed-Minifigures-Header.png?resize=768%2C432 768w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Star-Trek-3D-Printed-Minifigures-Header.png?resize=600%2C338 600w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Star-Trek-3D-Printed-Minifigures-Header.png?resize=658%2C370 658w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Star-Trek-3D-Printed-Minifigures-Header.png?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="131576" data-permalink="http://www.htxt.co.za/2017/09/07/star-treks-kirk-and-spock-can-now-be-3d-printed-as-lego-minifigures/star-trek-3d-printed-minifigures-header/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Star-Trek-3D-Printed-Minifigures-Header.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Star Trek 3D Printed Minifigures Header" data-image-description data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Star-Trek-3D-Printed-Minifigures-Header.png?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Star-Trek-3D-Printed-Minifigures-Header.png?fit=660%2C371"/></a>
<div class="article-container">
<div class="article-content">
<div class="article-category"><a href="http://www.htxt.co.za/features/read/news/blog-news/" rel="category tag">Blog</a> &middot; <a href="http://www.htxt.co.za/features/categories/makers/" rel="category tag">Makers</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>

</div><div class="clear"></div>


<h2 class="article-title2"><a href="http://www.htxt.co.za/2017/09/07/star-treks-kirk-and-spock-can-now-be-3d-printed-as-lego-minifigures/">Star Trek&#8217;s Kirk and Spock can now be 3D printed as LEGO minifigures</a></h2><br>

</div>
</div>
</article>
<div class="clear"></div>
<article>
<div class="post-131571 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-news category-news tag-amazon tag-apple tag-films tag-james-bond tag-movies tag-sony tag-warner-bros" id="post-131571">
<a href="http://www.htxt.co.za/2017/09/07/apple-and-amazon-are-in-a-bidding-war-over-james-bond/"><img width="658" height="370" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/James-Bond-Amazon-Apple.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt="Amazon and Apple in bidding war over James Bond" title srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/James-Bond-Amazon-Apple.jpg?w=800 800w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/James-Bond-Amazon-Apple.jpg?resize=533%2C300 533w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/James-Bond-Amazon-Apple.jpg?resize=768%2C432 768w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/James-Bond-Amazon-Apple.jpg?resize=600%2C338 600w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/James-Bond-Amazon-Apple.jpg?resize=658%2C370 658w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/James-Bond-Amazon-Apple.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="131573" data-permalink="http://www.htxt.co.za/2017/09/07/apple-and-amazon-are-in-a-bidding-war-over-james-bond/james-bond-amazon-apple/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/James-Bond-Amazon-Apple.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="James-Bond-Amazon-Apple" data-image-description data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/James-Bond-Amazon-Apple.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/James-Bond-Amazon-Apple.jpg?fit=660%2C371"/></a>
<div class="article-container">
<div class="article-content">
<div class="article-category"><a href="http://www.htxt.co.za/features/read/news/blog-news/" rel="category tag">Blog</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>

</div><div class="clear"></div>


<h2 class="article-title2"><a href="http://www.htxt.co.za/2017/09/07/apple-and-amazon-are-in-a-bidding-war-over-james-bond/">Apple and Amazon are in a bidding war over James Bond</a></h2><br>

</div>
</div>
</article>
<div class="clear"></div>
<article>
<div class="post-131530 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-news category-makers category-news tag-adafruit tag-makes tag-nintendo-switch tag-projector" id="post-131530">
<a href="http://www.htxt.co.za/2017/09/06/add-a-portable-projector-to-your-nintendo-switch-with-this-mod/"><img width="658" height="374" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Nintendo-Switch-Projector-Mod-Header.png?resize=658%2C374" class="thumbnail_image wp-post-image" alt title srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Nintendo-Switch-Projector-Mod-Header.png?w=800 800w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Nintendo-Switch-Projector-Mod-Header.png?resize=527%2C300 527w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Nintendo-Switch-Projector-Mod-Header.png?resize=768%2C437 768w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Nintendo-Switch-Projector-Mod-Header.png?resize=600%2C341 600w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Nintendo-Switch-Projector-Mod-Header.png?resize=658%2C374 658w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Nintendo-Switch-Projector-Mod-Header.png?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="131533" data-permalink="http://www.htxt.co.za/2017/09/06/add-a-portable-projector-to-your-nintendo-switch-with-this-mod/nintendo-switch-projector-mod-header/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Nintendo-Switch-Projector-Mod-Header.png?fit=800%2C455" data-orig-size="800,455" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nintendo Switch Projector Mod Header" data-image-description data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Nintendo-Switch-Projector-Mod-Header.png?fit=527%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Nintendo-Switch-Projector-Mod-Header.png?fit=660%2C375"/></a>
<div class="article-container">
<div class="article-content">
<div class="article-category"><a href="http://www.htxt.co.za/features/read/news/blog-news/" rel="category tag">Blog</a> &middot; <a href="http://www.htxt.co.za/features/categories/makers/" rel="category tag">Makers</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>

</div><div class="clear"></div>


<h2 class="article-title2"><a href="http://www.htxt.co.za/2017/09/06/add-a-portable-projector-to-your-nintendo-switch-with-this-mod/">Add a portable projector to your Nintendo Switch with this mod</a></h2><br>

</div>
</div>
</article>
<div class="clear"></div>
<article>
<div class="post-131531 post type-post status-publish format-standard has-post-thumbnail hentry category-news-news category-news tag-facebook tag-music tag-news tag-video tag-watch tag-youtube" id="post-131531">
<a href="http://www.htxt.co.za/2017/09/06/facebook-offers-music-publishers-millions-to-keep-videos-online-report/"><img width="658" height="370" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/facebook-money.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt title srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/facebook-money.jpg?w=800 800w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/facebook-money.jpg?resize=533%2C300 533w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/facebook-money.jpg?resize=768%2C432 768w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/facebook-money.jpg?resize=600%2C338 600w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/facebook-money.jpg?resize=658%2C370 658w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/facebook-money.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="131550" data-permalink="http://www.htxt.co.za/2017/09/06/facebook-offers-music-publishers-millions-to-keep-videos-online-report/facebook-money/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/facebook-money.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="facebook-money" data-image-description data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/facebook-money.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/facebook-money.jpg?fit=660%2C371"/></a>
<div class="article-container">
<div class="article-content">
<div class="article-category"><a href="http://www.htxt.co.za/features/read/news/news-news/" rel="category tag">General</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>

</div><div class="clear"></div>


<h2 class="article-title2"><a href="http://www.htxt.co.za/2017/09/06/facebook-offers-music-publishers-millions-to-keep-videos-online-report/">Facebook offers music publishers millions to keep videos online &#8211; report</a></h2><br>

</div>
</div>
</article>
<div class="clear"></div>
<article>
<div class="post-131557 post type-post status-publish format-standard has-post-thumbnail hentry category-pressrelease" id="post-131557">
<a href="http://www.htxt.co.za/2017/09/06/press-release-facebook-introduces-developer-circles-to-south-africa/"><img width="658" height="370" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt title srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?w=3334 3334w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=533%2C300 533w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=768%2C432 768w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=1024%2C576 1024w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=600%2C338 600w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=658%2C370 658w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?resize=354%2C200 354w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?w=1320 1320w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?w=1980 1980w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="111681" data-permalink="http://www.htxt.co.za/extra-extra-pressroom/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?fit=3334%2C1876" data-orig-size="3334,1876" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="extra-extra-pressroom" data-image-description data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2016/10/extra-extra-pressroom.jpg?fit=660%2C371"/></a>
<div class="article-container">
<div class="article-content">
<div class="article-category"><a href="http://www.htxt.co.za/features/pressrelease/" rel="category tag">Press release</a></div>

</div><div class="clear"></div>


<h2 class="article-title2"><a href="http://www.htxt.co.za/2017/09/06/press-release-facebook-introduces-developer-circles-to-south-africa/">[Press Release] Facebook introduces Developer Circles to South Africa</a></h2><br>

</div>
</div>
</article>
<div class="clear"></div>
<article>
<div class="post-131507 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-startups tag-hiil-justice-accelerator tag-legal-startups tag-startups1" id="post-131507">
<a href="http://www.htxt.co.za/2017/09/06/southern-africa-semi-finalists-announced-for-r300k-hiil-justice-accelerator/"><img width="658" height="372" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/hiil3.jpg?resize=658%2C372" class="thumbnail_image wp-post-image" alt title srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/hiil3.jpg?w=700 700w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/hiil3.jpg?resize=530%2C300 530w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/hiil3.jpg?resize=600%2C339 600w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/hiil3.jpg?resize=658%2C372 658w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/hiil3.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="108937" data-permalink="http://www.htxt.co.za/2016/09/23/check-out-these-5-southern-africa-startups-using-tech-to-disrupt-legal-systems/hiil3/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/hiil3.jpg?fit=700%2C396" data-orig-size="700,396" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;X-E2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1474565773&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hiil3" data-image-description data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/hiil3.jpg?fit=530%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2016/09/hiil3.jpg?fit=660%2C373"/></a>
<div class="article-container">
<div class="article-content">
<div class="article-category"><a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a> &middot; <a href="http://www.htxt.co.za/features/categories/startups/" rel="category tag">Startups</a></div>

</div><div class="clear"></div>


<h2 class="article-title2"><a href="http://www.htxt.co.za/2017/09/06/southern-africa-semi-finalists-announced-for-r300k-hiil-justice-accelerator/">Southern Africa semi-finalists announced for R300k HiiL Justice accelerator</a></h2><br>

</div>
</div>
</article>
<div class="clear"></div>
<article>
<div class="post-131544 post type-post status-publish format-standard has-post-thumbnail hentry category-blog-news category-news tag-amazon tag-news tag-playstation-4 tag-prime-video" id="post-131544">
<a href="http://www.htxt.co.za/2017/09/06/amazon-prime-video-comes-to-the-playstation-4-in-south-africa/"><img width="658" height="369" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Amazon-Prime-Video-PlayStation-4.png?resize=658%2C369" class="thumbnail_image wp-post-image" alt title srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Amazon-Prime-Video-PlayStation-4.png?w=800 800w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Amazon-Prime-Video-PlayStation-4.png?resize=535%2C300 535w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Amazon-Prime-Video-PlayStation-4.png?resize=768%2C431 768w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Amazon-Prime-Video-PlayStation-4.png?resize=600%2C337 600w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Amazon-Prime-Video-PlayStation-4.png?resize=658%2C369 658w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Amazon-Prime-Video-PlayStation-4.png?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="131545" data-permalink="http://www.htxt.co.za/2017/09/06/amazon-prime-video-comes-to-the-playstation-4-in-south-africa/amazon-prime-video-playstation-4/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Amazon-Prime-Video-PlayStation-4.png?fit=800%2C449" data-orig-size="800,449" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Amazon Prime Video PlayStation 4" data-image-description data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Amazon-Prime-Video-PlayStation-4.png?fit=535%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Amazon-Prime-Video-PlayStation-4.png?fit=660%2C370"/></a>
<div class="article-container">
<div class="article-content">
<div class="article-category"><a href="http://www.htxt.co.za/features/read/news/blog-news/" rel="category tag">Blog</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>

</div><div class="clear"></div>


<h2 class="article-title2"><a href="http://www.htxt.co.za/2017/09/06/amazon-prime-video-comes-to-the-playstation-4-in-south-africa/">Amazon Prime Video comes to the PlayStation 4 in South Africa</a></h2><br>

</div>
</div>
</article>
<div class="clear"></div>
<article>
<div class="post-131527 post type-post status-publish format-standard has-post-thumbnail hentry category-news-news category-news tag-ayanda-dlodlo tag-data tag-ict tag-minister-of-communications tag-sadc tag-siyabonga-cwele" id="post-131527">
<a href="http://www.htxt.co.za/2017/09/06/dlodlo-sadc-countries-need-to-work-together-to-improve-ict/"><img width="658" height="370" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/imageedit_9_6463818974.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt title srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/imageedit_9_6463818974.jpg?w=1400 1400w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/imageedit_9_6463818974.jpg?resize=534%2C300 534w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/imageedit_9_6463818974.jpg?resize=768%2C432 768w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/imageedit_9_6463818974.jpg?resize=1024%2C576 1024w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/imageedit_9_6463818974.jpg?resize=600%2C337 600w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/imageedit_9_6463818974.jpg?resize=658%2C370 658w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/imageedit_9_6463818974.jpg?resize=354%2C200 354w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/imageedit_9_6463818974.jpg?w=1320 1320w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="131541" data-permalink="http://www.htxt.co.za/2017/09/06/dlodlo-sadc-countries-need-to-work-together-to-improve-ict/imageedit_9_6463818974/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/imageedit_9_6463818974.jpg?fit=1400%2C787" data-orig-size="1400,787" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="imageedit_9_6463818974" data-image-description data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/imageedit_9_6463818974.jpg?fit=534%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/imageedit_9_6463818974.jpg?fit=660%2C371"/></a>
<div class="article-container">
<div class="article-content">
<div class="article-category"><a href="http://www.htxt.co.za/features/read/news/news-news/" rel="category tag">General</a> &middot; <a href="http://www.htxt.co.za/features/read/news/" rel="category tag">News</a></div>

</div><div class="clear"></div>


<h2 class="article-title2"><a href="http://www.htxt.co.za/2017/09/06/dlodlo-sadc-countries-need-to-work-together-to-improve-ict/">Dlodlo: SADC countries need to work together to improve ICT</a></h2><br>

</div>
</div>
</article>
<div class="clear"></div>
<article>
<div class="post-131499 post type-post status-publish format-standard has-post-thumbnail hentry category-competitions tag-competitions tag-samsung tag-samsung-gear-3-smartwatch" id="post-131499">
<a href="http://www.htxt.co.za/2017/09/06/win-a-samsung-gear-3-smartwatch/"><img width="658" height="370" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Samsung-Gear-3-Watch-Comp.jpg?resize=658%2C370" class="thumbnail_image wp-post-image" alt title srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Samsung-Gear-3-Watch-Comp.jpg?w=800 800w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Samsung-Gear-3-Watch-Comp.jpg?resize=533%2C300 533w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Samsung-Gear-3-Watch-Comp.jpg?resize=768%2C432 768w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Samsung-Gear-3-Watch-Comp.jpg?resize=600%2C338 600w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Samsung-Gear-3-Watch-Comp.jpg?resize=658%2C370 658w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Samsung-Gear-3-Watch-Comp.jpg?resize=354%2C200 354w" sizes="(max-width: 658px) 100vw, 658px" data-attachment-id="131532" data-permalink="http://www.htxt.co.za/2017/09/06/win-a-samsung-gear-3-smartwatch/samsung-gear-3-watch-comp/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Samsung-Gear-3-Watch-Comp.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Samsung-Gear-3-Watch-Comp" data-image-description data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Samsung-Gear-3-Watch-Comp.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Samsung-Gear-3-Watch-Comp.jpg?fit=660%2C371"/></a>
<div class="article-container">
<div class="article-content">
<div class="article-category"><a href="http://www.htxt.co.za/features/competitions/" rel="category tag">Competitions</a></div>

</div><div class="clear"></div>


<h2 class="article-title2"><a href="http://www.htxt.co.za/2017/09/06/win-a-samsung-gear-3-smartwatch/">Win a Samsung Gear 3 Smartwatch</a></h2><br>

</div>
</div>
</article>
<div class="clear"></div>
</div>
</aside>
</div>

<aside class="sidebar1">
<div class="widget widget_text"> <div class="textwidget"><div class="clear"></div>
<div id="div-gpt-ad-1397028948001-10" style="width:300px; height:600px;margin-left:auto; margin-right:auto;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-10'); });
</script>
</div>
</div>
</div>
<div class="widget widget_anthemes_postcat"><h3 class="sidebar3-title">Latest news</h3><div class="clear"></div>
<ul class="article_list">

<li><a href="http://www.htxt.co.za/2017/09/07/the-nokia-8-is-out-now-and-costs-under-r10-000/">
<img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/nokia.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/nokia.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/nokia.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/nokia.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/nokia.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="131609" data-permalink="http://www.htxt.co.za/2017/09/07/the-nokia-8-is-out-now-and-costs-under-r10-000/nokia-5/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/nokia.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;BBB100-2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504775468&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.52&quot;,&quot;iso&quot;:&quot;609&quot;,&quot;shutter_speed&quot;:&quot;0.03030303030303&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nokia" data-image-description data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/nokia.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/nokia.jpg?fit=660%2C371"/> </a>

<h3><a href="http://www.htxt.co.za/2017/09/07/the-nokia-8-is-out-now-and-costs-under-r10-000/">The Nokia 8 is out now and costs under R10 000</a></h3>
<div class="rating">
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/09/06/facebook-offers-music-publishers-millions-to-keep-videos-online-report/">
<img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/facebook-money.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/facebook-money.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/facebook-money.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/facebook-money.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/facebook-money.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="131550" data-permalink="http://www.htxt.co.za/2017/09/06/facebook-offers-music-publishers-millions-to-keep-videos-online-report/facebook-money/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/facebook-money.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="facebook-money" data-image-description data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/facebook-money.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/facebook-money.jpg?fit=660%2C371"/> </a>

<h3><a href="http://www.htxt.co.za/2017/09/06/facebook-offers-music-publishers-millions-to-keep-videos-online-report/">Facebook offers music publishers millions to keep videos online &#8211; report</a></h3>
<div class="rating">
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/09/06/dlodlo-sadc-countries-need-to-work-together-to-improve-ict/">
<img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/imageedit_9_6463818974.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/imageedit_9_6463818974.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/imageedit_9_6463818974.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/imageedit_9_6463818974.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/imageedit_9_6463818974.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="131541" data-permalink="http://www.htxt.co.za/2017/09/06/dlodlo-sadc-countries-need-to-work-together-to-improve-ict/imageedit_9_6463818974/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/imageedit_9_6463818974.jpg?fit=1400%2C787" data-orig-size="1400,787" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="imageedit_9_6463818974" data-image-description data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/imageedit_9_6463818974.jpg?fit=534%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/imageedit_9_6463818974.jpg?fit=660%2C371"/> </a>

<h3><a href="http://www.htxt.co.za/2017/09/06/dlodlo-sadc-countries-need-to-work-together-to-improve-ict/">Dlodlo: SADC countries need to work together to improve ICT</a></h3>
<div class="rating">
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/09/05/leaders-should-read-more-sci-fi-to-prepare-for-ai/">
<img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/leaderex-AI-talk.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="Leaderex AI talk" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/leaderex-AI-talk.png?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/leaderex-AI-talk.png?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/leaderex-AI-talk.png?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/leaderex-AI-talk.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="131477" data-permalink="http://www.htxt.co.za/2017/09/05/leaders-should-read-more-sci-fi-to-prepare-for-ai/leaderex-ai-talk/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/leaderex-AI-talk.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="leaderex-AI-talk" data-image-description data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/leaderex-AI-talk.png?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/leaderex-AI-talk.png?fit=660%2C371"/> </a>

<h3><a href="http://www.htxt.co.za/2017/09/05/leaders-should-read-more-sci-fi-to-prepare-for-ai/">Leaders should read more sci-fi to prepare for AI</a></h3>
<div class="rating">
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/09/05/entire-sabc-interim-board-re-elected-to-permanent-board/">
<img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/SABC-logo-building.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="SABC logo building" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/SABC-logo-building.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/SABC-logo-building.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/SABC-logo-building.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/SABC-logo-building.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="130119" data-permalink="http://www.htxt.co.za/2017/08/14/parliament-to-start-shortlisting-363-candidates-for-sabc-board/sabc-logo-building/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/SABC-logo-building.jpg?fit=805%2C450" data-orig-size="805,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SABC logo building" data-image-description data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/SABC-logo-building.jpg?fit=537%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/SABC-logo-building.jpg?fit=660%2C369"/> </a>

<h3><a href="http://www.htxt.co.za/2017/09/05/entire-sabc-interim-board-re-elected-to-permanent-board/">Entire SABC interim board re-elected to permanent board</a></h3>
<div class="rating">
</div>
</li>
</ul>
</div>
<div class="widget widget_text"> <div class="textwidget"><div class="clear"></div>
<div id="div-gpt-ad-1397028948001-8" style="width:300px; height:250px;margin-left:auto; margin-right:auto;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-8'); });
</script>
</div>

<div class="clear"></div></div>
</div>
<div class="widget widget_anthemes_featuredsmall"><h3 class="sidebar3-title">Features & Specials</h3><div class="clear"></div>

<ul class="article_list">

<li><a href="http://www.htxt.co.za/2017/08/31/splatoon-2-review-run-n-ink/">
<img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/splatoon-2-review.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="Splatoon 2 Review" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/splatoon-2-review.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/splatoon-2-review.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/splatoon-2-review.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/splatoon-2-review.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="131218" data-permalink="http://www.htxt.co.za/2017/08/31/splatoon-2-review-run-n-ink/splatoon-2-review/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/splatoon-2-review.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="splatoon-2-review" data-image-description data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/splatoon-2-review.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/splatoon-2-review.jpg?fit=660%2C371"/> </a>

<h3><a href="http://www.htxt.co.za/2017/08/31/splatoon-2-review-run-n-ink/">Splatoon 2 Review &#8211; Run &#8216;n ink</a></h3>
<div class="rating">
<span title="Great (paint) job!" class="post-single-rate post-small-rate stars-small"><span style="width:80%"></span></span>
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/08/30/we-interview-william-osman-the-funniest-maker-channel-on-youtube/">
<img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/William-Osman-Interview-htxt.africa.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/William-Osman-Interview-htxt.africa.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/William-Osman-Interview-htxt.africa.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/William-Osman-Interview-htxt.africa.png?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/William-Osman-Interview-htxt.africa.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="130991" data-permalink="http://www.htxt.co.za/2017/08/30/we-interview-william-osman-the-funniest-maker-channel-on-youtube/william-osman-interview-htxt-africa/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/William-Osman-Interview-htxt.africa.png?fit=800%2C447" data-orig-size="800,447" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="William Osman Interview htxt.africa" data-image-description data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/William-Osman-Interview-htxt.africa.png?fit=537%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/William-Osman-Interview-htxt.africa.png?fit=660%2C369"/> </a>

<h3><a href="http://www.htxt.co.za/2017/08/30/we-interview-william-osman-the-funniest-maker-channel-on-youtube/">We interview William Osman: The funniest maker channel on YouTube?</a></h3>
<div class="rating">
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/08/30/htxt-africast-sony-xz-premium-shammy-and-brink/">
<img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="africast" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32379" data-permalink="http://www.htxt.co.za/2014/08/01/episode-1-here-we-go/africast_cropped-2/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=1357%2C740" data-orig-size="1357,740" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="africast_cropped" data-image-description data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=550%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=660%2C360"/> </a>

<h3><a href="http://www.htxt.co.za/2017/08/30/htxt-africast-sony-xz-premium-shammy-and-brink/">htxt.africast &#8211; Sony XZ Premium, Shammy and Brink</a></h3>
<div class="rating">
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/08/24/observer-review-head-horror/">
<img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Observer-Game-Review.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="Observer Game Review" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Observer-Game-Review.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Observer-Game-Review.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Observer-Game-Review.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Observer-Game-Review.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="130779" data-permalink="http://www.htxt.co.za/2017/08/24/observer-review-head-horror/observer-game-review/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Observer-Game-Review.jpg?fit=800%2C454" data-orig-size="800,454" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Observer-Game-Review" data-image-description data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Observer-Game-Review.jpg?fit=529%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Observer-Game-Review.jpg?fit=660%2C375"/> </a>

<h3><a href="http://www.htxt.co.za/2017/08/24/observer-review-head-horror/">Observer Review &#8211; Head horror</a></h3>
<div class="rating">
<span title="Mindflay" class="post-single-rate post-small-rate stars-small"><span style="width:80%"></span></span>
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/08/24/an-hour-with-the-samsung-galaxy-note8/">
<img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/note8.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/note8.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/note8.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/note8.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/note8.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="130785" data-permalink="http://www.htxt.co.za/2017/08/24/an-hour-with-the-samsung-galaxy-note8/note8/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/note8.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;G8141&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503512423&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.4&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="note8" data-image-description data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/note8.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/note8.jpg?fit=660%2C371"/> </a>

<h3><a href="http://www.htxt.co.za/2017/08/24/an-hour-with-the-samsung-galaxy-note8/">An hour with the Samsung Galaxy Note 8</a></h3>
<div class="rating">
</div>
</li>
</ul>
</div>
<div class="widget widget_text"><h3 class="sidebar3-title">Get our daily newsletter!</h3><div class="clear"></div> <div class="textwidget"><center><h3>An exclusive worldwide wrap of tech news in your inbox every morning, plus exclusive offers and more!</h3><iframe width="90%" scrolling="no" frameborder="0" src="http://www.htxt.co.za/?wysija-page=1&controller=subscribers&action=wysija_outter&wysija_form=1&external_site=1&wysijap=subscriptions" class="iframe-wysija" vspace="0" tabindex="0" style="position: static; top: 0pt; margin: 0px; border-style: none; left: 0pt; visibility: visible;" marginwidth="0" marginheight="0" hspace="0" allowtransparency="true" title="Subscription MailPoet"></iframe>
</center></div>
</div><div class="widget widget_text"> <div class="textwidget"><div class="clear"></div>
<div id="div-gpt-ad-1397028948001-7" style="width:300px; height:250px;margin-left:auto; margin-right:auto;">
<script type="text/javascript">
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1397028948001-7'); });
</script>
</div></div>
</div>
<div class="widget widget_anthemes_categorybig"><h3 class="sidebar3-title">How to do stuff</h3><div class="clear"></div>
<ul class="featured-list">
<li><a href="http://www.htxt.co.za/2017/08/31/how-to-switch-back-to-the-old-youtube-layout/"><img width="354" height="200" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/How-To-Restore-Old-YouTube-Header-image.png?resize=354%2C200" class="attachment-thumbnail-widget-big size-thumbnail-widget-big wp-post-image" alt srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/How-To-Restore-Old-YouTube-Header-image.png?resize=354%2C200 354w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/How-To-Restore-Old-YouTube-Header-image.png?zoom=2&amp;resize=354%2C200 708w" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="131234" data-permalink="http://www.htxt.co.za/2017/08/31/how-to-switch-back-to-the-old-youtube-layout/how-to-restore-old-youtube-header-image/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/How-To-Restore-Old-YouTube-Header-image.png?fit=800%2C444" data-orig-size="800,444" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="How To Restore Old YouTube Header image" data-image-description data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/How-To-Restore-Old-YouTube-Header-image.png?fit=541%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/How-To-Restore-Old-YouTube-Header-image.png?fit=660%2C366"/></a>

<div class="rating">
</div>
<h3><a href="http://www.htxt.co.za/2017/08/31/how-to-switch-back-to-the-old-youtube-layout/">How to switch back to the old YouTube layout</a></h3>
</li>
<li><a href="http://www.htxt.co.za/2017/08/25/livestream-mayweather-vs-mcgregor-fight/"><img width="354" height="200" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/22893182304_4e9808ee48_k.jpg?resize=354%2C200" class="attachment-thumbnail-widget-big size-thumbnail-widget-big wp-post-image" alt srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/22893182304_4e9808ee48_k.jpg?w=800 800w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/22893182304_4e9808ee48_k.jpg?resize=533%2C300 533w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/22893182304_4e9808ee48_k.jpg?resize=768%2C432 768w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/22893182304_4e9808ee48_k.jpg?resize=600%2C338 600w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/22893182304_4e9808ee48_k.jpg?resize=658%2C370 658w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/22893182304_4e9808ee48_k.jpg?resize=354%2C200 354w" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="130904" data-permalink="http://www.htxt.co.za/2017/08/25/livestream-mayweather-vs-mcgregor-fight/22893182304_4e9808ee48_k/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/22893182304_4e9808ee48_k.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="22893182304_4e9808ee48_k" data-image-description data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/22893182304_4e9808ee48_k.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/22893182304_4e9808ee48_k.jpg?fit=660%2C371"/></a>

<div class="rating">
</div>
<h3><a href="http://www.htxt.co.za/2017/08/25/livestream-mayweather-vs-mcgregor-fight/">Want to livestream the #MayweathervsMcGregor fight? You&#8217;ll have to pay for it</a></h3>
</li>
<li><a href="http://www.htxt.co.za/2017/08/12/getting-started-with-the-raspberry-pi-zero/"><img width="354" height="200" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Getting-Started-with-the-Raspberry-Pi-Zero-header-Image-htxt.africa.jpg?resize=354%2C200" class="attachment-thumbnail-widget-big size-thumbnail-widget-big wp-post-image" alt srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Getting-Started-with-the-Raspberry-Pi-Zero-header-Image-htxt.africa.jpg?w=800 800w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Getting-Started-with-the-Raspberry-Pi-Zero-header-Image-htxt.africa.jpg?resize=532%2C300 532w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Getting-Started-with-the-Raspberry-Pi-Zero-header-Image-htxt.africa.jpg?resize=768%2C433 768w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Getting-Started-with-the-Raspberry-Pi-Zero-header-Image-htxt.africa.jpg?resize=600%2C338 600w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Getting-Started-with-the-Raspberry-Pi-Zero-header-Image-htxt.africa.jpg?resize=658%2C371 658w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Getting-Started-with-the-Raspberry-Pi-Zero-header-Image-htxt.africa.jpg?resize=354%2C200 354w" sizes="(max-width: 354px) 100vw, 354px" data-attachment-id="129957" data-permalink="http://www.htxt.co.za/2017/08/12/getting-started-with-the-raspberry-pi-zero/getting-started-with-the-raspberry-pi-zero-header-image-htxt-africa/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Getting-Started-with-the-Raspberry-Pi-Zero-header-Image-htxt.africa.jpg?fit=800%2C451" data-orig-size="800,451" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Getting Started with the Raspberry Pi Zero header Image htxt.africa" data-image-description data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Getting-Started-with-the-Raspberry-Pi-Zero-header-Image-htxt.africa.jpg?fit=532%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Getting-Started-with-the-Raspberry-Pi-Zero-header-Image-htxt.africa.jpg?fit=660%2C372"/></a>

<div class="rating">
</div>
<h3><a href="http://www.htxt.co.za/2017/08/12/getting-started-with-the-raspberry-pi-zero/">Getting Started with the Raspberry Pi Zero</a></h3>
</li>
</ul>
</div>
<div class="widget widget_anthemes_postcat2"><h3 class="sidebar3-title">Industry news</h3><div class="clear"></div>
<ul class="article_list_2">
<li><h3><a href="http://www.htxt.co.za/2017/09/06/press-release-facebook-introduces-developer-circles-to-south-africa/">[Press Release] Facebook introduces Developer Circles to South Africa</a></h3>
</li>
<li><h3><a href="http://www.htxt.co.za/2017/09/06/press-release-tmt-finance-africa-in-cape-town-event-announced-for-march-2018/">[Press Release] TMT Finance Africa in Cape Town event announced for March 2018</a></h3>
</li>
<li><h3><a href="http://www.htxt.co.za/2017/09/04/press-releasenew-investment-app-reaches-the-12-000-user-mark-in-less-than-5-months/">[Press Release]New investment app reaches the 12 000 user mark in l ...</a></h3>
</li>
<li><h3><a href="http://www.htxt.co.za/2017/09/01/press-release-facebook-instagram-help-put-african-tourism-on-the-social-media-map/">[Press Release] Facebook &#038; Instagram help put African tourism ...</a></h3>
</li>
<li><h3><a href="http://www.htxt.co.za/2017/08/30/press-releaseacer-expands-predator-gaming-arsenal-with-powerful-pcs-that-are-cool-inside-and-out-and-a-35-inch-hdr-monitor/">[Press Release] Acer Expands Predator Gaming Arsenal with Powerful ...</a></h3>
</li>
</ul>
</div>


<h3 class="sidebar1-title-gold">Post Tags</h3> <div class="clear"></div>
<ul class="tags"><li><a href="http://www.htxt.co.za/topics/broadband/" rel="tag">Broadband</a></li><li><a href="http://www.htxt.co.za/topics/da/" rel="tag">DA</a></li><li><a href="http://www.htxt.co.za/topics/department-of-telecommunications-and-postal-services/" rel="tag">Department of Telecommunications and Postal Services</a></li><li><a href="http://www.htxt.co.za/topics/marian-shinn/" rel="tag">Marian Shinn</a></li><li><a href="http://www.htxt.co.za/topics/sa-connect/" rel="tag">SA Connect</a></li></ul><div class="clear"></div><br/>

</aside> 

<aside class="sidebar2">
<div class="widget widget_anthemes_postcat"><h3 class="sidebar2-title">Quickfire stories from the blog</h3><div class="clear"></div>
<ul class="article_list">

<li><a href="http://www.htxt.co.za/2017/09/07/star-treks-kirk-and-spock-can-now-be-3d-printed-as-lego-minifigures/">
<img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Star-Trek-3D-Printed-Minifigures-Header.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Star-Trek-3D-Printed-Minifigures-Header.png?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Star-Trek-3D-Printed-Minifigures-Header.png?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Star-Trek-3D-Printed-Minifigures-Header.png?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Star-Trek-3D-Printed-Minifigures-Header.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="131576" data-permalink="http://www.htxt.co.za/2017/09/07/star-treks-kirk-and-spock-can-now-be-3d-printed-as-lego-minifigures/star-trek-3d-printed-minifigures-header/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Star-Trek-3D-Printed-Minifigures-Header.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Star Trek 3D Printed Minifigures Header" data-image-description data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Star-Trek-3D-Printed-Minifigures-Header.png?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Star-Trek-3D-Printed-Minifigures-Header.png?fit=660%2C371"/> </a>

<h3><a href="http://www.htxt.co.za/2017/09/07/star-treks-kirk-and-spock-can-now-be-3d-printed-as-lego-minifigures/">Star Trek&#8217;s Kirk and Spock can now be 3D printed as LEGO minifigures</a></h3>
<div class="rating">
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/09/07/apple-and-amazon-are-in-a-bidding-war-over-james-bond/">
<img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/James-Bond-Amazon-Apple.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="Amazon and Apple in bidding war over James Bond" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/James-Bond-Amazon-Apple.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/James-Bond-Amazon-Apple.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/James-Bond-Amazon-Apple.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/James-Bond-Amazon-Apple.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="131573" data-permalink="http://www.htxt.co.za/2017/09/07/apple-and-amazon-are-in-a-bidding-war-over-james-bond/james-bond-amazon-apple/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/James-Bond-Amazon-Apple.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="James-Bond-Amazon-Apple" data-image-description data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/James-Bond-Amazon-Apple.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/James-Bond-Amazon-Apple.jpg?fit=660%2C371"/> </a>

<h3><a href="http://www.htxt.co.za/2017/09/07/apple-and-amazon-are-in-a-bidding-war-over-james-bond/">Apple and Amazon are in a bidding war over James Bond</a></h3>
<div class="rating">
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/09/06/add-a-portable-projector-to-your-nintendo-switch-with-this-mod/">
<img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Nintendo-Switch-Projector-Mod-Header.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Nintendo-Switch-Projector-Mod-Header.png?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Nintendo-Switch-Projector-Mod-Header.png?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Nintendo-Switch-Projector-Mod-Header.png?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Nintendo-Switch-Projector-Mod-Header.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="131533" data-permalink="http://www.htxt.co.za/2017/09/06/add-a-portable-projector-to-your-nintendo-switch-with-this-mod/nintendo-switch-projector-mod-header/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Nintendo-Switch-Projector-Mod-Header.png?fit=800%2C455" data-orig-size="800,455" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nintendo Switch Projector Mod Header" data-image-description data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Nintendo-Switch-Projector-Mod-Header.png?fit=527%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Nintendo-Switch-Projector-Mod-Header.png?fit=660%2C375"/> </a>

<h3><a href="http://www.htxt.co.za/2017/09/06/add-a-portable-projector-to-your-nintendo-switch-with-this-mod/">Add a portable projector to your Nintendo Switch with this mod</a></h3>
<div class="rating">
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/09/06/amazon-prime-video-comes-to-the-playstation-4-in-south-africa/">
<img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Amazon-Prime-Video-PlayStation-4.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Amazon-Prime-Video-PlayStation-4.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Amazon-Prime-Video-PlayStation-4.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Amazon-Prime-Video-PlayStation-4.png?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Amazon-Prime-Video-PlayStation-4.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="131545" data-permalink="http://www.htxt.co.za/2017/09/06/amazon-prime-video-comes-to-the-playstation-4-in-south-africa/amazon-prime-video-playstation-4/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Amazon-Prime-Video-PlayStation-4.png?fit=800%2C449" data-orig-size="800,449" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Amazon Prime Video PlayStation 4" data-image-description data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Amazon-Prime-Video-PlayStation-4.png?fit=535%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Amazon-Prime-Video-PlayStation-4.png?fit=660%2C370"/> </a>

<h3><a href="http://www.htxt.co.za/2017/09/06/amazon-prime-video-comes-to-the-playstation-4-in-south-africa/">Amazon Prime Video comes to the PlayStation 4 in South Africa</a></h3>
<div class="rating">
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/09/06/break-out-the-chrome-gold-paint-and-3d-print-doctor-fates-helmet/">
<img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Doctor-Fate-Helmet-3D-Print-header.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Doctor-Fate-Helmet-3D-Print-header.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Doctor-Fate-Helmet-3D-Print-header.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Doctor-Fate-Helmet-3D-Print-header.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Doctor-Fate-Helmet-3D-Print-header.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="131509" data-permalink="http://www.htxt.co.za/2017/09/06/break-out-the-chrome-gold-paint-and-3d-print-doctor-fates-helmet/doctor-fate-helmet-3d-print-header/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Doctor-Fate-Helmet-3D-Print-header.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Doctor Fate Helmet 3D Print header" data-image-description data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Doctor-Fate-Helmet-3D-Print-header.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/Doctor-Fate-Helmet-3D-Print-header.jpg?fit=660%2C371"/> </a>

<h3><a href="http://www.htxt.co.za/2017/09/06/break-out-the-chrome-gold-paint-and-3d-print-doctor-fates-helmet/">Break out the chrome gold paint and 3D print Doctor Fate&#8217;s helmet</a></h3>
<div class="rating">
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/09/06/star-wars-episode-ix-director-axed/">
<img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/star-wars-director-fired.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="Star Wars Episode IX director fired" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/star-wars-director-fired.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/star-wars-director-fired.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/star-wars-director-fired.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/star-wars-director-fired.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="131497" data-permalink="http://www.htxt.co.za/2017/09/06/star-wars-episode-ix-director-axed/star-wars-director-fired/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/star-wars-director-fired.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="star-wars-director-fired" data-image-description data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/star-wars-director-fired.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/09/star-wars-director-fired.jpg?fit=660%2C371"/> </a>

<h3><a href="http://www.htxt.co.za/2017/09/06/star-wars-episode-ix-director-axed/">Star Wars Episode IX director axed</a></h3>
<div class="rating">
</div>
</li>
</ul>
</div>
<div class="widget widget_anthemes_postcat"><h3 class="sidebar2-title">Latest in film, audio and photos</h3><div class="clear"></div>
<ul class="article_list">

<li><a href="http://www.htxt.co.za/2017/08/30/htxt-africast-sony-xz-premium-shammy-and-brink/">
<img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="africast" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32379" data-permalink="http://www.htxt.co.za/2014/08/01/episode-1-here-we-go/africast_cropped-2/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=1357%2C740" data-orig-size="1357,740" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="africast_cropped" data-image-description data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=550%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=660%2C360"/> </a>

<h3><a href="http://www.htxt.co.za/2017/08/30/htxt-africast-sony-xz-premium-shammy-and-brink/">htxt.africast &#8211; Sony XZ Premium, Shammy and Brink</a></h3>
<div class="rating">
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/08/23/htxtafricast-observer-gupta-media-and-the-daily-stormer-woes/">
<img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="africast" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32379" data-permalink="http://www.htxt.co.za/2014/08/01/episode-1-here-we-go/africast_cropped-2/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=1357%2C740" data-orig-size="1357,740" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="africast_cropped" data-image-description data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=550%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=660%2C360"/> </a>

<h3><a href="http://www.htxt.co.za/2017/08/23/htxtafricast-observer-gupta-media-and-the-daily-stormer-woes/">htxtafricast &#8211; Observer, Gupta media and The Daily Stormer woes</a></h3>
<div class="rating">
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/08/16/htxtafricast-malware-in-dna-data-consumption-trends-and-charlottesville/">
<img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="africast" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?resize=200%2C200 200w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="32379" data-permalink="http://www.htxt.co.za/2014/08/01/episode-1-here-we-go/africast_cropped-2/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=1357%2C740" data-orig-size="1357,740" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="africast_cropped" data-image-description data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=550%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2014/08/africast_cropped1.png?fit=660%2C360"/> </a>

<h3><a href="http://www.htxt.co.za/2017/08/16/htxtafricast-malware-in-dna-data-consumption-trends-and-charlottesville/">htxtafricast &#8211; Malware in DNA, data consumption trends and #Charlottesville</a></h3>
<div class="rating">
</div>
</li>
</ul>
</div>
<div class="widget widget_anthemes_postcat"><h3 class="sidebar2-title">The opinion pieces</h3><div class="clear"></div>
<ul class="article_list">

<li><a href="http://www.htxt.co.za/2017/08/24/an-hour-with-the-samsung-galaxy-note8/">
<img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/note8.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/note8.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/note8.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/note8.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/note8.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="130785" data-permalink="http://www.htxt.co.za/2017/08/24/an-hour-with-the-samsung-galaxy-note8/note8/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/note8.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;G8141&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1503512423&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.4&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="note8" data-image-description data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/note8.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/note8.jpg?fit=660%2C371"/> </a>

<h3><a href="http://www.htxt.co.za/2017/08/24/an-hour-with-the-samsung-galaxy-note8/">An hour with the Samsung Galaxy Note 8</a></h3>
<div class="rating">
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/08/23/why-the-kardashianification-of-the-bonang-brand-cant-work-in-sa/">
<img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/150348482076280.jpeg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/150348482076280.jpeg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/150348482076280.jpeg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/150348482076280.jpeg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/150348482076280.jpeg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="130736" data-permalink="http://www.htxt.co.za/2017/08/23/why-the-kardashianification-of-the-bonang-brand-cant-work-in-sa/attachment/150348482076280/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/150348482076280.jpeg?fit=673%2C433" data-orig-size="673,433" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bonang by cell c" data-image-description data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/150348482076280.jpeg?fit=466%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/150348482076280.jpeg?fit=660%2C425"/> </a>

<h3><a href="http://www.htxt.co.za/2017/08/23/why-the-kardashianification-of-the-bonang-brand-cant-work-in-sa/">Why the &#8220;Kardashianification&#8221; of the Bonang brand can&#8217;t work in SA</a></h3>
<div class="rating">
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/08/22/the-imminent-iot-revolution-doesnt-scare-you-enough/">
<img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/IoT_Against_Header.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/IoT_Against_Header.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/IoT_Against_Header.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/IoT_Against_Header.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/IoT_Against_Header.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="130133" data-permalink="http://www.htxt.co.za/2017/08/22/the-imminent-iot-revolution-doesnt-scare-you-enough/iot_against_header/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/IoT_Against_Header.jpg?fit=800%2C356" data-orig-size="800,356" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IoT_Against_Header" data-image-description data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/IoT_Against_Header.jpg?fit=600%2C267" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/IoT_Against_Header.jpg?fit=660%2C294"/> </a>

<h3><a href="http://www.htxt.co.za/2017/08/22/the-imminent-iot-revolution-doesnt-scare-you-enough/">The imminent IoT revolution doesn&#8217;t scare you enough</a></h3>
<div class="rating">
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/08/21/power-overwhelming-have-games-become-easier/">
<img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/starcraft.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/starcraft.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/starcraft.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/starcraft.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/starcraft.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="130540" data-permalink="http://www.htxt.co.za/2017/08/21/power-overwhelming-have-games-become-easier/starcraft-3/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/starcraft.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="starcraft" data-image-description data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/starcraft.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/starcraft.jpg?fit=660%2C371"/> </a>

<h3><a href="http://www.htxt.co.za/2017/08/21/power-overwhelming-have-games-become-easier/">Power Overwhelming &#8211; Have games become easier?</a></h3>
<div class="rating">
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/08/11/your-fear-of-iot-has-been-greatly-exaggerated/">
<img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/switches-broken.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/switches-broken.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/switches-broken.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/switches-broken.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/switches-broken.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="129960" data-permalink="http://www.htxt.co.za/2017/08/11/your-fear-of-iot-has-been-greatly-exaggerated/switches-broken/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/switches-broken.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NEX-5R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;29&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="switches-broken" data-image-description data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/switches-broken.jpg?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/switches-broken.jpg?fit=660%2C371"/> </a>

<h3><a href="http://www.htxt.co.za/2017/08/11/your-fear-of-iot-has-been-greatly-exaggerated/">Your fear of IOT has been greatly exaggerated</a></h3>
<div class="rating">
</div>
</li>
</ul>
</div>
<div class="widget widget_anthemes_faqwidget"><h3 class="sidebar2-title">htxt.africa is...</h3><div class="clear"></div>
<div id="faq-jobs">
<div class="accordionButton">Privacy policy &#038; cookies</div>
<div class="accordionContent"><p>Some important things you should know about this site.</p>
<ul>
<li><del></del>We do use third party cookies on this site &#8211; most notably from Google &#8211; primarily for the purposes of advertising. The neat thing about these are that you can opt out yourself over at Google&#8217;s HQ, if you read through these pages on the <a href="https://support.google.com/adsense/answer/answer.py?answer=2839090">DoubleClick cookie</a> in particular. Other advertising partners (such as <a href="http://www.adclickafrica.com" target="_blank">AdClick Africa</a>) may also drop a cookie on your machine. We also use an analytics cookie from Google.</li>
<li>Like all web servers, your IP address is logged when you visit <a href="http://www.htxt.co.za" target="_blank">htxt</a>.africa in order that we can track traffic, but we don&#8217;t share these with anyone, ever.</li>
<li>Email addresses collected for our daily newsletter, competition entries or discussion accounts are stored purely for that purpose and kept in a POPI compliant manner. We will never share or sell these on, except in the rare incidence of a competition in which our promo partner insists on getting access to entries. In this case, it will be made very clear in the T&amp;Cs for that compo that this will happen.</li>
<li>You should probably check this notice at regular intervals as it&#8217;s likely to be updated soon.</li>
</ul>
</div>
<div class="accordionButton">Complaints and corrections</div>
<div class="accordionContent"><p>Unlike many news sites, we don&#8217;t necessarily proclaim that our reporting will always be unbiased, although we do maintain that most of the time it is. We do, however, take every effort to ensure that our reporting is accurate and fair to all sides in a story.</p>
<p>If you would like to contact us regarding a story which you feel is incorrect, unrepresentative or out and out defamatory, please contact us using the email address <a href="/cdn-cgi/l/email-protection#133c3c7a7d757c537b676b673d707c3d6972" target="_blank"><span class="__cf_email__" data-cfemail="0861666e6748607c707c266b67267269">[email&#160;protected]</span></a>. We&#8217;re happy to discuss story details with you and, where appropriate, publish valid corrections as soon as possible.</p>
</div>
<div class="accordionButton">Who makes htxt.africa?</div>
<div class="accordionContent"><p>Our writers&#8217; bios are all <span style="color: #f37021;"><a href="http://www.htxt.co.za/htxt-africa-is/" target="_blank"><span style="color: #f37021;">over here</span></a></span>. It&#8217;s a team of rather unparalleled experience and enthusiasm in every field.</p>
</div>
<div class="accordionButton">Get in touch</div>
<div class="accordionContent"><p>Our contact form is over here, but if you prefer to do things the old fashioned way, you can <span style="color: #f37021;"><a href="/cdn-cgi/l/email-protection#c3a2a7a2ae83abbab3a6b1b7a6bbb7eda0acedb9a2" target="_blank"><span style="color: #f37021;">email us here</span></a></span>, or even write to us at:</p>
<p><span style="color: #f37021;"><a href="http://www.htxt.co.za" target="_blank"><span style="color: #f37021;">htxt</span></a></span>.africa<br/>
Hypertext Media<br/>
102 on 11th Avenue<br/>
Highlands North<br/>
2192<br/>
Johannesburg<br/>
South Africa</p>
<p>And if you’re really old school, call us on <span style="color: #f37021;">011 023 8005</span>.</p>
</div>
<div class="accordionButton">Got a story tip?</div>
<div class="accordionContent"><p>You can contact us <a href="http://www.htxt.co.za/contact-htxt-africa/" target="_blank"><span style="color: #f37021;">via this form</span></a>, and we&#8217;ll be updating with PGP and secure details soon.</p>
</div>
<div class="accordionButton">About htxt.africa</div>
<div class="accordionContent"><p><span style="color: #f37021;"><a href="http://www.htxt.co.za" target="_blank"><span style="color: #f37021;">htxt</span></a></span>.africa is South Africa’s newest and most exciting tech blog, covering everything from the top end of government IT investment and spending down to maker culture, hackspaces and – well, generally – fun. We cover far more of the latter than the former, in fact, and aim to make this the number one community for genuinely interesting stuff that’s coming from South Africa and the rest of the continent.<br/>
<br/>
We love games, 3D printers, start-ups and innovative apps that will save the world. We believe that all across the continent, tech is making a difference to people’s lives in ways that are revolutionising living and working. htxt.africa was born of the absolute certainty that there’s a tremendous amount of stuff that’s going on, and no-one is covering this stuff with the care, attention and enthusiasm that it deserves.<br/>
<br/>
You can read all about us <a href="http://www.htxt.co.za/contact-htxt-africa/" target="_blank">over here</a>.</p>
</div>
<div class="clear"></div>
</div>
</div>
<div class="widget widget_anthemes_postcat"><h3 class="sidebar2-title">Mobile features</h3><div class="clear"></div>
<ul class="article_list">

<li><a href="http://www.htxt.co.za/2017/03/29/samsungs-galaxy-s8-arrives/">
<img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/samsung.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/samsung.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/samsung.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/samsung.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/samsung.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="121560" data-permalink="http://www.htxt.co.za/2017/03/29/samsungs-galaxy-s8-arrives/samsung-7/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/samsung.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="samsung" data-image-description data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/samsung.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/samsung.jpg?fit=660%2C371"/> </a>

<h3><a href="http://www.htxt.co.za/2017/03/29/samsungs-galaxy-s8-arrives/">Samsung Galaxy S8 and S8+: Features, pricing and local availability</a></h3>
<div class="rating">
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/03/08/xiaomi-redmi-4a-review-illusions-of-grandeur/">
<img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="120318" data-permalink="http://www.htxt.co.za/2017/03/08/xiaomi-redmi-4a-review-illusions-of-grandeur/p1150842/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?fit=801%2C450" data-orig-size="801,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GF1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1457275597&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1150842" data-image-description data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?fit=534%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/03/P1150842.jpg?fit=660%2C371"/> </a>

<h3><a href="http://www.htxt.co.za/2017/03/08/xiaomi-redmi-4a-review-illusions-of-grandeur/">Xiaomi Redmi 4A review: Illusions of grandeur</a></h3>
<div class="rating">
<span title="Boom on a budget" class="post-single-rate post-small-rate stars-small"><span style="width:80%"></span></span>
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/02/27/the-nokia-3310-is-back/">
<img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="The Nokia 3310 is back" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119753" data-permalink="http://www.htxt.co.za/2017/02/27/the-nokia-3310-is-back/nokia-3310-reboot/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nokia-3310-reboot" data-image-description data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Nokia-3310-reboot.jpg?fit=660%2C371"/> </a>

<h3><a href="http://www.htxt.co.za/2017/02/27/the-nokia-3310-is-back/">The Nokia 3310 is back</a></h3>
<div class="rating">
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/02/27/sonys-xperia-xz-premium-boasts-a-4k-screen-and-960-fps-slowmo/">
<img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119736" data-permalink="http://www.htxt.co.za/2017/02/27/sonys-xperia-xz-premium-boasts-a-4k-screen-and-960-fps-slowmo/xperia-xz-premium-header-image-htxt-africa/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Xperia XZ Premium Header Image htxt.africa" data-image-description data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/Xperia-XZ-Premium-Header-Image-htxt.africa.png?fit=660%2C371"/> </a>

<h3><a href="http://www.htxt.co.za/2017/02/27/sonys-xperia-xz-premium-boasts-a-4k-screen-and-960-fps-slowmo/">Sony&#8217;s Xperia XZ Premium boasts a 4K screen and 960 FPS slowmo</a></h3>
<div class="rating">
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/02/27/huawei-mate-9-review-six-inches-almost-of-sheer-brilliance/">
<img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="119044" data-permalink="http://www.htxt.co.za/2017/02/27/huawei-mate-9-review-six-inches-almost-of-sheer-brilliance/p1150821/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?fit=801%2C450" data-orig-size="801,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.7&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GF1&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1455805196&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="P1150821" data-image-description data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?fit=534%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/02/P1150821.jpg?fit=660%2C371"/> </a>

<h3><a href="http://www.htxt.co.za/2017/02/27/huawei-mate-9-review-six-inches-almost-of-sheer-brilliance/">Huawei Mate 9 review: Six inches (almost) of sheer brilliance</a></h3>
<div class="rating">
<span title="So good" class="post-single-rate post-small-rate stars-small"><span style="width:90%"></span></span>
</div>
</li>
</ul>
</div>
<div class="widget widget_anthemes_postcat"><h3 class="sidebar2-title">The reviews</h3><div class="clear"></div>
<ul class="article_list">

<li><a href="http://www.htxt.co.za/2017/09/01/msi-gs63vr-7rg-stealth-pro-review-the-ultimate-ultra-book-for-gamers/">
<img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/MSI_NB_GS63_photo02.png?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/MSI_NB_GS63_photo02.png?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/MSI_NB_GS63_photo02.png?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/MSI_NB_GS63_photo02.png?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/MSI_NB_GS63_photo02.png?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="131257" data-permalink="http://www.htxt.co.za/2017/09/01/msi-gs63vr-7rg-stealth-pro-review-the-ultimate-ultra-book-for-gamers/msi_nb_gs63_photo02/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/MSI_NB_GS63_photo02.png?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MSI_NB_GS63_photo02" data-image-description data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/MSI_NB_GS63_photo02.png?fit=533%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/MSI_NB_GS63_photo02.png?fit=660%2C371"/> </a>

<h3><a href="http://www.htxt.co.za/2017/09/01/msi-gs63vr-7rg-stealth-pro-review-the-ultimate-ultra-book-for-gamers/">MSI GS63VR 7RG Stealth Pro review &#8211; The ultimate &#8220;ultra-book&#8221; for gamers</a></h3>
<div class="rating">
<span title="Ultra-book" class="post-single-rate post-small-rate stars-small"><span style="width:80%"></span></span>
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/08/31/splatoon-2-review-run-n-ink/">
<img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/splatoon-2-review.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="Splatoon 2 Review" srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/splatoon-2-review.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/splatoon-2-review.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/splatoon-2-review.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/splatoon-2-review.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="131218" data-permalink="http://www.htxt.co.za/2017/08/31/splatoon-2-review-run-n-ink/splatoon-2-review/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/splatoon-2-review.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="splatoon-2-review" data-image-description data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/splatoon-2-review.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/splatoon-2-review.jpg?fit=660%2C371"/> </a>

<h3><a href="http://www.htxt.co.za/2017/08/31/splatoon-2-review-run-n-ink/">Splatoon 2 Review &#8211; Run &#8216;n ink</a></h3>
<div class="rating">
<span title="Great (paint) job!" class="post-single-rate post-small-rate stars-small"><span style="width:80%"></span></span>
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/08/29/sony-xperia-xz-premium-review-a-slow-fall-into-mediocrity/">
<img width="80" height="80" src="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/sony.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt srcset="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/sony.jpg?resize=150%2C150 150w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/sony.jpg?resize=80%2C80 80w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/sony.jpg?resize=200%2C200 200w, https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/sony.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="131000" data-permalink="http://www.htxt.co.za/2017/08/29/sony-xperia-xz-premium-review-a-slow-fall-into-mediocrity/sony/" data-orig-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/sony.jpg?fit=800%2C450" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sony" data-image-description data-medium-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/sony.jpg?fit=533%2C300" data-large-file="https://i1.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/sony.jpg?fit=660%2C371"/> </a>

<h3><a href="http://www.htxt.co.za/2017/08/29/sony-xperia-xz-premium-review-a-slow-fall-into-mediocrity/">Sony Xperia XZ Premium review &#8211; A slow fall into mediocrity</a></h3>
<div class="rating">
<span title="Good not great" class="post-single-rate post-small-rate stars-small"><span style="width:60%"></span></span>
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/08/28/win-two-pairs-of-tickets-to-see-marvels-inhumans-in-imax/">
<img width="80" height="80" src="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Marvels-Inhumans-Header-Image-htxt.africa.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt srcset="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Marvels-Inhumans-Header-Image-htxt.africa.jpg?resize=150%2C150 150w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Marvels-Inhumans-Header-Image-htxt.africa.jpg?resize=80%2C80 80w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Marvels-Inhumans-Header-Image-htxt.africa.jpg?resize=200%2C200 200w, https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Marvels-Inhumans-Header-Image-htxt.africa.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="131014" data-permalink="http://www.htxt.co.za/2017/08/28/win-two-pairs-of-tickets-to-see-marvels-inhumans-in-imax/marvels-inhumans-header-image-htxt-africa/" data-orig-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Marvels-Inhumans-Header-Image-htxt.africa.jpg?fit=1280%2C720" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Marvel&#8217;s Inhumans Header Image htxt.africa" data-image-description data-medium-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Marvels-Inhumans-Header-Image-htxt.africa.jpg?fit=533%2C300" data-large-file="https://i2.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Marvels-Inhumans-Header-Image-htxt.africa.jpg?fit=660%2C371"/> </a>

<h3><a href="http://www.htxt.co.za/2017/08/28/win-two-pairs-of-tickets-to-see-marvels-inhumans-in-imax/">Win two pairs of tickets to see Marvel&#8217;s Inhumans in IMAX</a></h3>
<div class="rating">
</div>
</li>

<li><a href="http://www.htxt.co.za/2017/08/24/observer-review-head-horror/">
<img width="80" height="80" src="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Observer-Game-Review.jpg?resize=80%2C80" class="attachment-thumbnail-widget-small size-thumbnail-widget-small wp-post-image" alt="Observer Game Review" srcset="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Observer-Game-Review.jpg?resize=150%2C150 150w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Observer-Game-Review.jpg?resize=80%2C80 80w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Observer-Game-Review.jpg?resize=200%2C200 200w, https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Observer-Game-Review.jpg?resize=300%2C300 300w" sizes="(max-width: 80px) 100vw, 80px" data-attachment-id="130779" data-permalink="http://www.htxt.co.za/2017/08/24/observer-review-head-horror/observer-game-review/" data-orig-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Observer-Game-Review.jpg?fit=800%2C454" data-orig-size="800,454" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Observer-Game-Review" data-image-description data-medium-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Observer-Game-Review.jpg?fit=529%2C300" data-large-file="https://i0.wp.com/www.htxt.co.za/wp-content/uploads/2017/08/Observer-Game-Review.jpg?fit=660%2C375"/> </a>

<h3><a href="http://www.htxt.co.za/2017/08/24/observer-review-head-horror/">Observer Review &#8211; Head horror</a></h3>
<div class="rating">
<span title="Mindflay" class="post-single-rate post-small-rate stars-small"><span style="width:80%"></span></span>
</div>
</li>
</ul>
</div>

</aside> 
<div class="clear"></div>
</section>

<footer>
<div class="footer-content">
<div class="company">
To read more stories, click here...
<a href="http://www.htxt.co.za"><img src="http://www.htxt.co.za/wp-content/uploads/2014/10/cropped-HTXT_300.png">
<br><br>
<a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by-nc-sa/4.0/88x31.png"/></a><br/>All original words & media by <a href="http://www.htxt.co.za">htxt</a>.africa by <a xmlns:cc="http://creativecommons.org/ns#" href="http://www.htxt.co.za" property="cc:attributionName" rel="cc:attributionURL">htxt.media</a> are licensed under a <a rel="license" href="http://creativecommons.org/licenses/by-nc-sa/4.0/">Creative Commons Attribution-NonCommercial-ShareAlike 4.0 International License</a>. Permissions beyond the scope of this license may be available at <a href="http://www.htxt.co.za/contact">htxt.africa</a>.
Where images and material are supplied by rights holders outside of htxt.media, original publishing licences are indicated and unaffected. </div>
<div class="twitter-box">
<img src="http://www.htxt.co.za/wp-content/themes/mogoze2/images/twitter-footer.png" alt="twitter image"/>
<div class="ftext">
<h4><a href="http://www.twitter.com/htxtafrica">Follow us on Twitter</a></h4>
Find out what's happening, right now. Follow us for breaking news and intelligent debate in under 140 characters. </div>
</div>
<div class="facebook-box">
<img src="http://www.htxt.co.za/wp-content/themes/mogoze2/images/facebook-footer.png" alt="twitter image"/>
<div class="ftext">
<h4><a href="https://www.facebook.com/htxtafrica">Be a fan on Facebook</a></h4>
Join us on Facebook for even more stories, links and lively discussions. </div>
</div>
<ul class="site-stats">
<li class="allposts"><a href="#"> <div class="nr">12372</div> <div class="tx">Blog Posts</div> </a></li>
<li class="alljobs"><a href="#"> <div class="nr">913</div> <div class="tx">Impala spotted</div> </a></li> <li class="text">No, you are the best<br></li>
</ul>
<div class="clear"></div>
 </div>
<div class="footer-bottom">
<div class="copyright">
No wildebeest were harmed in the making of this website. </div>
<nav class="menu-secondary-container"><ul id="menu-secondary" class="footer-menu"><li id="menu-item-12452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12452"><a href="http://www.htxt.co.za/about-htxt-africa/">About htxt.africa</a></li>
<li id="menu-item-12449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12449"><a href="http://www.htxt.co.za/htxt-africa-is/">htxt.africa is&#8230;</a></li>
<li id="menu-item-12450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12450"><a href="http://www.htxt.co.za/contact-htxt-africa/">Contact htxt.africa</a></li>
<li id="menu-item-12451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12451"><a href="http://www.htxt.co.za/contact-htxt-africa/suggest-a-story/">Suggest a story</a></li>
</ul></nav>
</div>
</footer>
<p id="back-top" style="display: block;"><a href="#top"><span></span></a></p>


<script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript">
	(function() {
		var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
		em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
	})();
</script>
<noscript>
	<img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;" />
</noscript>


<meta id="ba_s" property="options" content data-o="{&quot;tid&quot;:&quot;UA-41259909-1&quot;,&quot;co&quot;:&quot;auto&quot;,&quot;g&quot;:1073807996,&quot;s&quot;:54,&quot;a&quot;:0,&quot;d&quot;:{&quot;c&quot;:[2,&quot;General,News&quot;],&quot;a&quot;:[1,&quot;Lungelo Shezi&quot;],&quot;t&quot;:[4,&quot;Broadband,DA,Department of Telecommunications and Postal Services,Marian Shinn,SA Connect&quot;],&quot;y&quot;:[3,2017]}}"/><script type="text/javascript">
var vanilla_forum_url = 'http://forum.htxt.co.za/';
(function() {
   var vanilla_count = document.createElement('script');
   vanilla_count.type = 'text/javascript';
   vanilla_count.src = vanilla_forum_url + '/js/count.js';
   (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(vanilla_count);
})();
</script>
<div style="display:none">
</div>
<button id="responsive-menu-button" class="responsive-menu-button responsive-menu-boring
        " type="button" aria-label="Menu">
<span class="responsive-menu-box">
<span class="responsive-menu-inner"></span>
</span>
<span class="responsive-menu-label responsive-menu-label-bottom">
</span>
</button><div id="responsive-menu-container" class="slide-right">
<div id="responsive-menu-wrapper">
<ul id="responsive-menu" class><li id="responsive-menu-item-37385" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.htxt.co.za/features/categories/startups/" class="responsive-menu-item-link">Startups/SME</a></li><li id="responsive-menu-item-83206" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/categories/games/" class="responsive-menu-item-link">Games</a></li><li id="responsive-menu-item-47784" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.htxt.co.za/features/categories/makers/" class="responsive-menu-item-link">Makers</a></li><li id="responsive-menu-item-4478" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://www.htxt.co.za/features/test/" class="responsive-menu-item-link">Tech<div class="responsive-menu-subarrow">▼</div></a><ul class="responsive-menu-submenu responsive-menu-submenu-depth-1"><li id="responsive-menu-item-13266" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/test/games1/" class="responsive-menu-item-link">Games</a></li><li id="responsive-menu-item-13267" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/test/hardware/" class="responsive-menu-item-link">Hardware</a></li><li id="responsive-menu-item-13268" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/test/software/" class="responsive-menu-item-link">Software</a></li></ul></li><li id="responsive-menu-item-13269" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://www.htxt.co.za/features/think/features/" class="responsive-menu-item-link">Features<div class="responsive-menu-subarrow">▼</div></a><ul class="responsive-menu-submenu responsive-menu-submenu-depth-1"><li id="responsive-menu-item-4479" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://www.htxt.co.za/features/think/features/women/" class="responsive-menu-item-link">Women</a></li><li id="responsive-menu-item-13265" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/read/news/blog-news/" class="responsive-menu-item-link">Blog</a></li><li id="responsive-menu-item-4477" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features//events/" class="responsive-menu-item-link">Events</a></li><li id="responsive-menu-item-10572" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/think/howto/" class="responsive-menu-item-link">How to</a></li><li id="responsive-menu-item-13271" class="current menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/think/opinion/" class="responsive-menu-item-link">Opinion</a></li><li id="responsive-menu-item-83875" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/competitions/" class="responsive-menu-item-link">Competitions</a></li></ul></li><li id="responsive-menu-item-101348" class=" menu-item menu-item-type-custom menu-item-object-custom responsive-menu-item"><a href="http://forum.htxt.co.za" class="responsive-menu-item-link">Forum</a></li><li id="responsive-menu-item-111581" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://www.htxt.co.za/features/pressrelease/" class="responsive-menu-item-link">Press office</a></li></ul> <div id="responsive-menu-search-box">
<form action="http://www.htxt.co.za" class="responsive-menu-search-form" role="search">
<input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
</form>
</div> <div id="responsive-menu-additional-content"></div> </div>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.htxt.co.za\/2017\/09\/07\/da-gov-plan-to-create-new-broadband-company-is-short-sighted\/":131603};
	</script>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.htxt.co.za/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type="text/javascript" src="http://www.htxt.co.za/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122"></script>
<script type="text/javascript" src="http://www.htxt.co.za/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1"></script>
<script type="text/javascript" src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736"></script>
<script type="text/javascript">
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.htxt.co.za\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.htxt.co.za/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.6"></script>
<script type="text/javascript" src="http://s.gravatar.com/js/gprofiles.js?ver=2017Sepaa"></script>
<script type="text/javascript">
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.htxt.co.za/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1"></script>
<script type="text/javascript" src="http://www.htxt.co.za/wp-content/themes/mogoze2/js/custom.menu.js?ver=4.8.1"></script>
<script type="text/javascript" src="http://www.htxt.co.za/wp-content/themes/mogoze2/js/custom.js?ver=4.8.1"></script>
<script type="text/javascript" src="http://www.htxt.co.za/wp-includes/js/comment-reply.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="http://www.htxt.co.za/wp-includes/js/wp-embed.min.js?ver=4.8.1"></script>
<script type="text/javascript" src="http://www.htxt.co.za/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3"></script>
<script type="text/javascript" src="http://www.htxt.co.za/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3"></script>
<script type="text/javascript">
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.htxt.co.za\/wp-admin\/admin-ajax.php","nonce":"782f69b3d0","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.htxt.co.za\/wp-login.php?redirect_to=http%3A%2F%2Fwww.htxt.co.za%2F2017%2F09%2F07%2Fstar-treks-kirk-and-spock-can-now-be-3d-printed-as-lego-minifigures%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.htxt.co.za/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209"></script>
<script type="text/javascript" src="http://www.htxt.co.za/wp-content/plugins/jetpack/modules/tiled-gallery/tiled-gallery/tiled-gallery.js?ver=4.8.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="http://www.htxt.co.za/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0"></script>
<script type="text/javascript">
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('.post').fitVids();
		});
		</script><style type="text/css"></style><script>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</script><script type="text/javascript" src="https://stats.wp.com/e-201736.js" async defer></script>
<script type="text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'53094503',post:'131603',tz:'2',srv:'www.htxt.co.za'} ]);
	_stq.push([ 'clickTrackerInit', '53094503', '131603' ]);
</script>

<script type="text/javascript">
adroll_adv_id = "4NAJEAQPWFCLHMA4LHOQ46";
adroll_pix_id = "GWQFMDQHFZGU5CYKBTP6QT";
/* OPTIONAL: provide email to improve user identification */
/* adroll_email = "username@example.com"; */
(function () {
var _onload = function(){
if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
var scr = document.createElement("script");
var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
scr.setAttribute('async', 'true');
scr.type = "text/javascript";
scr.src = host + "/j/roundtrip.js";
((document.getElementsByTagName('head') || [null])[0] ||
document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
};
if (window.addEventListener) {window.addEventListener('load', _onload, false);}
else {window.attachEvent('onload', _onload)}
}());
</script>
</body>
</html>
